Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 20/02/2005, à 18:18

termitor

[Info] [Installation] Modem ubs Sagem Fast800 (eagle)

Le modem fonctionne de base sur UBUNTU warty et hoary

Sommaire
1 Installer les logiciels correspondant
2 Parametrages
3 Probleme
4 Info Supplementaire


1 Installer les logiciels correspondant

On fera une installation via les paquet fournie officiellement sur Ubuntu.

Paquet : eagle-usb-utils et eagle-usb-data.

sudo apt-get install eagle-usb-utils eagle-usb-data

Mais si vous n'avez pas Internet, charger sur http://archive.ubuntu.com/ubuntu/pool/main/e/eagle-usb/
suivant votre version d'ubuntu :

Amd64 : eagle-usb-utils_1.9.9-1_amd64.deb
Pc : eagle-usb-utils_1.9.9-1_i386.deb
IA64 : eagle-usb-utils_1.9.9-1_ia64.deb
MAC : eagle-usb-utils_1.9.9-1_powerpc.deb

et le paquet eagle-usb-data_1.9.9-1_all.deb

finalement :

sudo dpkg -i eagle-usb-utils_1.9.9-1_{ton_systeme}.deb eagle-usb-data_1.9.9-1_all.deb

2 Parametres
Repondre au question (en cours)

Changement de Providers ou de config

sudo dpkg-reconfigure eagle-usb-utils

3 Probleme
4 Info Supplementaire

Dernière modification par termitor (Le 01/04/2005, à 22:24)

Hors ligne

#2 Le 20/02/2005, à 18:31

termitor

Re : [Info] [Installation] Modem ubs Sagem Fast800 (eagle)

Donner moi un retour , je ferais de cette page une faq sur le modem sagem fast 800
par exemple , quelle FR01 ou autre vous choissiser pour votre providers ?

free -> FR04 a premiere vue!

Hors ligne

#3 Le 25/02/2005, à 17:18

melyadon

Re : [Info] [Installation] Modem ubs Sagem Fast800 (eagle)

je suis chez Cegetel (512, dégroupé apparemment) => FR08 pour la dernière version de eagle-usb (2.1.1)
pour celle dont tu parles => FR01

petite erreur :

termitor a écrit :

Changement de Providers ou de config

sudo dpkg-reconfigure eagle-usb-data

c'est :

sudo dpkg-reconfigure eagle-usb-utils

bizarre synaptic me propose le paquet eagle-adsl en version 1.0.4 ?? Par rapport à la méthode classique, cette installation a le mérite d'être en français. Par contre, la connexion ne s'initialise toujours pas automatiquement au démarrage (en fait ça fonctionnait avant mais impossible de retrouver pourquoi). Cela serait dû, paraît-il, à un bug de hotplug dans ubuntu warty.

[ma vie]de toute façon ce modem est un vraie bouse sur des lignes à forte atténuation. Il lui reste quelques jours à vivre.[/ma vie]

Hors ligne

#4 Le 11/03/2005, à 00:56

Pierre

Re : [Info] [Installation] Modem ubs Sagem Fast800 (eagle)

Hop !

Je remonte un peu le sujet...
Tout fonctionnait très bien pour moi : au démarrage de ma machine, j'avais juste un petit sudo eaglectrl -d puis sudo startadsl à faire, et ça fonctionnait...

Le soucis, c'est que je suis passé en 10Mbits (mais je suis toujours non dégroupé, et j'ai toujours mon Sagef f@st 800) ; sous Windows, pas de soucis (c'est de là que je vous écris, d'ailleurs), mais sous Linux, la diode "ADSL" clignote dans le vide...

Quelqu'un a-t-il le même problème depuis sa migration vers l'offre 10Mbits de Free non-dégroupé ?

D'avance merci pour votre aide... Peut-être qu'il y a simplement les drivers eagle-usb à mettre à jour, j'avoue ne pas avoir eu trop de temps à y consacrer jusqu'à présent !

Hors ligne

#5 Le 22/03/2005, à 23:53

Pierre

Re : [Info] [Installation] Modem ubs Sagem Fast800 (eagle)

Au secours...

Après mon message du dessus, j'ai réussi à me connecter (je ne sais pas comment, mais ça fonctionnait !). Et puis, hier soir, j'ai rebooté, et là, impossible de me reconnecter.

J'ai tout essayé pendant deux heures, en passant par l'install des drivers 2.0.0 (j'ai pris les .deb depuis le site eagle-usb.org)... Et puis, tout à coup, ça s'est mis à fonctionner... à 10ko/s, au lieu de 650ko/s.

Et là, ça ne fonctione plus, à nouveau... J'écris ce message depuis Windows.

J'ai essayé "connexion manuelle" dans le eagle-usb-utils, mais je ne sais pas quels paramètres utiliser (je suis en Free non-dégroupé, 8MBits/s, avec un F@st 800 USB). J'ai essayé en PPPoA LLC, PPPoA VC, avec un VCi de 23, de 36... rien ne fonctionne ! Dans le meilleur des cas, la diode ADSL de mon modem arrête de clignoter, et j'obtiens "config réussie. Lancez startadsl", mais quand je fais sudo startadsl, il rélféchit pendant un long moment avant de me jeter ("connexion échouée !").

Est-ce que quelqu'un peut m'aider ? D'avance merci...

Au fait, c'est quoi la différence entre eagleconfig et dpkg-reconfigure eagle-usb-utils ?

Dernière modification par Pierre (Le 22/03/2005, à 23:55)

Hors ligne

#6 Le 21/04/2005, à 00:05

baud123

Re : [Info] [Installation] Modem ubs Sagem Fast800 (eagle)

j'espère que tu as trouvé ton chemin vers http://forum.eagle-usb.org depuis quand même...

sinon pour le débit ralenti c'est le OPTN1 dans /etc/eagle-usb/eagle-usb.conf qu'il faut modifier : commenter la ligne comme indiqué dans l'article http://www.eagle-usb.org/article.php3?id_article=46

sinon on a une version 2.3.1 qui ne va pas tarder à sortir en remplacement de la 2.3.0 : http://dev.eagle-usb.org/wakka.php?wiki=EagleUsb230

et si ça intéresse il y a une doc' pour Debian : http://dev.eagle-usb.org/wakka.php?wiki=DocDebian (si quelqu'un veut la traduire en anglais, créer une page DocDebianEn ;-) )

#7 Le 14/05/2005, à 22:09

isanaud

Re : [Info] [Installation] Modem ubs Sagem Fast800 (eagle)

comment verifier que la connexion fonctionne, connaitre l'adresse ip fournit par le FAI?

#8 Le 14/05/2005, à 23:07

Pierre

Re : [Info] [Installation] Modem ubs Sagem Fast800 (eagle)

C'est facile, tu ouvres un terminal, et tu tapes : ifconfig
Normalement vont s'afficher plein d'infos sur tout ce qui touche au réseau, y compris ce qui nous intéresse : ton modem USB Sagem. Il faut regarder ce qui s'affiche à propos de ppp0, autrement dit « Protocole Point-à-Point ». Et là, si tu es connecté, tu pourras lire ton adresse IP (inet adr. : xxx.xxx.xxx.xxx).

Voilà wink

Hors ligne

#9 Le 15/05/2005, à 14:30

isanaud

Re : [Info] [Installation] Modem ubs Sagem Fast800 (eagle)

bon ifconfig ne me donne rien je ne sais pas de quel coté regarder
je n'ai as de message quand je fais un sudo dpkg-reconfigure eagle-usb-data hmm

#10 Le 24/05/2005, à 16:43

BM

Re : [Info] [Installation] Modem ubs Sagem Fast800 (eagle)

les 2 paquets
eagle-usb-data
eagle-usb-util

sont sur le CD de Hoary install
Il suffit donc de faire
1/apt-cdrom -d /cdrom add
2/apt-get update
3/apt-get install eagle-*

On n'a donc pas besoin de se connecter sous windows et mettre les paquets sur une clef usb ou ailleurs pour pouvoir les installer (dpkg -i eagle-*) smile

Hors ligne

#11 Le 11/07/2005, à 18:44

Foudezic63

Re : [Info] [Installation] Modem ubs Sagem Fast800 (eagle)

Je remonte le sujet, j'ai un problème avec le sagem aussi ^^"
J'ai installé eagle à partir des paquet d'ubuntu, je config le tout, le problème c'est quand je fais eaglectrl -d pour synchro le modem, sa me dit "Can't find any PRE or POST firmware devices. Is your device plugged in ?"
Lorsque je fais un eaglestat, il me dit que le modem attends la réponse du driver, et de faire eaglectrl -d, et quand je fais eaglectrl -w, il me dit que je n'ai pas de modem connecté (pourtant le voyant power du modem est allumé).
Si quelqu'un a la solution, je suis preneur smile (ps : j'ai une connec wanadoo 1Mo)
merci d'avance smile

Hors ligne

#12 Le 11/09/2005, à 18:45

laurentgire

Re : [Info] [Installation] Modem ubs Sagem Fast800 (eagle)

je viens d'installer Ubuntu 5.04 sur le disque esclave pour l'instant.
je n'arrive pas à conecter mon modem USB Sagem Fast800 qui fonctione sous windowz avec ces parametres:
numero 8,35 USB ADSL-Line0  et d'aprés wanodoo le fast800 protocole PPPoA
WAnadoo ne m'a donné aucune info qui pourrait m'aidé il faut se demerd...
Mais sous Ubuntu tous se complique:
même avec cette page du forum
j'ai bien tapé dans le shell tous ce qui est ecri j'ai eu acces au menu de config mais a chaque fois j'ai des message d'erreur a la fin de la config.
==Voila ce que j'ai trouvé sur
  http://www.eagle-usb.org/article.php3?id_article=27
Configuration du modem, réglages de VPI, VCI, encapsulation
Voici un petit tableau récapitulatif des valeurs testées :
---
num=Fournisseur d'accès = Pays=VPI    =VCI=(hexa)=encapsulation=connexion=DNS= modem fourni/testé---
FR09=Wanadoo =    France=8=35=(23)=6=- RFC2364 PPPoA VCmux    pppoa    80.10.246.2 80.10.246.129 =Sagem
---un commentaire dit aussi==
Les VPI/VCI remplacent les "fameux" numéros à rentrer sous windowz 8,35 (sauf qu'il faut mettre 23 puisque c'est en hexa dans eagle-usb.conf sous linux).
---ce qui correspond à mon cas avec 8,35 dans windowz"
Pourquoi n'y at il aucune info sur le type de ligne ecrit comme ceci dans windowz"USBADSL-Line0
alors que dans tous les forum les gents notent ligne00000001
Seulement voila dans le  programme de configuration sous Ubuntu tous n'est pas claire pour un debuttant:
QUESTION 1/
par exemple le VCI est ecrit 00000000 faut il répondre 00000008 ou simplement 8
cela fait il une différence ?
QUESTION 2/
Au tout debut du programme faut il choisir wanadoo, PPPoA..,ou parametrage manuel ?
QUESTION 3/
Aprés la fin de la config comment savoir à quoi correspondent les messages d'erreur
Même aprés configuration eagle util je n'est pas de fichier de config dans
(/etc/eagle-adsl/adiusbadsl.conf)et même pas de repertoire eagle, est ce normal?
Certain disent que le fichier se presente comme ceci:
VPI=0000000x
VCI=000000xx
....
#The following values are valid for encapsulation :
#MPOA_MODE_BRIDGED_ETH_LLC ----> 1
#MPOA_MODE_BRIDGED_ETH_VC  ----> 2
#MPOA_MODE_ROUTED_IP_LLC   ----> 3
#MPOA_MODE_ROUTED_IP_VC    ----> 4
#MPOA_MODE_PPPOA_LLC       ----> 5
#MPOA_MODE_PPPOA_VC        ----> 6
Encapsulation=0000000x
......
Linetype=00000001
RatePollFreq=00000009
----------
QUESTION 4/
Maintenand que j'ai trifouillé partout comment tous désinstaller et reinstaller ?
QUESTION 5/
J'aurrais bien essayer avec la nouvelle version eagle-usb-data_2.1.1-2_all.deb que j'ais coller dans mon rep /home/ mais synaptic vas chercher les .deb sur le web ou un cdrom et je n'ai ni l'un ni l'autre que mes fichier dans /home/ comment lui dir d'aller dans home?
Quelqu'un peut il ecrire un utilitaire de configuration qui reprendrait etape par etape le menu du programme eagle-usb-data_2.1.1-2_all.deb-----
Si j'arrive à le faire marcher  promis j'écrit ce tutoriel!!!!
JE SAIS C'EST UN PEU LONG MAIS JE NE DESEPERE PAS
AVEC LINUX ET JE SOUHAIT TROUVER DE L'AIDE


amd64 nvidianforce4 shuttle_snp25 Gutsy32
roule au GPL

Hors ligne

#13 Le 19/09/2005, à 21:07

Codasyl

Re : [Info] [Installation] Modem ubs Sagem Fast800 (eagle)

Voila je vous donne ici ma solution pour résoudre le problème qu'a rencontré une bon nombre de personnes et moi même lors de l'installation de leur modem sagem fast800. En consultant le forum sur le wiki j’ai constaté que certains ont même abandonné ubuntu parce qu’ils ne pouvaient pas surfer avec leur modem usb et je les comprends.

Notre problème se présente sous la forme d'un message d'erreur qui s'affiche constamment lors de l'utilisation du module eagle-usb ce message ressemble à ceci :

error:pppoe can't be launched exiting...[

Pour commencer vous devez avoir déjà installer le driver eagle-usb selon la méthode décrite ici.

Lorsque vous arrivez au package eagle-usb-utils vous aurez le message d'erreur suivant:

error:pppoe can't be launched exiting...

Pourquoi cette erreur se produit-elle ?

A mon avis parce que pppoe n'arrive pas à détecter votre modem comme une carte d’interface réseau pppoe.
La preuve si vous faîtes un ifconfig vous ne voyez pas votre modem dans la liste des interfaces.

Donc l’astuce c’est de déclarer notre modem comme carte d’interface réseau.

Pour déclarer le modem comme carte d'interface réseau vous branchez votre modem et vous tapez la commande suivante:

eaglectrl -w


A ce moment votre modem amorce la synchronisation. Lorsque la synchronisation est terminée votre modem sera déclaré comme carte d'interface réseau vous pouvez le vérifier avec ifconfig.

Maintenant il suffit d'utiliser pppoeconf pour configurer une connexion adsl.
Pour le lancer taper dans votre terminal la commande: pppoeconf

pppoeconf est un outil interactif,il va détecter votre modem,vous demander des informations pour configurer la connexion et au final il vous connectera au net.

Après ça votre modem et votre connexion seront correctement configurés et il vous suffira de taper:

"pon" pour vous connecter
"poff" pour vous déconnecter
"plog" pour afficher l'état de la connexion.

Ou bien automatiser tout ça.
Voila bon surf.

Sinon si vous vous ennuyer un peu après avoir installé votre modem ben passez nous voir chez redkod
http://www.redkod.org

Hors ligne

#14 Le 25/12/2006, à 23:52

Sylvain-2000

Re : [Info] [Installation] Modem ubs Sagem Fast800 (eagle)

J'ai suivi les consignes du premier post de Termitor et le dernier de Codasyl mais au moment du "eaglectrl -w" voici le message que j'ai eu en retour :

Sending options to device /proc/bus/usb/002/005
Unable to send options to driver: Unknown error 512
Failed to send options to device /proc/bus/usb/002/005

Qq'un a déjà rencontré ce pb... qq'un connait une solution ?

Merci,

Sylvain.

#15 Le 27/12/2006, à 01:00

emm

Re : [Info] [Installation] Modem ubs Sagem Fast800 (eagle)

Quel distrib tu as ? car ce post est vieu... Et ne concerne ni dapper ni edgy.
Tu as des infos la dessus dans la doc Ubuntu
A +


mon site qui ne parle pas d'informatique ! ...& mon 2ème site

Hors ligne

#16 Le 26/06/2009, à 02:53

ycolwgmnma

Re : [Info] [Installation] Modem ubs Sagem Fast800 (eagle)

vZfJhR  <a href="http://brgpuatckxwm.com/">brgpuatckxwm</a>, rfkjqaqflqur, [link=http://cioefvmbmzbm.com/]cioefvmbmzbm[/link], http://obshxamwdzrq.com/

#17 Le 30/03/2011, à 04:09

chanez

Re : [Info] [Installation] Modem ubs Sagem Fast800 (eagle)

bonjour à tous,

j'ai installé ubuntu10.10, je possède un modem usb sagem f@st 800.
j'ai configuré mon modem en lisant ce pdf ,malheureusement à la fin la connexion  n'était pas établis ,donc pour trouver facilement de l'aide à mon problème j'ai fais la cmd :sh /usr/sbin/ueaglediag
voici le résultat :
Diagnostic () driver ueagle-atm 20110330022137
# System Information
Linux version 2.6.35-22-generic (buildd@rothera) (gcc version 4.4.5 (Ubuntu/Linaro 4.4.4-14ubuntu4) ) #33-Ubuntu SMP Sun Sep 19 20:34:50 UTC 2010
gcc version 4.4.5 (Ubuntu/Linaro 4.4.4-14ubuntu5)
ueagle_atm             27637  0
usbatm                 13044  1 ueagle_atm
atm                    35951  1 usbatm
usb_storage            40172  1
usbhid                 36882  0
hid                    67742  1 usbhid
Bus 004 Device 002: ID 1110:9031 Analog Devices Canada, Ltd (Allied Telesyn) ADSL LAN Adapter
ADSL-USB Modem (usb-0000:00:10.2-2)
MAC: 00:60:4c:c3:29:5a
AAL5: tx 0 ( 0 err ), rx 0 ( 0 err, 0 drop )
Line up
root      1819  0.0  0.0   4020   740 pts/0    S+   02:21   0:00 grep atmarp
eth0      Link encap:Ethernet  HWaddr 00:13:8f:6b:df:13 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:23 Adresse de base:0x6c00

lo        Link encap:Boucle locale 
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:28 erreurs:0 :0 overruns:0 frame:0
          TX packets:28 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:1952 (1.9 KB) Octets transmis:1952 (1.9 KB)

IP du noyau
Passerelle      Genmask         Indic Metric Ref    Use Iface
filename:       /lib/modules/2.6.35-22-generic/kernel/drivers/usb/atm/ueagle-atm.ko
license:        Dual BSD/GPL
description:    ADI 930/Eagle USB ADSL Modem driver
author:         Damien Bergamini/Matthieu Castet/Stanislaw W. Gruszka
srcversion:     919578E0DAE2340D392054C
alias:          usb:v0BAFp00F7d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F8d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F5d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F6d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F9d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00FAd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F1d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BAFp00F2d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v05CCp3363d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v05CCp3362d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v05CCp3353d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v05CCp3352d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v05CCp3350d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v05CCp3351d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2120d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2121d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2130d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2131d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2100d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2101d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2110d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1039p2111d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9041d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9042d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9031d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9032d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9023d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9024d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9021d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9022d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p900Fd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9010d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9000d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v1110p9001d*dc*dsc*dp*ic*isc*ip*
depends:        usbatm
vermagic:       2.6.35-22-generic SMP mod_unload modversions 686
# ping IP ?              [ KO ]
# test DNS resolution ?  [ KO ]


merci pour votre attention.

Hors ligne

Haut de page ↑