Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 06/01/2007, à 02:13

NIN

Probleme de log! (Novice)

Je viens de reprendre l'apprentissage de linux. J'ai opté pour ubuntu.
J'installe tout va bien, mais lorsque je me log il commence a charger les icones (de la barre de chargement de linux) et il s'arete a nautilus et il n'arive pas a m'afficher le bureau.
Si quelqu'un connait ce prob!
J'ai vraiment besoin d'aide!

Ma config: Portable HP pavillion zx5008 EA

P4 2.4GHz
512 Ram
Radeon mobility 9200

#2 Le 08/01/2007, à 12:46

nin

Re : Probleme de log! (Novice)

Personne peut m'aider?

#3 Le 08/01/2007, à 12:55

michel2652

Re : Probleme de log! (Novice)

Bonjour,

Quelle version as tu installé ?
Est ce que le Live CD démarre sur ton portable ?

A+

#4 Le 08/01/2007, à 13:02

nin

Re : Probleme de log! (Novice)

voila la version installé: Edgy Eft - Ubuntu 6.10

Avant installation je lance le live cd et l aucun prob de demarrage.
Malheuresement pour pouvoir ouvrir ubuntu je suis oligé de prendre la session gnome de secour sinon c bloque. J'ai essayé kubuntu et lui marche sans proleme.

#5 Le 08/01/2007, à 23:10

nin

Re : Probleme de log! (Novice)

je viens d'installer beryl et le probleme persite. Quelqu'un peut-il m'aider?

Hors ligne

#6 Le 10/01/2007, à 13:14

nin

Re : Probleme de log! (Novice)

Personne ne pourrait  m'aider?

Hors ligne

#7 Le 10/01/2007, à 13:36

ncd

Re : Probleme de log! (Novice)

Salut,
je saisi pas bien le problème, dans ton premier post, est-ce que beryl est installé?
Tu utilises ubuntu ou kubuntu?

Malheuresement pour pouvoir ouvrir ubuntu je suis oligé de prendre la session gnome de secour

Quand tu dis ca c'est avec le live cd ou ton installation?

Qu'est-ce qui a été fait du coté des drivers ati?
Tu avais une session graphique fonctionnelle avant d'installer beryl?


\_C<  p4 2.6Ghz  //  Edgy _ nvidia 9746 _ beryl 0.2.0-svn  //  Utilisateur ubuntu  11021

Hors ligne

#8 Le 11/01/2007, à 12:26

nin

Re : Probleme de log! (Novice)

En fait le fait que j'installe beryl ne change rien. La il est installé.
Pour les pilote ATI, je n'ai rien changé. C'est ceux d'origine.
Depuis le debut je ne peux pas ouvrir de session normal je suis obligé d'utilisé gnome de secours.
J'utilise Ubuntu.

Hors ligne

#9 Le 11/01/2007, à 14:33

ncd

Re : Probleme de log! (Novice)

Bonjour
Je n'ai pas tout suivi, mais je crois pas que beryl va t'aider pour lancer ta session graphique.
Est-ce que tu as fait des mises à jour juste avant que ça plante.
Tu as déjà réussi à lancer la session ou depuis l'installation cela n'a jamais marché?

Dernière modification par ncd (Le 11/01/2007, à 14:34)


\_C<  p4 2.6Ghz  //  Edgy _ nvidia 9746 _ beryl 0.2.0-svn  //  Utilisateur ubuntu  11021

Hors ligne