Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 19/08/2005, à 19:42

Phoenix

[Résolu] Jeux saccadés avec cedega

Salut

Les jeux sont saccadés avec cedega (et c'est vraiment pas pratique pour jouer tongue), je tiens a préciser que j'ai installer les drivers radeon (enfin bien configurer le xorg.conf je crois tout du moins).
Alors comment faire? d'où viens ce problème?

Merci d'avance big_smile

Dernière modification par Phoenix (Le 19/08/2005, à 23:28)

Hors ligne

#2 Le 19/08/2005, à 19:45

Doki

Re : [Résolu] Jeux saccadés avec cedega

Excellente question ^ ^
C'est quoi ta config, et c'est quoi les jeux auquels tu joues? ^^


Version installée: Ubuntu 8.04 (Hardy)

Hors ligne

#3 Le 19/08/2005, à 19:51

Hellsing

Re : [Résolu] Jeux saccadés avec cedega

J'avais le meme probleme, as tu l'acceleration 3d ? ouvre un terminal et essaye ça glxgears et fgl_glxgears.

Dernière modification par Hellsing (Le 19/08/2005, à 19:52)

Hors ligne

#4 Le 19/08/2005, à 19:53

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

Ma config c'est

Pentium3 550mhz (:D je vais changer mais dans le man cedega c'est écrit que ça marche)
Ati Radeon 9200SE
512mo de ram

euh ben c'est tout ce qui est important non?

Et pi les jeux j'ai essayé morrowind mais je l'ai désinstallé croyant que ça provenait du jeu, pi j'ai installé Soldier Of Fortune 2 et je vois que c'est pareil. alors?.............

Hors ligne

#5 Le 19/08/2005, à 19:57

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

Euh je crois que oui ac glxgears ça me dit
511 frames in 5.0 seconds = 102.200 FPS
557 frames in 5.0 seconds = 111.400 FPS
452 frames in 5.0 seconds = 90.400 FPS
678 frames in 6.0 seconds = 113.000 FPS
565 frames in 5.0 seconds = 113.000 FPS
et ça continu alors j'ai coupé neutral

et fgl_glxgears ça dit ......... bash: fgl_glxgears: command not found

roll

Hors ligne

#6 Le 19/08/2005, à 19:59

Hellsing

Re : [Résolu] Jeux saccadés avec cedega

Voila le probleme tu n'as pas l'acceleration 3d ^^

sudo gedit /etc/X11/xorg.conf

fait cela et donne moi tout le contenu du fichier stp

Hors ligne

#7 Le 19/08/2005, à 20:00

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

# /etc/X11/xorg.conf (xorg X Window System server configuration file)

#

# This file was generated by dexconf, the Debian X Configuration tool, using

# values from the debconf database.

#

# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.

# (Type "man /etc/X11/xorg.conf" at the shell prompt.)

#

# This file is automatically updated on xserver-xorg package upgrades *only*

# if it has not been modified since the last upgrade of the xserver-xorg

# package.

#

# If you have edited this file but would like it to be automatically updated

# again, run the following commands:

#

#   cp /etc/X11/xorg.conf /etc/X11/xorg.conf.custom

#   sudo sh -c 'md5sum /etc/X11/xorg.conf >/var/lib/xfree86/xorg.conf.md5sum'

#   sudo dpkg-reconfigure xserver-xorg



Section "Files"

	FontPath	"unix/:7100"			# local font server

	# if the local font server has problems, we can fall back on these

	FontPath	"/usr/lib/X11/fonts/misc"

	FontPath	"/usr/lib/X11/fonts/cyrillic"

	FontPath	"/usr/lib/X11/fonts/100dpi/:unscaled"

	FontPath	"/usr/lib/X11/fonts/75dpi/:unscaled"

	FontPath	"/usr/lib/X11/fonts/Type1"

	FontPath	"/usr/lib/X11/fonts/CID"

	FontPath	"/usr/lib/X11/fonts/100dpi"

	FontPath	"/usr/lib/X11/fonts/75dpi"

        # paths to defoma fonts

	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"

	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"

EndSection



Section "Module"

	Load	"bitmap"

	Load	"dbe"

	Load	"ddc"

	Load	"dri"

	Load	"extmod"

	Load	"freetype"

	Load	"glx"

	Load	"int10"

	Load	"record"

	Load	"type1"

	Load	"vbe"

EndSection



Section "Extensions"

	Option "RENDER" "Enable"

EndSection



Section "InputDevice"

	Identifier	"Generic Keyboard"

	Driver		"keyboard"

	Option		"CoreKeyboard"

	Option		"XkbRules"	"xorg"

	Option		"XkbModel"	"pc105"

	Option		"XkbLayout"	"fr-latin9"

EndSection



Section "InputDevice"

	Identifier	"Configured Mouse"

	Driver		"mouse"

	Option		"CorePointer"

	Option		"Device"		"/dev/input/mice"

	Option		"Protocol"		"ImPS/2"

	Option		"Emulate3Buttons"	"true"

	Option		"ZAxisMapping"		"4 5"

EndSection



Section "Device"

	Identifier	"ATI Technologies, Inc. Radeon 9200 SE (RV280)"

	Driver		"radeon"

	BusID		"PCI:1:0:0"

        VideoRam        128000 

        Option         "AGPMode" "2"

        Option         "AGPSize" "64" # default: 8

        Option         "RingSize" "8"

        Option         "BufferSize" "2"

        Option         "EnablePageFlip" "true"

        Option         "EnableDepthMoves" "true"

        Option         "RenderAccel" "true"

EndSection



Section "Monitor"

	Identifier	"StudioWorks"

	Option		"DPMS"

	HorizSync	30-60

	VertRefresh	50-120

EndSection



Section "Screen"

	Identifier	"Default Screen"

	Device		"ATI Technologies, Inc. Radeon 9200 SE (RV280)"

	Monitor		"StudioWorks"

	DefaultDepth	24

	SubSection "Display"

		Depth		1

		Modes		"1024x768" "832x624" "800x600" "720x450" "640x480"

	EndSubSection

	SubSection "Display"

		Depth		4

		Modes		"1024x768" "832x624" "800x600" "720x450" "640x480"

	EndSubSection

	SubSection "Display"

		Depth		8

		Modes		"1024x768" "832x624" "800x600" "720x450" "640x480"

	EndSubSection

	SubSection "Display"

		Depth		15

		Modes		"1024x768" "832x624" "800x600" "720x450" "640x480"

	EndSubSection

	SubSection "Display"

		Depth		16

		Modes		"1024x768" "832x624" "800x600" "720x450" "640x480"

	EndSubSection

	SubSection "Display"

		Depth		24

		Modes		"1024x768" "832x624" "800x600" "720x450" "640x480"

	EndSubSection

EndSection



Section "ServerLayout"

	Identifier	"Default Layout"

	Screen		"Default Screen"

	InputDevice	"Generic Keyboard"

	InputDevice	"Configured Mouse"

EndSection



Section "DRI"

	Mode	0666

EndSection



alors ça donne quoi?

Dernière modification par Phoenix (Le 19/08/2005, à 20:14)

Hors ligne

#8 Le 19/08/2005, à 20:01

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

c'est un peu long lol j'aurai pas du le poster comme ça roll roll

Hors ligne

#9 Le 19/08/2005, à 20:07

Hellsing

Re : [Résolu] Jeux saccadés avec cedega

tu peut mettre ton texte entre les balise "code" stp ?

Hors ligne

#10 Le 19/08/2005, à 20:10

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

euh j'ai l'air bete mais on fait comment big_smile

Hors ligne

#11 Le 19/08/2005, à 20:12

Hellsing

Re : [Résolu] Jeux saccadés avec cedega

Tu edit ton message, tu selectionne tout le texte, et tu clique sur "Code"

comme cela

Hors ligne

#12 Le 19/08/2005, à 20:14

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

Voila smile

Hors ligne

#13 Le 19/08/2005, à 20:18

Hellsing

Re : [Résolu] Jeux saccadés avec cedega

Ya un probleme avec le fichier, normalment il ne devrait pas y avoir d'espace...mais quelque chose comme ça.

Section "Files"
    FontPath    "unix/:7100"            # local font server
    # if the local font server has problems, we can fall back on these
    FontPath    "/usr/lib/X11/fonts/misc"
    FontPath    "/usr/lib/X11/fonts/cyrillic"
    FontPath    "/usr/lib/X11/fonts/100dpi/:unscaled"
    FontPath    "/usr/lib/X11/fonts/75dpi/:unscaled"
    FontPath    "/usr/lib/X11/fonts/Type1"
    FontPath    "/usr/lib/X11/fonts/CID"
    FontPath    "/usr/lib/X11/fonts/100dpi"
    FontPath    "/usr/lib/X11/fonts/75dpi"
        # paths to defoma fonts
    FontPath    "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
    FontPath    "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Hors ligne

#14 Le 19/08/2005, à 20:20

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

je copi ça?

Hors ligne

#15 Le 19/08/2005, à 20:20

Hellsing

Re : [Résolu] Jeux saccadés avec cedega

non non je voudrais que tu repost ton fichier "xorg.conf" mais sans les espaces.

Hors ligne

#16 Le 19/08/2005, à 20:22

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

lol et ben je sais pas dans le vrai xorg.conf ya pas d'espaces je le repost big_smile je pe aller me cacher?

Hors ligne

#17 Le 19/08/2005, à 20:23

Hellsing

Re : [Résolu] Jeux saccadés avec cedega

ferme la porte derriere toi lol ^^

Hors ligne

#18 Le 19/08/2005, à 20:23

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

Le truc c'est que quand je fais code ça me met les espaces

Hors ligne

#19 Le 19/08/2005, à 20:24

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

Alors je fais comment? hmm

Hors ligne

#20 Le 19/08/2005, à 20:24

Hellsing

Re : [Résolu] Jeux saccadés avec cedega

essaye avec quote ou alors up le fichier...

Hors ligne

#21 Le 19/08/2005, à 20:26

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

ça fait pareil avec quote comment ça up le fichier?

Hors ligne

#22 Le 19/08/2005, à 20:27

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

lol chuis bete je te le met sur pastebin.com tu connais?

Hors ligne

#23 Le 19/08/2005, à 20:28

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

voila c'est fait tu regarde les recent post a gauche et tu vois phoenix alors tu clique et voilà miracle un xorg.conf tout bo sans espaces ^^

Hors ligne

#24 Le 19/08/2005, à 20:28

Hellsing

Re : [Résolu] Jeux saccadés avec cedega

tu vas dans "/etc/X11" et la tu trouveras le fichier "xorg.conf" c'est se fichier que tu met sur un FTP (free par exemple)

Dernière modification par Hellsing (Le 20/10/2005, à 01:24)

Hors ligne

#25 Le 19/08/2005, à 20:30

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

ah pas possible ya les espaces bon attend

Hors ligne

Haut de page ↑