Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 21/11/2011, à 15:25

thomar

sons

Bonjour ! je n'ai pas de son ni d'application pour le son.

Merci de me dire ce que je dois faire pour récupérer tout ça.

instalation hier de lubuntu 11.10 sur un vieil ordi , mais qui possède quand même une carte son realtek

Dernière modification par thomar (Le 21/11/2011, à 15:26)

Hors ligne

#2 Le 25/11/2011, à 23:31

david69

Re : sons

je ne suis pas un specialiste de la ligne de code.
je suis sous LXDE depuis plus de 2 ans et avant qu'existe ce forum dedie a cette distrib, je passais par le forum de ubuntu.
est ce que t'as deja entendu ton pc faire un son? surtout avant l'installe lxde? juste pour savoir si la carte son est bien vivante.
puis je commencerai par aller voir la documentation des cartes sons, voir comment on reconnait sa carte son, puis s'assurer que celle-ci repond bien a une commande.
si tu as pu identifier ta carte son, chercher sur le forum les pbs relatifs a cette carte.
peut etre tout simplement installer le mixeur alsa avec synaptic puis dans alsa voir les potars (c'est pour le cote interface graphique) si tout est ok.
desole de ne pas pouvoir te donner autre chose qu'une demarche.


lenovo G580 - 64 bits - Lubuntu 14.04.03 - merci à tous ceux qui aident

Hors ligne