Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#651 Le 01/11/2011, à 17:12

hectorau_ben

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Même si tu m'as toujours pas répondu, dofus marche parfaitement, sans AUCUN ralentissement, mais le son ne marche pas ... Même si l'Updater est ouvert et que j'ai activé le son dans le options et biensûr, je n'ai pas trouvé la solution. Merrcii

Hors ligne

#652 Le 02/11/2011, à 18:11

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

hectorau_ben a écrit :

Même si tu m'as toujours pas répondu, dofus marche parfaitement, sans AUCUN ralentissement, mais le son ne marche pas ... Même si l'Updater est ouvert et que j'ai activé le son dans le options et biensûr, je n'ai pas trouvé la solution. Merrcii

Bizarre ça, met moi ces commandes :

ls -lR /opt/Dofus_Paquet/share/reg
cat /opt/Dofus_Paquet/share/uplauncher.log

Hors ligne

#653 Le 02/11/2011, à 21:45

hectorau_ben

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Humm, dur dur parce que nautilus ne marche pas et /home/hector/desktop n'est pas crée, je pourrais faire la commande, mais je ne pouurais pas ouvrir dofus.Je ne sais pas quoi faire

Hors ligne

#654 Le 05/11/2011, à 14:45

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Heu, je comprend pas tout. Pour faire les commandes tu as juste besoin d'ouvrir ton terminal. Au pire, fait le en tty (Ctrl + Alt + F1 ... F2 ...)

Hors ligne

#655 Le 13/11/2011, à 15:31

Kekzard

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Voila les resultat :

ordicollege@ordicollege:~$ /opt/Dofus_Paquet/share/UpLauncher
/opt/Dofus_Paquet/share/UpLauncher: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by /opt/Dofus_Paquet/share/UpLauncher)
ordicollege@ordicollege:~$ ldd /opt/Dofus_Paquet/share/UpLauncher
/opt/Dofus_Paquet/share/UpLauncher: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by /opt/Dofus_Paquet/share/UpLauncher)
    linux-gate.so.1 =>  (0xb7737000)
    libgtk-x11-2.0.so.0 => /usr/lib/libgtk-x11-2.0.so.0 (0xb73ed000)
    libgthread-2.0.so.0 => /usr/lib/libgthread-2.0.so.0 (0xb73e9000)
    libSM.so.6 => /usr/lib/libSM.so.6 (0xb73e0000)
    libjpeg.so.62 => /usr/lib/libjpeg.so.62 (0xb73c0000)
    libssl.so.0.9.8 => /usr/lib/libssl.so.0.9.8 (0xb737f000)
    libdbus-glib-1.so.2 => /usr/lib/libdbus-glib-1.so.2 (0xb7364000)
    libgdk-x11-2.0.so.0 => /usr/lib/libgdk-x11-2.0.so.0 (0xb72e4000)
    libgdk_pixbuf-2.0.so.0 => /usr/lib/libgdk_pixbuf-2.0.so.0 (0xb72cd000)
    libgobject-2.0.so.0 => /usr/lib/libgobject-2.0.so.0 (0xb7292000)
    libglib-2.0.so.0 => /usr/lib/libglib-2.0.so.0 (0xb71e4000)
    libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0xb70f2000)
    libm.so.6 => /lib/libm.so.6 (0xb70cc000)
    libgcc_s.so.1 => /lib/libgcc_s.so.1 (0xb70c1000)
    libc.so.6 => /lib/libc.so.6 (0xb6f78000)
    libXinerama.so.1 => /usr/lib/libXinerama.so.1 (0xb6f74000)
    libX11.so.6 => /usr/lib/libX11.so.6 (0xb6e90000)
    libpango-1.0.so.0 => /usr/lib/libpango-1.0.so.0 (0xb6e54000)
    libz.so.1 => /usr/lib/libz.so.1 (0xb6e3f000)
    librt.so.1 => /lib/librt.so.1 (0xb6e36000)
    libpthread.so.0 => /lib/libpthread.so.0 (0xb6e1e000)
    libcrypto.so.0.9.8 => /usr/lib/libcrypto.so.0.9.8 (0xb6cee000)
    libdl.so.2 => /lib/libdl.so.2 (0xb6cea000)
    libpng12.so.0 => /usr/lib/libpng12.so.0 (0xb6cc7000)
    libexpat.so.1 => /usr/lib/libexpat.so.1 (0xb6ca5000)
    libpangocairo-1.0.so.0 => /usr/lib/libpangocairo-1.0.so.0 (0xb6c9c000)
    libXcomposite.so.1 => /usr/lib/libXcomposite.so.1 (0xb6c99000)
    libXdamage.so.1 => /usr/lib/libXdamage.so.1 (0xb6c95000)
    libXfixes.so.3 => /usr/lib/libXfixes.so.3 (0xb6c90000)
    libatk-1.0.so.0 => /usr/lib/libatk-1.0.so.0 (0xb6c77000)
    libgmodule-2.0.so.0 => /usr/lib/libgmodule-2.0.so.0 (0xb6c73000)
    libcairo.so.2 => /usr/lib/libcairo.so.2 (0xb6c16000)
    libICE.so.6 => /usr/lib/libICE.so.6 (0xb6bfe000)
    libdbus-1.so.3 => /usr/lib/libdbus-1.so.3 (0xb6bca000)
    libnsl.so.1 => /lib/libnsl.so.1 (0xb6bb4000)
    libfontconfig.so.1 => /usr/lib/libfontconfig.so.1 (0xb6b8b000)
    libXext.so.6 => /usr/lib/libXext.so.6 (0xb6b7d000)
    libXrender.so.1 => /usr/lib/libXrender.so.1 (0xb6b73000)
    libXi.so.6 => /usr/lib/libXi.so.6 (0xb6b6b000)
    libXrandr.so.2 => /usr/lib/libXrandr.so.2 (0xb6b64000)
    libXcursor.so.1 => /usr/lib/libXcursor.so.1 (0xb6b5b000)
    libpcre.so.3 => /usr/lib/libpcre.so.3 (0xb6b33000)
    /lib/ld-linux.so.2 (0xb7738000)
    libxcb-xlib.so.0 => /usr/lib/libxcb-xlib.so.0 (0xb6b30000)
    libxcb.so.1 => /usr/lib/libxcb.so.1 (0xb6b19000)
    libpangoft2-1.0.so.0 => /usr/lib/libpangoft2-1.0.so.0 (0xb6af1000)
    libfreetype.so.6 => /usr/lib/libfreetype.so.6 (0xb6a85000)
    libpixman-1.so.0 => /usr/lib/libpixman-1.so.0 (0xb6a5c000)
    libXau.so.6 => /usr/lib/libXau.so.6 (0xb6a58000)
    libXdmcp.so.6 => /usr/lib/libXdmcp.so.6 (0xb6a53000)
ordicollege@ordicollege:~$ 

Hors ligne

#656 Le 13/11/2011, à 15:45

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Ok, donc je fais quelques tests en machine virtuelle et je te dis la marche à suivre wink

Hors ligne

#657 Le 13/11/2011, à 15:46

Kekzard

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Ok. Merci. smile

Hors ligne

#658 Le 13/11/2011, à 18:12

chepioq

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Bonjour,
J'ai lu sur le site d'adobe qu'ils vont abandonner AdobeAir pour linux :
http://get.adobe.com/fr/air/
http://blogs.adobe.com/flashplayer/2011 … vices.html

Est-ce que cela va avoir une incidence sur Dofus (à toutes fin utile, je garde un rpm d'AdobeAir bien au chaud)...

Dernière modification par chepioq (Le 13/11/2011, à 18:15)


Tout est dans tout et réciproquement....

Hors ligne

#659 Le 14/11/2011, à 00:40

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

chepioq a écrit :

Bonjour,
J'ai lu sur le site d'adobe qu'ils vont abandonner AdobeAir pour linux :
http://get.adobe.com/fr/air/
http://blogs.adobe.com/flashplayer/2011 … vices.html

Est-ce que cela va avoir une incidence sur Dofus (à toutes fin utile, je garde un rpm d'AdobeAir bien au chaud)...

Salut,
Ils ont abandonné air pour linux depuis la version 2.6. La 2.7 a été sortie que sous windows et mac.
D'ailleurs maintenant, les raisons de leur abandon ne sont plus très logiques vu que Adobe a annoncé il y a quelques jours l'abandon de flash pour Android...

Concernant Dofus, à mon avis à moyen voir long terme, il n'y a pas de soucis à se faire. Le seul risque est qu'Ankama utilise les API d'une version plus récente et décide donc d'imposer une version minimale ...

Hors ligne

#660 Le 17/11/2011, à 21:08

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Kekzard a écrit :

Ok. Merci. smile

Désolé mais ta version d'Ubuntu est trop vieille. L'updater a besoin de version plus récente de certaines librairies de base (libc6, ...).
Pas mal de personne ont eu le même problème que toi il y a quelques mois. J'ai eu beau avoir essayé pas mal de chose, il faudrait quasiment remplacer la moitié des librairies de ton système pour que ça fonctionne...
Donc à part mettre à jour ta version d'Ubuntu je ne vois pas d'autre solution.
Si tu as besoin d'aide pour le faire, n'hésite pas smile

Hors ligne

#661 Le 18/11/2011, à 18:11

Kekzard

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Salut. Ok. Oui, j'aurai bien besoin d'aide s'il te plait ^^ Vue comment chui très forte en informatique, je risque de faire des connerie. x)

En tout cas merci de consacré de ton temps pour m'aider. smile

Hors ligne

#662 Le 19/11/2011, à 21:46

friz

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Bonjour,

Je viens d'installer Dofus, à priori l'installation s'est bien passée. J'ai les icones dans le menu Jeux. Lorsque je lance Dofus direct une fenetre me disant que l'updater va être lancer automatiquement s'ouvre. Je valide puis plus rien. Que faire?

Merci

Hors ligne

#663 Le 19/11/2011, à 22:18

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

friz a écrit :

Bonjour,

Je viens d'installer Dofus, à priori l'installation s'est bien passée. J'ai les icones dans le menu Jeux. Lorsque je lance Dofus direct une fenetre me disant que l'updater va être lancer automatiquement s'ouvre. Je valide puis plus rien. Que faire?

Merci

Salut,

Est-tu sur la 11.10 ?
Si c'est le cas, fait cette commande et tout devrait rentrer dans l'ordre :

sudo apt-get install libssl0.9.8

Sinon, met moi le retour de :

ldd /opt/Dofus_Paquet/share/UpLauncher

Hors ligne

#664 Le 19/11/2011, à 22:32

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Kekzard a écrit :

Salut. Ok. Oui, j'aurai bien besoin d'aide s'il te plait ^^ Vue comment chui très forte en informatique, je risque de faire des connerie. x)

En tout cas merci de consacré de ton temps pour m'aider. smile

Donc alors, première chose, sauvegarde bien toutes les données que tu souhaites conserver. (documents, musique, favoris, email ...)
Ensuite, il faut télécharger l'image cd de la dernière version d'Ubuntu (11.10). Tu la trouveras à cette adresse :
http://ubuntu-fr.org/telechargement?action=dl

Il faut maintenant que tu graves sur un cd le .iso que tu viens de télécharger. Normalement un clique droit dessus te propose l'option pour graver l'image.

On verra la suite après wink

Dernière modification par yoann21 (Le 19/11/2011, à 22:33)

Hors ligne

#665 Le 19/11/2011, à 22:45

nico4116

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Bonjour j'ai le même problème je lance mon dofus avec le terminal une fenêtre s'ouvre me disant que l' updateur va s'ouvrir puis plus rien voici la réponse a la commande demandée :

linux-gate.so.1 =>  (0x001f1000)
    libgtk-x11-2.0.so.0 => /usr/lib/i386-linux-gnu/libgtk-x11-2.0.so.0 (0x00560000)
    libgthread-2.0.so.0 => /usr/lib/i386-linux-gnu/libgthread-2.0.so.0 (0x00e33000)
    libSM.so.6 => /usr/lib/i386-linux-gnu/libSM.so.6 (0x0030a000)
    libjpeg.so.62 => /usr/lib/i386-linux-gnu/libjpeg.so.62 (0x00bea000)
    libssl.so.0.9.8 => /lib/libssl.so.0.9.8 (0x00110000)
    libdbus-glib-1.so.2 => /usr/lib/i386-linux-gnu/libdbus-glib-1.so.2 (0x0015e000)
    libgdk-x11-2.0.so.0 => /usr/lib/i386-linux-gnu/libgdk-x11-2.0.so.0 (0x001f2000)
    libgdk_pixbuf-2.0.so.0 => /usr/lib/i386-linux-gnu/libgdk_pixbuf-2.0.so.0 (0x00fac000)
    libgobject-2.0.so.0 => /usr/lib/i386-linux-gnu/libgobject-2.0.so.0 (0x00ead000)
    libglib-2.0.so.0 => /lib/i386-linux-gnu/libglib-2.0.so.0 (0x00ad1000)
    libstdc++.so.6 => /usr/lib/i386-linux-gnu/libstdc++.so.6 (0x00313000)
    libm.so.6 => /lib/i386-linux-gnu/libm.so.6 (0x0049b000)
    libgcc_s.so.1 => /lib/i386-linux-gnu/libgcc_s.so.1 (0x001b5000)
    libc.so.6 => /lib/i386-linux-gnu/libc.so.6 (0x00fcc000)
    libXinerama.so.1 => /usr/lib/i386-linux-gnu/libXinerama.so.1 (0x00183000)
    libX11.so.6 => /usr/lib/i386-linux-gnu/libX11.so.6 (0x02f98000)
    libpango-1.0.so.0 => /usr/lib/i386-linux-gnu/libpango-1.0.so.0 (0x002a0000)
    libz.so.1 => /lib/i386-linux-gnu/libz.so.1 (0x00187000)
    librt.so.1 => /lib/i386-linux-gnu/librt.so.1 (0x00efd000)
    libpthread.so.0 => /lib/i386-linux-gnu/libpthread.so.0 (0x00f64000)
    libcrypto.so.0.9.8 => /lib/libcrypto.so.0.9.8 (0x07d7a000)
    libdl.so.2 => /lib/i386-linux-gnu/libdl.so.2 (0x0019c000)
    libpng12.so.0 => /lib/i386-linux-gnu/libpng12.so.0 (0x004fa000)
    libexpat.so.1 => /lib/i386-linux-gnu/libexpat.so.1 (0x003fe000)
    libpangocairo-1.0.so.0 => /usr/lib/i386-linux-gnu/libpangocairo-1.0.so.0 (0x001a1000)
    libXfixes.so.3 => /usr/lib/i386-linux-gnu/libXfixes.so.3 (0x00ab6000)
    libatk-1.0.so.0 => /usr/lib/i386-linux-gnu/libatk-1.0.so.0 (0x00a0a000)
    libcairo.so.2 => /usr/lib/i386-linux-gnu/libcairo.so.2 (0x00c0e000)
    libgio-2.0.so.0 => /usr/lib/i386-linux-gnu/libgio-2.0.so.0 (0x0e232000)
    libpangoft2-1.0.so.0 => /usr/lib/i386-linux-gnu/libpangoft2-1.0.so.0 (0x00428000)
    libfontconfig.so.1 => /usr/lib/i386-linux-gnu/libfontconfig.so.1 (0x00d95000)
    libgmodule-2.0.so.0 => /usr/lib/i386-linux-gnu/libgmodule-2.0.so.0 (0x001ae000)
    libICE.so.6 => /usr/lib/i386-linux-gnu/libICE.so.6 (0x001d3000)
    libuuid.so.1 => /lib/i386-linux-gnu/libuuid.so.1 (0x002e9000)
    libdbus-1.so.3 => /lib/i386-linux-gnu/libdbus-1.so.3 (0x00a2a000)
    libXext.so.6 => /usr/lib/i386-linux-gnu/libXext.so.6 (0x002ef000)
    libXrender.so.1 => /usr/lib/i386-linux-gnu/libXrender.so.1 (0x00455000)
    libXi.so.6 => /usr/lib/i386-linux-gnu/libXi.so.6 (0x00460000)
    libXrandr.so.2 => /usr/lib/i386-linux-gnu/libXrandr.so.2 (0x00470000)
    libXcursor.so.1 => /usr/lib/i386-linux-gnu/libXcursor.so.1 (0x00479000)
    libXcomposite.so.1 => /usr/lib/i386-linux-gnu/libXcomposite.so.1 (0x001ed000)
    libXdamage.so.1 => /usr/lib/i386-linux-gnu/libXdamage.so.1 (0x00302000)
    libffi.so.6 => /usr/lib/i386-linux-gnu/libffi.so.6 (0x00484000)
    libpcre.so.3 => /lib/i386-linux-gnu/libpcre.so.3 (0x009c9000)
    /lib/ld-linux.so.2 (0x00d16000)
    libxcb.so.1 => /usr/lib/i386-linux-gnu/libxcb.so.1 (0x004c5000)
    libfreetype.so.6 => /usr/lib/i386-linux-gnu/libfreetype.so.6 (0x10d76000)
    libpixman-1.so.0 => /usr/lib/i386-linux-gnu/libpixman-1.so.0 (0x1f894000)
    libxcb-shm.so.0 => /usr/lib/i386-linux-gnu/libxcb-shm.so.0 (0x00ab2000)
    libxcb-render.so.0 => /usr/lib/i386-linux-gnu/libxcb-render.so.0 (0x0048b000)
    libselinux.so.1 => /lib/i386-linux-gnu/libselinux.so.1 (0x00524000)
    libresolv.so.2 => /lib/i386-linux-gnu/libresolv.so.2 (0x00542000)
    libXau.so.6 => /usr/lib/i386-linux-gnu/libXau.so.6 (0x00306000)
    libXdmcp.so.6 => /usr/lib/i386-linux-gnu/libXdmcp.so.6 (0x004e4000)

Dernière modification par nico4116 (Le 19/11/2011, à 22:53)

Hors ligne

#666 Le 19/11/2011, à 22:59

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

nico4116 a écrit :

Bonjour j'ai le même problème je lance mon dofus avec le terminal une fenêtre s'ouvre me disant que l' updateur va s'ouvrir puis plus rien voici la réponse a la commande demandée :

Utilise la balise quote stp smile

Met moi maintenant le résultat de ces commandes :

/usr/bin/Dofus_Uplauncher
/opt/Dofus_Paquet/share/UpLauncher

Hors ligne

#667 Le 19/11/2011, à 23:01

nico4116

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Non il m'ouvre l'uplaucher mais il me dit qu'il est déja executé reponse demande d'utiliser

nico4116 a écrit :

nico4116@nico4116-eMachines-E510:~$ /usr/bin/Dofus_Uplauncher
Cette option n'est pas disponible. Veuillez consulter --help pour toutes les utilisations possibles.
nico4116@nico4116-eMachines-E510:~$ /opt/Dofus_Paquet/share/UpLauncher
not running
Destroyed

Dernière modification par nico4116 (Le 19/11/2011, à 23:13)

Hors ligne

#668 Le 19/11/2011, à 23:29

friz

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

yoann21 a écrit :

Est-tu sur la 11.10 ?

oui

yoann21 a écrit :

Si c'est le cas, fait cette commande et tout devrait rentrer dans l'ordre :

sudo apt-get install libssl0.9.8

déjà fait mais rien de mieux

yoann21 a écrit :

Sinon, met moi le retour de :

ldd /opt/Dofus_Paquet/share/UpLauncher
ldd /opt/Dofus_Paquet/share/UpLauncher
    linux-gate.so.1 =>  (0x00e93000)
    libgtk-x11-2.0.so.0 => /usr/lib/i386-linux-gnu/libgtk-x11-2.0.so.0 (0x002f5000)
    libgthread-2.0.so.0 => /usr/lib/i386-linux-gnu/libgthread-2.0.so.0 (0x00ee4000)
    libSM.so.6 => /usr/lib/i386-linux-gnu/libSM.so.6 (0x00bad000)
    libjpeg.so.62 => /usr/lib/i386-linux-gnu/libjpeg.so.62 (0x00110000)
    libssl.so.0.9.8 => /lib/libssl.so.0.9.8 (0x00134000)
    libdbus-glib-1.so.2 => /usr/lib/i386-linux-gnu/libdbus-glib-1.so.2 (0x00182000)
    libgdk-x11-2.0.so.0 => /usr/lib/i386-linux-gnu/libgdk-x11-2.0.so.0 (0x001a7000)
    libgdk_pixbuf-2.0.so.0 => /usr/lib/i386-linux-gnu/libgdk_pixbuf-2.0.so.0 (0x00bd3000)
    libgobject-2.0.so.0 => /usr/lib/i386-linux-gnu/libgobject-2.0.so.0 (0x00d51000)
    libglib-2.0.so.0 => /lib/i386-linux-gnu/libglib-2.0.so.0 (0x0075e000)
    libstdc++.so.6 => /usr/lib/i386-linux-gnu/libstdc++.so.6 (0x00c24000)
    libm.so.6 => /lib/i386-linux-gnu/libm.so.6 (0x00255000)
    libgcc_s.so.1 => /lib/i386-linux-gnu/libgcc_s.so.1 (0x0027f000)
    libc.so.6 => /lib/i386-linux-gnu/libc.so.6 (0x00857000)
    libXinerama.so.1 => /usr/lib/i386-linux-gnu/libXinerama.so.1 (0x00a44000)
    libX11.so.6 => /usr/lib/i386-linux-gnu/libX11.so.6 (0x00a48000)
    libpango-1.0.so.0 => /usr/lib/i386-linux-gnu/libpango-1.0.so.0 (0x009d3000)
    libz.so.1 => /lib/i386-linux-gnu/libz.so.1 (0x0029d000)
    librt.so.1 => /lib/i386-linux-gnu/librt.so.1 (0x002b2000)
    libpthread.so.0 => /lib/i386-linux-gnu/libpthread.so.0 (0x00e33000)
    libcrypto.so.0.9.8 => /lib/libcrypto.so.0.9.8 (0x00eea000)
    libdl.so.2 => /lib/i386-linux-gnu/libdl.so.2 (0x002bb000)
    libpng12.so.0 => /lib/i386-linux-gnu/libpng12.so.0 (0x00b7e000)
    libexpat.so.1 => /lib/i386-linux-gnu/libexpat.so.1 (0x00bf3000)
    libpangocairo-1.0.so.0 => /usr/lib/i386-linux-gnu/libpangocairo-1.0.so.0 (0x002c0000)
    libXfixes.so.3 => /usr/lib/i386-linux-gnu/libXfixes.so.3 (0x002cd000)
    libatk-1.0.so.0 => /usr/lib/i386-linux-gnu/libatk-1.0.so.0 (0x00a1c000)
    libcairo.so.2 => /usr/lib/i386-linux-gnu/libcairo.so.2 (0x12b39000)
    libgio-2.0.so.0 => /usr/lib/i386-linux-gnu/libgio-2.0.so.0 (0x0d2ac000)
    libpangoft2-1.0.so.0 => /usr/lib/i386-linux-gnu/libpangoft2-1.0.so.0 (0x00d0f000)
    libfontconfig.so.1 => /usr/lib/i386-linux-gnu/libfontconfig.so.1 (0x00da0000)
    libgmodule-2.0.so.0 => /usr/lib/i386-linux-gnu/libgmodule-2.0.so.0 (0x00a3c000)
    libICE.so.6 => /usr/lib/i386-linux-gnu/libICE.so.6 (0x00bb6000)
    libuuid.so.1 => /lib/i386-linux-gnu/libuuid.so.1 (0x00c1d000)
    libdbus-1.so.3 => /lib/i386-linux-gnu/libdbus-1.so.3 (0x00dd5000)
    libXext.so.6 => /usr/lib/i386-linux-gnu/libXext.so.6 (0x00d3c000)
    libXrender.so.1 => /usr/lib/i386-linux-gnu/libXrender.so.1 (0x00e1e000)
    libXi.so.6 => /usr/lib/i386-linux-gnu/libXi.so.6 (0x00e4e000)
    libXrandr.so.2 => /usr/lib/i386-linux-gnu/libXrandr.so.2 (0x00e29000)
    libXcursor.so.1 => /usr/lib/i386-linux-gnu/libXcursor.so.1 (0x00e5e000)
    libXcomposite.so.1 => /usr/lib/i386-linux-gnu/libXcomposite.so.1 (0x00ba8000)
    libXdamage.so.1 => /usr/lib/i386-linux-gnu/libXdamage.so.1 (0x00e69000)
    libffi.so.6 => /usr/lib/i386-linux-gnu/libffi.so.6 (0x00e6d000)
    libpcre.so.3 => /lib/i386-linux-gnu/libpcre.so.3 (0x00e94000)
    /lib/ld-linux.so.2 (0x002d5000)
    libxcb.so.1 => /usr/lib/i386-linux-gnu/libxcb.so.1 (0x00e74000)
    libfreetype.so.6 => /usr/lib/i386-linux-gnu/libfreetype.so.6 (0x04126000)
    libpixman-1.so.0 => /usr/lib/i386-linux-gnu/libpixman-1.so.0 (0x1e104000)
    libxcb-shm.so.0 => /usr/lib/i386-linux-gnu/libxcb-shm.so.0 (0x00ed3000)
    libxcb-render.so.0 => /usr/lib/i386-linux-gnu/libxcb-render.so.0 (0x00ed7000)
    libselinux.so.1 => /lib/i386-linux-gnu/libselinux.so.1 (0x0fb17000)
    libresolv.so.2 => /lib/i386-linux-gnu/libresolv.so.2 (0x01062000)
    libXau.so.6 => /usr/lib/i386-linux-gnu/libXau.so.6 (0x06405000)
    libXdmcp.so.6 => /usr/lib/i386-linux-gnu/libXdmcp.so.6 (0x01b7e000)

Dernière modification par friz (Le 20/11/2011, à 08:31)

Hors ligne

#669 Le 20/11/2011, à 00:27

nico4116

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Merci pour ton aide j'ai reussi a bidouiller pour pouvoir le demarrer

Hors ligne

#670 Le 21/11/2011, à 22:18

nematan

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Bonjour j'ai un problème lors du premier démarrage , quand je lance "Dofus direct" ça m'écris que des mise a jour sont nécessaire et que "Dofus updater " vas être lancé , puis rien ne se passe . Et si je lance directement "Dofus updater " rien ne se passe . voilà merci d'avance je suis sous Ubuntu 11.10

Dernière modification par nematan (Le 21/11/2011, à 22:20)

Hors ligne

#671 Le 21/11/2011, à 23:00

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

nematan a écrit :

Bonjour j'ai un problème lors du premier démarrage , quand je lance "Dofus direct" ça m'écris que des mise a jour sont nécessaire et que "Dofus updater " vas être lancé , puis rien ne se passe . Et si je lance directement "Dofus updater " rien ne se passe . voilà merci d'avance je suis sous Ubuntu 11.10

Salut,

Lance cette commande et réessaie smile

sudo apt-get install libssl0.9.8

Hors ligne

#672 Le 21/11/2011, à 23:39

nematan

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

aucun changements a constater sad

Hors ligne

#673 Le 22/11/2011, à 09:46

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Bon la vous êtes deux ou trois à avoir le même problème.
Je me fais une install fraiche de oneiric 32 bit et je vous tiens au courant smile

Hors ligne

#674 Le 22/11/2011, à 19:34

nematan

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

okay merci bien smile

Hors ligne

#675 Le 26/11/2011, à 13:25

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

C'est vraiment bizarre votre problème.
Je viens de faire une install fraiche d'une oneiric 32 bit sur virtualbox et mis à part le problème avec la libssl, tout a fonctionné ensuite.

Pouvez -vous donc, pour ceux chez qui ça ne fonctionne pas, me mettre votre distribution, l'architecture (32/64) et ces commandes :

Dofus_Uplauncher
/opt/Dofus_Paquet/share/UpLauncher
dpkg -l | grep 'libssl'

Hors ligne

Haut de page ↑