Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 19/08/2005, à 17:26

Hellsing

[résolu]World of Warcraft

Salut je peut lancer WoW mais je n'ai pas de son n'y de "cercle" sous les personnages, je ne peut donc pas parler au pnj...pouvez-vous m'aider ?
Merci

Dernière modification par Hellsing (Le 19/08/2005, à 19:26)

Hors ligne

#2 Le 19/08/2005, à 18:16

Hellsing

Re : [résolu]World of Warcraft

Probleme resolu pour le son grace a la commande "killall esd":D

Hors ligne

#3 Le 19/08/2005, à 18:21

Haikai

Re : [résolu]World of Warcraft

Si tu es content de cette "solution" peux-tu modifier ton message et ajouter [résolu] dans le titre.

Hors ligne

#4 Le 19/08/2005, à 18:26

Hellsing

Re : [résolu]World of Warcraft

J'ai encore le probleme des pnj sous WoW et en plus je viens de me rendre compte que je doit retaper cette commande a chaque redemarrage...

Hors ligne

#5 Le 19/08/2005, à 18:34

Haikai

Re : [résolu]World of Warcraft

Eh oui roll

Hors ligne

#6 Le 19/08/2005, à 18:36

Hellsing

Re : [résolu]World of Warcraft

Tu as une solution ?

Hors ligne

#7 Le 19/08/2005, à 18:41

Haikai

Re : [résolu]World of Warcraft

Non, j'ai le même soucis avec pingus. Mais il semble qu'il n'y ait pas d'autre solution que killall. À moins de faire Système => Préférences => Son et de décocher Activer le serveur de son au démarrage. Seulement du coup, wow fera sûrement du bruit, mais pas les autres applications...
Bref, je ne sais pas. Ils ont marqués [résolu] pour le post de pingus.

Hors ligne

#8 Le 19/08/2005, à 18:46

Doki

Re : [résolu]World of Warcraft

Tu joues avec Cedega?
Je sais qu'il y a un probleme depuis la version 1.5 de wow, au niveau de la souris qui empeche de selectionner quoi que ce soit... Mais il y a une solution sur le forum de transgaming...
Ah pis tu peux sans doute faire un script pour automatiser ton truc pour le son ...

Dernière modification par Doki (Le 19/08/2005, à 18:52)


Version installée: Ubuntu 8.04 (Hardy)

Hors ligne

#9 Le 19/08/2005, à 18:51

Hellsing

Re : [résolu]World of Warcraft

OUi je joue avec cedega, tu aurait l'adresse du forum stp ?

Hors ligne

#10 Le 19/08/2005, à 19:07

Doki

Re : [résolu]World of Warcraft

http://transgaming.org/forum/viewtopic.php?t=3149

J'espere que tu n'es pas allergique à l'anglais ^^


Version installée: Ubuntu 8.04 (Hardy)

Hors ligne

#11 Le 19/08/2005, à 19:25

Hellsing

Re : [résolu]World of Warcraft

ça fonctionne !! j'ai trop de chance aujourd'hui, je vais peut etre faire un loto big_smile
Merci beaucoup Doki !

Dernière modification par Hellsing (Le 19/08/2005, à 19:25)

Hors ligne

#12 Le 22/08/2005, à 19:54

threexone

Re : [résolu]World of Warcraft

sinon y'avait :
http://forum.ubuntu-fr.org/viewtopic.php?id=7427

pour une sorte de traduc tion ... big_smile

Hors ligne

Haut de page ↑