Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 09/05/2005, à 11:44

moohz86

Gnome rame pffff c'est chiant

Bon alors voilà j'ai un athlon xp 2400 +
512 ddram
ati radeon 9800 pro sur as A7S8X
maxtor de 80 Go et un autre de 180 Go 7200 t

bref et gnome rame les fenetres ont des putains de trainées sa fait plusieurs fois que je réinstalle, change les partitions, je veux bien que sa soit à peine moins rapide que Windows mais sous Windows au moins quand je bouge les fenetres comme un baiser y pas de trainées
au début je croyais que sa vient de l'ati car les fps montaient pas au dessus de 100 lors des tests maintenant j'ai résolu le problème avec fglrx et sa monte au dessus de 3000 mais bon
comment faire, car bon kde ( c'est à chier et sa rame + ,enfin c'est mon avis...),et les gestionnaires blackbox,openbox & co je trouve ça vraiment pas top dans la mesure où justement ne sont que des gestionnaires de fenêtres...
Bref apperrement sa doit venir de la gestion des drivers de l'ati sous linux, alors j'ai pris ceux
sur le site du proprio mais je ne trouve aucun tuto pour les installer je converti le package en deb bref j'ai trouvé un tuto pour debian, sachant que ubuntu est basé sur debian c'est censé marcher mais je suis un peu pomé ( je sais on va dire que je chippote un peu pour une vitesse de fenetre et de vidéo sur le bureau, mais bon j'aimerai bien  avoir de la fluidité )

Amicalement
DIEU (aïe mes chevilles !!! )

Hors ligne

#2 Le 09/05/2005, à 12:34

Val1472

Re : Gnome rame pffff c'est chiant

Hmmm...

Tu vas ouvrir un terminal et tapez la commande "top" (sans guillemets) et tu vas nous dire ce qui te bouffe des ressources.

Pour les drivers ATI : http://www.ubuntulinux.org/wiki/FrAtiAccel3D

Hors ligne

#3 Le 09/05/2005, à 12:56

coffee

Re : Gnome rame pffff c'est chiant

chez moi c'est java qui bouffe le plus, etonnant non?


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#4 Le 09/05/2005, à 13:01

sbrunner

Re : Gnome rame pffff c'est chiant

coffee a écrit :

chez moi c'est java qui bouffe le plus, etonnant non?

Faux pas utiliser Linux pour faire du café big_smile

Hors ligne

#5 Le 09/05/2005, à 13:11

coffee

Re : Gnome rame pffff c'est chiant

http://www.tldp.org/HOWTO/Coffee.html
ben si


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#6 Le 25/06/2005, à 16:37

moohz86

Re : Gnome rame pffff c'est chiant

mon utilisation cpu ne mont pas au dessus de 8 %... ( avec xchat, gaim firefox et xterm qui tourne )
c'est Xorg qui prend le plus

Hors ligne

#7 Le 28/06/2005, à 03:19

ShaLouZa

Re : Gnome rame pffff c'est chiant

Pour les trainées j'avais le même problème à cause des fréquences que j'avais entrées dans le xorg.conf après avoir mis les drivers ati. Mon écran de portable accepte le 60 Hz et j'avais entré 20-60 pour être sûr de ne rien casser, du coup toutes mes fenêtres jouaient à Matrix quand je les déplaçais. Mettre la fréquence à 60 exactement dans le xorg.conf a réglé le problème.

sudo gedit /etc/X11/xorg.conf

Section "Monitor"
    Identifier    "Écran générique"
    HorizSync   31.5 - 48.4
    VertRefresh 60
    Option        "DPMS"
EndSection

Et reboot.


«D'abord ils vous ignorent, puis ils rient de vous, puis ils vous combattent, puis vous gagnez.» Gandhi

Hors ligne

#8 Le 28/06/2005, à 11:25

moohz86

Re : Gnome rame pffff c'est chiant

mouais sa change pas énormément de choses m'enfin c'est toujours ça de gagner, je vais voir pour enlever certaines options graphiques de gnome:/

Hors ligne

#9 Le 29/06/2005, à 10:42

ShaLouZa

Re : Gnome rame pffff c'est chiant

Note bien que 60 Hz c'est valable pour mon portable, tu dois adapter la valeur à celle adaptée à ton écran.


«D'abord ils vous ignorent, puis ils rient de vous, puis ils vous combattent, puis vous gagnez.» Gandhi

Hors ligne

#10 Le 12/07/2005, à 12:07

neyz

Re : Gnome rame pffff c'est chiant

Salut,

j'ai exactement le même problème que toi, j'ai installé les drivers ATI à la main ça va déja mieux (surtout dans ut2004 grosse amélioration) j'ai aussi constaté que les fenêtres *ramaient* beaucoup plus lorsque je les bouge devant firefox.. apparement c'est le driver ati qui n'est pas performant en 2d, allez savoir...

Hors ligne

#11 Le 12/07/2005, à 14:18

ploum

Re : Gnome rame pffff c'est chiant

Est-ce que ton disque dur n'aurait pas le DMA désactivé ? roll

Je pense sincèrement qu'il faudrait mettre un gros avertissement en rouge au dessus du forum : "Problème de rapidité ? Vérifiez votre DMA avant de poster !"

Hors ligne

#12 Le 17/07/2005, à 16:08

neyz

Re : Gnome rame pffff c'est chiant

non mais c'est qqch à voir avec gnome car je ne sais pas pour toi moohz86 mais ici KDE est d'une rapidité écoeurante quand je compare avec mon ptit gnome.. donc je ne pense pas que ça peut venir du DMA car à priori gnome et KDE utilisent les même paramètres non ?

Hors ligne

#13 Le 18/07/2005, à 08:57

ploum

Re : Gnome rame pffff c'est chiant

neyz > Normalement oui, mais ça ne coute rien de vérifier un petit coup de hparm -d /dev/hdX  avec tous tes disques durs

Hors ligne

#14 Le 18/07/2005, à 11:25

Kitty

Re : Gnome rame pffff c'est chiant

Serais-tu sur un portable ? Avec un processeur à fréquence variable ?
Je demande ça à tout hasard, car ton manque de rapidité pourrait venir d'une mauvaise gestion de la gestion de fréquence du CPU. D'autres personnes ont eu des problèmes avec le gestionnaire installé (powernowd)

Hors ligne

#15 Le 18/07/2005, à 14:42

neyz

Re : Gnome rame pffff c'est chiant

Perso j'ai un AMD 64 3200+ il supporte la techno "Cool n' Quiet" qui en effet réduit la fréquence du proc quand il n'est pas sollicité.. tu pense que ça pourrait venir de là ?
Je vais testé de repasser ce soir avec les pilotes libre ATI voir si ce n'est pas juste une mauvaise accélération 2D des pilotes proprio..

Sinon pour le hdparm mon disque dur est un SATA et je n'ai jamais réussi à faire fonctionner ces satanées commandes big_smile

Hors ligne

#16 Le 18/07/2005, à 14:56

Kitty

Re : Gnome rame pffff c'est chiant

En recherchant un peu dans le forum, j'ai retrouvé l'exemple d'une personne qui avait des problèmes avec powernowd :

http://forum.ubuntu-fr.org/viewtopic.php?id=2582

Mais finallement ça ne ressemble que moyennement aux problèmes que tu rencontres.
Ca peut toujours être une piste, mais désolé si c'est une mauvaise....

Hors ligne

#17 Le 05/08/2005, à 03:08

Sinus

Re : Gnome rame pffff c'est chiant

neyz a écrit :

Salut,

j'ai exactement le même problème que toi, j'ai installé les drivers ATI à la main ça va déja mieux (surtout dans ut2004 grosse amélioration) j'ai aussi constaté que les fenêtres *ramaient* beaucoup plus lorsque je les bouge devant firefox.. apparement c'est le driver ati qui n'est pas performant en 2d, allez savoir...

explication ici : http://www.esperana.net/article.php3?id_article=5

#18 Le 10/08/2005, à 18:45

compte supprimé

Re : Gnome rame pffff c'est chiant

Bonjour
J'ai aussi remarqué des saccades sous gnome, par exemple quand je selectionnais beaucoup d'icônes du bureau en même temps. J'ai une carte graphique nvidia et le pilote propriétaire, et on dirait qu'en activant l'option RenderAccel dans xorg.conf, ça va mieux. smile

#19 Le 16/08/2005, à 15:40

cudjoe_

Re : Gnome rame pffff c'est chiant

J'avais le même problème
( http://ubuntuforums.org/showthread.php?threadid=18197 )

Et je l'ai résolu en désactivant le lissage des polices (Monochrome)
Pour que cela ne soit pas trop vilain, change les polices en suivant ce tutorial
( en anglais, désolé pas le temps de traduire )
http://ubuntuforums.org/showthread.php? … isplaySize

#20 Le 22/08/2005, à 21:55

Antoine59

Re : Gnome rame pffff c'est chiant

Juste pour dire que j'ai Debian 3.1 sous un Pentium 2  400Mhz, 192 Mo de RAM et une carte graphique ATI Rage Fury 128 avec KDE et Gnome et c'est très fluide. Donc ce n'est absolument pas le matos qui est dépassé.

Hors ligne

Haut de page ↑