Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 26/08/2005, à 10:34

Boelraty

[Résolu] Son Nforce 2

Bonjour ! J'ai un léger problème avec le son sous Ubuntu ! smile

En fait, j'ai du son mais seulement sur les enceintes de devant, mais je n'ai rien sur les enceintes de derrière. C'est comme si j'avais du 2.1 au lieu de 5.1. Alors que tout est bien branché puisque ça fonctionne sous Windows.

J'ai le son intégré à la carte mère Asus A7N8X-E Deluxe (Soundstorm) et je suis sous Ubuntu 5.04. Malgré la lecteur du topic traitant des problèmes de sons, je n'ai pas trouvé de solutions. Je m'adresse alors à vous ! Merci pour votre aide ! tongue

Dernière modification par Boelraty (Le 28/08/2005, à 14:44)

Hors ligne

#2 Le 27/08/2005, à 02:01

koneko

Re : [Résolu] Son Nforce 2

Hors ligne

#3 Le 27/08/2005, à 14:28

Boelraty

Re : [Résolu] Son Nforce 2

ok merci, je vais lire tout ça de plus près ! je reviens si mon problème persiste ! wink

Hors ligne

#4 Le 27/08/2005, à 18:12

Boelraty

Re : [Résolu] Son Nforce 2

j'ai suivi ce qu'il y'avait de marquer mais aucun changement notable sad

Hors ligne

#5 Le 27/08/2005, à 21:24

koneko

Re : [Résolu] Son Nforce 2

hum je sais pas trop comment t'aider mais j'ai vaguement entendu parler de emu-tools ou emu10k1 essaye une recherche de ce coté, personellement j'ai une carte son 5.1, mais je n'ai pas de kit d'enceinte tongue donc je m'en sert pas !

Hors ligne

#6 Le 28/08/2005, à 00:11

Boelraty

Re : [Résolu] Son Nforce 2

ok merci quand même !

j'ai taté du côté de emuk, toujours rien sad

Hors ligne

#7 Le 28/08/2005, à 14:44

Boelraty

Re : [Résolu] Son Nforce 2

en triffouillant un peu partout, j'ai activé l'option : Duplicate Front dans le contrôleur de volume et ça me donne du son à l'arrière, enfin, je commençais à désespérer !

Hors ligne

#8 Le 29/08/2005, à 11:03

Boelraty

Re : [Résolu] Son Nforce 2

par contre, j'ai un léger problème quand je mets le contrôle PCM à fond, ça fait un son tout pas beau big_smile !

Avez-vous une solution ?

Hors ligne

Haut de page ↑