Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 26/08/2005, à 16:15

schtroumpf_farceur

Gravure DVD impossible en 8x, toujours en 2x

Bonjour vous tous

J'ai quelques petit soucis pour graver les DVDs, j'utilise k3b, ca marche bien, ok.
Le seul hic, c'est même si je lui mets 8x comme vitesse de gravure, il me feras toujours cela en 2x. C'est plutôt tres désagréable de mettre 30 min à graver un DVD. Je me suis que c'était peut etre car je gravais des trucs sur une partition FAT32, j'ai essayé en ext3, que nenni, le résultat est le même.

Si quelqu'un a déjà eu ce soucis, qu'il me fasse signe, je dirais que c'est un soucis, pas primordial car ke grave quand même mais voila, 30 min au lieu de 10, c'est saoulant. Je tiens à signaler aussi que sous windows avec Nero il grave trés bien.

Merci de votre aide

++


Rien ne se perd, rien ne se créé, tout se transforme.

Hors ligne

#2 Le 27/08/2005, à 17:02

thcx

Re : Gravure DVD impossible en 8x, toujours en 2x

tu peux essayer avec nerolinux...

Hors ligne

#3 Le 27/08/2005, à 17:04

gar

Re : Gravure DVD impossible en 8x, toujours en 2x

as -tu activé le dma ?


" C'est pas parce qu'ils sont des millions à avoir tort qu'ils ont raison " .coluche
non mais ho! 
le blog du Gar[ouf]

Hors ligne

#4 Le 27/08/2005, à 17:44

schtroumpf_farceur

Re : Gravure DVD impossible en 8x, toujours en 2x

gar a écrit :

as -tu activé le dma ?

Non, c'est quoi?


Rien ne se perd, rien ne se créé, tout se transforme.

Hors ligne

#5 Le 27/08/2005, à 17:56

thcx

Re : Gravure DVD impossible en 8x, toujours en 2x

ça permet un transfert plus rapide après je c pas exactement ce que c'est...

Hors ligne

#6 Le 27/08/2005, à 18:00

thcx

Re : Gravure DVD impossible en 8x, toujours en 2x

tu tapes sudo dmesg | grep hd pour voir le nom de ton lecteur cd. puis sudo gedit /etc/hdparm.conf pour modifier les paramètres et tu ajoute :
/dev/hdx {
dma=on
}
remplacer x par la lettre de ton lecteur

Hors ligne

#7 Le 27/08/2005, à 21:18

bishop

Re : Gravure DVD impossible en 8x, toujours en 2x

Bonjour ou bonsoir
J' en profite pour poster puisque le sujet est K3B.

1- Graver des CD- R avec K3B ne me pose aucun problème. Par contre, lorsque je veux graver des CD-RW, des 24x, il m' affiche un message type "K3B ne supporte pas les supports haute vitesse"
Quelqu un a une solution?

2- J' ai essayé la commande: sudo dmesg | grep hd
Elle ne me renvoit aucune information.

L' édition du fichier hdparm.conf renvoie ces infos concernant le lecteur CD-Rom et le graveur:
#/dev/cdroms/cdrom0 {
#    dma = on          
#    interrupt_unmask = on
#    io32_support = 0
#}

#/dev/hda {
#    mult_sect_io = 16
#    write_cache = off
#    dma = on
#}

#command_line {
#       hdparm -q -m16 -q -W0 -q -d1 /dev/hda
#}

Est-ce normal que chaque ligne du fichier soit précédée de la balise # qui,  normalement, est utilisée pour bloquer leur lecture.
D' avance Merci pour toutes réponses.


Mon blog L'effet Papy Ion - | - Éditeur BBCode - | - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox (Elementary OS Luna)  | Portable LDLC Aurore : Trusty 14.04

Hors ligne

#8 Le 27/08/2005, à 21:27

ZeBob

Re : Gravure DVD impossible en 8x, toujours en 2x

les lignes précédés de # sont utilisés ici comme exemple.
Tu peux faire une truc un même style adapté à ta conf sans les commentaires.

 sudo dmesg | grep hd

Pas d'infos ? (N°5 veut info!) Est-ce que tout tes disques (dur, cdrom) sont en scsi ?

Hors ligne

#9 Le 27/08/2005, à 22:23

bishop

Re : Gravure DVD impossible en 8x, toujours en 2x

Non ZeBob, pas de SCSI, les 2 disques dur sont des ATA 133, le CD et le graveur tout ce qu' il y a de plus traditionnel (ATA).
Pour info, les points de montage sont /media/cdrom0 et media/cdrom1


Mon blog L'effet Papy Ion - | - Éditeur BBCode - | - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox (Elementary OS Luna)  | Portable LDLC Aurore : Trusty 14.04

Hors ligne

#10 Le 27/08/2005, à 22:33

ZeBob

Re : Gravure DVD impossible en 8x, toujours en 2x

pas grave cherches les dans ton fstab, la première colonne, en enlevant les numéros de fin (de tte façon c'est sans doute hda hdb et hdc et hdd mais faut savoir lesquelles sont disque dur et cd)

Hors ligne

#11 Le 27/08/2005, à 22:51

bishop

Re : Gravure DVD impossible en 8x, toujours en 2x

C' est pas simple, les disques sont partitionnés, ce qui donne pour "a": hda, hda1, hda2, hda3, hda4, hda5, hda6 et hda7; et pour "b" c' est pareil jusqu' au 7, la 7 étant une FAT.

Par contre pour le graveur , dans "Propriété de "cdrw" (/dev/cdrw), il est noté en /dev/hdc.

Et pour le fsab:
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hdb1       /               ext3    defaults,errors=remount-ro 0       1
/dev/hdb6       /home           ext3    defaults        0       2
/dev/hdb5       none            swap    sw              0       0
/dev/hdd        /media/cdrom0   udf,iso9660 ro,user,noauto  0       0
/dev/hdc        /media/cdrom1   udf,iso9660 ro,user,noauto  0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0

Dernière modification par bishop (Le 27/08/2005, à 22:57)


Mon blog L'effet Papy Ion - | - Éditeur BBCode - | - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox (Elementary OS Luna)  | Portable LDLC Aurore : Trusty 14.04

Hors ligne

#12 Le 27/08/2005, à 22:58

ZeBob

Re : Gravure DVD impossible en 8x, toujours en 2x

doit donner ça normalement

/dev/hda { #disque dur 1
        mult_sect_io = 32
        dma = on
        interrupt_unmask = on
        io32_support = 1
}

/dev/hdb { #disque dur 2
        mult_sect_io = 32
        dma = on
        interrupt_unmask = on
        io32_support = 1
}

/dev/hdc { #lecteur cd
        dma = on
        interrupt_unmask = on
        io32_support = 1
}

/dev/hdd { #cdrw
        dma = on
        interrupt_unmask = on
        io32_support = 1
}

Hors ligne

#13 Le 27/08/2005, à 23:17

bishop

Re : Gravure DVD impossible en 8x, toujours en 2x

Le CD en hdc et le graveur en hdd? Il faut inverser lecteur CD et graveur?

Et je fais quoi?
J' édite le hdparm.conf en le modifiant avec les données ci-dessus et je décoche les # ?


Mon blog L'effet Papy Ion - | - Éditeur BBCode - | - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox (Elementary OS Luna)  | Portable LDLC Aurore : Trusty 14.04

Hors ligne

#14 Le 28/08/2005, à 13:13

schtroumpf_farceur

Re : Gravure DVD impossible en 8x, toujours en 2x

euh, je ne comprends plus là, pour un graveur, faut pas mettre juste :

/dev/hdc {
dma=on
}

ou faut mettre tout ca ?

/dev/hdc {
dma = on		   
interrupt_unmask = on
io32_support = 0
}

je ne comprends pas trop a quoi correspond tout ces parametre.

Est-ce que je dois faire pareil pour mes disques durs ou juste pour mon graveur?


Rien ne se perd, rien ne se créé, tout se transforme.

Hors ligne

#15 Le 28/08/2005, à 13:25

ZeBob

Re : Gravure DVD impossible en 8x, toujours en 2x

ptite lecture du dimanche aprem
http://guide.andesi.org/html/ihdparm.html
(laisse tomber le passage sur le noyau)

Dernière modification par ZeBob (Le 28/08/2005, à 13:25)

Hors ligne

#16 Le 28/08/2005, à 17:40

schtroumpf_farceur

Re : Gravure DVD impossible en 8x, toujours en 2x

Bon, pour la gravure, c'est vraiment bien, ça y est, gravure a une moyenne de 7,66 x, merci beaucoup.

Par contre, y'a un petit truc, c'est pour le paramétre io32_support dans le lien donné précédemment, ils disent de le mettre à 1 mais le hdpar.conf, ils le mettent à 0. Quelqu'un pourrais me dire à quoi je dois le mettre pour de vrai.

Dernière petite question, je peut faire pareil sur mon lecteur CD, ca je vais le faire.
Mais pour les disques durs, dois-je aussi faire la même chose, j'ai vu en faisant

hdparm -tT /dev/hda

qu'ils avaient un débit de plus de 50 Mb/sec. Mais moi, ca ne me parle pas beaucoup.
Pourriez vous me dire combien vous avez vous tous?

Merci bien, je mettrais le tag résolu dés que j'aurais la réponse à ces questions.
Je pourrais deja le mettre à moitié. wink


Rien ne se perd, rien ne se créé, tout se transforme.

Hors ligne

#17 Le 30/08/2005, à 00:20

bishop

Re : Gravure DVD impossible en 8x, toujours en 2x

Merci Zebob pour les conseils et le lien que tu joins. Intéressant et à approfondir.
J' ai pu graver à la volée avec Graveman  et j' ai utilisé K3B en multisession avec un CD-RW plus lent. Je n' ai donc rien modifié pour l' instant.
A plus

Dernière modification par bishop (Le 30/08/2005, à 00:21)


Mon blog L'effet Papy Ion - | - Éditeur BBCode - | - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox (Elementary OS Luna)  | Portable LDLC Aurore : Trusty 14.04

Hors ligne

Haut de page ↑