Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

Heure d'hiver: N'oubliez pas de décochez l'heure d'été dans votre profil.

#1 Le 15/02/2007, à 23:11

MarcelPentium

(resolu) xubuntu et nvidia tnt 2 marche plus?

Salut, apres avoir vu que la 3d n'etait pas activé sur mon celern 533 sous xubuntu j'ai suivit  un tutu sur le forum permetant de mettre a jour les pilotes  nvidia mais malheureusement  x ne demarre plus!

Comment edit xorg.conf ?

Dernière modification par MarcelPentium (Le 26/02/2007, à 12:12)


Atari Falcon, Amiga 1200, Athlon 2400XP,  1 Go, Nvidia 5200, ubuntu 9.04, Intel 1200@3ghz, Nvidia 8600 GT 512 Mo 4 Go, 500 Go Ubuntu 9.04 64/XP/OSX 10.5.7, Amd Athlon LE1620, Nvidia 9300GS, 2 GO, 500 Go, Ubuntu 9.04, Intel 5200@3,4ghz, 2 Go, 300 Go, OS X 10.5.5, XP, Zodiac 2

Hors ligne

#2 Le 16/02/2007, à 01:04

inbox

Re : (resolu) xubuntu et nvidia tnt 2 marche plus?

Salut,

As tu fait une sauvegarde de xorg.conf ?
Si tu l'as fait, connectes toi en console (ctrl+alt+F1), entre ton identifiant, ton mot de passe et recopies ton ancien "xorg.conf" à la place de celui qui te cause problème

sudo cp /etc/X11/xorg.conf.MaSauvegarde /etc/X11/xorg.conf

roll

Dernière modification par inbox (Le 16/02/2007, à 01:05)


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#3 Le 16/02/2007, à 13:08

MarcelPentium

Re : (resolu) xubuntu et nvidia tnt 2 marche plus?

je l'ai pas fait! donc je suis dans la mouise


Atari Falcon, Amiga 1200, Athlon 2400XP,  1 Go, Nvidia 5200, ubuntu 9.04, Intel 1200@3ghz, Nvidia 8600 GT 512 Mo 4 Go, 500 Go Ubuntu 9.04 64/XP/OSX 10.5.7, Amd Athlon LE1620, Nvidia 9300GS, 2 GO, 500 Go, Ubuntu 9.04, Intel 5200@3,4ghz, 2 Go, 300 Go, OS X 10.5.5, XP, Zodiac 2

Hors ligne

#4 Le 16/02/2007, à 17:43

inbox

Re : (resolu) xubuntu et nvidia tnt 2 marche plus?

Salut,

Non ce n'est pas forcément grave.

Les commandes, ci-dessous, sont à passer en console

ctrl + alt + F1

et après avoir entré ton identifiant et son mot de passe.

On va vérifier ce que tu as comme fichier xorg dans le dossier "/etc/X11" avec la commande

ls -l /etc/X11/xorg*

Tu devrais obtenir quelquechose ressemblant à ceci

-rw-r--r-- 1 root root 4489 2007-02-02 14:22 /etc/X11/xorg.conf
-rw-r--r-- 1 root root 4489 2007-01-15 21:34 /etc/X11/xorg.conf~

Tu repères celui qui précède la date de ta modification foireuse (date du fichier en format AAAA-MM-JJ ! ) et tu le recopies à la place de l'autre par

sudo cp /etc/X11/AncienXorg.conf /etc/X11/xorg.conf

Ceci fait, passes en console F6 (ctrl + alt + F6) et envoie la commande

startx

pour tenter de relancer le serveur X. Auparavant il t'aura peut-être fallut valider les messages d'erreur venant du lancement initial du serveur X.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#5 Le 17/02/2007, à 09:41

MarcelPentium

Re : (resolu) xubuntu et nvidia tnt 2 marche plus?

ok merci je vais essayer la manip!

Par contre  j'ai installé xubuntu sur un autre pc en y mettant ma carte video tnt2 et j'ai tenté  aussi d'installer les pilotes nvidia cette fois a la console et je me retrouve avec le meme probleme, donc il ne ssagit pas d'une mauvaise manip de ma part. j'aierai vraiment pouvoir utiliser l'acceleration 3d sur mon pc, malgres que je n'ai vu aucun post parlantt de meme carte que la mienne  elle est pourtant indiqué comme compatible. Donc peut etre qu'il faut suivre une autre manip pour installer les pilotes pour cette carte, si quelqu'un a un autre tuto a me conseiller!


Atari Falcon, Amiga 1200, Athlon 2400XP,  1 Go, Nvidia 5200, ubuntu 9.04, Intel 1200@3ghz, Nvidia 8600 GT 512 Mo 4 Go, 500 Go Ubuntu 9.04 64/XP/OSX 10.5.7, Amd Athlon LE1620, Nvidia 9300GS, 2 GO, 500 Go, Ubuntu 9.04, Intel 5200@3,4ghz, 2 Go, 300 Go, OS X 10.5.5, XP, Zodiac 2

Hors ligne

#6 Le 17/02/2007, à 16:52

inbox

Re : (resolu) xubuntu et nvidia tnt 2 marche plus?

Quel tuto as tu suivi pour installer le pilote nvidia ? Indiques le lien.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#7 Le 17/02/2007, à 19:11

MarcelPentium1

Re : (resolu) xubuntu et nvidia tnt 2 marche plus?

http://doc.ubuntu-fr.org/envy

voici le lient que j'ai utilisé pour installé les pilotes nvidia!

#8 Le 17/02/2007, à 21:49

inbox

Re : (resolu) xubuntu et nvidia tnt 2 marche plus?

Salut,

J'ai récemment tenté d'installer le pilote nvidia pour une "Riva tnt2 64 pro". L'installation via envy n'a pas fonctionné suite à un problème de "md5sum" lors du téléchargement du pilote nvidia-glx-legacy.

J'ai donc fait l'installation en suivant le tuto dans la documentation avec un résultat satisfaisant.

Si cela t'intéresse, je te joins le lien vers le sujet que j'avais ouvert.

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#9 Le 21/02/2007, à 17:36

MarcelPentium

Re : (resolu) xubuntu et nvidia tnt 2 marche plus?

Merci je teste ca  en ce moment, et j'espere a tout a l'heure pour dir que l'installation a fonctionné!


Atari Falcon, Amiga 1200, Athlon 2400XP,  1 Go, Nvidia 5200, ubuntu 9.04, Intel 1200@3ghz, Nvidia 8600 GT 512 Mo 4 Go, 500 Go Ubuntu 9.04 64/XP/OSX 10.5.7, Amd Athlon LE1620, Nvidia 9300GS, 2 GO, 500 Go, Ubuntu 9.04, Intel 5200@3,4ghz, 2 Go, 300 Go, OS X 10.5.5, XP, Zodiac 2

Hors ligne

#10 Le 21/02/2007, à 18:06

MarcelPentium

Re : (resolu) xubuntu et nvidia tnt 2 marche plus?

bon j'ai suivi l'installation que tu m'a indiqué et le serveur x plante toujours, j'ai remis l'ancien fichier  de configuration.

ca vient pas de mon systeme j'ai essayé cette carte sur  pc sous xubuntu et les pilotes fond toujours planter x je comprend pas!


Atari Falcon, Amiga 1200, Athlon 2400XP,  1 Go, Nvidia 5200, ubuntu 9.04, Intel 1200@3ghz, Nvidia 8600 GT 512 Mo 4 Go, 500 Go Ubuntu 9.04 64/XP/OSX 10.5.7, Amd Athlon LE1620, Nvidia 9300GS, 2 GO, 500 Go, Ubuntu 9.04, Intel 5200@3,4ghz, 2 Go, 300 Go, OS X 10.5.5, XP, Zodiac 2

Hors ligne

#11 Le 21/02/2007, à 19:50

MarcelPentium

Re : (resolu) xubuntu et nvidia tnt 2 marche plus?

J'ai reinstallé envy  et cette fois ca marche j'ai bien l'acceleration 3d activé!


Atari Falcon, Amiga 1200, Athlon 2400XP,  1 Go, Nvidia 5200, ubuntu 9.04, Intel 1200@3ghz, Nvidia 8600 GT 512 Mo 4 Go, 500 Go Ubuntu 9.04 64/XP/OSX 10.5.7, Amd Athlon LE1620, Nvidia 9300GS, 2 GO, 500 Go, Ubuntu 9.04, Intel 5200@3,4ghz, 2 Go, 300 Go, OS X 10.5.5, XP, Zodiac 2

Hors ligne

#12 Le 21/02/2007, à 20:21

inbox

Re : (resolu) xubuntu et nvidia tnt 2 marche plus?

Salut,

Donc penses à indiquer [Résolu] en modifiant le titre initial de ta demande.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne