Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 31/08/2005, à 17:48

PhiBee

[RESOLU] résolution bloquée - et oui, j'ai déjà effectué les modifs

Je reposte ici mon message, même si c'est un problème à l'install et première ouverture de Ubuntu.
mais comme il semblerait que l'on trouve ça surtout ici... désolé

Si un admin veut virer l'ancien, pas de lézard wink

http://forum.ubuntu-fr.org/viewtopic.php?id=11233

Bonjour ! Je suis un p'tit nouveau sous Ubuntu smile

Voilà, tout est dans le titre.

1024, point barre.
Donc, je cherche: google, wiki, etc...etc...
Mes drv sont à jours (synaptic et tout et tout, j'ai suivi les conseils trouvés ici)
Ma carte graphique: leadtek Ti4400 nVidia
Ecran: tft 19p BenQ T903

Aucun problème sous XP, je suis en 1280x1024-60hz.
Sous Ubuntu, bloqué à 1024.
Je sais, c'est récurrent comme histoire tongue mais j'ai décidé de ne PAS être original...hmm

J'ai édité mon xorg.conf, tout fait comme kesske c'est dit tongue : rajouté "1280x1024"...etc
J'ai même tenté de ne laisser que 24bits/"1280x1024" comme choix... du coup, j'ai planté mon mode graphique tongue c'est malin !

Bref...

donc, voici déjà une copie de mon xorg.conf original. Si qqu'un a une idée lumineuse, je suis preneur tongue !

Section "Device"
    Identifier    "NVIDIA Corporation NV25 [GeForce4 Ti 4400]"
    Driver        "nvidia"
    BusID        "PCI:1:0:0"
EndSection

Section "Monitor"
    Identifier    "Écran générique"
    Option        "DPMS"
    HorizSync    28-49
    VertRefresh    43-72
EndSection

Section "Screen"
    Identifier    "Default Screen"
    Device        "NVIDIA Corporation NV25 [GeForce4 Ti 4400]"
    Monitor        "Écran générique"
    DefaultDepth    24
    SubSection "Display"
        Depth        1
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        4
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        8
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        15
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        16
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        24
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
EndSection

je rappelle que j'ai déjà tenté de rajouter "1280x1024", plus d'autres trucs plus ou moins semblables.

D'avance merci smile

Dernière modification par PhiBee (Le 31/08/2005, à 18:09)


Dualboot Ubuntu Breezy (5.10/2.6.12-10-686-smp)/XP-SP2 | Asus P4P800-E | PIV 3.2Ghz Prescott | 2x512Mo pc3200 corsair | Leadtek 250 TDMyVivo-Ti4400 -128Mo | 2x160Go Hitachi.

Hors ligne

#2 Le 31/08/2005, à 17:52

goodluck

Re : [RESOLU] résolution bloquée - et oui, j'ai déjà effectué les modifs

1280x1024-60hz.

Si c'est pour obtenir du 60Hz que tu cherches à obtenir 1280x1024 tu peux le garder. En dessous de 75 Hz il y à scintillement pour l'oeil humain !


Amicalement, Gerard ;)
http://counter.li.org/cgi-bin/certificate.cgi/302199
http://www.worldcommunitygrid.org/

Hors ligne

#3 Le 31/08/2005, à 17:56

Stemp

Re : [RESOLU] résolution bloquée - et oui, j'ai déjà effectué les modifs

Sur le site BenQ : http://benq.fr/products/LCD/?product=47 … ifications

Fréquence Hozirontale : 31-81
Fréquence Verticale : 56-76

à comparer avec les données du fichier xorg.conf :

HorizSync    28-49
VertRefresh    43-72

wink


«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne

#4 Le 31/08/2005, à 18:01

PhiBee

Re : [RESOLU] résolution bloquée - et oui, j'ai déjà effectué les modifs

Stemp a écrit :

Sur le site BenQ : http://benq.fr/products/LCD/?product=47 … ifications

Fréquence Hozirontale : 31-81
Fréquence Verticale : 56-76

à comparer avec les données du fichier xorg.conf :

HorizSync    28-49
VertRefresh    43-72

wink

Oups !...

'tain ! La seule chose que je n'ai pas touché ! Boulet inside tongue

Merci, je tente wink


Dualboot Ubuntu Breezy (5.10/2.6.12-10-686-smp)/XP-SP2 | Asus P4P800-E | PIV 3.2Ghz Prescott | 2x512Mo pc3200 corsair | Leadtek 250 TDMyVivo-Ti4400 -128Mo | 2x160Go Hitachi.

Hors ligne

#5 Le 31/08/2005, à 18:12

PhiBee

Re : [RESOLU] résolution bloquée - et oui, j'ai déjà effectué les modifs

Parfais ! smile C'était effectivement juste ça... crétin je suis, crétin je reste...:rolleyes:

Encore merci ! Ca m'apprendra à BIEN LIRE !! Mais bon, comme je débute, j'ai une demie excuse... tongue

En dehors de ça, bonne communauté ici, j'y ai déjà découvert plein de trucs ! je vais m'éclater je le sent big_smile

[RESOLU]


Dualboot Ubuntu Breezy (5.10/2.6.12-10-686-smp)/XP-SP2 | Asus P4P800-E | PIV 3.2Ghz Prescott | 2x512Mo pc3200 corsair | Leadtek 250 TDMyVivo-Ti4400 -128Mo | 2x160Go Hitachi.

Hors ligne

Haut de page ↑