Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 02/09/2005, à 07:51

tomthomson

Problème de "locales"

Bonjour,
Après l'installation de gnome-VLC et ses plugins via synaptic et un DVD-ROM d'une debian SARGE en 3 DVD, le terminal me marque un truc du genre "generating locales", suivi des noms de langue. Mais après, Ubuntu passe dans la langue de shakespeare!!! Rien a faire, j'ai réssayé plusieurs fois (3 installations successives d'ubuntu...), c'est la que ça coince. J'ai essayé cette technique (http://forum.ubuntu-fr.org/viewtopic.php?id=189), reconfiguré à la main /etc/locale.gen... rien ne marche!! jsais plus quoi faire. Vous avez une idée??
Merci, et... bonne rentrée!! big_smile

Hors ligne

#2 Le 02/09/2005, à 09:42

Nanal

Re : Problème de "locales"

sudo dpkg-reconfigure locales


Avatar : "the mirror of the sun" by bernie (deviantart.com)

Hors ligne

#3 Le 02/09/2005, à 19:35

tomthomson

Re : Problème de "locales"

Ca ne marche pas, j'avais déjà essayé. Merci quand même, je pense faire une reinstall d'Ubuntu et me passer de VLC.

Hors ligne

Haut de page ↑