Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 10/02/2012, à 06:39

GP974
Membre

Probleme graphique : intel_do_flush_locked failed: Argument invalide

Bonjour voici mon problème
Depuis ce matin sans avoir rien toucher mes fenêtres ne sont plus décorer (plus de bordure) plus aucun effet et un pc beaucoup plus lent.
Ma solution temporaire est de relancer les decoration via metacity --replace s'en suit une séance de clignotement et de barre lumineuse(quelque seconde) puis retour a la normale
je n'ai non plus aucun effet et relancer compiz me mène a un kernel panic
impossible de relancer cairodock non plus la seule solution temporaire est de relancer via la commance optirun(donc en utilisant ma carte dedies voir forum affichage et carte graphique section optimus) le problème est que le fond est noir et que je pert une partie de mon ecran...

Le seul message d'erreur que j'obtiens en relançant ses différents programmes va le terminal est : intel_do_flush_locked failed: Argument invalide.

je ne sais pas quel commande taper pour vous fournir des info.
Quelqu'un a une idée pour m'aider sur ce problème ?


Ubunteros depuis 10.04 Restez libre avec Linux :)
Fixe : i7 i930@2.8ghz | ddr3 12go | Gtx 570@nvidia-358 | 840evo(120Go) | 14.04.03 & Arch
Portable (asus N75SF) : i5 2410@2.3ghz | ddr3 8go | IntelHD3000/GT555m | Vertex2(180go) | Arch & 12.04.5
Developpeur de nvidiux

Hors ligne