Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#26 Le 27/02/2012, à 06:43

malbo

Re : Ordinateur fixe et acpi = off

Comment ça se fait que tu ne t'en es pas aperçu immédiatement après installation de Ubuntu que "acpi=off est toujours obligatoire" alors que tu es attentif à cette question ? Est-ce parce que ce n'est pas systématique mais que ça se produit un coup sur deux ou alors quelle est la raison ? Peux-tu bien détailler quel est le problème et le (ou les) symptôme ?


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#27 Le 27/02/2012, à 12:21

joeypa13

Re : Ordinateur fixe et acpi = off

Ben lors des deux  premier boot, sa démarais sans acpi=off. mais maintenant, si je met pas acpi=off
j'ai un écran violet au boot. Mais quand je met acpi=off, j'ai un écran violet, j'ai pas le logo ubuntu avec les points qui viens. j'ai juste cet écran violet quelques secondes et d'un coup sa passe à la fenêtre de log.

Hors ligne

#28 Le 27/02/2012, à 19:07

malbo

Re : Ordinateur fixe et acpi = off

Quand tu ne mets pas acpi=off, tu écris que tu arrives à l'écran violet et là, comment tu sors de là ? Est-ce que c'est PC planté, aucune touche du clavier qui fait quelque chose et obligation de faire l'arrêt sauvage avec le bouton marche-arrêt ou quoi ?
J'ai cherché pas mal avec Google sur les forums ubuntu mais je ne trouve pas de solution à te proposer. Ce qui est clair pour moi, c'est que l'option acpi=off est vraiment une option provisoire et que dès que tu auras trouvé autre chose, il faudra abandonner cette option. Tu peux confirmer que ta machine c'est bien un PC assemblé (que ce n'est pas un PC de fabricant) ?


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#29 Le 27/02/2012, à 21:10

joeypa13

Re : Ordinateur fixe et acpi = off

Pour sortir de l'écran violet, je l'arrête sauvagement comme tu dis ^^. ctrl + alt +F1 ne marche pas. En quelque sorte l'ordi est planté ouai.

Sinon mon PC est effectivement assemblé pas moi-même. C'est pas un PC de fabricant.

J'ai aussi fait des recherches et la plupart du temps, soit ils supprime Ubuntu est reste sous Windows soit ils migrent sur Debian. Donc ça marcherais parfaitement avec Debian. Le problème viendrais donc de Ubuntu ?

Sinon j'ai une question. A quoi sert le Dual boot UEFI par rapport au dual boot bios avec grub normal ?

Hors ligne

#30 Le 27/02/2012, à 21:35

malbo

Re : Ordinateur fixe et acpi = off

joeypa13 a écrit :

A quoi sert le Dual boot UEFI par rapport au dual boot bios avec grub normal ?

J'allais dire comme l'autre : "tu m'emmerdes avec ta question...". Si ta question est "qu'est-ce que je gagne en performance, en facilité d'emploi", je pense que tu ne gagnes pas. Mais je peux me tromper. Le côté positif, c'est que tu as installé tes OS comme on doit les installer dans un système UEFI. Et tu te sers du Boot Manager comme on doit s'en servir : c'est quand même plus classe que Grub pour choisir son OS au démarrage, ta vidéo du post #22 en témoigne.

Dernière modification par malbo (Le 27/02/2012, à 21:39)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#31 Le 27/02/2012, à 21:41

joeypa13

Re : Ordinateur fixe et acpi = off

Je voulais pas te vexer. C'est juste que je savais absolument rien sur le EFI. au début je pensais juste que c'était une interface graphique sur le bios. Donc si j'ai bien compris c'est juste pour utiliser une des fonction pour laquelle j'ai payé. Sinon, c'est sur que le boot manager est plus classe que grub ^^

Enfin bref, mon problème d'acpi est toujours la... et comme l'UEFI, je sais pas vraiment ce que c'est. Je sais juste grâce a quelques documentation que c'est quelque chose qui gère l'allimentation...

Dernière modification par joeypa13 (Le 28/02/2012, à 00:57)

Hors ligne

#32 Le 28/02/2012, à 10:39

malbo

Re : Ordinateur fixe et acpi = off

Pour supprimer ce stupide écran violet, tu peux passer cette commande dans un terminal :

gksudo gedit /etc/default/grub

L'éditeur de texte ouvre alors le fichier grub avec pouvoir administrateur et tu peux enlever le caractère # qui se trouve devant la ligne :

GRUB_TERMINAL=console

de sorte que cette instruction soit prise en compte, ce qui va permettre de virer le violet au profit d'un menu Grub affiché en noir et blanc.

Toujours dans ce même fichier, tu supprimes "quiet splash" qui se trouve dans le ligne suivante afin qu'il n'y ait plus rien entre les guillemets :

GRUB_CMDLINE_LINUX_DEFAULT=""

Ensuite, tu fais Fichier > Enregistrer et tu sors de l'éditeur de texte.
Tu passes la commande de mise à jour de grub pour que les modifs précédentes soient prises en compte au prochain démarrage :

sudo update-grub

Redémarre le PC et raconte (est-ce que tu es toujours obligé de rajouter acpi=off au démarrage ou pas ?)

Edit : si cette procédure est encore pire. Tu choisis la deuxième entrée dans le menu Grub, le mode de dépannage (recovery mode), tu choisis "remount" dans le premier menu qui t'est proposé puis tu choisis "resume" dans le deuxième menu. Tu devrais alors pouvoir démarrer en mode affichage minimal et refaire à l'envers les modifs que j'ai détaillées ci-dessus pour revenir à la situation antérieure (sans oublier la commande "sudo update-grub" à la fin)

Dernière modification par malbo (Le 28/02/2012, à 11:31)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#33 Le 28/02/2012, à 13:41

joeypa13

Re : Ordinateur fixe et acpi = off

Alors, j'ai effectuer ta manip et maintenant, j'ai un menu grub noir qui viens une fois sur deux. Une fois sur deux, il fait une erreur " No video mode activated ". Je suis toujours obligé d'utiliser acpi=off.

Sinon un bug que j'avais avant et que j'ai toujours, je ne peux pas démarrer même avec acpi=off sur le kernel 3.0.0.16 mais uniquement sur le 3.0.0.12.

Dernière modification par joeypa13 (Le 28/02/2012, à 14:14)

Hors ligne

#34 Le 28/02/2012, à 15:14

malbo

Re : Ordinateur fixe et acpi = off

Quand tu dis une fois sur deux, tu veux vraiment dire que c'est alternativement un menu grub noir (et une possibilité de démarrer Ubuntu en sélectionnant le noyau  3.0.0.12 et en ajoutant à la main l'option acpi=off) et au redémarrage suivant, une erreur " No video mode activated " qui est une impasse, c'est à dire que tu ne peux rien démarrer et que tu dois redémarrer (si oui, tu redémarres comment ?) et au redémarrage suivant à nouveau le Grub noir ?

Dernière modification par malbo (Le 28/02/2012, à 15:14)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#35 Le 28/02/2012, à 15:20

joeypa13

Re : Ordinateur fixe et acpi = off

Ouai c'est vraiment deux cas qui s'alternnent un tour chacun.

Hors ligne

#36 Le 28/02/2012, à 15:30

malbo

Re : Ordinateur fixe et acpi = off

Donc on peut dire que ce que je t'ai suggéré dans le post #32 (modifs du fichier grub) ne sert à rien. Tu peux revenir à l'état précédent en rétablissant les anciennes valeurs.
As-tu essayé ce que je proposais en bas du post #22, c'est à dire de passer par le mode de dépannage, quitte à choisir le noyau 3.0.0.12 avec mode de dépannage. Et est-ce que là aussi, en passant par le mode dépannage, c'est l'option acpi=off obligatoire sinon démarrage impossible ?

Dernière modification par malbo (Le 28/02/2012, à 15:31)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#37 Le 01/03/2012, à 00:51

joeypa13

Re : Ordinateur fixe et acpi = off

Le recovery ne boot pas avev ou sans acpi=off. Il m'affiche un "error: no suitable mode found"

Hors ligne

#38 Le 01/03/2012, à 09:35

malbo

Re : Ordinateur fixe et acpi = off

Je suis à court d'idée. Cependant, je te conseille pour l'avenir de faire tes tentatives en session liveCD. Je veux dire que si tu trouves en fouillant avec Google des "recettes" susceptibles de faire fonctionner ta machine sans utiliser acpi=off et que tu as envie de les essayer, fais le test de ces recettes en session liveCD parce que ça permet de partir toujours sur une base saine alors que si tu fais tes tentatives sur ton Ubuntu installé, tu risques de mal désinstaller des choses, de laisser des casseroles qui peuvent dégrader ton système. Le jour où tu trouveras l'astuce qui te permettra de te retrouver sur le bureau de Ubuntu en session liveCD sans avoir à passer l'option acpi=off, tu auras trouvé "la" solution et tu pourras l'appliquer à ton Ubuntu installé sur le disque dur.

Edit : à propos de liveCD, ça serait intéressant que tu essaies le liveCD de Precise (elle va sortir aujourd'hui ou demain au stade Beta1) pour savoir si cette option acpi=off est toujours nécessaire ou pas dans l'état actuel du développement de Precise. Je parle d'un essai en session live, je ne te parle pas de remplacer ton Ubuntu 11.10 actuellement installé par Precise qui est encore en développement. C'est juste pour savoir si le problème sera résolu ou pas par la prochaine version de Ubuntu.

Dernière modification par malbo (Le 01/03/2012, à 09:52)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#39 Le 02/03/2012, à 17:41

mazda

Re : Ordinateur fixe et acpi = off

bonjour ,

je viens juste apporter une petite précision à propos de ce fameux "acpi=off" puisque j'aitenté d'installer la beta1 de "precise" : Si ça peut servir n'est-ce pas :
* acpi=off m'est indispensable sur mon nouveau portable uniquement lors d'un essai en live-cd ou usb-live . Une session ordinaire démarre très bien sans
* acpi=off a été indispensable pour essayer " precise " en beta1

Hors ligne

#40 Le 15/03/2012, à 23:43

joeypa13

Re : Ordinateur fixe et acpi = off

Moi j'ai plus un seul CD ou clef USB... J'attends la mise à niveau pour voir.

Hors ligne

#41 Le 27/04/2012, à 16:12

joeypa13

Re : Ordinateur fixe et acpi = off

C'est bon ! J'ai fait la mise à niveau et plus besoin de acpi=off !

Hors ligne

#42 Le 27/04/2012, à 17:45

malbo

Re : Ordinateur fixe et acpi = off

Je ne sais pas s'il faut crier victoire trop vite (je pense à ton post #25) mais c'est une sacré bonne nouvelle. J'espère que Ubuntu 12.04 te donnera satisfaction par ailleurs.

Dernière modification par malbo (Le 27/04/2012, à 17:47)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

Haut de page ↑