Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 12/09/2005, à 16:02

tony316

installer lmule

salut
jai dabord essayé d'installé lmule en rpm mais voici ce qu'il ma sorti

tony@ubuntu:~$ rpm -ivh lmule-1.2.1-1.src.rpm
error: cannot write to %sourcedir /usr/src/rpm/SOURCES
tony@ubuntu:~$

bon, la deja je conpren pa
ensuite j'ai essayé d'installé par tar.gz
je tar zxvf lmule-1.2.1.tar.gz
après un lon defilement il me di

tar: lmule-1.2.1/src/wx/xrc: ne peut utime: Opération non permise
tar: lmule-1.2.1/src/wx/xrc: ne peut modifier le mode à rwxr-xr-x: Opération non permise
tar: lmule-1.2.1/src/wx: ne peut utime: Opération non permise
tar: lmule-1.2.1/src/wx: ne peut modifier le mode à rwxr-xr-x: Opération non permise
tar: lmule-1.2.1/src: ne peut utime: Opération non permise
tar: lmule-1.2.1/src: ne peut modifier le mode à rwxr-xr-x: Opération non permise
tar: lmule-1.2.1: ne peut utime: Opération non permise
tar: lmule-1.2.1: ne peut modifier le mode à rwxr-xr-x: Opération non permise
tar: Statut d'erreur reporté d'erreurs précédentes.
après je fé ./configure

tony@ubuntu:~/lmule-1.2.1$ ./configure
./configure: line 960: config.log: Permission denied
tony@ubuntu:~/lmule-1.2.1$

j'ai tenté aussi en .deb mais sa donne sa

root@ubuntu:/home/tony # dpkg -i lmule_1.2.1-2_i386.deb
(Lecture de la base de données... 58766 fichiers et répertoires déjà installés.)Préparation du remplacement de lmule 1.2.1-2 (en utilisant lmule_1.2.1-2_i386.deb) ...
Dépaquetage de la mise à jour de lmule ...
Paramétrage de lmule (1.2.1-2) ...

commen je fais pour le lancé après si il est installé daprès la deb

Hors ligne

#2 Le 12/09/2005, à 16:24

Marduk

Re : installer lmule

A moins de dire une connerie, on peut pas installer un rpm comme ca sur Ubuntu, il faut le transformer en .deb avec alien.

Sinon une fois installé ton point deb, va dans synaptic et recherche lmule, puis propriété et tu verras ou est installé l'executable.
Generalement, en faisant /usr/bin/lmule ca devrait marcher.

Hors ligne

#3 Le 12/09/2005, à 16:45

tony316

Re : installer lmule

je vai dans synaptik et effectivement daprès la recherche il est installé (carré ver)

je clique pui propriete et voila donne sa

/.
/usr
/usr/share
/usr/share/doc
/usr/share/doc/lmule
/usr/share/doc/lmule/copyright
/usr/share/doc/lmule/changelog.Debian.gz
/lmule-1.2.1.tar.gz
/lmule.spec

je tape dan terminal
/usr/share/doc/lmule

mai il me repon que lmule est un dossier

Hors ligne

#4 Le 12/09/2005, à 19:32

Marduk

Re : installer lmule

j'ai l'impression qy'il est pas installé

essai sudo dpkg -i lmule_1.2.1-2_i386.deb en te placant bien dans le repertoire de lmule

Hors ligne

#5 Le 12/09/2005, à 19:56

tony316

Re : installer lmule

voila ce quil me donne

tony@ubuntu:~$ sudo dpkg -i lmule_1.2.1-2_i386.deb
Password:
dpkg: la zone de la base de données d'état est verrouillée par un autre processus
tony@ubuntu:~$

merci

Hors ligne

#6 Le 12/09/2005, à 20:10

Marduk

Re : installer lmule

verifie que t'as pas ouvert synaptic en meme temps.

Hors ligne

#7 Le 12/09/2005, à 20:27

tony316

Re : installer lmule

ouai j'avais synaptik ouvert

tony@ubuntu:~$ sudo dpkg -i lmule_1.2.1-2_i386.deb
Password:
(Lecture de la base de données... 58766 fichiers et répertoires déjà installés.)Préparation du remplacement de lmule 1.2.1-2 (en utilisant lmule_1.2.1-2_i386.deb) ...
Dépaquetage de la mise à jour de lmule ...
Paramétrage de lmule (1.2.1-2) ...
tony@ubuntu:~$

normallement après sa je lance lmule comment
quan je tape lmule

tony@ubuntu:~$ lmule
bash: lmule: command not found
tony@ubuntu:~$

Hors ligne

#8 Le 12/09/2005, à 20:28

crypto178

Re : installer lmule

as tu regardé du côté de aMule et xMule? lmule je crois que ce n'est plus à jour

Hors ligne

#9 Le 12/09/2005, à 20:35

Marduk

Re : installer lmule

tape whereis lmule

affiche le resultat

Hors ligne

#10 Le 12/09/2005, à 20:52

tony316

Re : installer lmule

tony@ubuntu:~$ whereis lmule
lmule:
tony@ubuntu:~$

Hors ligne

#11 Le 12/09/2005, à 21:10

tony316

Re : installer lmule

tony@ubuntu:~$ lmule
bash: lmule: command not found
tony@ubuntu:~$

je ve regarder sur amule ou xmule

Hors ligne

#12 Le 12/09/2005, à 21:25

Marduk

Re : installer lmule

pas de reponse a tes prob

essiai amule ca marche impek

Hors ligne

#13 Le 13/09/2005, à 09:37

Leto2

Re : installer lmule

Essaie ça avant : dpkg -L  lmule | grep bin

Si dpkg te dit qu'il ne trouve pas lmule remplace lmule par le résultat de la commande apt-cache search lmule.

Dernière modification par Leto2 (Le 13/09/2005, à 09:42)

Hors ligne

#14 Le 13/09/2005, à 10:07

tony316

Re : installer lmule

je tape
root@ubuntu:~ # dpkg -L  lmule | grep bin
il revien a la ligne
root@ubuntu:~ #

je ve testé amule

Hors ligne

#15 Le 13/09/2005, à 10:20

tony316

Re : installer lmule

jai telechargé amule

tony@ubuntu:~$ cd Desktop
tony@ubuntu:~/Desktop$ ls
aMule-2.0.3-1.i586-SuSE_9.2.rpm
tony@ubuntu:~/Desktop$ sudo alien -d aMule-2.0.3-1.i586-SuSE_9.2.rpm
Password:
amule_2.0.3-2_i386.deb generated
tony@ubuntu:~/Desktop$ sudo dpkg -i aMule-2.0.3-1.i586-SuSE_9.2.deb
dpkg : erreur de traitement de aMule-2.0.3-1.i586-SuSE_9.2.deb (--install) :
ne peut pas accéder à l'archive: Aucun fichier ou répertoire de ce type
Des erreurs ont été rencontrées pendant l'exécution :
aMule-2.0.3-1.i586-SuSE_9.2.deb
tony@ubuntu:~/Desktop$

ke ce passe til

Hors ligne

#16 Le 13/09/2005, à 10:26

tony316

Re : installer lmule

nan c bon enfaite je mettais trompé de nom ala commande dpkg

tony@ubuntu:~/Desktop$ sudo dpkg -i amule_2.0.3-2_i386.deb
Sélection du paquet amule précédemment désélectionné.
(Lecture de la base de données... 58766 fichiers et répertoires déjà installés.)Dépaquetage de amule (à partir de amule_2.0.3-2_i386.deb) ...
Paramétrage de amule (2.0.3-2) ...
tony@ubuntu:~/Desktop$

keske je fé après

tony@ubuntu:~/Desktop$ amule
amule: error while loading shared libraries: libwx_gtk_xrc-2.6.so.0: cannot open shared object file: No such file or directory
tony@ubuntu:~/Desktop$

Hors ligne

#17 Le 13/09/2005, à 10:32

tony316

Re : installer lmule

j'install le wxgtk
tony@ubuntu:~/Desktop$ ls
aMule-2.0.3-1.i586-SuSE_9.2.rpm  amule_2.0.3-2_i386.deb  wxGTK-2.4.2-1.i386.rpm
tony@ubuntu:~/Desktop$ sudo alien -d wxGTK-2.4.2-1.i386.rpm
wxgtk_2.4.2-2_i386.deb generated
tony@ubuntu:~/Desktop$ sudo dpkg -i wxgtk_2.4.2-2_i386.deb
Sélection du paquet wxgtk précédemment désélectionné.
(Lecture de la base de données... 58979 fichiers et répertoires déjà installés.)Dépaquetage de wxgtk (à partir de wxgtk_2.4.2-2_i386.deb) ...
Paramétrage de wxgtk (2.4.2-2) ...

Hors ligne

#18 Le 13/09/2005, à 10:51

tony316

Re : installer lmule

tony@ubuntu:~/Desktop$ amule
amule: error while loading shared libraries: libbfd-2.15.91.0.2.so: cannot open shared object file: No such file or directory

jinstall avec alien  binutils-2.15.91.0.2-1ark.src.rpm

tony@ubuntu:~/Desktop$ sudo dpkg -i binutils_2.15.91.0.2-2_i386.deb
(Lecture de la base de données... 59513 fichiers et répertoires déjà installés.)Préparation du remplacement de binutils 2.15-5ubuntu2.2 (en utilisant binutils_2.15.91.0.2-2_i386.deb) ...
Dépaquetage de la mise à jour de binutils ...
Paramétrage de binutils (2.15.91.0.2-2) ...

tony@ubuntu:~/Desktop$ amule
amule: error while loading shared libraries: libbfd-2.15.91.0.2.so: cannot open shared object file: No such file or directory

Hors ligne

#19 Le 13/09/2005, à 11:14

raph

Re : installer lmule

amule est déja dans Ubuntu! Il suffit d'activer les dépôts Universe.
Voir le wiki : http://wiki.ubuntu-fr.org/installation/depots
Une version plus à jour est dans les backports... toujours voir au dessus!

Tu es en train de pourrir ton système a installer des paquets incompatibles comme un goret!


... enfin peut-être.

Hors ligne

#20 Le 13/09/2005, à 12:52

Marduk

Re : installer lmule

pour installer amule:

sudo apt-get install amule

Hors ligne

#21 Le 13/09/2005, à 13:08

tony316

Re : installer lmule

root@ubuntu:/home/tony/Desktop # sudo apt-get install amule
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
amule est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
root@ubuntu:/home/tony/Desktop #

comment je fais pour le lancé après

Hors ligne

#22 Le 13/09/2005, à 13:18

raph

Re : installer lmule

Sous Applications > Internet > aMule


... enfin peut-être.

Hors ligne

#23 Le 13/09/2005, à 13:21

tony316

Re : installer lmule

je voi effectivement l'icone amule
mais je clique et rien ne se passe
jvé rebooté

Hors ligne