Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 28/04/2012, à 12:20

cinaptix

[résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Bonjour,

La carte graphique nVidia FX 5200 est-elle toujours prise en charge sous Ubuntu 12.04 (Xubuntu) ? L'installation du pilote proprio ne m'est pas proposée et l'affichage avec le pilote par défaut me "mange" le tiers inférieur de l'écran.

Une solution pour installer le 173 kivabien ?

Dernière modification par cinaptix (Le 04/05/2012, à 10:36)


« Software is like sex, it's better when it's free. »  Linus Torvalds
Xubuntu 13.10 (64 bits) - CM Gigabyte GA-B85M-D3H - Pentium G3420 à 3,2 Ghz - 4 Go de RAM à 1600 Mhz - CG nVidia GT 610

Hors ligne

#2 Le 28/04/2012, à 20:32

The Uploader

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

salut

Ça fait quoi si tu installe le paquet nvidia-current ou nvidia-current-updates à l'aide de apt-get dans un terminal, et redémarre ?


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS. Attention au bug de USB Creator ! Il vaut mieux graver Xubuntu sur un CD ou DVD.
--
Archlinux/Xfce sur ASUS N56VV, Mes PKGBUILDs sur l'AUR

En ligne

#3 Le 29/04/2012, à 15:08

cinaptix

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Pour l'instant je n'ai essayé que le live-CD. Avant chaque installation, j'ai toujours vérifié si les pilotes propriétaires étaient proposés. Je vais tenter une installation en dur sur un autre disque. Je reviendrai donner les résultats.


« Software is like sex, it's better when it's free. »  Linus Torvalds
Xubuntu 13.10 (64 bits) - CM Gigabyte GA-B85M-D3H - Pentium G3420 à 3,2 Ghz - 4 Go de RAM à 1600 Mhz - CG nVidia GT 610

Hors ligne

#4 Le 29/04/2012, à 15:24

Korak

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Bonjour,

The Uploader a écrit :

Ça fait quoi si tu installe le paquet nvidia-current ou nvidia-current-updates

Ces pilotes sont pour les GeForce série 6 et plus récentes (en plus, ils fonctionnent mal sur les séries 6,et 7).

cinaptix a écrit :

Une solution pour installer le 173 kivabien ?

Essaie d'installer le paquet nvidia-173 via Synaptic.

Synaptic n'étant plus installé par défaut, il faut d'abord l'installer via la logithèque.

Dernière modification par Korak (Le 29/04/2012, à 15:26)


OS: Ubuntu 12.04.3 64 bits + Windows 8 64 bits en dualboot
PC portable: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#5 Le 29/04/2012, à 15:42

The Uploader

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Je viens d'installer Xubuntu 12.04, il y a encore Synaptic installé par défaut.

Il était aussi dans la 11.04 et la 11.10, si ma mémoire est bonne.


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS. Attention au bug de USB Creator ! Il vaut mieux graver Xubuntu sur un CD ou DVD.
--
Archlinux/Xfce sur ASUS N56VV, Mes PKGBUILDs sur l'AUR

En ligne

#6 Le 29/04/2012, à 15:51

cinaptix

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Essaie d'installer le paquet nvidia-173 via Synaptic.

Toujours avec le live-CD, si on essaye de sélectionner ce paquet, on se retrouve avec un point d'exclamation rouge à la place de l'icône confirmant la sélection et naturellement ça ne marche pas (p-ê un problème de dépendances).


« Software is like sex, it's better when it's free. »  Linus Torvalds
Xubuntu 13.10 (64 bits) - CM Gigabyte GA-B85M-D3H - Pentium G3420 à 3,2 Ghz - 4 Go de RAM à 1600 Mhz - CG nVidia GT 610

Hors ligne

#7 Le 29/04/2012, à 16:01

Korak

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

cinaptix a écrit :

Toujours avec le live-CD, si on essaye de sélectionner ce paquet, on se retrouve avec un point d'exclamation rouge à la place de l'icône confirmant la sélection et naturellement ça ne marche pas (p-ê un problème de dépendances).

Même problème que moi avec Ubuntu 12.04 installé en dur, carte graphique nVidia 4200 GO et paquet nvidia-96.

J'ai l'impression que pour nos cartes graphiques, c'est foutu. Trop vieilles.


OS: Ubuntu 12.04.3 64 bits + Windows 8 64 bits en dualboot
PC portable: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#8 Le 29/04/2012, à 16:06

cinaptix

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

J'ai l'impression que pour nos cartes graphiques, c'est foutu. Trop vieilles.

Ça marchait pourtant avec la 11.10 et donc un noyau Linux de même génération.

Quoi qu'il en soit c'est chiant. Je ne vais pas acheter une CG qui vaudra plus que le PC.


« Software is like sex, it's better when it's free. »  Linus Torvalds
Xubuntu 13.10 (64 bits) - CM Gigabyte GA-B85M-D3H - Pentium G3420 à 3,2 Ghz - 4 Go de RAM à 1600 Mhz - CG nVidia GT 610

Hors ligne

#9 Le 29/04/2012, à 16:10

Korak

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

cinaptix a écrit :

Ça marchait pourtant avec la 11.10

Idem pour moi.

cinaptix a écrit :

donc un noyau Linux de même génération.

Oui et non. Noyau 3.0 contre noyau 3.2.


OS: Ubuntu 12.04.3 64 bits + Windows 8 64 bits en dualboot
PC portable: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#10 Le 29/04/2012, à 16:22

cinaptix

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Attendons et espérons une éventuelle solution. hmm  Pour un an encore, on a la 10.04.

Dernière modification par cinaptix (Le 29/04/2012, à 16:23)


« Software is like sex, it's better when it's free. »  Linus Torvalds
Xubuntu 13.10 (64 bits) - CM Gigabyte GA-B85M-D3H - Pentium G3420 à 3,2 Ghz - 4 Go de RAM à 1600 Mhz - CG nVidia GT 610

Hors ligne

#11 Le 29/04/2012, à 16:57

fcn50

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Essayez d'installer le paquet .deb correspondant à la version 11.10 du site ubuntu via un dpkg -i. Ca m'est déjà arrivé de le faire quand il y avait un bug dans un paquet d'une version.

Ici pour les paquets:

http://packages.ubuntu.com/oneiric/nvidia-173

Dernière modification par faucon50 (Le 29/04/2012, à 17:03)


12.04.4_64, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60Gb, WD Caviar Blue 640Gb, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net/    Une radio hors du commun: http://solenopole.org/    You like the american dream? Wellcome to Guantànamo!

Hors ligne

#12 Le 29/04/2012, à 17:24

cinaptix

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

J'ai trouvé ça > https://bugs.launchpad.net/ubuntu/+sour … bug/948053 mais l'anglais et moi, on est fâché...


« Software is like sex, it's better when it's free. »  Linus Torvalds
Xubuntu 13.10 (64 bits) - CM Gigabyte GA-B85M-D3H - Pentium G3420 à 3,2 Ghz - 4 Go de RAM à 1600 Mhz - CG nVidia GT 610

Hors ligne

#13 Le 29/04/2012, à 17:46

Gemnoc

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

En bref, le premier commentaire indique que les paquets nvidia-96 et nvidia-173 ne sont pas compatibles avec la version du serveur X.org livrée avec Ubuntu 12.04.

Quelqu'un suggère (commentaire #9) de faire un « downgrade » du serveur X à la version de 11.10, mais un employé de Canonical (comm. #9) déconseille cette procédure à ceux qui ne sauraient se sortir du pétrin si la manœuvre échoue.

Je comprends de ces commentaires que si Nvidia ne met pas à jour les pilotes 96 et 173 afin de supporter la nouvelle version du serveur X, vous serez forcés de rester avec le pilote libre nouveau.


Pensez à consulter la documentation ! :-)

Hors ligne

#14 Le 29/04/2012, à 18:17

chobbes

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Salut,

même problème chez moi et chez tous les gens ayant besoin du pilote nvidia-173 : https://bugs.launchpad.net/ubuntu/+sour … bug/922268

Certains proposent de downgrader vers la version précédente de xorg. Pour ma part, je reste en 11.10, le pilote libre nvidia étant en plus inutilisable chez moi. J'ai un sérieux doute sur la pérennité de ces pilotes pour nos vieilles cartes nvidia...

edit : désolé de répéter ce qui a déjà été dit au dessus, j'ai pris mon temps pour rédiger mon post...

Dernière modification par chobbes (Le 29/04/2012, à 18:19)

Hors ligne

#15 Le 01/05/2012, à 08:55

ljere

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

j'ai testé la méthode de downgrade de xorg et ça marche très bien, je récapitule donc en français:
j'utilise leafpad mais vous pouvez utilisé un autre éditeur gedit, etc...

on ajoute ces deux lignes dans le sources.list

sudo leafpad /etc/apt/sources.list

deb http://fr.archive.ubuntu.com/ubuntu/ oneiric main
deb-src http://fr.archive.ubuntu.com/ubuntu/ oneiric main

on se base sur debian pour créer un fichier préférence qui ne régressera que xorg

sudo leafpad /etc/apt/preferences

Package: xorg xserver-xorg*
Pin: release a=oneiric
Pin-Priority: 1050

ensuite on n'a plus qu'à recharger et mettre à jour

sudo apt-get update & sudo apt-get dist-upgrade

et on fini en installant le pilote nvidia 173 ou 96 qui va bien (avec le sudo ca va mieux en effet wink )

sudo apt-get install nvidia-173

pour remettre d'origine il suffit d'effacer le contenu de "preferences" et supprimer les deux lignes précédemment mise dans le "sources.list"

Dernière modification par ljere (Le 01/05/2012, à 17:34)


Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox 14.04 en 64 bit
Mon Blog et Une découverte

Hors ligne

#16 Le 01/05/2012, à 11:15

cinaptix

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Merci pour le retour d'expérience.
Je vais tenter ça sur un disque dur d'essai car le pilote libre fonctionne vraiment très mal (je n'ai pas d'affichage dans le tiers inférieur de l'écran).


« Software is like sex, it's better when it's free. »  Linus Torvalds
Xubuntu 13.10 (64 bits) - CM Gigabyte GA-B85M-D3H - Pentium G3420 à 3,2 Ghz - 4 Go de RAM à 1600 Mhz - CG nVidia GT 610

Hors ligne

#17 Le 01/05/2012, à 15:29

DJ Raging-Bull

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Je suis assez content d'être tombé sur ce post, j'ai exactement le même problème avec le PC d'un pote qui a une FX 5200, impossible d'installer un pilote NVIDIA et c'est nécessaire vu qu'avec le pilote libre je n'ai pas de curseur pour la souris.

Je viens de faire la manipulation décrite ici et ça m'a l'air de bien fonctionner.
Merci !


Desktop: Intel Core i7 2600K - 16 Go DDR3 - GeForce GTX 590 - Asus P8P67 - Sound Blaster X-Fi Titanium 7.1 - SSD & HDD
Laptop: Lenovo ThinkPad X201 - Intel Core i5 520M - 8 Go DDR3 - SSD 128 Go
OS: GNU/Linux Ubuntu 13.10 Saucy Salamander - 64 bits & Microsoft Windows 7 Édition Intégrale - 64 bits

Hors ligne

#18 Le 01/05/2012, à 15:53

chenillardv2

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Merci chobbes de m'avoir amené ici, ça fonctionne !!! smile
Et un utilisateur ravi de plus, un wink

Par contre,

apt-get install nvidia-173

à remplacer par

sudo apt-get install nvidia-173

Pour certains ça coule peut-être de source mais on a tous été débutant un jour lol


- P4 Prescott @ 2,8 GHz on Asus P4SD-LA - GPU Geforce FX5200 AGP 8x -
- AMD FX 6200 Black Edition @ 3,8 Ghz on Asrock 970 Extreme 4 - GPU Asus Radeon HD 7770 1GB -

Hors ligne

#19 Le 02/05/2012, à 18:03

Lolostudio

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Salut,

J'ai suivi la technique; non seulement, ça n'arrête pas les crashes, mais en plus ça ajoute tout un tas de petits bugs, comme le launcher sur le côté qui, s'il est en auto-hide, ne peut plus re-apparaître avec la souris, l'ancien skin de ce même launcher et une fluidité graphique très faible. Bref, je remet l'ancien, je vais essayer de me débrouiller tant que le fix vient pas...Merci quand même Ijere smile


Fixe avec dualboot Windows 7 ultimate - Ubuntu Voyager 11.10 (x32)
- Rêve des suites Adobe sur Linux -

Hors ligne

#20 Le 02/05/2012, à 18:24

DJ Raging-Bull

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Bah écoutes, moi j'ai suivis les instructions à la lettre et mon pote est ravi !
Dois y avoir un autre problème qui traîne !


Desktop: Intel Core i7 2600K - 16 Go DDR3 - GeForce GTX 590 - Asus P8P67 - Sound Blaster X-Fi Titanium 7.1 - SSD & HDD
Laptop: Lenovo ThinkPad X201 - Intel Core i5 520M - 8 Go DDR3 - SSD 128 Go
OS: GNU/Linux Ubuntu 13.10 Saucy Salamander - 64 bits & Microsoft Windows 7 Édition Intégrale - 64 bits

Hors ligne

#21 Le 03/05/2012, à 10:50

trash--gamer

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Merci beaucoup, ça marche impeccable!!

Hors ligne

#22 Le 03/05/2012, à 12:04

chenillardv2

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

J'ai aussi le soucis de l'auto-hide de la barre Unity, sauf qu'en auto-hide elle reste en place. Pour ma part j'ai l'accélération graphique c'est ce qui m'importait le plus. On verra bien aux mises à jour smile


- P4 Prescott @ 2,8 GHz on Asus P4SD-LA - GPU Geforce FX5200 AGP 8x -
- AMD FX 6200 Black Edition @ 3,8 Ghz on Asrock 970 Extreme 4 - GPU Asus Radeon HD 7770 1GB -

Hors ligne

#23 Le 04/05/2012, à 06:12

ljere

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

merci de passer le sujet en résolu wink


Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox 14.04 en 64 bit
Mon Blog et Une découverte

Hors ligne

#24 Le 04/05/2012, à 06:55

gemini68

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Korak a écrit :

Bonjour,

The Uploader a écrit :

Ça fait quoi si tu installe le paquet nvidia-current ou nvidia-current-updates

Ces pilotes sont pour les GeForce série 6 et plus récentes (en plus, ils fonctionnent mal sur les séries 6,et 7).

cinaptix a écrit :

Une solution pour installer le 173 kivabien ?

Essaie d'installer le paquet nvidia-173 via Synaptic.

Synaptic n'étant plus installé par défaut, il faut d'abord l'installer via la logithèque.

Hello, on doit etre nombreux à avoir ce problème, ma carte nvidia n'est pas bien reconnue avec les nvidia current, j'ai la 2d mais pas la 3d, et compiz plante. de plus impossible d'installer le pilote nvidia 173, car dépend de xorg.video.abi-10 et ne doit pas etre installé. J'espère que nvidia va résoudre ce problème, sinon je vais changer de système, j'en ai passé des heures à essayer de trouver une solution. là j'arrête, j'en peu plus smile

Hors ligne

#25 Le 04/05/2012, à 11:53

chenillardv2

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Je ne sais plus où j'ai vu que c'était une vielle carte graphique, mais elle est toujours en vente en neuf en 256 Mo (une des dernières cartes dispo en AGP :'(  )
gemini68, ce serait dommage de quitter le p'tit tux quand même ? Le downgrade n'a pas fonctionné ?


- P4 Prescott @ 2,8 GHz on Asus P4SD-LA - GPU Geforce FX5200 AGP 8x -
- AMD FX 6200 Black Edition @ 3,8 Ghz on Asrock 970 Extreme 4 - GPU Asus Radeon HD 7770 1GB -

Hors ligne

  • Accueil
  • » Forum
  • » XFCE
  • » [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Haut de page ↑