Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 24/09/2005, à 20:08

yom

probleme pour le montage d'un deuxieme disque dur en ntfs

Bonjour tout le monde!!
alors voila mon probleme:
j'ai un deuxieme disque dur qui me servait a stocker mes données sous windows. Depuis je suis passé a Ubuntu et j'ai réussi a le monter et a naviguer dedans sans probleme.
Le hic c'est qu'il a fallu que je réinstalle linux et depuis impossible de le remonter.
j'utilise la commande
sudo mount -t ntfs -o mode=0111 /dev/hdb1 /home/mon_profil/mon_repertoire
et il me dit a chaque fois que soit hdb1 est deja monté ou que le point de montage est occupé.
alors j'ai vérifié et j'ai essayé de démonter mon disque et la il m'annonce que hdb1 n'est pas monté.
c'est a n'y rien comprendre.
alors est ce que quelqu'un connaitrait la réponse??
merci d'avance

Hors ligne

#2 Le 25/09/2005, à 08:22

mic_286

Re : probleme pour le montage d'un deuxieme disque dur en ntfs

Bonjour,

Tu parles d'une réinstallation, lors de celle-ci l'autodétection a surement du créer un point de montage pour cette partition.

Peux-tu nous communiquer le contenu de fstab ?

Bonne journée.

#3 Le 25/09/2005, à 08:59

yom

Re : probleme pour le montage d'un deuxieme disque dur en ntfs

j'ai deja regardé et il n'est pas monté enfin je pense pas.

fstab a écrit :

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda1       /               ext3    defaults,errors=remount-ro 0       1
/dev/hda6       /home           ext3    defaults        0       2
/dev/hda5       none            swap    sw              0       0
/dev/hdc        /media/cdrom0   udf,iso9660 ro,user,noauto  0       0
/dev/hdd        /media/cdrom1   udf,iso9660 ro,user,noauto  0       0

quand je fais sudo fdisk -l il me répond:

Terminal a écrit :

Disque /dev/hda: 41.1 Go, 41110142976 octets
255 têtes, 63 secteurs/piste, 4998 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets

Périphérique Amorce    Début         Fin      Blocs    Id  Système
/dev/hda1   *           1        1437    11542671   83  Linux
/dev/hda2            1438        4998    28603732+   5  Extended
/dev/hda5            4792        4998     1662696   82  Linux swap / Solaris
/dev/hda6            1438        4791    26940942   83  Linux

Les entrées de la table de partitions ne sont pas dans l'ordre du disque

Disque /dev/hdb: 122.9 Go, 122942324736 octets
255 têtes, 63 secteurs/piste, 14946 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets

Périphérique Amorce    Début         Fin      Blocs    Id  Système
/dev/hdb1   *           1       14946   120053713+   7  HPFS/NTFS

si ca peut servir!!

Hors ligne

#4 Le 25/09/2005, à 11:26

mic_286

Re : probleme pour le montage d'un deuxieme disque dur en ntfs

Bonjour,

Pour voir ce qui est monté : mount.

Ensuite si la partition n'est pas montée, tu peux ajouter une ligne du type :

/dev/hd_lettre_disque_chiffre_partition       /media/nom_de_répertoire    ntfs    umask=0         0       0

dans fstab.


Bonne journée.

Haut de page ↑