Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 11/01/2012, à 15:46

Witchfinder

[RESOLU] Mode avion sous ubuntu 11.10

Salut tout le monde!

J'ai un petit problème avec ma connection : elle s'est foutue en mode avion. l'état du nm-tool : state: unavailable
Je sens que c'est un truc simple, mais là, j'y arrive pas, parce que tout roulait peinard.
les set wlan0 up sont sans effet, l'iwconfig m'apprends que chus off, so what do i do?

Comment reset le mode avion en On, voilà ma question hmm

Dernière modification par Witchfinder (Le 11/01/2012, à 19:22)

Hors ligne

#2 Le 11/01/2012, à 16:41

inbox

Re : [RESOLU] Mode avion sous ubuntu 11.10

Salut,

Le passage en mode avion (on/off) se fait en lançant Réseau via la dash (touche "super" alias "Windows").

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#3 Le 11/01/2012, à 18:06

Witchfinder

Re : [RESOLU] Mode avion sous ubuntu 11.10

Na, doesn't work... (ne tiens pas a rester en mode normal, il prefere l'avion faut croire...) En fait, c'est tout con, mais je sais pas comment faire.
Ce que je veux savoir, c'est, comment, depuis le terminal, changer le *-network: 0 DISABLED (sudo lshw -C network) en ENABLED. A part ca, tout doit fonctionner correctement.
Pleeeeeeeaaaaaase... HELP!

Hors ligne

#4 Le 11/01/2012, à 18:13

inbox

Re : [RESOLU] Mode avion sous ubuntu 11.10

Est-ce que le mode avion était coché ?

Tant que tu y est, donne le retour des commandes indiquées ici.

Dernière modification par inbox (Le 11/01/2012, à 18:15)


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#5 Le 11/01/2012, à 18:34

Witchfinder

Re : [RESOLU] Mode avion sous ubuntu 11.10

Comme j'ecris depuis mon telephone, vu que le wireless est Off, je te donne les infos voulu par detail :
Ubuntu 11.10. Oneiric, ethernet controller : Broadcom Corp. NetXtreme BCM5705M_2, driver ipw2200, type, 802.11 Wifi, hp-wifi: wireless LAN : soft bloqued: yes ; hard bloqued: no ; phy0: wireless LAN: soft bloqued: yes , hard bloqued: yes.
Pour le sudo /etc/init.d/networking restart is deprecated because it may not be enable again some interface.

En gros, c'est le enable/disable qui me rend fou, faut croire...

Hors ligne

#6 Le 11/01/2012, à 18:47

inbox

Re : [RESOLU] Mode avion sous ubuntu 11.10

1/ Est-ce que le mode avion était coché ?

2/ Vérifie que tu n'as pas accidentellement désactivé ton wifi via un interrupteur.

3/ Donne aussi le retour de :

rfkill unblock all
rfkill list

4/ Tu ne pourrais pas te brancher par câble pour envoyer tes messages ?


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#7 Le 11/01/2012, à 18:53

Witchfinder

Re : [RESOLU] Mode avion sous ubuntu 11.10

Je t'aaaaaaaaaaaaaaiiiiiiiiiiime !!!!
rfkill unblock all a tout débloqué, tout va mieux.

Hors ligne

#8 Le 07/05/2012, à 20:26

petrouch

Re : [RESOLU] Mode avion sous ubuntu 11.10

Bonjour,

je viens d'avoir le même problème mais la phrase n' a pas résolu celui ci :
rfkill list :
0: phy : Wireless LAN
            Soft blocked : no
            Hard blocked : yes

Merci si vous avait une idée

Hors ligne

#9 Le 07/05/2012, à 20:52

petrouch

Re : [RESOLU] Mode avion sous ubuntu 11.10

Rebonjour,

je viens de trouver....

sudo rfkill unblock all

Puis actionner l’interrupteur du wifi ou par touche puis reboot

Et là tout va bien !!!

Hors ligne

#10 Le 11/09/2012, à 22:13

Christian Jamard

Re : [RESOLU] Mode avion sous ubuntu 11.10

J'ai eu le même problème avec ubuntu 12.04 en désactivant le wifi par un décochage de l'option "activer le réseau sans fil" du menu de l'indicateur de réseau.
Ca a été résolu par le sudo rfkill unblock all.
Je n'y arrivais pas par l'interface graphique (paramètres système.réseau).

Hors ligne

#11 Le 12/07/2013, à 09:19

nicodup

Re : [RESOLU] Mode avion sous ubuntu 11.10

Même souci (Ubuntu 12.10 Gnome shell 3.6), rfkill unblock all save me.
Merci les gars !!

Hors ligne

Haut de page ↑