Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#126 Le 28/04/2012, à 11:10

Fep

Re : [info] Paquet disk-manager pour Lucid

@ Babdu89 :

Merci.


Portable IBM ThinkPad R50e - Intel Centrino 1,8GHz - 1 Go RAM
et ordi bureau assemblé - Ubuntu 11.10 (64)
Neufbox SFR (NB4)

Hors ligne

#127 Le 29/04/2012, à 22:52

mohican

Re : [info] Paquet disk-manager pour Lucid

Je passe par là.
Si cela peut vous être utile voici comment je monte une partition ntfs dans /etc/fstab (je modifie le fichier à la main après l'install) :

#UUID=XXXXXXXXXXX /media/nom_partition ntfs    defaults,dmask=022,fmask=133,uid=1000,gid=46 0       0

Cela me permet d'avoir une poubelle sur la partition, et je défini des droits d'accès.
J'utilise aussi dmask=077,fmask=177 pour les partitions sensibles (système Windows).


Pour que Nautilus associe les fichiers html avec leur dossier lié, svp VOTEZ !
mohican, plus tout à fait débutant sur Ubuntu. 3x boot : 12.04 64bits Unity à 95% // 11.10 32b à 0% // Win7 SP1 64b à 5%

Hors ligne

#128 Le 30/04/2012, à 02:04

Babdu89

Re : [info] Paquet disk-manager pour Lucid

Bonsoir...

Merci, mais Disk-manager, fait exactement la même chose automatiquement, à l'ouverture d'une session de travail...
Et dans le paramétrages, on peut aussi graphiquement, changer les permissions dans les propriétés des partitions...

@+.  Babdu89 ...


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#129 Le 11/05/2012, à 17:23

andso

Re : [info] Paquet disk-manager pour Lucid

bonjour,
après M.A.J. de xubuntu 10.04 vers 12.04

$ sudo disk-manager
[sudo] password for xx: 
Traceback (most recent call last):
  File "/usr/bin/disk-manager", line 30, in <module>
    import gtk
ImportError: No module named gtk

je le signale

@+


IMPORTANT: Booster votre (X et K)ubuntu:
http://forum.ubuntu-fr.org/viewtopic.php?id=241092 (pfou!...)
à essayer
et... demain debian? http://fr.wikipedia.org/wiki/Demain_les_chiens

En ligne

#130 Le 21/05/2012, à 14:55

YannUbuntu

Re : [info] Paquet disk-manager pour Lucid

Votez pour l'inclusion de Disk-Manager dans les dépots Ubuntu: https://bugs.launchpad.net/ubuntu/+sour … ug/1002281


à consulter/améliorer: Guide du Débutant, Logiciels, Ecole, Travail, Maison

Hors ligne

#131 Le 21/05/2012, à 20:51

Babdu89

Re : [info] Paquet disk-manager pour Lucid

Bonsoir...
C'est fait...
@+.Babdu89    .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#132 Le 08/08/2012, à 16:28

andso

Re : [info] Paquet disk-manager pour Lucid

bonjour,
pas le temps de poster sur launchpad

si une partition swap était présente à l' install et donc dans fstab et que le disque n' existe plus,
Disk-Manager la maintient dans fstab

@+


IMPORTANT: Booster votre (X et K)ubuntu:
http://forum.ubuntu-fr.org/viewtopic.php?id=241092 (pfou!...)
à essayer
et... demain debian? http://fr.wikipedia.org/wiki/Demain_les_chiens

En ligne

#133 Le 17/01/2013, à 20:04

thecham03

Re : [info] Paquet disk-manager pour Lucid

Tout bonnement formidable ce logiciel !!
Je me démenais depuis deux jours pour monter automatiquement trois partitions au démarrage, il m'a réglé ça en deux clics.
Lubuntu 12.10 64bits

Dernière modification par thecham03 (Le 17/01/2013, à 20:05)


Lubuntu 12.10 "The Quantal Quetzal" - 64 bits

Hors ligne

#134 Le 21/05/2013, à 18:01

tutoux

Re : [info] Paquet disk-manager pour Lucid

Bonjour,
j'essaye d'installer disk-manager 1.0.1 sur Ubuntu 12.10-64bits (secure remix) sous LXDE et, comme indiqué dans le readme, j'ai lancé un ./configure.
apparemment il cherche un python2.4 ou 2.5 et j'ai le 2.7 installé.
Y a-t-il un moyen de lui expliquer ? :-)

$ sudo ./configure
[sudo] password for mlbg: 
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking for consolehelper... no
checking for modprobe... /sbin/modprobe
checking for mount... /bin/mount
checking for umount... /bin/umount
checking for blkid... /sbin/blkid
checking for dmsetup... /sbin/dmsetup
checking for style of include used by make... GNU
checking for gcc... gcc
checking for C compiler default output file name... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables... 
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking dependency style of gcc... none
checking how to run the C preprocessor... gcc -E
checking for grep that handles long lines and -e... /bin/grep
checking for egrep... /bin/grep -E
checking for ANSI C header files... yes
checking for sys/types.h... yes
checking for sys/stat.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for memory.h... yes
checking for strings.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for unistd.h... yes
checking build system type... x86_64-unknown-linux-gnu
checking host system type... x86_64-unknown-linux-gnu
checking locale.h usability... yes
checking locale.h presence... yes
checking for locale.h... yes
checking for LC_MESSAGES... yes
checking libintl.h usability... yes
checking libintl.h presence... yes
checking for libintl.h... yes
checking for ngettext in libc... yes
checking for dgettext in libc... yes
checking for bind_textdomain_codeset... yes
checking for msgfmt... /usr/bin/msgfmt
checking for dcgettext... yes
checking if msgfmt accepts -c... yes
checking for gmsgfmt... /usr/bin/msgfmt
checking for xgettext... /usr/bin/xgettext
checking for perl... /usr/bin/perl
checking for XML::Parser... ok
checking for iconv... /usr/bin/iconv
checking for msgfmt... /usr/bin/msgfmt
checking for msgmerge... /usr/bin/msgmerge
checking for xgettext... /usr/bin/xgettext
checking for python2.4... no
checking for python2.5... no
configure: error: no suitable Python interpreter found
mlbg@mlbg-UL30A:~/ubuntu-fr/disk-manager/disk-manager-1.0.1$ sudo ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking for consolehelper... no
checking for modprobe... /sbin/modprobe
checking for mount... /bin/mount
checking for umount... /bin/umount
checking for blkid... /sbin/blkid
checking for dmsetup... /sbin/dmsetup
checking for style of include used by make... GNU
checking for gcc... gcc
checking for C compiler default output file name... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables... 
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking dependency style of gcc... none
checking how to run the C preprocessor... gcc -E
checking for grep that handles long lines and -e... /bin/grep
checking for egrep... /bin/grep -E
checking for ANSI C header files... yes
checking for sys/types.h... yes
checking for sys/stat.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for memory.h... yes
checking for strings.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for unistd.h... yes
checking build system type... x86_64-unknown-linux-gnu
checking host system type... x86_64-unknown-linux-gnu
checking locale.h usability... yes
checking locale.h presence... yes
checking for locale.h... yes
checking for LC_MESSAGES... yes
checking libintl.h usability... yes
checking libintl.h presence... yes
checking for libintl.h... yes
checking for ngettext in libc... yes
checking for dgettext in libc... yes
checking for bind_textdomain_codeset... yes
checking for msgfmt... /usr/bin/msgfmt
checking for dcgettext... yes
checking if msgfmt accepts -c... yes
checking for gmsgfmt... /usr/bin/msgfmt
checking for xgettext... /usr/bin/xgettext
checking for perl... /usr/bin/perl
checking for XML::Parser... ok
checking for iconv... /usr/bin/iconv
checking for msgfmt... /usr/bin/msgfmt
checking for msgmerge... /usr/bin/msgmerge
checking for xgettext... /usr/bin/xgettext
checking for python2.4... no
checking for python2.5... no
configure: error: no suitable Python interpreter found
mlbg@mlbg-UL30A:~/ubuntu-fr/disk-manager/disk-manager-1.0.1$ 

Hors ligne

#135 Le 21/05/2013, à 18:05

tutoux

Re : [info] Paquet disk-manager pour Lucid

en essayant ça :

$ sudo apt-get install python2.5
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet python2.5 n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

N: « getdeb.list.bck » dans le répertoire « /etc/apt/sources.list.d/ » a été ignoré car il utilise une extension non valable
N: « getdeb.list.bck » dans le répertoire « /etc/apt/sources.list.d/ » a été ignoré car il utilise une extension non valable
E: Le paquet « python2.5 » n'a pas de version susceptible d'être installée

Hors ligne

#136 Le 21/05/2013, à 18:28

tutoux

Re : [info] Paquet disk-manager pour Lucid

apparemment on peut avoir plusieurs versions
http://stackoverflow.com/questions/3809 … -windows-7
donc j'essaye de compiler la 2.5 mais ça finit par une erreur

gcc -pthread -c -fno-strict-aliasing -DNDEBUG -g -fwrapv -O3 -Wall -Wstrict-prototypes  -I. -IInclude -I./Include   -DPy_BUILD_CORE -DSVNVERSION=\"`LC_ALL=C svnversion .`\" -o Modules/getbuildinfo.o ./Modules/getbuildinfo.c
gcc: erreur: directory": Aucun fichier ou dossier de ce type
make: *** [Modules/getbuildinfo.o] Erreur 1
mlbg@mlbg-UL30A:~/ubuntu-fr/python/Python-2.5.6$ 
$ sudo make install
gcc -pthread -c -fno-strict-aliasing -DNDEBUG -g -fwrapv -O3 -Wall -Wstrict-prototypes  -I. -IInclude -I./Include   -DPy_BUILD_CORE -DSVNVERSION=\"`LC_ALL=C svnversion .`\" -o Modules/getbuildinfo.o ./Modules/getbuildinfo.c
gcc: erreur: directory": Aucun fichier ou dossier de ce type
make: *** [Modules/getbuildinfo.o] Erreur 1
mlbg@mlbg-UL30A:~/ubuntu-fr/python/Python-2.5.6$ 

Hors ligne

#137 Le 21/05/2013, à 22:20

YannUbuntu

Re : [info] Paquet disk-manager pour Lucid

@tutous: essayez plutot la derniere version de Disk-Manager (version 1.1.1): http://doc.ubuntu-fr.org/disk-manager#installation


à consulter/améliorer: Guide du Débutant, Logiciels, Ecole, Travail, Maison

Hors ligne

#138 Le 21/05/2013, à 23:07

tutoux

Re : [info] Paquet disk-manager pour Lucid

merci beaucoup YannUbuntu :-)
l'installation se fait avec les python déjà installés 2.7 et 3.2 et l'application s'ouvre bien.

Hors ligne

#139 Le 01/12/2013, à 14:49

neopbm

Re : [info] Paquet disk-manager pour Lucid

Bonjour,

Visiblement ce logiciel (fort pratique) ne fonctionne pas avec la version 13.10. J'ai installé le .deb mais il n'apparait pas dans la liste des logiciels installés.

Une idée ?

Merci

Hors ligne

#140 Le 02/12/2013, à 00:22

sinbad83

Re : [info] Paquet disk-manager pour Lucid

neopbm a écrit :

Bonjour,
Visiblement ce logiciel (fort pratique) ne fonctionne pas avec la version 13.10. J'ai installé le .deb mais il n'apparait pas dans la liste des logiciels installés.
Une idée ?

Bien au contraire, il fonctionne parfaitement comme pour les versions Ubuntu précédentes. Mais à l'installation, il y a un problème de dépendances. Il suffit de lancer

sudo apt-get install -f

pour le régler.

Dernière modification par sinbad83 (Le 02/12/2013, à 00:23)


La connaissance n'est pas une denrée rare, il faut la partager avec les autres.
Linux registered #484707
Site: www.coursinforev.org/doku.php
Desktop Quad8800 Ubuntu 14.04.1 et Seven,  Samsung N150 U14.04.1 et Seven, HP Pavillon G6 U14.04.1 et Seven, Serveurs Ubuntu 14.04.1, Serveur virtualisation Proxmox

Hors ligne

#141 Le 17/01/2014, à 15:43

cafecho

Re : [info] Paquet disk-manager pour Lucid

Bonjour,
Sous Saucy (13.10 32bits), je n'ai aucune dépendance supplémentaire à installer avec le paquet .deb disponible sur Launchpad (version1.1.1).
RAS. fonctionne sans problème.
J'installe toujours mes paquets hors dépôts à l'aide de Gdebi. Est-ce la raison ?

Dernière modification par cafecho (Le 17/01/2014, à 16:15)

Hors ligne

Haut de page ↑