Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 02/06/2012, à 18:08

Ludo5487

Problème codecs audio kdenlive [Résolu]

Bonjour !

Ayant fait l'acquisition d'un ordinateur plus puissant que mon vieux netbook, je me lance dans l'édition vidéo avec Kdenlive. L'installation s'est bien passée et l'utilisation est plutôt intuitive. Cependant je ne peux pas enregistrer mes vidéos
- en AVI DV car Codec audio non géré : pcm_s16le ;
- en MPEG4 car Codec audio non géré : libmp3lame ;
- en Xvid car Codec vidéo non géré : libxvid
- en H264 car Codec vidéo non géré : libx264
- en flash car Codec audio non géré : libmp3lame

Ma version Kdenlive
Version 0.8.2.1
Using KDE Development Platform 4.8.3 (4.8.3)

Je suis sous Ubuntu 12.04 64bits

J'ai suivi la doc http://doc.ubuntu-fr.org/kdenlive pour l'installation.

Dernière modification par Ludo5487 (Le 10/06/2012, à 01:48)

Hors ligne

#2 Le 02/06/2012, à 19:02

Ludo5487

Re : Problème codecs audio kdenlive [Résolu]

Je viens de m'apercevoir que depuis l'installation de kdenlive je n'ai plus d'image dans vlc. J'ai juste l'icône de vlc au milieu de la fenêtre, l'audio fonctionne mais je n'ai plus de vidéo !

Hors ligne

#3 Le 04/06/2012, à 00:05

fg.rios

Re : Problème codecs audio kdenlive [Résolu]

Salut

1. Installer la bonne version
sudo add-apt-repository ppa:sunab/kdenlive-release && sudo apt-get update && sudo apt-get install kdenlive

2. Activer l'exportation aux formats XviD, mpeg4, mpeg2, Flash...
sudo apt-get install libavformat-extra-53

3. Autoriser KDEnlive à les utiliser
Relancer KDEnlive et activer les codecs (Configuration > Lancer l'assistant de configuration)

Sources
http://doc.ubuntu-fr.org/kdenlive
http://kdenlive.org/user-manual/downloa … u-packages

Je viens de tester, en h264 j'ai des erreurs (fatales...), mais ça exporte

Hors ligne

#4 Le 10/06/2012, à 01:48

Ludo5487

Re : Problème codecs audio kdenlive [Résolu]

Ça marche ! Merci beaucoup !

Hors ligne

#5 Le 09/01/2013, à 00:13

yogU

Re : Problème codecs audio kdenlive [Résolu]

Bonsoir,

Ayant le même problème d'export mais sans son quelque soit le format, j'ai suivi à la lettre les conseils de fg.rios.
- bonne version/ bon dépot
- libmp3lame,libxvid,libx264, libmp3lame, libavformat-extra-53 installés sauf pcm_s16le
- configuration Kdenlive fait

Voir aperçu export

Mais le problème est le même pour moi. Avez-vous d'autre solution ?

(MLT 0.8.2 Kdenlive 0.9.2 sur Kubuntu 12.04)

Edit : J'ai trouver la solution tout connement. Il suffit de cocher "exporter l'audio" dans l'onglet du projet.

Dernière modification par yogU (Le 10/01/2013, à 20:22)


Asus F201E > Ubuntu 14.04 Gnome
BitFenix Phenom > Kubuntu 14.04
Nec > Lubuntu 14.04
Nokia N9 > Meego Harmattan PR1.3

Hors ligne

#6 Le 12/05/2013, à 19:55

Ttipi

Re : Problème codecs audio kdenlive [Résolu]

yogU a écrit :

Edit : J'ai trouver la solution tout connement. Il suffit de cocher "exporter l'audio" dans l'onglet du projet.

En effet, c'est tout con, mais il fallait le savoir !
Merci yogU

Dernière modification par Ttipi (Le 12/05/2013, à 19:57)


Nahi dukana hiretzat, besterentzat - Ce que tu veux pour toi, désire-le pour les autres.

Hors ligne

#7 Le 12/04/2014, à 16:56

maxxok

Re : Problème codecs audio kdenlive [Résolu]

bonjour,

j'ai le même problème que Ludo5487, j'ai suivi les instructions de fg.rios, mais je n'arrive toujours pas à enregistrer mes vidéos.
Lorsque j'installe le paquet libavformat-extra-53 j'ai cette réponse :
libavformat-extra-53 est déjà la plus récente version disponible.
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  kde-l10n-fr language-pack-kde-en language-pack-kde-fr
  linux-headers-3.2.0-55-generic-pae linux-headers-3.2.0-29
  linux-headers-3.2.0-55 language-pack-kde-en-base kde-l10n-engb
  linux-headers-3.2.0-29-generic-pae language-pack-kde-fr-base
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 3 non mis à jour.
Ma version d'Ubuntu est la 12:04 en 64 bits,
celle de kdenlive : 0.9.6.
Merci.

Hors ligne

#8 Le 27/04/2014, à 13:14

yogU

Re : Problème codecs audio kdenlive [Résolu]

Salut @maxxok

Pour info, sur la dernière version stable de Kubuntu 14.04, je n'ai pas eu de soucis après installation (MAJ et "contenu restreint Kubuntu" installé dans la logithèque)... A voir sur Ubuntu 14.04 !

Dernière modification par yogU (Le 27/04/2014, à 13:15)


Asus F201E > Ubuntu 14.04 Gnome
BitFenix Phenom > Kubuntu 14.04
Nec > Lubuntu 14.04
Nokia N9 > Meego Harmattan PR1.3

Hors ligne

#9 Le 06/05/2014, à 18:23

maxxok

Re : Problème codecs audio kdenlive [Résolu]

d'accord merci

Hors ligne

#10 Le 31/08/2014, à 08:30

kykyou

Re : Problème codecs audio kdenlive [Résolu]

merci Ludo5487 tu déchire tout !
de premier coup nikel ....

Hors ligne

Haut de page ↑