Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 05/06/2012, à 18:23

Lami

Google Earth les polices de caractères de l'interface trop petites

Bonjour,

On me dit qu'il faut que je crée un nouveau fils de discussion même si mon problème est le même que bien d'autres personnes.

Alors, voilà !

Je suis sous Kubuntu 12.04 64 bits et je fais cela :

sudo aptitude update
sudo aptitude upgrade

Je télécharge le paquet « google-earth-stable_current_amd64.deb » daté du 16-06-2011.

Je l'installe avec GDebi, ce qui m'installe « google-earth-stable » version « 6.0.3.2197-ro (now) ».

Avec Synaptic je réinstalle le paquet « ttf-mscorefonts-installer (3.4ubuntu3) ».

Dans une console, je fais la commande :

fc-cache -fv

Qui me donne :

~$ fc-cache -fv
/usr/share/fonts: caching, new cache contents: 0 fonts, 4 dirs
/usr/share/fonts/X11: caching, new cache contents: 0 fonts, 4 dirs
/usr/share/fonts/X11/Type1: caching, new cache contents: 109 fonts, 0 dirs
/usr/share/fonts/X11/encodings: caching, new cache contents: 0 fonts, 1 dirs
/usr/share/fonts/X11/encodings/large: caching, new cache contents: 0 fonts, 0 dirs
/usr/share/fonts/X11/misc: caching, new cache contents: 0 fonts, 0 dirs
/usr/share/fonts/X11/util: caching, new cache contents: 0 fonts, 0 dirs
/usr/share/fonts/cmap: caching, new cache contents: 0 fonts, 2 dirs
/usr/share/fonts/cmap/adobe-japan1: caching, new cache contents: 0 fonts, 0 dirs
/usr/share/fonts/cmap/gs-cjk-resource: caching, new cache contents: 0 fonts, 0 dirs
/usr/share/fonts/truetype: caching, new cache contents: 1 fonts, 20 dirs
/usr/share/fonts/truetype/droid: caching, new cache contents: 12 fonts, 0 dirs
/usr/share/fonts/truetype/dustin: caching, new cache contents: 20 fonts, 0 dirs
/usr/share/fonts/truetype/freefont: caching, new cache contents: 13 fonts, 0 dirs
/usr/share/fonts/truetype/gentium: caching, new cache contents: 4 fonts, 0 dirs
/usr/share/fonts/truetype/gentium-basic: caching, new cache contents: 8 fonts, 0 dirs
/usr/share/fonts/truetype/kacst: caching, new cache contents: 15 fonts, 0 dirs
/usr/share/fonts/truetype/kacst-one: caching, new cache contents: 2 fonts, 0 dirs
/usr/share/fonts/truetype/lao: caching, new cache contents: 1 fonts, 0 dirs
/usr/share/fonts/truetype/liberation: caching, new cache contents: 16 fonts, 0 dirs
/usr/share/fonts/truetype/msttcorefonts: caching, new cache contents: 60 fonts, 0 dirs
/usr/share/fonts/truetype/nanum: caching, new cache contents: 4 fonts, 0 dirs
/usr/share/fonts/truetype/openoffice: caching, new cache contents: 1 fonts, 0 dirs
/usr/share/fonts/truetype/takao-gothic: caching, new cache contents: 1 fonts, 0 dirs
/usr/share/fonts/truetype/tlwg: caching, new cache contents: 54 fonts, 0 dirs
/usr/share/fonts/truetype/ttf-dejavu: caching, new cache contents: 21 fonts, 0 dirs
/usr/share/fonts/truetype/ttf-indic-fonts-core: caching, new cache contents: 17 fonts, 0 dirs
/usr/share/fonts/truetype/ttf-khmeros-core: caching, new cache contents: 2 fonts, 0 dirs
/usr/share/fonts/truetype/ttf-punjabi-fonts: caching, new cache contents: 2 fonts, 0 dirs
/usr/share/fonts/truetype/ubuntu-font-family: caching, new cache contents: 11 fonts, 0 dirs
/usr/share/fonts/truetype/wqy: caching, new cache contents: 2 fonts, 0 dirs
/usr/share/fonts/type1: caching, new cache contents: 0 fonts, 2 dirs
/usr/share/fonts/type1/gsfonts: caching, new cache contents: 35 fonts, 0 dirs
/usr/share/fonts/type1/mathml: caching, new cache contents: 1 fonts, 0 dirs
/usr/X11R6/lib/X11/fonts: skipping, no such directory
/usr/local/share/fonts: caching, new cache contents: 0 fonts, 0 dirs
/home/rene/.fonts: skipping, no such directory
/var/cache/fontconfig: not cleaning unwritable cache directory
/home/rene/.fontconfig: cleaning cache directory
fc-cache: succeeded

Je redémarre l'ordinateur et au lancement de « Google Earth 3D planet viewer », j'ai toujours la police de caractère qui est trop petite.

Est-ce que vous pourriez m'aider ?


L'ami René

Tous pour un et un pour tous !

Hors ligne

#2 Le 15/06/2012, à 12:06

francoise_peace

Re : Google Earth les polices de caractères de l'interface trop petites

Moi aussi, que ce soit en installant le .deb ou en suivant la procédure de http://www.ubuntuupdates.org/ppa/google_earth + la votre:

wget -q -O - https://dl-ssl.google.com/linux/linux_signing_key.pub | sudo apt-key add -
sudo sh -c 'echo "deb http://dl.google.com/linux/earth/deb/ stable main" >> /etc/apt/sources.list.d/google.list'
sudo apt-get update; sudo apt-get install google-earth-stable
Avec Synaptic je réinstalle le paquet « ttf-mscorefonts-installer (3.4ubuntu3) ».
fc-cache -fv
google-earth

Mais j'ai vu que sur les pages anglaises de Ubuntu il y a d'autres posts sur les fonts de google-earth que je n'ai pas essayé:

Cincinnatux@ubuntuforums.org quoting michielvwessem.wordpress.com/2007/02/17/googleearth a écrit :

To adjust the font size of Google Earth in Linux:
cd ~/.googleearth/Registry/google/
googleearthplus/User/render/
and edit the file: guifontsize to your desired fontsize (I set mine to 12 which is a farsight better than the fontsize 6 it was set to.

Onopoc 9004673@ubuntuforums.org a écrit :

Issue
In Google Earth 5.x interface the default fonts are too small.

Requirements
Ubuntu 8.04.x LTS Desktop Edition 32 bits
Google Earth 5.x

Steps
*Type in the following command in TERMINAL.
sudo apt-get install qt4-qtconfig
*TERMINAL will ask for your password. You must type in you administrator password.
*Type in the following command in TERMINAL.
qtconfig
*Go to "Fonts" tab.
*Go to "Point Size".
*Click on the dropdown menu. Change "9" for "14".
*Navigate the the menu FILE > SAVE.
*Navigate the the menu FILE > EXIT.
*Open Google Earth 5. To do so navigate to the following Ubuntu menu APPLICATIONS > INTERNET > GOOGLE EARTH.

Et il y a aussi ces deux conseils-là, mais il faut redémarrer l'ordinateur pour voir l'effet:
http://www.omgubuntu.co.uk/2012/01/how- … on-ubuntu/
http://www.omgubuntu.co.uk/2012/01/how- … in-ubuntu/

Dernière modification par francoise_peace (Le 15/06/2012, à 12:12)

Hors ligne

#3 Le 17/06/2012, à 10:54

francoise_peace

Re : Google Earth les polices de caractères de l'interface trop petites

Ceci marche sur Precise 12.04 (interface Unity) pour régler les fonts de Google Earth:

sudo apt-get install qt4-qtconfig
qtconfig
Aller à l'onglet "Fonts" et choisir la police de caractères pour tous les programmes Qt. (Moi j'ai choisis Libération Serif Regular 14, mais c'est trop grand)
Barre noire en haut > File > Save

Hors ligne

#4 Le 09/08/2012, à 23:32

Tar

Re : Google Earth les polices de caractères de l'interface trop petites

Sinon méthode encore plus simple sous 12.04 (merci à Mike Occupylexky Vaughn dans les commentaires de l'article de OMGUbuntu)

* Nettoyer toutes vos précédentes versions de google earth
* Installer ce .deb : http://media.ajnet.fr/public/googleeart … 0_i386.deb
* Puis ce .deb (fix) : http://media.ajnet.fr/public/googleeart … .0_all.deb

Et voila !

Hors ligne

#5 Le 10/08/2012, à 11:09

alca94

Re : Google Earth les polices de caractères de l'interface trop petites

A conserver ,Merci

Hors ligne

#6 Le 10/08/2012, à 21:47

Tar

Re : Google Earth les polices de caractères de l'interface trop petites

Bon par contre je viens de remarquer qu'avec cette version les infobulles ne marchent pas correctement (liens broken vers les images panoramio par exemple).

Si quelqu'un a une idée...

Hors ligne

#7 Le 25/02/2013, à 10:24

francoise_peace

Re : Google Earth les polices de caractères de l'interface trop petites

Pour les liens de type courrier, il me semble que ce sont les paquets suggérés qui les gèrent, notamment exim4 et libmail-box-perl.
Installer le dépôt universe pour la version en développement ou le dépôt lucid main pour la dernière version stable, tant que ces paquets ne sont pas encore disponibles sur Precise.

sudo apt-get install alien lintian dh-make libmail-box-perl elfutils rpm-i18n exim4 lsb

Mais les images sont rajoutées par des utilisateurs, d'où parfois elles sont cassées parce que elles ne sont plus là.

Sinon, je mets tout sur mon Blog Memubuntu.

Hors ligne

Haut de page ↑