Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 02/07/2012, à 13:54

Rine

[Résolu] Skype ne se lance pas !

Bonjour à tous,

Je suis désolée de poster un n-ième message sur les aléas de skype, mais je ne trouve la solution à mon problème nul part !
Je suis sous ubuntu 12.04 et je viens de changer d'ordi (je passe d'un vieux toshiba à un moins vieux asus) et au moment de réinstaller skype : problème...

Pas moyen de le lancer.
Je l'ai installé via la logithèque, via synaptic, je suis même allé cherché la version 4.0 sur le site de skype.
J'ai le même résultat à chaque fois : aucune réaction de l'ordi.
Idem quand je le lance depuis le terminal : skype et gksudo skype donne le même résultat : rien, pas même un message d'erreur qui pourrait me dire ou ça coince...

HELP ! Si quelqu'un peut m'aider, c'est avec joie que j'attend vos propositions !
D'avance, merci !

Rine

Dernière modification par Rine (Le 09/07/2012, à 15:04)

Hors ligne

#2 Le 02/07/2012, à 16:36

deadmau5

Re : [Résolu] Skype ne se lance pas !

Bonsoir rine,

tente

sudo apt-get remove --purge skype

puis

sudo apt-get install skype

juste pour vérifier après je pense pas pouvoir t'aider plus loin lol

Dernière modification par deadmau5 (Le 02/07/2012, à 16:37)

Hors ligne

#3 Le 02/07/2012, à 17:55

Rine

Re : [Résolu] Skype ne se lance pas !

Bonsoir deadmau5 !

Merci pour ta réponse !! malheureusement, j'avais déjà tenté cette manoeuvre (j'ai essayé à peu près toutes les techniques que j'ai pu trouver hmm)
Je l'ai refait au cas où, mais pas de changement... il ne se passe absolument rien quand j'essaie de lancer skype.
Dommage...

je suis à court d'idées !

Hors ligne

#4 Le 02/07/2012, à 19:28

deadmau5

Re : [Résolu] Skype ne se lance pas !

Je te propose donc d'attendre que quelqu'un de plus qualifié essaye de régler le problème.

skype

ne donne rien, tu es sûre ?

tu as essayé également

sudo apt-get autoremove skype

sudo apt-get install skype

?

Hors ligne

#5 Le 02/07/2012, à 20:03

Baronsed

Re : [Résolu] Skype ne se lance pas !

http://sebsauvage.net/rhaa/index.php?20 … dictatures
http://doc.ubuntu-fr.org/voip
Je dis ça, je dis rien //notroll. Mais il faut être au courant de ce qu'on installe.


Surveillance (ça devient sérieux) | hadopi et la scpp, LA SUITE (2/12/11) MS en Tunisie| Warzone2100.fr

Hors ligne

#6 Le 02/07/2012, à 20:28

Rine

Re : [Résolu] Skype ne se lance pas !

deadmau5 :

oui !! j'ai déjà essayé... et skype ne donne vraiment rien !

perrine@perrine-ordi:~$ skype
perrine@perrine-ordi:~$ 

Merci quand même pour tes réponses wink

Baronsed :

hé hé ! je connais aussi !
c'est pourquoi j'utilise Ekiga en temps normal...
Malheureusement, il me faut skype pour un réfractaire qui habite loin et avec qui c'est le seul moyen de communication à ma disposition !
j'ai bien essayé de faire une communication ekiga<-->skype mais j'ai galéré pour trouver un truc sans succès !
Mais si tu as une solution qui me permettrais de joindre qqun sur skype avec un logiciel libre c'est avec plaisir que je l'installerais !!!

Hors ligne

#7 Le 02/07/2012, à 20:33

ft

Re : [Résolu] Skype ne se lance pas !

pourquoi pas : essayer d'installer skype 4 depuis le site officiel.
C'est un paquet .deb


Thinkpad T440s, Ubuntu Gnome 14.10

Hors ligne

#8 Le 02/07/2012, à 20:43

Rine

Re : [Résolu] Skype ne se lance pas !

ft : déjà fait ! j'ai même pris soin d'installer libqt4-core et libqt4-dbus avant...

c'est déjà arrivé à quelqu'un de n'avoir aucune réaction de l'ordi comme ça ?
je ne sais même pas pourquoi je n'ai pas de message d'erreur ou autre chose sur le terminal !!

Hors ligne

#9 Le 02/07/2012, à 20:49

ft

Re : [Résolu] Skype ne se lance pas !

ah oui dsl j'ai raté ton passage skype 4 dans ton messge initial.
C'est bizarre en effet ton affaire.

essaie

skype --version

pour voir


Thinkpad T440s, Ubuntu Gnome 14.10

Hors ligne

#10 Le 02/07/2012, à 20:52

Rine

Re : [Résolu] Skype ne se lance pas !

voila... étrange étrange... ça m'abasourdie cette absence de réaction !
je préférerais encore un écran bleu à l'ancienne type 'fatal error systeme' de windows lol

perrine@perrine-ordi:~$ skype --version
perrine@perrine-ordi:~$ 

Hors ligne

#11 Le 03/07/2012, à 20:19

deadmau5

Re : [Résolu] Skype ne se lance pas !

Bonsoir Rine,

en effet ton problème est vraiment bizarre..

tu obtiens une réponse si tu fais par exemple

banshee --version

?

Hors ligne

#12 Le 03/07/2012, à 20:22

Rine

Re : [Résolu] Skype ne se lance pas !

Bonsoir,

Et voila pour banshee :

perrine@perrine-ordi:~$ banshee --version
Banshee 2.4 (2.4.0) http://banshee.fm
Copyright 2005-2012 Novell, Inc. and Contributors.
perrine@perrine-ordi:~$ 

et oui, mon ordi et vivant lol par contre, je ne peux pas en dire autant de skype...
Merci en tout cas, de te pencher sur mon problème wink

Hors ligne

#13 Le 03/07/2012, à 20:29

deadmau5

Re : [Résolu] Skype ne se lance pas !

Ton pc n'aime pas skype. lol

tu es sur une version 32bits ou 64bits ?

Hors ligne

#14 Le 03/07/2012, à 20:38

Rine

Re : [Résolu] Skype ne se lance pas !

32bits !
(et mon pc n'a pas à donner son avis big_smile)

Hors ligne

#15 Le 03/07/2012, à 20:45

deadmau5

Re : [Résolu] Skype ne se lance pas !

encore plus bizarre..enfin, ton problème dépasse mes petites limites, je débute aussi sur ubuntu..quand tu ouvres skype, rien ne se passe du tout ?  (je veux dire même pas une fenêtre qui s'ouvre puis se ferme)

t'as essayé une version précédente ?

edit : je sais pas comment on fait hein lol

Dernière modification par deadmau5 (Le 03/07/2012, à 20:50)

Hors ligne

#16 Le 03/07/2012, à 20:56

Rine

Re : [Résolu] Skype ne se lance pas !

deadmau5 a écrit :

edit : je sais pas comment on fait hein

c'est l'intention qui compte wink
Je suis là parce que je suis bloquée aussi ! des fois, un petit brainstorming entre personnes à 'petites limites' suffit à débloquer la situation...

Mais bon, là... voila voila...

et oui, j'ai aussi essayé des versions précédentes

Hors ligne

#17 Le 04/07/2012, à 20:27

Rine

Re : [Résolu] Skype ne se lance pas !

Bonjour bonjour,

Je donne des nouvelles de mon skype non réactif (ça me permet de faire un petit up wink)
Donc toujours aucune réaction, malgré les changements de version, les désinstallation/réinstallation...

Bref, j'en suis venu à une solution bof bof... je le lance sous win***s xp virtualisé dans Virtualbox.
ça marche. mais bon... si je pouvais virer cette "chose" de mon ordinateur je serais bien contente mad.
Donc voila, je continue de chercher mais si jamais quelqu'un a une idée...pensez à moi !

Rine

Hors ligne

#18 Le 05/07/2012, à 18:04

deadmau5

Re : [Résolu] Skype ne se lance pas !

bon..eh bien, désolé, mais ton problème dépasse mes connaissances. peut-être que quelqu'un va trouver une solution ?

Bonne chance, et @+ ! tongue

Hors ligne

#19 Le 08/07/2012, à 08:42

prest

Re : [Résolu] Skype ne se lance pas !

Bonjour,

Essaie la commande suivante, avant de lancer Skype :
$ rm ~/.Skype/shared.*

Ca a déjà fonctionné pour moi.

Hors ligne

#20 Le 09/07/2012, à 07:01

smenes

Re : [Résolu] Skype ne se lance pas !

désinstalle Skype proprement

sudo apt-get purge skype
sudo apt-get purge skype-bin
sudo apt-get autoremove
sudo rm -r ~/.Skype

puis réinstalle Skype 4 via le PPA

sudo add-apt-repository ppa:upubuntu-com/chat
sudo apt-get update
sudo apt-get install skype

Hors ligne

#21 Le 09/07/2012, à 09:56

Rine

Re : [Résolu] Skype ne se lance pas !

Bonjour !

Merci pour votre aide ! Malheureusement...

@prest : j'avais déjà vu cette méthode qui consiste à supprimer le fichier shared, et qui avait l'air de marcher pour pas mal de gens. Pas chez moi sad

@smenes : J'ai suivi tes indications. Sans succès. Il ne se passe toujours rien dans mon terminal lorsque je lance skype.

Je ne peux même pas vous donner plus de détails pour savoir où ça plante. J'enchaîne les désinstallation/réinstallation. J'ai même testé la version windows sous wine ou playOnLinux... là j'ai au moins quelque chose : l'écran "log in" s'affiche (de manière très moche et modifié par rapport à ce qu'on obtient quand on l'installe sous windows) et j'en reste là. Il y a bien deux champs qui servent à renseigner son ID et son mot de passe, mais aucune réaction quand je clique pour me connecter.

voilà... merci de vous pencher sur mon problème big_smile

Rine

Hors ligne

#22 Le 09/07/2012, à 12:31

Haleth

Re : [Résolu] Skype ne se lance pas !

Essaye ca:

ldd skype

Remplace skype par le chemin absolu du binaire, peut-être (whereis skype)

Mieux:
Essaye la version static de skype

Mieux: utilise les bulles G+, c'est vraiment, vraiment beaucoup mieux que skype
Et en plus, c'est google big_smile


Ubuntu is an ancien African word which means "I can't configure Debian"

Because accessor & mutator are against encapsulation (one of OOP principles), good OOP-programmers do not use them. Obviously, procedural-devs do not. In fact, only ugly-devs are still using them.

En ligne

#23 Le 09/07/2012, à 15:04

Rine

Re : [Résolu] Skype ne se lance pas !

Yeaaaaahhhh !!!!
La version static marche big_smile big_smile

MERCI BEAUCOUP !!!

Comme tes "mieux" sont vraiment top, je vais me mettre au 2ème aussi wink (allez hop, découverte des bulles G+)

Hors ligne

#24 Le 09/07/2012, à 16:01

alca94

Re : [Résolu] Skype ne se lance pas !

AU cas ou j'aurai besoin

Hors ligne

#25 Le 09/09/2012, à 09:32

ebarret

Re : [Résolu] Skype ne se lance pas !

Bonjour,
J'ai des problémes avec skype

j'ai ubuntu 32 bit et j'ai tout essayer: de l'installer du site skype, de la logithèque, réinitialiser mon ordi (je début sur ubuntu). rien à faire. au début cela fonctionne puis une fois  mon ordi redémarré: skype s'ouvre, une fenetre vide apparait, puis disparait....

j'ai donc télécharger skype static, mais je ne sais pas comment lancer le dossier de 48 Mo. merci de m'aider car je suis à l'étranger et j'aimerai appeler en france!

Estelle

Hors ligne

Haut de page ↑