Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 24/06/2013, à 21:47

Alex973

Problème lisibilité de Clonezilla

Bonjour à tous,

J'ai beaucoup de mal à utiliser Clonezilla sur ma dernière machine. Celui ci s'affiche de manière tout écrasé sur le sens de la hauteur, occupe seulement 1/6 de l’écran (17pouces), et bizarrement la fenêtre apparait en double cote à cote - Donc 2/6 supérieur de mon écran  et utilisé par 2 interfaces Clonezila identique et réagissant de la même façon lorsque je rentre des commandes (J'aurai souhaité vous montrer la photo mais je ne possède pas d'URL pour pouvoir vous la montrer... hmm ).
Donc dur dur de lire correctement quelques choses pour avancer dans les différentes étapes du programme. J'ai quand même tenté le coup et j'ai fini par planter mon win 8 ... l'ordi me demande à présent le CD de restaure etc... sad mais bon un problème à la fois ! J’espère pouvoir le récupérer avec mon image Clonezilla.

Savez vous quel paramètres ou version je doit utiliser pour un affichage correct, s'il vous plait?

Quelques précisions techniques :

Edition Win 8 sur PC Toshiba - Intel Core i5-3210M  CPU 2,50GHz - Système d'exploitation 64 bits.

Carte graphique : Radeon Graphics AMD HD 7610M

Dimension écran : 17 pouces / Résolution possible sur win 8 : Maxi 1600x900 et Mini 1024x768

Clonezilla sur CD Boot :   clonezilla-live-2.1.1-7-amd64

merci pour votre attention.

Hors ligne

#2 Le 25/06/2013, à 00:21

vince2corte

Re : Problème lisibilité de Clonezilla

Salut,
Je ne comprends pas pourquoi tu donnes autant de détails sur ton système d'exploitation (Windows) : Clonezilla est sensé démarrer à partir du CD. Dès ce moment, il utilise son propre système d'exploitation, et se contente de cloner les partions ou le disque qui auront été désigné.
En ce qui me concerne, j'utilise la version Precise, en 1024x768 (option à choir au démarrage). Je l'ai également utilisé sur un portable monté (i5/Nvidia 645M optimus) sans aucun souci.
Comment a-t-il pu planter ton système alors qu'il n'est pas sensé écrire sur ton disque à cloner ?
Question subsidiaire : il me semblait que les PC qui ont un Windows 8 installé ont un secure boot qui leur interdit de démarrer sur un système non autorisé par M$. Ubuntu serait-il maintenant "toléré" par M$ ?


La liberté commence où l'ignorance finit  - Victor Hugo
i7 2600k - P8Z77-V - NVidia GTX 680 2Go - EXSYS EX-16415 - RAM 24Go - SSD 120Go & 250Go - HD 1To - Moniteur 27'' S27A850D en 2560x1440 - Ubuntu 18.04 LTS 64 bits & 12.04 LTS 64 bits - NAS Synology DS211+ 2x2To RAID 1
Plein de Raspberry 3 B/B+ pour faire des serveurs de données qui dépotent !

Hors ligne

#3 Le 25/06/2013, à 07:37

malbo

Re : Problème lisibilité de Clonezilla

vince2corte a écrit :

Comment a-t-il pu planter ton système alors qu'il n'est pas sensé écrire sur ton disque à cloner ?

On arrive bien à faire la connerie si on confond la partition où sera stockée l'image et la partition à cloner. La première chose qui est demandée par Clonezilla, c'est la partition où sera stockée l'image : si notre ami a sélectionné la partition Windows 8 à ce moment, il a merdé grave.

Dernière modification par malbo (Le 25/06/2013, à 07:38)

Hors ligne

#4 Le 25/06/2013, à 14:32

Alex973

Re : Problème lisibilité de Clonezilla

Salut,
Merci pour vos réponses.

Ne sachant pas vraiment pourquoi ça bug j'ai préféré donner le plus de détails à la base...
En effet je crois que j'ai fait ma boulette sur le clonezilla en croyant sélectionner les bonnes rubriques et fonctions ... ce qui à finit par planter l'os d'origine.

Maintenant à voir si il est encore possible de faire un sauvetage avec ce programme. Seulement si je pouvais y voir plus clair ce serait vachement mieux smile
J'avais essayé de faire les 3 premiers choix d'affiches au démarrage de clonezilla mais la résolution n'a jamais voulu bougé ?! toujours ces deux petites interfaces identiques.

En ce qui concerne la sécurité, j'ai pu trouvé la solution dans un des post de malbo sur ce forum... la procédure à très bien fonctionné, bravo.

Hors ligne

#5 Le 25/06/2013, à 21:37

Alex973

Re : Problème lisibilité de Clonezilla

Savez vous comment je peu faire pour vous montrer la photo ?
Une image vaudra mieux qu'un long discours....

Aussi j'ai changer le DD du PC par un autre qui fonctionne au cas ou... puis j'ai essayé de changer la résolution clonezilla au démarrage car toujours même pbm... J'ai sélectionné 1024x768 puis Entré ...  rien ne s'est modifié !! hmm

Quel serait la solution d'après vous ?

Merci.
Alex

Hors ligne

#6 Le 25/06/2013, à 23:22

vince2corte

Re : Problème lisibilité de Clonezilla

Honnêtement, je crains que ta carte graphique n'ai dit adieu. Le driver graphique de clonezilla est sensé être un drivers plus que minimal compatible avec toutes les cartes graphiques de la création (ou peu s'en faut).
Le test pour être sûr serait de débuter la réinstallation de ta machine avec le CD d'origine de la machine. Si tu retrouve ton écran, c'est que tu es avec une config matérielle trop exotique pour Clonezilla. Essaye avec une version plus récente.
Sinon, mais là je m'avance peut-être un peu, il reste la piste du BIOS qui a un paramètre foireux, mais je ne suis pas assez calé pour savoir lequel.


La liberté commence où l'ignorance finit  - Victor Hugo
i7 2600k - P8Z77-V - NVidia GTX 680 2Go - EXSYS EX-16415 - RAM 24Go - SSD 120Go & 250Go - HD 1To - Moniteur 27'' S27A850D en 2560x1440 - Ubuntu 18.04 LTS 64 bits & 12.04 LTS 64 bits - NAS Synology DS211+ 2x2To RAID 1
Plein de Raspberry 3 B/B+ pour faire des serveurs de données qui dépotent !

Hors ligne

#7 Le 26/06/2013, à 14:38

Alex973

Re : Problème lisibilité de Clonezilla

ok,

La carte graphics et bonne... lorsque je change le DD par un similaire, win8 et tout les composants de l'ordi fonctionnent normalement.
Et clonezilla apparait toujours de la même façon : illisible.

J'ai essayé le même CD de clonezilla sur mon ancien HP vista, et là.... tout fonctionne normalement.

Donc peut être que le Bios à réglage foireux dès le départ... un peu comme cette histoire de sécurité pour le Boot CD.
(Une sorte de bâton dans les roue ????!)

Ou

je n'ai peut être pas choisi la bonne version de clonezilla ?

Hors ligne

#8 Le 26/06/2013, à 22:57

vince2corte

Re : Problème lisibilité de Clonezilla

Effectivement, si l'ordi peut démarrer sur un autre DD, le hardware est bon. Comme je ne peux rien dire sur le BIOS, j'ai jeté un oeil sur les dowloads de clonezilla, et la version stable actuelle semble être la 2.1.1-25, et il faut choisir la AMD64/iso et la graver sur un CD. Ça vaudrait sûrement le coup de tenter une nouvelle gravure. Mais je reste quand même étonné qu'il y ait un tel souci d'affichage.


La liberté commence où l'ignorance finit  - Victor Hugo
i7 2600k - P8Z77-V - NVidia GTX 680 2Go - EXSYS EX-16415 - RAM 24Go - SSD 120Go & 250Go - HD 1To - Moniteur 27'' S27A850D en 2560x1440 - Ubuntu 18.04 LTS 64 bits & 12.04 LTS 64 bits - NAS Synology DS211+ 2x2To RAID 1
Plein de Raspberry 3 B/B+ pour faire des serveurs de données qui dépotent !

Hors ligne

#9 Le 27/06/2013, à 19:18

Alex973

Re : Problème lisibilité de Clonezilla

J'ai tenter le coup avec la version dont tu ma parlé vince mais rien a faire toujours le même problème ! x/

Hors ligne

#10 Le 27/06/2013, à 21:57

vince2corte

Re : Problème lisibilité de Clonezilla

Je suis désolé pour toi, mais là, c'est en dehors de mes faibles compétences. Peut-être auras tu plus de chance en allant sur un forum spécialisé sur Clonezilla. Bonne chance !


La liberté commence où l'ignorance finit  - Victor Hugo
i7 2600k - P8Z77-V - NVidia GTX 680 2Go - EXSYS EX-16415 - RAM 24Go - SSD 120Go & 250Go - HD 1To - Moniteur 27'' S27A850D en 2560x1440 - Ubuntu 18.04 LTS 64 bits & 12.04 LTS 64 bits - NAS Synology DS211+ 2x2To RAID 1
Plein de Raspberry 3 B/B+ pour faire des serveurs de données qui dépotent !

Hors ligne

#11 Le 28/06/2013, à 06:08

malbo

Re : Problème lisibilité de Clonezilla

En relisant la discussion, j'ai toujours un doute : ta machine, c'est bien un portable (si tu précisais le modèle, ce serait utile) ? Et l'écran 17 pouces dont tu parles dans le post #1, c'est bien l'écran de ton portable, pas un écran auxiliaire ?

Dernière modification par malbo (Le 28/06/2013, à 06:08)

Hors ligne

#12 Le 28/06/2013, à 21:05

Alex973

Re : Problème lisibilité de Clonezilla

ok
oui, c'est un PC Portable Toshiba Modèle Satellite C870-199 - écran 17,3'' - que j'utilise sans écran auxiliaire

Hors ligne

#13 Le 29/06/2013, à 11:47

malbo

Re : Problème lisibilité de Clonezilla

Est-ce que tu peux démarrer ton ordi sur un support live de Ubuntu 13.04 ? Si oui, il serait bon que tu essaies d'utiliser la version "alternative" de Clonezilla : http://clonezilla.org/downloads/downloa … lternative (Select CPU architecture : amd64) parce que cette version alternative est basée sur Ubuntu 13.04 donc je pense que ça devrait marcher. Essaie la "alternative stable" d'abord et si ça ne marche pas, essaie la "alternative testing"

Hors ligne

#14 Le 02/07/2013, à 20:09

Alex973

Re : Problème lisibilité de Clonezilla

...
alors, j'ai essayé sans l’installer Ubuntu 13.04 en live USB. Ok il fonctionne. Par contre comment je lance application clonezilla ... depuis un live CD ducoup ? Booter au démarrage ou lancer une fois sur Ubuntu ?

merci.

Hors ligne

#15 Le 03/07/2013, à 07:25

malbo

Re : Problème lisibilité de Clonezilla

Il faut graver un liveCD* Clonezilla avec l'iso dont j'ai donné le lien dans le post précédent. Et démarrer ton ordi directement sur ce liveCD Clonezilla.

* tu peux utiliser un CD-RW (réinscriptible), c'est ce que j'utilise pour mon liveCD Clonezilla. Ou bien un DVD réinscriptible.

Dernière modification par malbo (Le 03/07/2013, à 07:29)

Hors ligne

#16 Le 04/07/2013, à 14:40

Alex973

Re : Problème lisibilité de Clonezilla

En faite un moment j'ai cru que je devais faire tourner a la fois Ubuntu et clonezilla ...

Bon ducoup j'ai testé les 2 versions de clonezilla en amd64 comme indiqué sur ton poste #13 Malbo… et en effet j'ai eu une amélioration !!! smilemais … pas complètement sortie d'affaire apparemment … La première page d'acceuil clonezilla s'affiche correctement. Puis la suite du processus (après avoir choisi la résolution) continue de s'afficher comme les autres hmm. J'ai essayé sur les deux version de choisir successivement les 4 premiers choix de résolution d'affichage clonezilla mais rien ni fait.

Peut être que la version ou certains paramètres du programme ne sont pas compatible avec mon matériel… mais le ou lesquels choisir ??
merci

Hors ligne