Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 15/10/2005, à 13:17

xjingyu

Hors plage de balayage

Je viens d'installer Ubuntu 5.10, l'installation c'est très bien passé cependant lorsque je lance Ubuntu mon écran affiche le message suivant qui s'affiche :
Hors plage de balayage 90,0KHz/60Hz.
Et je ne peux rien faire.
Quelqu'un saurait-il comment dois-je procéder?

J'ai un écran Sony SDM-HS73 [17"LCD] et une carte graphique ATI Radeon X800 Pro.

J'ai installé la version pour AMD 64.

Hors ligne

#2 Le 15/10/2005, à 18:20

xjingyu

Re : Hors plage de balayage

C'est bon j'ai réglé mon problème, j'ai appuyer plusieurs fois sur "ctrl"+"alt"+"+" jusqu'à ce que l'écran s'affiche.

Hors ligne

#3 Le 30/10/2005, à 00:26

quetzalito

Re : Hors plage de balayage

J'ai eu ce problème aussi. Merci pour la solution ! Mais quel en était la cause ?


Le blog du quetzal
Coopération, modes de vie durables et solidaires

Hors ligne

#4 Le 30/10/2005, à 00:28

Stemp

Re : Hors plage de balayage

Je présume qu'il modifier les fréquences Horizontales et Verticales de ton écran dans le fichier /etc/X11/xorg.conf, exemple :

Section "Monitor"
    Identifier  "Monitor0"
    HorizSync   30-70
    VertRefresh 50-150
    Option "DPMS"

«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne