Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 27/07/2014, à 19:43

loonny

[Résolu] Problème de son

Bonjour,

Avec le dernier ubuntu, depuis 1 semaine plus de son. Sous windows aucun soucis.
J'ai regardé alsamixer, pas de mute. Quand je choisis la carte son HDA intel pch, les canaux ne sont pas mute et
l'auto-mute disable. Je n'ai rien touché de spécial en dehors des mises à jours via le gestionnaire.
Merci pour le coup de main.

Dernière modification par loonny (Le 08/08/2014, à 09:51)

Hors ligne

#2 Le 29/07/2014, à 09:01

mikedafunk

Re : [Résolu] Problème de son

Salut wink
Merci les mises à jour tongue
Essaie de démarrer sur un ancien noyau pour tester


Lubuntu 14.04 sur Eeepc 2 Go.  Tu veux de l'aide physique ?
Pense à la  liste des GUL ou aux parrains linux | mon blog : http://mikedafunk.over-blog.org/
Mike, informaticien Bisontin dans un lycée à SLM en Guyane

Hors ligne

#3 Le 30/07/2014, à 11:44

loonny

Re : [Résolu] Problème de son

dac je vais tester ça ce soir !

Hors ligne

#4 Le 01/08/2014, à 08:19

loonny

Re : [Résolu] Problème de son

Hi,

oui le son est bien là sur le kernel 30 et non 32.
J'utilise grub optimizer pour faire un démarrage sur le 30 ? Mais ça veut dire que je peux pas avoir de mise à jour.

Hors ligne

#5 Le 01/08/2014, à 08:33

moko138

Re : [Résolu] Problème de son

loonny a écrit :

oui le son est bien là sur le kernel 30 et non 32.

smile

J'utilise grub optimizer pour faire un démarrage sur le 30 ?

Surtout pas ! Rajouter des couches graphiques à grub est toujours source de problèmes.

Désinstalle le dernier noyau, et attends le 33 ou le 34.


%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

Hors ligne

#6 Le 01/08/2014, à 16:58

loonny

Re : [Résolu] Problème de son

Si je désinstalle via synaptic, il passera automatiquement sur le 30 ou ya une manipulation à faire pour ça ?

Hors ligne

#7 Le 01/08/2014, à 17:18

moko138

Re : [Résolu] Problème de son

La Doc, référence...
tu peux le faire par synaptic.
Pense à terminer par

sudo update-grub

avant de redémarrer.


%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

Hors ligne

#8 Le 07/08/2014, à 12:30

loonny

Re : [Résolu] Problème de son

je reviens avec un peu de retard.
J'ai effacé le noyau 32 et je suis sous le 30 mais toujours pas de son.
Pourtant ça marchait quand j'allais dans les anciennes versions...

Hors ligne

#9 Le 07/08/2014, à 13:14

moko138

Re : [Résolu] Problème de son

Redémarre, et si le mutisme persiste, inspire-toi de ce qui m'a réussi.


%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

Hors ligne

#10 Le 08/08/2014, à 08:15

Alain_Le_Bel

Re : [Résolu] Problème de son

Bonjour,:)
Je viens d'avoir le même problème hier matin, la veille les mises à jour ne m'avait rien causé mais au démarrage hier matin plus de son... sad
Vérifié les mixages rien trouvé d'anormal.
J'ai redémarrer avec la 2ème ligne du lanceur, rien n'y fait,
J'ai opté pour un nouveau démarrage avec réparation des paquets rien n'y fait.
J'ai donc fait un teste en démarrant sur mon vieil XP, ça fonctionne !
Je relance sous Ubuntu et ça fonctionne à nouveau... cool
Windows pour dépanner Ubuntu qui l’eut cru ? hmm
Merci ! wink


Merci ! Si c'était facile... Ce ne serait pas pour nous...
Ubuntu 20.04 LTS ; Mémoire : 3,9 Gio ; Processeur : AMD Athlon(tm) II X2 265 Processor × 2 ; Carte Graphique : disparue depuis 14.04 (GeForce GTS 450 1024MB GDDR5) ; Type d'OS : 64-bit ; Disque : 233,2 Go
Je n'arrive pas à mettre de commentaires sur les forums matériel... Un portable LDLC 17 pouces

Hors ligne

#11 Le 08/08/2014, à 09:51

loonny

Re : [Résolu] Problème de son

Moko j'ai pas tout compris dans le lien que tu m'as donné. J'ai réglé partiellement le problème. Avec grub customizer je démarre sur la version 30 (dans olders versions) etle son est là. En attendant les mises à jours. Donc c'est réglé pour !

Hors ligne