Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 10/10/2014, à 15:57

lagraville

Adobe reader sur ubuntu 14.04 LTS 64bits (résolu)

Bonjour,
Je dois travailler sur un formulaire en ligne qui provient de l'union européenne et qui nécessite adobe reader.
Jusqu'à aujourd'hui je travaillais sous mint 16 64 bit et je viens de changer de système pour ubuntu 14.04 64 bit  mais je ne trouve pas de solution pour installer adobe reader sous cet environnement.
Le site d'adobe ne propose que des versions pour windows mac ou android.
Je n'ai pas trouvé de solution ni sur le site d'adobe ni sur ubuntu-fr (documentation ou forum).
quelqu'un peut il m'aider ?

Dernière modification par lagraville (Le 10/10/2014, à 17:39)


Ubuntu 14.04 LTS 64 bits
AMD Athlon(tm) II X2 B22 Processor x2
carte graphique Gallium 0.4 on AMD RS880

Hors ligne

#2 Le 10/10/2014, à 16:11

Оливье

Re : Adobe reader sur ubuntu 14.04 LTS 64bits (résolu)

Bonjour, ta réponse est là: acroread , pas évident à mettre en œuvre, mais ça fonctionne.

Ne pas tenir compte de l'avertissement: "cette page est obsolète", continuer à scroller et l'installation est proposée plus bas.

Dernière modification par Оливье (Le 10/10/2014, à 16:13)


PC fixe: Ubuntu/Unity 14.04.2 64 Bits Intel I5 // Imprimante: HP Photosmart C 5180 tout en un

Hors ligne

#3 Le 10/10/2014, à 16:39

lagraville

Re : Adobe reader sur ubuntu 14.04 LTS 64bits (résolu)

j'ai déjà lu cette page mais le lien donné https://get.adobe.com/fr/reader/; renvoie à la page de téléchargement de adobe qui demande en étape 1 de choisir un système d'exploitation dans une liste où ils ne proposent que windows, mac ou android...

Dernière modification par lagraville (Le 10/10/2014, à 16:56)


Ubuntu 14.04 LTS 64 bits
AMD Athlon(tm) II X2 B22 Processor x2
carte graphique Gallium 0.4 on AMD RS880

Hors ligne

#4 Le 10/10/2014, à 17:17

bishop

Re : Adobe reader sur ubuntu 14.04 LTS 64bits (résolu)

Salut lagraville !
Essaie :

1) Activer l'accès aux paquets 32 bits sur une architecture 64 bits :

sudo dpkg --add-architecture i386
sudo apt-get update

2) Installer les dépendances :

sudo apt-get install libgtk2.0-0:i386 libnss3-1d:i386 libnspr4-0d:i386 lib32nss-mdns libnss-mdns-i386:i386 libxml2:i386 libxslt1.1:i386 libstdc++6:i386

3) Télécharger et installer Adobe Reader 9.5.5 (une seule ligne de commande):

cd && wget -q http://ardownload.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i386linux_enu.deb && sudo dpkg -i AdbeRdr9.5.5-1_i386linux_enu.deb && sudo apt-get install -f

Et tu dis quoi... roll

Méthode d'installation suggérée par Quick Tip: Install Adobe Reader in Ubuntu 14.04 Trusty

Dernière modification par bishop (Le 13/10/2014, à 01:09)


Moteurs de recherche : PPA Personal Package Archives for Ubuntu, Dépôts Ubuntu Ubuntu Packages Search

Hors ligne

#5 Le 10/10/2014, à 17:34

lagraville

Re : Adobe reader sur ubuntu 14.04 LTS 64bits (résolu)

super merci apparemment ça a fonctionné ... il ne me reste plus qu'à le mettre en français, sais tu comment ?


Ubuntu 14.04 LTS 64 bits
AMD Athlon(tm) II X2 B22 Processor x2
carte graphique Gallium 0.4 on AMD RS880

Hors ligne

#6 Le 10/10/2014, à 18:12

lagraville

Re : Adobe reader sur ubuntu 14.04 LTS 64bits (résolu)

Quelqu'un sait il comment avoir une version française ?


Ubuntu 14.04 LTS 64 bits
AMD Athlon(tm) II X2 B22 Processor x2
carte graphique Gallium 0.4 on AMD RS880

Hors ligne

#7 Le 10/10/2014, à 18:47

bishop

Re : Adobe reader sur ubuntu 14.04 LTS 64bits (résolu)

lagraville écrit :
super merci apparemment ça a fonctionné ... il ne me reste plus qu'à le mettre en français, sais tu comment ?

C'est une version uniquement en anglais.


Adobe Reader en français
Si tu veux installer une version en français, la seule que j'ai trouvé est la 9.4.2.  Si tu veux l'installer tu dois :
0) Supprimer la version que tu viens d'installer et le dossier caché  :

sudo apt-get remove purge adobereader-enu:i386
rm -R ~/.adobe/Acrobat

1) Activer l'accès aux paquets 32 bits sur une architecture 64 bits :

sudo dpkg --add-architecture i386
sudo apt-get update

2a) Installer les dépendances citées au poste #4 :

sudo apt-get install libgtk2.0-0:i386 libnss3-1d:i386 libnspr4-0d:i386 lib32nss-mdns libnss-mdns-i386:i386 libxml2:i386 libxslt1.1:i386 libstdc++6:i386

2b) Installer de nouvelles dépendances :

sudo apt-get install libidn11:i386 libssl0.9.8:i386

3) Télécharger et installer Adobe :

cd && wget -q https://launchpad.net/~abartravail/+archive/ubuntu/pdfutils/+files/acroread-fra_9.4.2-0natty1~abw_i386.deb && sudo dpkg -i acroread-fra_9.4.2-0natty1~abw_i386.deb && sudo apt-get install -f

Et tu dis quoi... roll

AdobeReader_mini.jpg

Dernière modification par bishop (Le 13/10/2014, à 01:09)


Moteurs de recherche : PPA Personal Package Archives for Ubuntu, Dépôts Ubuntu Ubuntu Packages Search

Hors ligne

#8 Le 10/10/2014, à 20:50

Compte anonymisé

Re : Adobe reader sur ubuntu 14.04 LTS 64bits (résolu)

Lorsqu'on installe adobe en français pour la première fois, faut-il les dépendances du post #4

sudo apt-get install libgtk2.0-0:i386 libnss3-1d:i386 libnspr4-0d:i386 lib32nss-mdns* libxml2:i386 libxslt1.1:i386 libstdc++6:i386

ou juste

sudo dpkg --add-architecture i386
sudo apt-get update
sudo apt-get install libidn11:i386 libssl0.9.8:i386
cd && wget -q https://launchpad.net/~abartravail/+archive/ubuntu/pdfutils/+files/acroread-fra_9.4.2-0natty1~abw_i386.deb && sudo dpkg -i acroread-fra_9.4.2-0natty1~abw_i386.deb && sudo apt-get install -f

#9 Le 10/10/2014, à 21:14

bishop

Re : Adobe reader sur ubuntu 14.04 LTS 64bits (résolu)

NéoUbuntonien écrit :
Lorsqu'on installe adobe en français pour la première fois, faut-il les dépendances du post #4

Oui ! Il faut passer par l'étape 1 et 2 du poste #4.


Moteurs de recherche : PPA Personal Package Archives for Ubuntu, Dépôts Ubuntu Ubuntu Packages Search

Hors ligne

#10 Le 27/09/2017, à 15:14

Pedro31077

Re : Adobe reader sur ubuntu 14.04 LTS 64bits (résolu)

Bonjour
Je viens de tenter l'installation en suivant la procédure décrite, mais "lib32nss-mdns" semble absente

Aucune version du paquet lib32nss-mdns n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « lib32nss-mdns » n'a pas de version susceptible d'être installée
E: Impossible de trouver le paquet libnss-mdns-i386:i386

Avez vous une idée pour en sortir ?


Ubuntu 18.04 LTS
Aspire 605 RAM 3,8 Gio IntelCore i5-3350P
cpu 3,10 gHZ X 4  Carte graph GeForce 119 605/PCIe/SSE2

Hors ligne

#11 Le 27/09/2017, à 21:32

bishop

Re : Adobe reader sur ubuntu 14.04 LTS 64bits (résolu)

Pedro31077 a écrit :

Bonjour
Je viens de tenter l'installation en suivant la procédure décrite, mais "lib32nss-mdns" semble absente...
Avez vous une idée pour en sortir ?

Salut Pedro31077 !
Si tu utilise ubuntu 16.04, la procédure d'installation est obsolète. lib32nss-mdns n'est pas dispo dans les dépôts officiels pour la 16.04.

Si tu veux installer un lecteur/éditeur de PDF performant, traduit en français, tu peux utiliser Master PDF Editor.  Ce lecteur te permet d'ouvrir les documents officiels ce qui n'est pas toujours le cas avec le lecteur PDF installé par défaut.

Pour la 16.04 la version à télécharger en 64 bits est dans  :
Download Master PDF Editor for Linux Now => 64 bit - For CentOS/RedHat 7.x, Ubuntu 14.x - 17.x => master-pdf-editor-4.3.50_qt5.amd64.deb,

ou, si tu veux l'installer directement en une ligne de commande :

cd && wget -q http://get.code-industry.net/public/master-pdf-editor-4.3.50_qt5.amd64.deb && sudo dpkg -i master-pdf-editor-4.3.50_qt5.amd64.deb && sudo apt-get install -f

Tu entres ton mot de passe quand il est requis.


Exemple / installation sur mon ordi :

bishop@bishop:~$ cd && wget -q http://get.code-industry.net/public/master-pdf-editor-4.3.50_qt5.amd64.deb && sudo dpkg -i master-pdf-editor-4.3.50_qt5.amd64.deb && sudo apt-get install -f
[sudo] Mot de passe de bishop : 
Sélection du paquet master-pdf-editor précédemment désélectionné.
(Lecture de la base de données... 700364 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de master-pdf-editor-4.3.50_qt5.amd64.deb ...
Dépaquetage de master-pdf-editor (4.3.50) ...
Paramétrage de master-pdf-editor (4.3.50) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.15-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour menu (2.1.47ubuntu1) ...
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

Dernière modification par bishop (Le 28/09/2017, à 13:23)


Moteurs de recherche : PPA Personal Package Archives for Ubuntu, Dépôts Ubuntu Ubuntu Packages Search

Hors ligne

#12 Le 28/09/2017, à 10:51

Pedro31077

Re : Adobe reader sur ubuntu 14.04 LTS 64bits (résolu)

Ok, c'est fait et je pense que ça doit marcher.

Merci ++


Ubuntu 18.04 LTS
Aspire 605 RAM 3,8 Gio IntelCore i5-3350P
cpu 3,10 gHZ X 4  Carte graph GeForce 119 605/PCIe/SSE2

Hors ligne