Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 22/12/2007, à 21:39

Kaboum

[Résolu] Configuration WIFI manuelle récalcitrante

Bonjour...

Bien qu'ayant cherché une solution d'abord perso, puis hot-line, et aussi sur les sites linux et ce forum, j'ai un souci avec ma connexion wifi/ethernet sur une livebox familiale:

Contexte :
Mon père possède une livebox Inventel sur laquelle sont connectés 6 PCs windows XP. Tout marche bien depuis l'installation.(Ca peut paraitre riche mais mon père adore récupérer des vieux tas de boulons et voir jusqu'à  quel point il peut installer des trucs dessus... genre un Pentium 133 qu'il fait tourner avec XP Sp2, des trucs comme ça... Si vous ne savez pas quoi faire pour occuper une longue soirée, venez lancer Firefox sur un PC comme ça !:/)
J'arrive avec mon portable et ma distrib 7.10 je me connecte via le cable, installe le Broadcom 43xx et dispose du wifi. Les deux sont en "itinérant". A priori pas de problème....


Panne :
Au bout de quelques minutes d'utilisation, aussi bien en Ethernet qu'en Wifi, les ports ethernet de la livebox se bloquent : plus personne n'a internet, sauf mes deux PC en WIFI : un sous XP et mon cher portable sous Ubuntu.
Donc, la livebox fonctionne, est connectée, et distribue Internet, mais seulement via le wifi.
Depuis un PC connecté par cable, meme l'adresse 192.168.1.1 est injoignable.

Solution 1 :
On débranche la box, on rebranche, ca remarche... Pour quelques minutes...

Solution 2 :
Je vire mon portable Ubuntu du réseau... Ah, oui, ça marche, mais ce n'est pas vraiment ce que je veux...

Solution 3 : Hot-line
Réponse de la hot-line : vous devez avoir des IP en DHCP qui entrent en conflit, passez en statique...
Pas bête ! Je le fais....

Nouveau problème :
Depuis que j'ai voulu basculer la configuration de mes cartes réseaux en "manuel" je n'ai plus internet...
A titre d'info : Les IP sont comprises entre 192.168.1.10 et 192.168.1.20 et bien attribuées sur les autres ordis. Tous les PCs sous XP ont accepté la configuration mais pas mon PC ubuntu...
j'ai bien entré  255.255.255.0 comme masque, 192.168.1.1 en passerelle, et 80.10.246.2 et 80.10.246.129 dans les serveurs DNS...

La clé est bonne, vérifié, revérifiée et essayée sous tous les modes de cryptage (actuellement WPA personnel).

Autre réjouissance, depuis que j'ai basculé en "manuel" chaque lancement d'application sous ubuntu demande une vingtaine de secondes, et le démarage me rappelle celui d'XP sur le 486dx4-100 du garage... Bien 5 minutes alors qu'il en mettait moins d'une auparavant...


Voilà , si vous avez déjà  entendu parler d'un problème pareil, je serai ravi de voir o๠wink
Mais moi je sèche... Si jamais faut télécharger un truc pas de soucis, je replanterai temporairement la connection big_smile (ne reculera devant rien) mais vraiment, j'avoue ne plus avoir d'idées, ni comprendre pourquoi mon PC, pourtant performant, rame autant depuis ces changements de paramètres...

Merci d'avance pour toute idée suggérée.

Info supp : Iwconfig me donne un "Access point : Invalid" lorsque je suis en manuel, mais je ne vois pas pourquoi...

Dernière modification par Kaboum (Le 26/12/2007, à 23:58)

Hors ligne

#2 Le 22/12/2007, à 23:12

Kaboum

Re : [Résolu] Configuration WIFI manuelle récalcitrante

Bon, j'ai réussi à  moitié...
J'ai configuré une connection ethernet manuelle avec ip statique, et ca marche...

Je reste néanmoins intéressé par une solution WIFI qui m'évitera d'avoir à  coller mon portable dans le coin de la piece big_smile

Je continue à  chercher et vous tiens au courant...

Hors ligne

#3 Le 26/12/2007, à 23:59

Kaboum

Re : [Résolu] Configuration WIFI manuelle récalcitrante

J'ai conservé la connexion cablée... Et pas trouvé comment dire au réseau WIFI de se connecter en Manuel sur la livebox sans la faire planter... J'ai néanmoins mis en résolu parce qu'après tout j'ai tout de même internet...

Bonne continuation...

Hors ligne