Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 29/01/2015, à 08:45

coquin11500

pb montage système de fichier vfat

bonjour a tous , tout d'abord je suis nouveau dans LINUX et ne comprend rien . mais la je pense avoir un souci et besoin d'aide
voila mon pc m'affiche ceci quand je veut installer via le cd ubuntu 14.04
" la tentative de montage d'un système de fichier vfat descsl1 partition n°1(sda) sur /boot efi a echoué

[edit modo : changement du titre, pour que ça soit un peu plus explicite]

Dernière modification par Sir Na Kraïou (Le 29/01/2015, à 20:31)

Hors ligne

#2 Le 29/01/2015, à 09:00

malbo

Re : pb montage système de fichier vfat

Le message exact doit être celui qu'on peut lire dans ce post : http://forum.ubuntu-fr.org/viewtopic.ph … #p17016851
C'est à dire : "La tentative de montage d'un système de fichiers vfat de SCSI1(0,0,0),partition n°1 (sda) sur /boot/efi a échoué."
C'est bien l'installation qui ne veut pas se faire.
Pourrais-tu donner le nom complet du modèle de ton ordi et son fabricant ?
Ce serait utile que tu fasses également un Boot-Info : tu posteras l'URL du Boot-Info dans ta réponse.

Dernière modification par malbo (Le 29/01/2015, à 09:04)

Hors ligne

#3 Le 29/01/2015, à 09:11

coquin11500

Re : pb montage système de fichier vfat

oui merci  ,
donc mon pc et un HP 110 deskstop pc serie

Hors ligne

#4 Le 29/01/2015, à 09:16

coquin11500

Re : pb montage système de fichier vfat

ok pour le boot-info le seul souci c que je dois eteindre le pc sur le quel je suis pour communiquer avec toi pour reprendre mon pc et le redemarrer

Hors ligne

#5 Le 29/01/2015, à 10:22

coquin11500

Re : pb montage système de fichier vfat

paste.ubuntu.com/9933148/

Hors ligne

#6 Le 29/01/2015, à 10:32

coquin11500

Re : pb montage système de fichier vfat

HP 1tera  disque dur 4 go de memoire

Hors ligne

#7 Le 29/01/2015, à 10:33

coquin11500

Re : pb montage système de fichier vfat

Please write on a paper the following URL:
http://paste.ubuntu.com/9933148/


If you are experiencing boot issues, indicate this URL to people who help you. For example on forums or via email.

Hors ligne

#8 Le 29/01/2015, à 10:43

coquin11500

Re : pb montage système de fichier vfat

help sad:(:(:(:(:(:(:(:(:(

Hors ligne

#9 Le 29/01/2015, à 10:57

coquin11500

Re : pb montage système de fichier vfat

si quelqu'un peut m'aider svp car je suis perdue dans tout ça merci


[modération : merci de respecter les règles du forum. Il ne sert à rien de faire des "up" à répétition !]

Dernière modification par cqfd93 (Le 29/01/2015, à 11:10)

Hors ligne

#10 Le 29/01/2015, à 11:21

coquin11500

Re : pb montage système de fichier vfat

Boot successfully repaired.

Please write on a paper the following URL:
http://paste.ubuntu.com/9934200/


In case you still experience boot problem, indicate this URL to:
boot.repair@gmail.com or to your favorite support forum.

You can now reboot your computer.

Hors ligne

#11 Le 29/01/2015, à 11:56

coquin11500

Re : pb montage système de fichier vfat

voici tout se qui concerne mon pc : Unité centrale HP - Processeur Intel® Pentium® G2030T - Mémoire 4 Go - Stockage 1 To - Graveur DVD SATA - Ethernet 10/100 BASE-T intégré - DVI - VGA - Audio 5.1 - s - Windows 8 64

merci pour votre aide

Hors ligne

#12 Le 29/01/2015, à 12:15

Bougron

Re : pb montage système de fichier vfat

coquin11500 a écrit :

paste.ubuntu.com/9933148/

Bonjour
Un peu de patience s'il te plait
Laisse nous un peu de temps......
le diagnostic est simple
Je ne sais pas l'histoire de ton disque mais
Il n'a pas de partition FAT32 d'environ 256 Mo présente dans le disque.

Or elle est absolument obligatoire pour booter par le disque car
   Le bios est positionné en EFI et le disque est GPT!

Que faire   Réparer ou réinstaller?

Le plus simple et probablement le plus rapide est de supprimer toutes les partitions,  de créer une  partition FAT32 de 256 Mo et de réinstaller.

Pour info  Il n'y a aucun logiciel windows sur le disque de ton micro.

Dernière modification par Bougron (Le 29/01/2015, à 12:21)

Hors ligne

#13 Le 29/01/2015, à 12:29

malbo

Re : pb montage système de fichier vfat

Ton dernier Boot-Info est là :

 Boot Info Script e7fc706 + Boot-Repair extra info      [Boot-Info 23Nov2014]


============================= Boot Info Summary: ===============================

 => No boot loader is installed in the MBR of /dev/sda.

sda1: __________________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  
    Boot files:        

sda2: __________________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  
    Boot files:        

sda3: __________________________________________________________________________

    File system:       swap
    Boot sector type:  -
    Boot sector info: 

============================ Drive/Partition Info: =============================

Drive: sda _____________________________________________________________________

Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 heads, 63 sectors/track, 121601 cylinders, total 1953525168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes

Partition  Boot  Start Sector    End Sector  # of Sectors  Id System

/dev/sda1                   1 1,953,525,167 1,953,525,167  ee GPT


GUID Partition Table detected.

Partition    Start Sector    End Sector  # of Sectors System
/dev/sda1           2,048     1,050,623     1,048,576 EFI System partition
/dev/sda2       1,050,624 1,945,399,295 1,944,348,672 Data partition (Linux)
/dev/sda3   1,945,399,296 1,953,523,711     8,124,416 Swap partition (Linux)

"blkid" output: ________________________________________________________________

Device           UUID                                   TYPE       LABEL

/dev/loop0                                              squashfs   
/dev/sda1        632c87ea-ea74-4fec-937d-2dc2ebd72028   ext4       
/dev/sda2        cbc44696-eb2d-4edb-9c9a-a0c80d0cf048   ext4       
/dev/sda3        9e50c276-120e-4e0b-9d69-eae5bd98210d   swap       
/dev/sr0                                                iso9660    Ubuntu 14.04 LTS amd64

========================= "ls -l /dev/disk/by-id" output: ======================

total 0
lrwxrwxrwx 1 root root  9 Jan 29 10:20 ata-ST1000DM003-1CH162_Z1D6MDDT -> ../../sda
lrwxrwxrwx 1 root root 10 Jan 29 09:00 ata-ST1000DM003-1CH162_Z1D6MDDT-part1 -> ../../sda1
lrwxrwxrwx 1 root root 10 Jan 29 09:00 ata-ST1000DM003-1CH162_Z1D6MDDT-part2 -> ../../sda2
lrwxrwxrwx 1 root root 10 Jan 29 09:00 ata-ST1000DM003-1CH162_Z1D6MDDT-part3 -> ../../sda3
lrwxrwxrwx 1 root root  9 Jan 29 09:00 ata-hp_DVD-RAM_GHA3N_333CD040198 -> ../../sr0
lrwxrwxrwx 1 root root  9 Jan 29 10:20 wwn-0x5000c50064c2ba0d -> ../../sda
lrwxrwxrwx 1 root root 10 Jan 29 09:00 wwn-0x5000c50064c2ba0d-part1 -> ../../sda1
lrwxrwxrwx 1 root root 10 Jan 29 09:00 wwn-0x5000c50064c2ba0d-part2 -> ../../sda2
lrwxrwxrwx 1 root root 10 Jan 29 09:00 wwn-0x5000c50064c2ba0d-part3 -> ../../sda3

================================ Mount points: =================================

Device           Mount_Point              Type       Options

/dev/loop0       /rofs                    squashfs   (ro,noatime)
/dev/sr0         /cdrom                   iso9660    (ro,noatime)


=============================== StdErr Messages: ===============================

File descriptor 9 (/proc/22614/mounts) leaked on lvs invocation. Parent PID 27846: bash
File descriptor 63 (pipe:[95087]) leaked on lvs invocation. Parent PID 27846: bash
  No volume groups found

ADDITIONAL INFORMATION :
=================== log of boot-repair 2015-01-29__10h20 ===================
boot-repair version : 4ppa32
boot-sav version : 4ppa32
glade2script version : 3.2.2~ppa47~saucy
boot-sav-extra version : 4ppa32
boot-repair is executed in live-session (Ubuntu 14.04 LTS, trusty, Ubuntu, x86_64)
CPU op-mode(s):        32-bit, 64-bit
BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed boot=casper quiet splash --
ls: cannot access /home/usr/.config: No such file or directory

WARNING: GPT (GUID Partition Table) detected on '/dev/sda'! The util fdisk doesn't support GPT. Use GNU Parted.


=================== os-prober:


=================== blkid:
/dev/loop0: TYPE="squashfs"
/dev/sda1: UUID="632c87ea-ea74-4fec-937d-2dc2ebd72028" TYPE="ext4"
/dev/sda2: UUID="cbc44696-eb2d-4edb-9c9a-a0c80d0cf048" TYPE="ext4"
/dev/sda3: UUID="9e50c276-120e-4e0b-9d69-eae5bd98210d" TYPE="swap"
/dev/sr0: LABEL="Ubuntu 14.04 LTS amd64" TYPE="iso9660"


WARNING: GPT (GUID Partition Table) detected on '/dev/sda'! The util sfdisk doesn't support GPT. Use GNU Parted.


WARNING: GPT (GUID Partition Table) detected on '/dev/sda'! The util fdisk doesn't support GPT. Use GNU Parted.

=================== No kernel in /mnt/boot-sav/sda2/boot:
efi



=================== efibootmgr -v
BootCurrent: 0009
Timeout: 0 seconds
BootOrder: 0001,0002,0009,0004,0005,0006,0007,0008
Boot0001* USB Floppy/CD	Vendor(b6fef66f-1495-4584-a836-3492d1984a8d,0500000001)AMBO
Boot0002* USB Hard Drive	Vendor(b6fef66f-1495-4584-a836-3492d1984a8d,0200000001)AMBO
Boot0004* UEFI: IPv4 Realtek PCIe FE Family Controller	ACPI(a0341d0,0)PCI(1c,5)PCI(0,0)MAC(54bef704e706,0)IPv4(0.0.0.0:0<->0.0.0.0:0,0, 0AMBO
Boot0005* UEFI: IPv6 Realtek PCIe FE Family Controller	ACPI(a0341d0,0)PCI(1c,5)PCI(0,0)MAC(54bef704e706,0)030d3c000000000000000000000000000000000000000000000000000000000000000000000000000000004000000000000000000000000000000000AMBO
Boot0006  CD/DVD Drive 	BIOS(3,0,00)AMGOAMNO........o.h.p. .D.V.D.-.R.A.M. .G.H.A.3.N....................A...........................>..Gd-.;.A..MQ..L.3.3.C.3.0.D.0.4.9.1. .8. . . . . . . . ......AMBO
Boot0007  USB Floppy/CD	Vendor(b6fef66f-1495-4584-a836-3492d1984a8d,0500000000)AMBO
Boot0008  Hard Drive	BIOS(2,0,00)AMGOAMNO........o.S.T.1.0.0.0.D.M.0.0.3.-.1.C.H.1.6.2....................A...........................>..Gd-.;.A..MQ..L.1.Z.6.D.D.M.T.D. . . . . . . . . . . . ......AMBO
Boot0009* UEFI: hp DVD-RAM GHA3N	ACPI(a0341d0,0)PCI(1f,2)03120a000100ffff0000CD-ROM(1,77483,1240)AMBO

=================== UEFI/Legacy mode:
BIOS is EFI-compatible, and is setup in EFI-mode for this live-session.
SecureBoot enabled.


=================== PARTITIONS & DISKS:
sda1	: sda,	maybesepboot,	no-grubenv	nogrub,	no-docgrub,	no-update-grub,	32,	no-boot,	no-os,	not--efi--part,	part-has-no-fstab,	part-has-no-fstab,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot,	nopakmgr,	nogrubinstall,	no---usr,	part-has-no-fstab,	not-sep-usr,	standard,	not-far,	/mnt/boot-sav/sda1.
sda2	: sda,	maybesepboot,	no-grubenv	nogrub,	no-docgrub,	no-update-grub,	32,	no-kernel,	no-os,	not--efi--part,	part-has-no-fstab,	part-has-no-fstab,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot,	nopakmgr,	nogrubinstall,	no---usr,	part-has-no-fstab,	not-sep-usr,	standard,	farbios,	/mnt/boot-sav/sda2.

sda	: GPT,	no-BIOS_boot,	has-no-EFIpart, 	not-usb,	no-os,	2048 sectors * 512 bytes


=================== parted -l:

Model: ATA ST1000DM003-1CH1 (scsi)
Disk /dev/sda: 1000GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt

Number  Start   End     Size    File system     Name  Flags
1      1049kB  538MB   537MB   ext4                  boot
2      538MB   996GB   996GB   ext4
3      996GB   1000GB  4160MB  linux-swap(v1)


Warning: Unable to open /dev/sr0 read-write (Read-only file system).  /dev/sr0 has been opened read-only.
Error: Can't have a partition outside the disk!

=================== parted -lm:

BYT;
/dev/sda:1000GB:scsi:512:4096:gpt:ATA ST1000DM003-1CH1;
1:1049kB:538MB:537MB:ext4::boot;
2:538MB:996GB:996GB:ext4::;
3:996GB:1000GB:4160MB:linux-swap(v1)::;

Warning: Unable to open /dev/sr0 read-write (Read-only file system).  /dev/sr0 has been opened read-only.
Error: Can't have a partition outside the disk!




=================== mount:
/cow on / type overlayfs (rw)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
udev on /dev type devtmpfs (rw,mode=0755)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
/dev/sr0 on /cdrom type iso9660 (ro,noatime)
/dev/loop0 on /rofs type squashfs (ro,noatime)
none on /sys/fs/cgroup type tmpfs (rw)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
none on /sys/firmware/efi/efivars type efivarfs (rw)
tmpfs on /tmp type tmpfs (rw,nosuid,nodev)
none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
none on /run/shm type tmpfs (rw,nosuid,nodev)
none on /run/user type tmpfs (rw,noexec,nosuid,nodev,size=104857600,mode=0755)
none on /sys/fs/pstore type pstore (rw)
systemd on /sys/fs/cgroup/systemd type cgroup (rw,noexec,nosuid,nodev,none,name=systemd)
gvfsd-fuse on /run/user/999/gvfs type fuse.gvfsd-fuse (rw,nosuid,nodev,user=ubuntu)
gvfsd-fuse on /home/ubuntu/.gvfs type fuse.gvfsd-fuse (rw,nosuid,nodev)
/dev/sda1 on /mnt/boot-sav/sda1 type ext4 (rw)
/dev/sda2 on /mnt/boot-sav/sda2 type ext4 (rw)


=================== ls:
/sys/block/sda (filtered):  alignment_offset bdi capability dev device discard_alignment events events_async events_poll_msecs ext_range holders inflight power queue range removable ro sda1 sda2 sda3 size slaves stat subsystem trace uevent
/sys/block/sr0 (filtered):  alignment_offset bdi capability dev device discard_alignment events events_async events_poll_msecs ext_range holders inflight power queue range removable ro size slaves stat subsystem trace uevent
/dev (filtered):  autofs block bsg btrfs-control bus cdrom char console core cpu cpu_dma_latency cuse disk dri ecryptfs fb0 fd full fuse hidraw0 hidraw1 hidraw2 hidraw3 hpet input kmsg log mapper mcelog mei mem net network_latency network_throughput null port ppp psaux ptmx pts random rfkill rtc rtc0 sda sda1 sda2 sda3 sg0 sg1 shm snapshot snd sr0 stderr stdin stdout uhid uinput urandom usb vga_arbiter vhost-net zero
ls /dev/mapper:  control

WARNING: GPT (GUID Partition Table) detected on '/dev/sda'! The util fdisk doesn't support GPT. Use GNU Parted.


=================== df -Th:

Filesystem     Type       Size  Used Avail Use% Mounted on
/cow           overlayfs  1.9G  270M  1.7G  15% /
udev           devtmpfs   1.9G   12K  1.9G   1% /dev
tmpfs          tmpfs      383M  1.1M  382M   1% /run
/dev/sr0       iso9660    964M  964M     0 100% /cdrom
/dev/loop0     squashfs   923M  923M     0 100% /rofs
none           tmpfs      4.0K     0  4.0K   0% /sys/fs/cgroup
tmpfs          tmpfs      1.9G  1.2M  1.9G   1% /tmp
none           tmpfs      5.0M     0  5.0M   0% /run/lock
none           tmpfs      1.9G   80K  1.9G   1% /run/shm
none           tmpfs      100M   76K  100M   1% /run/user
/dev/sda1      ext4       488M  396K  452M   1% /mnt/boot-sav/sda1
/dev/sda2      ext4       913G   72M  867G   1% /mnt/boot-sav/sda2

=================== fdisk -l:

Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 heads, 63 sectors/track, 121601 cylinders, total 1953525168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x00000000

Device Boot      Start         End      Blocks   Id  System
/dev/sda1               1  1953525167   976762583+  ee  GPT
Partition 1 does not start on physical sector boundary.


No OS or WinEFI system


=================== Default settings of Boot Repair
The default repair of the Boot-Repair utility would not act on the MBR.
Additional repair would be performed:  repair-filesystems


=================== User settings
The settings chosen by the user will not act on the MBR.
Additional repair will be performed:  repair-filesystems


Force Unmount all blkid partitions (for fsck) except / /boot /cdrom /dev /etc /home /opt /pas /proc /rofs /sys /tmp /usr /var

WARNING: GPT (GUID Partition Table) detected on '/dev/sda'! The util fdisk doesn't support GPT. Use GNU Parted.


fsck -fyM /dev/sda1
fsck from util-linux 2.20.1

WARNING: GPT (GUID Partition Table) detected on '/dev/sda'! The util fdisk doesn't support GPT. Use GNU Parted.


fsck -fyM /dev/sda2
fsck from util-linux 2.20.1

Boot successfully repaired.

You can now reboot your computer.

On voit dans ce rapport que tu as fait une installation qui a écrasé tout ce qu'il y avait sur le disque dur : si tu avais Windows 8 sur ce disque, il n'y est plus.

Hors ligne

#14 Le 29/01/2015, à 13:08

coquin11500

Re : pb montage système de fichier vfat

oui merci pour ses réponses , mais comment dois je faire pour supprimer toutes les partitions et créer une partition fat32

Hors ligne

#15 Le 29/01/2015, à 13:55

malbo

Re : pb montage système de fichier vfat

coquin11500,
Quand tu as fait l'installation de Ubuntu, est-ce que tu souhaitais conserver Windows 8 et le faire cohabiter avec Ubuntu ?

Hors ligne

#16 Le 29/01/2015, à 14:02

Bougron

Re : pb montage système de fichier vfat

coquin11500 a écrit :

oui merci pour ses réponses , mais comment dois je faire pour supprimer toutes les partitions et créer une partition fat32

Tu lances le CD-ROM
      Si c'est un bonne version de ubuntu,  tu dois rapidement avoir le message disant "essayer ubuntu avant de l'installer" (Il est peut-être en anglais).
                              Tu choisis cette option.   Tu pourras alors lancer lancer le logiciel GPARTED qui normalement est déjà installé.

Attention, lorsque tu vas créer la partition FAT32 de 256 Mo, Il faut absolument que tu lui mettes un drapeau boot, sinon l'installateur ne va pas déposer les fichiers nécessaires au boot dans la partition crée.,

Dernière modification par Bougron (Le 29/01/2015, à 14:14)

Hors ligne

#17 Le 29/01/2015, à 14:35

coquin11500

Re : pb montage système de fichier vfat

cela fait 5 mois que j'avais installé ubuntu  , je souhaiterais plutot suprimer windows et garder uniquement ubuntu  ou un autre systeme linux

Hors ligne

#18 Le 29/01/2015, à 14:52

malbo

Re : pb montage système de fichier vfat

coquin11500 a écrit :

je souhaiterais plutot suprimer windows et garder uniquement ubuntu

Si tu souhaites avoir seulement Ubuntu, ce serait mieux de faire une installation en mode non-EFI(*) selon "Essai d'installation de Ubuntu 14.04.1 (Trusty) qui écrase tout" dans ce post : http://forum.ubuntu-fr.org/viewtopic.php?id=1766391
Pour passer en mode non-EFI, si tu as un "Bios" en français, inspire toi de ce post de Jpaul007 : http://forum.ubuntu-fr.org/viewtopic.ph … #p18192661 (voir également les photos de son "Bios")
Si ton "Bios" est en anglais, tu as des indications ici : http://forum.ubuntu-fr.org/viewtopic.ph … #p18984151

(*) la raison, c'est que le démarrage en mode EFI est bridé et impose de créer une solution de contournement. Alors que si tu fais l'installation en mode non-EFI, le démarrage n'est pas bridé.

Dernière modification par malbo (Le 29/01/2015, à 15:00)

Hors ligne

#19 Le 29/01/2015, à 15:32

coquin11500

Re : pb montage système de fichier vfat

ok , donc en démarrant le bios et en changeant le mode de démarrage après je peu relancer l'installation ou dois faire une autre procédure

Hors ligne

#20 Le 29/01/2015, à 15:42

malbo

Re : pb montage système de fichier vfat

ben oui, j'ai résumé la procédure en bas du post mais je la colle ci-dessous :

1) dans l'UEFI (dans le nouveau "Bios"), désactiver "Fast Boot" (le cas échéant), désactiver "Secure Boot" et passer le "Boot Mode" sur "Legacy" au lieu de "UEFI" (chez certains fabricants, il faut activer "Launch CSM" qui est l'équivalent de "Legacy")
2) lancer l'installation de Ubuntu. A l'étape 3, sélectionner le mode automatique qui écrase tout ce qui existe sur le disque dur pour installer Ubuntu.

L'item 1, c'est passer le mode de démarrage en mode non-EFI
L'item 2, c'est l'installation. Comme tu n'as plus rien actuellement sur ton disque dur, je pense que le choix à l'étape 3 de l'installation sera "Effacer le disque et installer Ubuntu". C'est le mode d'install automatique qui écrase tout.

Dernière modification par malbo (Le 29/01/2015, à 15:49)

Hors ligne

#21 Le 29/01/2015, à 15:53

coquin11500

Re : pb montage système de fichier vfat

ok ben je vais faire ceci , je te remercie pour tout ses conseil et ne manquerais pas de te dire si tout c bien passer

Hors ligne

#22 Le 29/01/2015, à 16:18

malbo

Re : pb montage système de fichier vfat

Ne fais l'installation que si tu as réussi à passer en mode non-EFI. Pour être certain d'être en mode non-EFI, il faudra qu'au démarrage sur ton LiveDVD, tu sélectionnes "Essayer Ubuntu" (on appelle ça démarrer en "session live") et que tu passes cette commande dans un terminal (n'essaie pas de la taper : utilise le copier-coller) :

[ -d /sys/firmware/efi ] && echo "Session EFI" || echo "Session non-EFI"  

Si le résultat est "Session non-EFI", c'est tout bon, tu peux lancer l'installation en faisant un double-clic sur l'icône de l'installateur. Sinon, c'est que tu n'as pas réussi à faire le nécessaire dans ton "Bios" et je te prie de poster ici pour qu'on t'aide à le faire.

Dernière modification par malbo (Le 29/01/2015, à 16:22)

Hors ligne

#23 Le 29/01/2015, à 17:14

coquin11500

Re : pb montage système de fichier vfat

ben desolé mais cela me marque ceci ubuntu@ubuntu:~$ [ -d /sys/firmware/efi ] && echo "Session EFI" || echo "Session non-EFI"
Session EFI

Hors ligne

#24 Le 29/01/2015, à 18:09

Bougron

Re : pb montage système de fichier vfat

Retourne au post#18 écrit par malbo.
Commence à entrer dans le bios. Indique s'il est français ou anglais.
    recherche un peu partout où tu vois EFI   ou LEGACY ou CSM
                   Tu peux aller quasiment partout, voir modifier  pas mal d'endroits.
                            Attention à la sortie
                                        il y a une sortie possible sans sauvegarde.  Dans ce cas aucune modif n'est prise en compte, sauf celles qui te sont signalées "a effet immédiat".
                                                une sortie possible avec sauvegarde, Dans ce cas toutes les modifs sont prises en compte y compris si tu commets une erreur.
             Première  hypothèse, Tu as bien modifié mais tu as quitté sans sauver.
             Seconde hypothèse, Tu t'es trompé d'option.
Reviens dans le bios et regarde d'entrée si tu vois que la modif que tu as nécessairement fait avant de recommencer l'installation est encore présente ou pas.
    N'hésite pas à faire des photos
PS. Ce post a été complété.

Dernière modification par Bougron (Le 29/01/2015, à 18:28)

Hors ligne

#25 Le 29/01/2015, à 18:26

coquin11500

Re : pb montage système de fichier vfat

oui j'ai fait ce que malbo a dit mais cela ne marche pas donc il me disait ceci
Si le résultat est "Session non-EFI", c'est tout bon, tu peux lancer l'installation en faisant un double-clic sur l'icône de l'installateur. Sinon, c'est que tu n'as pas réussi à faire le nécessaire dans ton "Bios" et je te prie de poster ici pour qu'on t'aide à le faire.
donc je reviens pour que l'ont m'aide j'attend merci a tous

Hors ligne