Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 17/01/2016, à 00:54

dams38

Bluetooth non fonctionnel (Qualcomm Atheros QCA9565 / AR9565) 14.04

Salut,

Venant d’acquérir un petit netbook (acer ES1-131), j y est installé la 14.04. Tout est fonctionnel à part le bluetooth.
Après quelques recherches sur le net, un problème similaire existe et a semble t'il été résolu depuis le noyau 3.16...  or, un uname -a m'indique que je suis en 3.19.

La différence semble être au niveau du module wifi/bluetooth. En effet, il est question du chipset Qualcomm Atheros QCA9565 / AR9565 dont le numero est 0489:e078 ou 0489:e076. Or si je fait un lsusb, j'obtiens 0489:e095.

Le probleme rencontré est que le gestionnaire bluetooth est incapable de voir un périphérique bluetooth lors d'une recherche, ou que le pc est invisible pour d'autre périphérique (smartphone) lorsque celui devrait être visible.

Merci pour votre aide.

Damien

Hors ligne

#2 Le 17/01/2016, à 08:29

xubu1957

Re : Bluetooth non fonctionnel (Qualcomm Atheros QCA9565 / AR9565) 14.04

Bonjour,

Au 9.1 de la documentation : bluetooth

Le Bluetooth ne s'active pas
Avant se commencer,

Vérifiez si dans le BIOS de votre ordinateur le Bluetooth ne serait pas désactivé.
Vérifier les paramètres dans l'utilitaire bluetooth (Paramètres systèmes→Matériel→Bluetooth)
Si l'utilitaire Bluetooth vous indique que le Bluetooth n'est pas activé, dans un terminal saisir la commande suivante :

sudo /etc/init.d/networking restart

Puis redémarrez l'ordinateur.

Si vous possédez un ordinateur portable avec le bluetooth intégré, il vous faut peut-être l'activer avec un interrupteur matériel. Celui-ci peut être une combinaison de touches du clavier, par exemple Fn + F2 (Sur certains ordinateurs portables, le bouton ON/OFF du Wifi est aussi celui du Bluetooth. Pensez donc à le mettre sur ON).

Cordialement.


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#3 Le 18/01/2016, à 15:36

dams38

Re : Bluetooth non fonctionnel (Qualcomm Atheros QCA9565 / AR9565) 14.04

Bonjour,

J'ai malheureusement déja essayé tout ça...

Pas de réglage dans le bios. Pas de bouton "hard" non plus, ni de raccorci clavier.

J'arrive bien a activer/désactiver le bluetooth via le gestionnaire bluetooth. J'ai déjà aussi tapé quelques commandes trouvées sur le net avec les outils rfkill, hciconfig ou hcitools. Mais rien y fait...

Il y avait bien ça : https://bugs.launchpad.net/ubuntu/+sour … ug/1352821 mais ce n'est pas le même ID. D'ailleurs j'ai téléchargé le patch proposé, mais il plante a la compilation...


Le module BT fonctionne bien, puisqu'en bootant la machine sous windows, j'arrive a voir mon téléphone depuis le pc et vice versa.

Je ne sais pas quelle différence il peut y avoir entre le 0489:e078 et le 0489:e095 qui pourtant tous deux le couple QCA9565/AR9565).

Hors ligne

#4 Le 18/01/2016, à 16:50

xubu1957

Re : Bluetooth non fonctionnel (Qualcomm Atheros QCA9565 / AR9565) 14.04

Bonjour,

J'ai trouvé ce fil, la Linuxmint est basée sur Ubuntu : linuxmint

Je ne me sers pas du bluetooth, je ne veux pas te donner de mauvaise piste.


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#5 Le 20/01/2016, à 22:59

dams38

Re : Bluetooth non fonctionnel (Qualcomm Atheros QCA9565 / AR9565) 14.04

Bonjour,

J'étais tombé dessus... mais fausse piste, il s'agit d'un problème avec le wifi. Chez moi, le wifi fonctionne.

Je vais faire un test en démarrant sur une 15.10 live, juste pour voir...

EDIT : Avec la 15.10, ça ne fonctionne pas mieux...

Dernière modification par dams38 (Le 21/01/2016, à 01:08)

Hors ligne

#6 Le 21/01/2016, à 18:19

xubu1957

Re : Bluetooth non fonctionnel (Qualcomm Atheros QCA9565 / AR9565) 14.04

Bonjour,

Un autre fil :linuxmint pour le bluetooth
[SOLVED] Bluetooth problem / Acer Aspire ES1-311


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#7 Le 25/01/2016, à 11:25

dams38

Re : Bluetooth non fonctionnel (Qualcomm Atheros QCA9565 / AR9565) 14.04

xubu1957 a écrit :

Bonjour,

Un autre fil :linuxmint pour le bluetooth
[SOLVED] Bluetooth problem / Acer Aspire ES1-311

Intéressant !

Je vais essayer ce soir.

Hors ligne

#8 Le 26/01/2016, à 12:23

Corto Celtic

Re : Bluetooth non fonctionnel (Qualcomm Atheros QCA9565 / AR9565) 14.04

Bonjour,
chez moi la commannde:
   

sudo apt-get install btusb-lp1462614-dkms

du tuto Linuxmint ne passe pas !

Hors ligne

#9 Le 26/01/2016, à 16:53

xubu1957

Re : Bluetooth non fonctionnel (Qualcomm Atheros QCA9565 / AR9565) 14.04

Bonjour,

C'est un pilote en i386 : ubuntu/bluetooth
destiné à la 14.04 !


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#10 Le 26/01/2016, à 22:22

dams38

Re : Bluetooth non fonctionnel (Qualcomm Atheros QCA9565 / AR9565) 14.04

Bonjour.

Idem pour moi. ça ne marche pas. sans doute parce que je suis en amd64 et que le pilote proposé est en i386.

J'ai essayé par hasard btusb-lp1509803-dkms qui était aussi dans le dépot du tuto mais en amd64. ça s'installe, mais le bluetooth ne marche pas mieux...

A priori, le pilote du tuto a été fait spécialement pour le demandeur. Il doit falloir ajouter le device id (0489:e095) dans le pilote.

Dernière modification par dams38 (Le 26/01/2016, à 22:52)

Hors ligne

#11 Le 27/01/2016, à 18:07

xubu1957

Re : Bluetooth non fonctionnel (Qualcomm Atheros QCA9565 / AR9565) 14.04

Bonjour,

J'ai trouvé cette liste : ppa-packages

Il y a plusieurs versions de "Test bluetooth modules" pour diverses versions d'Ubuntu !


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#12 Le 05/02/2016, à 23:41

dams38

Re : Bluetooth non fonctionnel (Qualcomm Atheros QCA9565 / AR9565) 14.04

Bonjour,

Oui, il y'a plusieurs modules test... j'ai regardé le peu d'info a leurs sujet, ils ne semblent pas contenir le n° d'identifiant de mon module bluetooth.

Je vais essayer de poster un message a l'auteur de ces packages...

Hors ligne

#13 Le 09/02/2016, à 23:32

dams38

Re : Bluetooth non fonctionnel (Qualcomm Atheros QCA9565 / AR9565) 14.04

Bonjour,

Le bug a été signalé ici : https://bugs.launchpad.net/ubuntu/+sour … ug/1542944
Et maintenant ça fonctionne !

Hors ligne

#14 Le 25/04/2016, à 09:03

dams38

Re : Bluetooth non fonctionnel (Qualcomm Atheros QCA9565 / AR9565) 14.04

Bonjour,

Petit UP.

Le patch correctif a été intégré au kernel 4.2.0-36. Il est possible de l'installer en activant les dépots proposed, voir ici : https://wiki.ubuntu.com/Testing/EnableProposed

Hors ligne

#15 Le 08/05/2016, à 13:29

Corto Celtic

Re : Bluetooth non fonctionnel (Qualcomm Atheros QCA9565 / AR9565) 14.04

Bonjour,

pour Aspire  ES1 131 xxx, problème résolut en installant en téléchargent la dernière version
de Ubuntu 16.04 cette semaine.

voire aussi:
http://newguess.blogspot.de/2014/07/ubu … on-de.html

Dernière modification par Corto Celtic (Le 07/01/2017, à 17:22)

Hors ligne