Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 03/02/2016, à 18:08

marcusbaslerus

restauration Clonezilla impossible [résolu]

Bonjour,

J'essaye en vain de restaurer une image d'une partition windowsXP, (plus exactement 2 images que j'avais faite en janvier 2014) sur un Dell precision T3400.

La restauration faite directement sur le dell precision T3400 n'affiche aucun message d'erreur mais quand je tente de démarrer le disque restauré j’obtiens un écrans noir avec un curseur clignotant. Pourtant à la date du clonage j'ai dû dans la foulé restaurer une image qui à fonctionné ! sad

Le disque restauré contient le même nombre de fichier (et même taille occupé) que le disque cible. Les formats de partitions sont identiques et bootable. le mbr à priori aussi identique (j'ai tenté d'utiliser bootrepair ça ne change rien).

Je ne sais plus avec quel version de clonezilla à été faite les images, les restaurations aujourd'hui ont été faite avec Clonezilla 2.3.1-18-amd64. J'ai aussi tenté avec la version 20151012-wily-amd64 mais elle se plante sur cet ordinateur.

J'ai fais des test de clonage d'une nouvelle installation windowsXP pour le dell precision T3400 mais en clonant depuis un ordinateur plus ancien dell precison 370 : avec Clonezilla 2.3.1-18-i586 même symptôme hmm , avec Clonezilla 20151012-wily-i386 le disque restauré démarre normalement ! smile

Actuellement je continue ma nouvelle réinstallation neutral , mais j'aimerai bien comprendre ce qui ce passe car j'ai quelques images systèmes d'autres ordinateurs et j'aimerai continuer à faire des image de disque système sans me demander si elles vont fonctionner le jour où j'en aurais besoin.

Si quelqu’un à une idée ?
Marc.

Dernière modification par marcusbaslerus (Le 07/03/2016, à 14:39)

Hors ligne

#2 Le 13/02/2016, à 15:20

marcusbaslerus

Re : restauration Clonezilla impossible [résolu]

Bonjour,

mon poste n'a pas l'air de passionner les foules.

Je précise à tout hasard que j'ai utilisé Clonezilla depuis une clef USB avec Multisystem.

Marc.

Hors ligne

#3 Le 07/03/2016, à 12:12

marcusbaslerus

Re : restauration Clonezilla impossible [résolu]

Bonjour,

J'ai poussé plus loin mes investigations, voici les résultats :

Tout les test ont été fait avec un système Windows XP.


Clonezilla exécuté depuis une clef USB avec MultiSystem :

Aucune version de Clonezilla n'a permi de restaurer mon image de 2014. sad

parmi toutes les versions essayé seul Clonezilla_live_20130314_quantal_i386 à réussi à faire une image, à la restaurer et le disque restauré démarre correctement. neutral

Certaine version se plante au démarrage, on arrive même pas au menu graphique, donc le test s’arrête là. sad

d'autre on l'air de démarrer correctement ou démarre avec des bug, par exemple : pas de choix de langue. mais ce qui est grave c'est que celle-ci permette de faire une image et après restauration on se rend compte que le disque restauré ne démarre pas ! mad mad mad


Clonezilla executé depuis un CD.

parmi toutes les versions essayé seul Clonezilla_live_20130314_quantal_i386 à réussi restaurer mon image de 2014 et le disque restauré démarre correctement. big_smile

Toutes les versions testé permettent de faire une image, de la restaurer et cette restauration démarre correctement. De plus il est possible de restaurer une image faite par une autre version et de la démarrer (je n'ai testé qu'avec des versions de dates équivalentes ou supérieurs). smile


Ma conclusion :

Clonezilla est incompatible avec une clef USB sous MultiSystem. A éviter absolument ! mad
Sur le site de Clonezilla je n'est pas trouvé de remarque à ce sujet, ça vaudrait peut-être le coup de mettre en garde contre la création d'image qui ne fonctionneront pas le jour ou on en à besoin ! mad

Marc.

Dernière modification par marcusbaslerus (Le 07/03/2016, à 12:17)

Hors ligne

#4 Le 08/03/2016, à 23:32

Babdu89

Re : restauration Clonezilla impossible [résolu]

Bonsoir.

J'essaye en vain de restaurer une image d'une partition windowsXP, (plus exactement 2 images que j'avais faite en janvier 2014) sur un Dell precision T3400.

La restauration faite directement sur le dell precision T3400 n'affiche aucun message d'erreur mais quand je tente de démarrer le disque restauré j’obtiens un écrans noir avec un curseur clignotant. Pourtant à la date du clonage j'ai dû dans la foulé restaurer une image qui à fonctionné ! sad

Restaurer une image de partition de données fonctionnera.
Restaurer une image de partition système ne fonctionnera que si tu réinstalles le boot loader du système.
La restauration d'une image de partition système ne suffit pas pour redémarrer. Çà ne restaure rien dans le secteur de boot du disque qui reçoit la restauration. Il n'y a pas la partie du boot loader qui permet d'amorcer le disque.
Pour un Windows c'est le boot loader de Windows qu'il faut réinstaller.  fixmbr dans le secteur de boot du disque et fixboot dans la partition système.
Pour un Linux c'est Grub qu'il faut réinstaller. La première partie de Grub dans le secteur de boot du disque d'installation et la deuxième partie dans la partition système.

Pourtant à la date du clonage j'ai dû dans la foulé restaurer une image qui à fonctionné ! :

C'est normal.
Si tu restaures l'image tout de suite sur le même disque. Le secteur de boot contient encore la partie du boot loader qui fait amorcer le disque, donc çà fonctionne.

Si tu restaures plus tard sur le même disque. Et que tu as utiliser ce disque pour installer un autre système. La restauration de l'image de la partition système seulement ne suffit encore pas.
Il faut réinstaller le boot loader. (Grub ou boot loader Windows).

Il y a aussi un souci en restaurant les images de partition système avec Clonezilla.
Si l'image sauvegardée est celle de /dev/sda1  et que tu veux la restaurer en /dev/sda2 ou /dev/sdb1,ou /dev/sda4
Çà ne marche pas. Clonezilla ne saura restaurer la partition sur un disque, qu'à l'emplacement /dev/sda1.

Ma conclusion :

Clonezilla est incompatible avec une clef USB sous MultiSystem. A éviter absolument ! yikes
Sur le site de Clonezilla je n'est pas trouvé de remarque à ce sujet, ça vaudrait peut-être le coup de mettre en garde contre la création d'image qui ne fonctionneront pas le jour ou on en à besoin ! yikes

Si le souci vient bien de ce que je décris ci-dessus. Ta conclusion est fausse. Le MultiSystem n'a rien à voir la dedans.
D'autant plus, que tu dis utiliser Clonezilla depuis le MultiSystem pour restaurer la partition.
Il fait bien le travail, permettre l'utilisation de Clonezilla. Même si çà ne donne pas le résultat escompté.
Par-contre tu dirais, impossible de lancer Clonezilla depuis le MultiSystem, là OK il y aurait un souci avec la MultiSystem.

@+.    Babdu89    .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#5 Le 14/11/2016, à 12:04

marcusbaslerus

Re : restauration Clonezilla impossible [résolu]

Bonjour,

Excuse-moi je n'avais pas vue ta réponse.

Dans tout les tests que je mentionne dans ce poste, j'ai bien utilisé Clonezilla Pour faire une restauration d'image disque et non pas juste une restauration de partition.

Marc.

Hors ligne