Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 31/03/2016, à 18:10

law2005

[RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

Bonjour,

Voici mon problème:
*J'ai un nouveau ordinateur lenovo X1 Carbone Yoga avec un windows 10 pro, i7, 8Go en ram et 512 Go en SSD. Un lecteur DVD avec un DVD d'ubuntu 15.10 64 bits acheté en presse tabac.

1- j'ai réduit l'espace disque et windows continue de tourner normalement
2- j'ai modifié le boot secure en "disable"

Deux situations se posent:
*quand je mets le mets "UEFI only" ou "Both": démarrage écran logo lenovo puis écran panneau GNU Grub version 2.02 avec les différents choix (try ubuntu without installing, install ubuntu...etc), quel que le choix que j'effectue, le lecteur démarre la lecture et au bout de 5 secondes, il y a écran noir et le lecteur de DVD s'arrête de tourner, plus aucun voyant sur le lecteur.

Je suis obligé de redémarrer l'ordinateur par appui sur bouton d'alimentation

*Quand je mets "Legacy only" : demarrage de l'ordinateur ecran Lenovo, puis écran noir avec un trait blanc clignotant et arrêt de lecture du lecteur DVD.

Pourriez-vous m'aider svp?

Merci de votre aide

Dernière modification par law2005 (Le 22/04/2016, à 07:18)

Hors ligne

#2 Le 31/03/2016, à 18:16

lucmars

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

Avec un peu de chance ton DVD de la presse est mal foutu (testes le si tu peux sur une autre bécane efi)
En toute façon W10 étant en efi, il te faudra installer Ubu en efi, donc oublies le legacy (sinon pour test, mais pas pour dual-boot)


Gaulois Matter !

Hors ligne

#3 Le 31/03/2016, à 18:24

law2005

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

J'ai gravé un autre DVD  et pareil.
J'ai changé de lecteur DVD et pareil.
Le lecteur s'arrête de lire sur le DVD d'installation (plus de voyants verts clignotants et pas de rotation du disque) et écran noir.

J'ai testé sur un lenovo T430U, ça fonctionne.

Dernière modification par law2005 (Le 31/03/2016, à 18:35)

Hors ligne

#4 Le 31/03/2016, à 18:46

lucmars

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

law2005 a écrit :

J'ai gravé un autre DVD  et pareil.
J'ai changé de lecteur DVD et pareil.
Le lecteur s'arrête de lire sur le DVD d'installation (plus de voyants verts clignotants et pas de rotation du disque) et écran noir.

J'ai testé sur un lenovo T430U, ça fonctionne.

Je crois comprendre que tu utilises donc un lecteur externe, est-ce de même avec le T430U ?

Si oui, on envisage une incompatibilité matérielle, au mieux des réglages plus fins avec ton bios. En tout cas ton dvd de presse est ok.


Gaulois Matter !

Hors ligne

#5 Le 31/03/2016, à 19:27

law2005

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

J'ai pris différents lecteurs externes de marque différente et ça ne fonctionne toujours pas. Pourtant sous windows avec ce même ordinateur, je lis les DVD avec ces lecteurs externes. Pourquoi incompatibilité pour l'installation d'ubuntu?
Je rappelle que je peux réinstaller windows pro avec ce lecteur sur cet ordinateur et ça fonctionne bien.
Je pense qu'il y a quelque chose qui bloque l'installation ou la lecture d'un OS tel que Ubuntu puisque cela fonctionne avec windows.

Quelqu'un pourra me dire les réglages à effectuer dans le bios?

Merci

Dernière modification par law2005 (Le 31/03/2016, à 19:30)

Hors ligne

#6 Le 01/04/2016, à 12:45

law2005

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

Autre info: j'ai essayé avec une clé usb bootable et le grub s'affiche et quel que soit le choix, écran noir et plus rien.

Quelqu'un pourra t-il m'aider svp?
Merci

Hors ligne

#7 Le 03/04/2016, à 17:54

lucmars

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

Mieux vaut une clef qu'un lecteur de dvd externe. Ton écran noir peut être en rapport avec ta carte graphique.

Lors du grub, tu tapes "e" (edit), là tu as les réglages grub et à la place de "quiet splash" (ou après avec un espace) tu saisis "nomodeset".

Mais si tu arrives au menu "essayer...etc", tu trouveras aussi cette option en F6 (normalement)


Gaulois Matter !

Hors ligne

#8 Le 03/04/2016, à 21:03

law2005

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

Bonsoir,
j'ai bien apporté la modification mais comment enregistrer ce changement?
en apuyant sur ESC et revenir au menu précédent et au lancement j'ai toujours un écran noir et arrêt de fonctionnement soit du lecteur CD soit de la clé USB.
J'ai tout essayé à ma connaissance et des lectures sur le net mais je ne trouve aucun solution.

Aidez moi svp.

Merci

Hors ligne

#9 Le 04/04/2016, à 01:22

Bougron

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

Bonsoir.
Ce changement est perdu à chaque démarrage, jusqu'à ce que l'installation soit finie.
Après tu devras encore le faire (méthode un peu différente) pour installer un pilote propriétaire voir paragraphe  6.2 de https://doc.ubuntu-fr.org/kernel

Hors ligne

#10 Le 04/04/2016, à 14:12

law2005

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

Bonjour,

ça ne marche pas.
tjrs écran noir.

Hors ligne

#11 Le 04/04/2016, à 15:03

Bougron

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

Bonjour

Repars entièrement à zéro en utilisant la version 14.04.4 http://releases.ubuntu.com/trusty/

Hors ligne

#12 Le 04/04/2016, à 21:18

law2005

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

Bonsoir,

J'ai remplacé nomodeset par acpi=off et l'installation a marché. Merci pour cette solution mais j'ai autre problème.

Par contre, au démarrage, j'arrive directement sur windows donc j'ai lancé bootrepair. J'arrive maintenant sur l'écran de choix d'ubuntu, windows...etc.

Quand je fais le choix de lancer Ubuntu, l'écran passe à la couleur magenta et reste bloquer. Je suis obligé de redémarrer le PC.
Par contre le choix de windows fonctionne.
Que faut il faire pour qu'ubuntu se lance depuis ce menu?
Avez-vous une solution?
Merci

Hors ligne

#13 Le 04/04/2016, à 21:23

Bougron

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

Probablement que tu remettes acpi=off et nomodeset paragraphe 6.2 de https://doc.ubuntu-fr.org/kernel

Dernière modification par Bougron (Le 04/04/2016, à 21:27)

Hors ligne

#14 Le 04/04/2016, à 21:32

law2005

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

Voici l'écran menu qui apparait:

*Ubuntu
*Advanced options for ubuntu
*Windows uefi recovery bootmgfw.efi
*Windows boot uefi recovery
*EFI/ubuntu/MokManager.efi
*Windows boot manager
*System setup

quand je lance "ubuntu" , l'écran magenta apparaît et plus rien..

Merci de votre aide

Hors ligne

#15 Le 04/04/2016, à 21:37

Bougron

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

tentes
advanced options

Hors ligne

#16 Le 04/04/2016, à 21:46

law2005

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

En effet , ca marche avec acpi=off après avoir appuyé sur "e".

Mais au nouveau démarrage, ça ne marche plus. Il faut que je recommence a chaque fois edit et inscris manuellement acpi=off.

Pas d'autre solution pour fixer ça?
merci

Hors ligne

#17 Le 04/04/2016, à 21:54

Bougron

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

Paragraphe 6.2 du document indiqué.
Si tu veux le faire à la main, après avoir booté

sudo gedit /etc/default/grub

puis modifies la 11eme ligne pour ajouter les deux options en question. Si je n'inverse pas les lettres cela devrait devenir:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash     nomodeset    acpi=off"
tu sauves avant de fermer et tu valides par la commande

sudo update-grub

Dernière modification par Bougron (Le 04/04/2016, à 21:57)

Hors ligne

#18 Le 05/04/2016, à 01:05

Babdu89

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

Bonsoir.

J'ai remplacé nomodeset par acpi=off et l'installation a marché

law2005 a écrit :

En effet , ca marche avec acpi=off après avoir appuyé sur "e".

Mais au nouveau démarrage, ça ne marche plus. Il faut que je recommence a chaque fois edit et inscris manuellement acpi=off.

Pas d'autre solution pour fixer ça?
merci

Rappel.
Depuis le menu grub, lorsque l'on édite une ligne d'entrée. Pour valider et démarrer avec la modif temporairement, c'est la touche fonction F10 qu'il faut utiliser. Pas la touche Entrée.
Après démarrage, il faudra fixer les modifs apportées dans les fichiers de configuration de grub, qu'il convient.

@+.  Babdu89  .

Dernière modification par Babdu89 (Le 05/04/2016, à 01:06)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#19 Le 05/04/2016, à 01:25

law2005

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

Merci à vous. L'installation s'est bien passée et l'ordinateur fonctionne au démarrage.

Par contre, Ubuntu ne peut s'éteindre ou rédemarrer, il reste bloqué sur le logo Ubuntu. Je suis obligé d'éteindre par maintien du bouton d'alimentation. Quand je redémarre, tout refonctionne mais impossible de l'éteindre normalement.

Merci de votre aide.

Hors ligne

#20 Le 05/04/2016, à 01:35

Bougron

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

Bonsoir
A tout hasard, regardes dans le bios s'il n'a pas prévu de booter via le réseau...

Hors ligne

#21 Le 05/04/2016, à 01:47

law2005

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

je ne vois pas où dans le bios?
Peux-tu préciser stp?
j'ai regardé mais je ne vois pas où activer ou désactiver?

merci

Hors ligne

#22 Le 05/04/2016, à 12:12

goroundfr

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

Option du boot, tu peux essayer intel_pstate=no_hwp
C'est à cause d'un bug avec les nouveau proc intel.

Ça le fait quand j'essaie d'installer ubuntu mais pas debian bizarement.
Moi mon soucis, c'est que je n'arrive pas à afficher le grub ... toujours ce foutu w10 qui démarrer automatiquement, je vais finir pas tout effacer, ça m'agace.


Tout ça c'est bien joli, mais ça ne nous ramènera pas Mike Brant

Hors ligne

#23 Le 06/04/2016, à 00:32

law2005

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

goroundfr a écrit :

Option du boot, tu peux essayer intel_pstate=no_hwp
C'est à cause d'un bug avec les nouveau proc intel.

Ça le fait quand j'essaie d'installer ubuntu mais pas debian bizarement.
Moi mon soucis, c'est que je n'arrive pas à afficher le grub ... toujours ce foutu w10 qui démarrer automatiquement, je vais finir pas tout effacer, ça m'agace.

"option boot" peux-tu m'expliquer comment tu fais exactement stp?

J'ai essayé les différentes solutions proposées sur le forum mais rien ne marche.

Merci

Hors ligne

#24 Le 06/04/2016, à 20:06

law2005

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

Je vous remercie pour l'aide concernant l'installation par contre toujours pas trouvé la solution pour éteindre l'ordinateur.
Je vais ouvrir une nouvelle discussion avec cet intitulé.
Problème résolu pour l'installation en dualboot

Hors ligne

#25 Le 06/04/2016, à 22:41

Bougron

Re : [RESOLU]problème d'installation en dualboot W10pro et ubuntu X1YOGA

law2005 a écrit :
goroundfr a écrit :

Option du boot, tu peux essayer intel_pstate=no_hwp
C'est à cause d'un bug avec les nouveau proc intel.

Ça le fait quand j'essaie d'installer ubuntu mais pas debian bizarement.
Moi mon soucis, c'est que je n'arrive pas à afficher le grub ... toujours ce foutu w10 qui démarrer automatiquement, je vais finir pas tout effacer, ça m'agace.

"option boot" peux-tu m'expliquer comment tu fais exactement stp?

J'ai essayé les différentes solutions proposées sur le forum mais rien ne marche.

Merci

Bonsoir
De la même manière que tu as installé nomodoset ==> en consultant la doc que tu as lue, il y a une petit paragraphe qui explique comment faire pour les options non fréquentes.

Mais comme ton ordinateur fonctionne, tu peux t'en passer et faire directement

sudo gedit /etc/default/grub

puis modifier la ligne
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"
pour quelle devienne   
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash    nomodeset  intel_pstate=no_hwp  "

tu sauvegardes
tu valides par

sudo update-grub

tu bootes pour prendre en compte, et tu arretes l'ordinateur pour voir si le problème a disparu.

Dernière modification par Bougron (Le 06/04/2016, à 22:47)

Hors ligne