Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#601 Le 01/03/2024, à 11:26

Zwank

Re : [Topic] KDE Neon

Chez moi, c'est un peu moins grave.

- Extinction impossible par logiciel, uniquement physique.
- Discover ne s'ouvre qu'une fois par session. Je me demandais s'il allait me notifier une prochaine MAJ.
Et il vient juste de m'en signaler une (déception). Je laisse tomber :

tzdata
Mettre à jour vers la nouvelle version 2024a-0ubuntu0.22.04
Note de publication :
== 2024a-0ubuntu0.22.04 == * New upstream version (LP: #2052739): - Kazakhstan unifies on UTC+5 beginning 2024-03-01. - Palestine springs forward a week later after Ramadan. - zic no longer pretends to support indefinite-past DST. - localtime no longer mishandles Ciudad Juárez in 2422. * Add autopkgtest test case for 2024a release * Update the ICU timezone data to 2024a * Add autopkgtest test case for ICU timezone data 2024a – Benjamin Drung bdrung@ubuntu.com Wed, 21 Feb 2024 13:50:24 +010

L’icône pour la configuration du système que je place dans le gestionnaire de tâches disparaît à chaque fermeture. J'ai laissé tombé aussi.
L'ordre des options dans le tableau de config. du système est bouleversé. Ça commence par la souris et Apparence se trouve au milieu.
- Mon LibreOffice est réinitialisé par défaut.
Sinon, j'arrive à fonctionner en attendant encore un peu un miracle de saint KDE.


KDE neon user edition

Hors ligne

#602 Le 01/03/2024, à 11:36

xkain666

Re : [Topic] KDE Neon

En fait si, Plasma 6 est un énorme changement sous le capot, c'est l'interface qui ne devait pas trop changer.

Mais je vous rejoins, cette big release s'est très mal passé aussi de mon côté, j'ai aussi eu droit aux plantages (je devais redémarrer 3-4 fois pour avoir un démarrage sans crash) et l'impossibilité d'éteindre sans user du bouton physique de mon PC pour éteindre, après une mise à jour, je n'ai plus ce problème.

Ce qui m'embête le plus c'est que les 99% auteurs de plasmoids sont aux abonnés absents pour faire le portage sur Plasma 6 donc je me retrouve avec un système sans toutes les petites choses qui faisait de KDE sa force.

Je déteste également le design toujours plus carré et plat de Breeze (c'est lignes droites dans Dophin qu'on ne peut enlever, c'est une horreur) et pour l'instant pas d'alternative viable, car pas de vrai portage Plasma 6 pour Kvantum et encore moins pour Lightly pour rendre le tout un peu plus moderne ou configurable.

Pour le dock je suis avec un écran ultrawild, donc je ne profite mettre pas de celui-ci, n'y même de la nouvelle marge entre le panel de bureau et les menus puisque je suis à 99% du temps en plein écran.
J'ai aussi smplayer qui ne fonctionne pas, j'ai du son mais écran noir et ne fait que planter.
Je n'ose même pas installer les drivers proprio de Nvidia de peur de tout planter.

Bref, je pense qu'ils ont fait la même erreur qu'à l'époque en sortant cette release trop tôt, mais il faut se dire que ça va s'améliorer avec le temps comme pour Plasma 5.

Hors ligne

#603 Le 01/03/2024, à 11:43

bruno

Re : [Topic] KDE Neon

Pour l'exctinction j'ai indiqué le contournement dans l'autre fil.

Pour LibreOffice il n'y rien à faire qu'à attendre qu'il publient une intégration plasma 6.
Pour libre office il semble que l'installation du paquet d’intégration gtk3 résolve le problème :

sudo apt install libreoffice-gtk3

Beaucoup de rapports de bogues et beaucoup de plaintes sur les forums depuis cette mise à jour de KDE Neon.

Pour moi c'est totalement incompréhensible d'avoir poussé cette mise à niveau dans la « User Edition » avec plein de bogues dans les paquets, et quelques logiciels importants pas encore prêts pour Qt6/Plasma6.  Il me semble que même ArchLinux ne propose pas encore Plasma6.
J'espère qu'ils vont corriger le tir rapidement pour les bogues des paquets au moins. Sinon ça sens le sapin pour KDE Neon tel qu'on le connaît…

Dernière modification par bruno (Le 01/03/2024, à 11:55)

#604 Le 01/03/2024, à 12:36

Hizoka

Re : [Topic] KDE Neon

En effet c'est une grosse connerie pour l'user edition, tout est pas pret, c'est super chaud...


KDE Neon 64bits
Tous mes softs (MKVExtractorQt, HizoSelect, HizoProgress, Qtesseract, Keneric, Services menus...) sont sur github

Hors ligne

#605 Le 01/03/2024, à 13:17

Zwank

Re : [Topic] KDE Neon

~$ sudo apt install libreoffice-gtk3
[sudo] Mot de passe  : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Starting pkgProblemResolver with broken count: 2
Starting 2 pkgProblemResolver with broken count: 2
Investigating (0) libreoffice-gtk3:amd64 < none -> 1:7.3.7-0ubuntu0.22.04.4 @un puN Ib >
Broken libreoffice-gtk3:amd64 Dépend on libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib > (= 1:7.3.7-0ubuntu0.22.04.4)
  Considering libreoffice-core:amd64 22 as a solution to libreoffice-gtk3:amd64 9998
Investigating (0) libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-core:amd64 Casse on libreoffice-gtk3:amd64 < none -> 1:7.3.7-0ubuntu0.22.04.4 @un puN Ib > (< 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1)
  Considering libreoffice-gtk3:amd64 9998 as a solution to libreoffice-core:amd64 22
  Removing libreoffice-core:amd64 rather than change libreoffice-gtk3:amd64
Investigating (0) libreoffice-base-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-base-core:amd64 Dépend on libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R > (= 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1)
  Considering libreoffice-core:amd64 22 as a solution to libreoffice-base-core:amd64 1
Broken libreoffice-base-core:amd64 Dépend on libreoffice-core-nogui:amd64 < none | 1:7.3.7-0ubuntu0.22.04.4 @un uH > (= 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1)
  Or group remove for libreoffice-base-core:amd64
Investigating (0) libreoffice-report-builder-bin:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-report-builder-bin:amd64 Dépend on libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R >
  Considering libreoffice-core:amd64 22 as a solution to libreoffice-report-builder-bin:amd64 -1
  Removing libreoffice-report-builder-bin:amd64 rather than change libreoffice-core:amd64
Investigating (0) libreoffice-kf5:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-kf5:amd64 Dépend on libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R > (= 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1)
  Considering libreoffice-core:amd64 22 as a solution to libreoffice-kf5:amd64 -1
  Removing libreoffice-kf5:amd64 rather than change libreoffice-core:amd64
Investigating (0) libreoffice-base-drivers:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-base-drivers:amd64 Dépend on libreoffice-core-nogui:amd64 < none | 1:7.3.7-0ubuntu0.22.04.4 @un uH >
  Considering libreoffice-core-nogui:amd64 6 as a solution to libreoffice-base-drivers:amd64 -1
  Try Installing libreoffice-core-nogui:amd64 < none | 1:7.3.7-0ubuntu0.22.04.4 @un uH > before changing libreoffice-base-drivers:amd64
Broken libreoffice-base-drivers:amd64 Dépend on libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R >
  Considering libreoffice-core:amd64 22 as a solution to libreoffice-base-drivers:amd64 -1
  Or group remove for libreoffice-base-drivers:amd64
Investigating (0) libreoffice-base:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-base:amd64 Dépend on libreoffice-base-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R > (= 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1)
  Considering libreoffice-base-core:amd64 1 as a solution to libreoffice-base:amd64 -1
  Removing libreoffice-base:amd64 rather than change libreoffice-base-core:amd64
Investigating (0) libreoffice-draw:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-draw:amd64 Dépend on libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R > (= 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1)
  Considering libreoffice-core:amd64 22 as a solution to libreoffice-draw:amd64 -1
  Removing libreoffice-draw:amd64 rather than change libreoffice-core:amd64
Investigating (0) libreoffice-writer:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-writer:amd64 Dépend on libreoffice-base-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R > (= 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1)
  Considering libreoffice-base-core:amd64 1 as a solution to libreoffice-writer:amd64 -1
  Removing libreoffice-writer:amd64 rather than change libreoffice-base-core:amd64
Investigating (0) libreoffice-sdbc-hsqldb:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-sdbc-hsqldb:amd64 Dépend on libreoffice-core-nogui:amd64 < none | 1:7.3.7-0ubuntu0.22.04.4 @un uH >
  Considering libreoffice-core-nogui:amd64 6 as a solution to libreoffice-sdbc-hsqldb:amd64 -1
  Try Installing libreoffice-core-nogui:amd64 < none | 1:7.3.7-0ubuntu0.22.04.4 @un uH > before changing libreoffice-sdbc-hsqldb:amd64
Broken libreoffice-sdbc-hsqldb:amd64 Dépend on libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R >
  Considering libreoffice-core:amd64 22 as a solution to libreoffice-sdbc-hsqldb:amd64 -1
  Or group remove for libreoffice-sdbc-hsqldb:amd64
Investigating (0) libreoffice-calc:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-calc:amd64 Dépend on libreoffice-base-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R > (= 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1)
  Considering libreoffice-base-core:amd64 1 as a solution to libreoffice-calc:amd64 -1
  Removing libreoffice-calc:amd64 rather than change libreoffice-base-core:amd64
Investigating (0) libreoffice-math:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-math:amd64 Dépend on libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R > (= 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1)
  Considering libreoffice-core:amd64 22 as a solution to libreoffice-math:amd64 -1
  Removing libreoffice-math:amd64 rather than change libreoffice-core:amd64
Investigating (0) libreoffice-qt5:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-qt5:amd64 Dépend on libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R > (= 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1)
  Considering libreoffice-core:amd64 22 as a solution to libreoffice-qt5:amd64 -1
  Removing libreoffice-qt5:amd64 rather than change libreoffice-core:amd64
Investigating (0) libreoffice-sdbc-firebird:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-sdbc-firebird:amd64 Dépend on libreoffice-core-nogui:amd64 < none | 1:7.3.7-0ubuntu0.22.04.4 @un uH >
  Considering libreoffice-core-nogui:amd64 6 as a solution to libreoffice-sdbc-firebird:amd64 -1
  Try Installing libreoffice-core-nogui:amd64 < none | 1:7.3.7-0ubuntu0.22.04.4 @un uH > before changing libreoffice-sdbc-firebird:amd64
Broken libreoffice-sdbc-firebird:amd64 Dépend on libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R >
  Considering libreoffice-core:amd64 22 as a solution to libreoffice-sdbc-firebird:amd64 -1
  Or group remove for libreoffice-sdbc-firebird:amd64
Investigating (0) libreoffice-script-provider-bsh:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-script-provider-bsh:amd64 Dépend on libreoffice-core-nogui:amd64 < none | 1:7.3.7-0ubuntu0.22.04.4 @un uH >
  Considering libreoffice-core-nogui:amd64 6 as a solution to libreoffice-script-provider-bsh:amd64 -2
  Try Installing libreoffice-core-nogui:amd64 < none | 1:7.3.7-0ubuntu0.22.04.4 @un uH > before changing libreoffice-script-provider-bsh:amd64
Broken libreoffice-script-provider-bsh:amd64 Dépend on libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R >
  Considering libreoffice-core:amd64 22 as a solution to libreoffice-script-provider-bsh:amd64 -2
  Or group remove for libreoffice-script-provider-bsh:amd64
Investigating (0) libreoffice-sdbc-postgresql:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-sdbc-postgresql:amd64 Dépend on libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R >
  Considering libreoffice-core:amd64 22 as a solution to libreoffice-sdbc-postgresql:amd64 -2
  Removing libreoffice-sdbc-postgresql:amd64 rather than change libreoffice-core:amd64
Investigating (0) libreoffice-report-builder:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-report-builder:amd64 Dépend on libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R >
  Considering libreoffice-core:amd64 22 as a solution to libreoffice-report-builder:amd64 -2
Broken libreoffice-report-builder:amd64 Dépend on libreoffice-core-nogui:amd64 < none | 1:7.3.7-0ubuntu0.22.04.4 @un uH >
  Considering libreoffice-core-nogui:amd64 6 as a solution to libreoffice-report-builder:amd64 -2
  Try Installing libreoffice-core-nogui:amd64 < none | 1:7.3.7-0ubuntu0.22.04.4 @un uH > before changing libreoffice-report-builder:amd64
  Or group remove for libreoffice-report-builder:amd64
Broken libreoffice-report-builder:amd64 Dépend on libreoffice-report-builder-bin:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R > (>= 1:7.4.2~rc3)
  Considering libreoffice-report-builder-bin:amd64 -1 as a solution to libreoffice-report-builder:amd64 -2
  Removing libreoffice-report-builder:amd64 rather than change libreoffice-report-builder-bin:amd64
Investigating (0) libreoffice-impress:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-impress:amd64 Dépend on libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R > (= 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1)
  Considering libreoffice-core:amd64 22 as a solution to libreoffice-impress:amd64 -2
  Removing libreoffice-impress:amd64 rather than change libreoffice-core:amd64
Investigating (0) libreoffice-nlpsolver:amd64 < 0.9+LibO7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-nlpsolver:amd64 Dépend on libreoffice-calc:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R >
  Considering libreoffice-calc:amd64 -1 as a solution to libreoffice-nlpsolver:amd64 -2
  Removing libreoffice-nlpsolver:amd64 rather than change libreoffice-calc:amd64
Investigating (0) libreoffice-script-provider-js:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-script-provider-js:amd64 Dépend on libreoffice-core-nogui:amd64 < none | 1:7.3.7-0ubuntu0.22.04.4 @un uH >
  Considering libreoffice-core-nogui:amd64 6 as a solution to libreoffice-script-provider-js:amd64 -2
  Try Installing libreoffice-core-nogui:amd64 < none | 1:7.3.7-0ubuntu0.22.04.4 @un uH > before changing libreoffice-script-provider-js:amd64
Broken libreoffice-script-provider-js:amd64 Dépend on libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R >
  Considering libreoffice-core:amd64 22 as a solution to libreoffice-script-provider-js:amd64 -2
  Or group remove for libreoffice-script-provider-js:amd64
Investigating (0) libreoffice-plasma:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-plasma:amd64 Dépend on libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R > (= 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1)
  Considering libreoffice-core:amd64 22 as a solution to libreoffice-plasma:amd64 -2
  Removing libreoffice-plasma:amd64 rather than change libreoffice-core:amd64
Investigating (0) libreoffice-sdbc-mysql:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-sdbc-mysql:amd64 Dépend on libreoffice-core-nogui:amd64 < none | 1:7.3.7-0ubuntu0.22.04.4 @un uH >
  Considering libreoffice-core-nogui:amd64 6 as a solution to libreoffice-sdbc-mysql:amd64 -2
  Try Installing libreoffice-core-nogui:amd64 < none | 1:7.3.7-0ubuntu0.22.04.4 @un uH > before changing libreoffice-sdbc-mysql:amd64
Broken libreoffice-sdbc-mysql:amd64 Dépend on libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R >
  Considering libreoffice-core:amd64 22 as a solution to libreoffice-sdbc-mysql:amd64 -2
  Or group remove for libreoffice-sdbc-mysql:amd64
Investigating (0) libreoffice-wiki-publisher:amd64 < 1.2.0+LibO7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii K Ib >
Broken libreoffice-wiki-publisher:amd64 Dépend on libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R >
  Considering libreoffice-core:amd64 22 as a solution to libreoffice-wiki-publisher:amd64 -2
  Removing libreoffice-wiki-publisher:amd64 rather than change libreoffice-core:amd64
Investigating (1) libreoffice-gtk3:amd64 < none -> 1:7.3.7-0ubuntu0.22.04.4 @un puN Ib >
Broken libreoffice-gtk3:amd64 Dépend on libreoffice-core:amd64 < 1:7.4.2~rc3-0ubuntu0.20.04.1~lo1 @ii R > (= 1:7.3.7-0ubuntu0.22.04.4)
  Considering libreoffice-core:amd64 22 as a solution to libreoffice-gtk3:amd64 9998
Done
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 libreoffice-gtk3 : Dépend: libreoffice-core (= 1:7.3.7-0ubuntu0.22.04.4) mais ne sera pas installé
                    Recommande: gstreamer1.0-gtk3 mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

KDE neon user edition

Hors ligne

#606 Le 01/03/2024, à 15:22

bruno

Re : [Topic] KDE Neon

@Zwank tu utilises des dépôts tiers (non officiels) pour LibreOffice.

#607 Le 01/03/2024, à 15:57

Zwank

Re : [Topic] KDE Neon

D'accord !


KDE neon user edition

Hors ligne

#608 Le 01/03/2024, à 18:22

Hizoka

Re : [Topic] KDE Neon

Perso tout a planté, impossible de demarrer avec un écran noir, rien que d'chi...

Je suis en train de reinstaller Kubuntu, je suis trop deg...

J'ai perdu tout mon parametrage et tout ce que j'avais fait aux petits oignons.


KDE Neon 64bits
Tous mes softs (MKVExtractorQt, HizoSelect, HizoProgress, Qtesseract, Keneric, Services menus...) sont sur github

Hors ligne

#609 Le 01/03/2024, à 21:53

Django84

Re : [Topic] KDE Neon

Ca y est !  tongue  avec la mise à jour de ce soir, la plupart des bugs génants ont été corrigés. Les boutons redémarrer, déconnecter, éteindre... fonctionnent comme avant.
Entre temps, je suis passé à Kubuntu, mais la régression était trop décevante. Je suis revenu à NeonKDE avec la dernière install et je suis très satisfait car j'ai retrouvé tous mes réglages et données. Même Libreoffice est nickel ! Seul problème : Kmymoney, mais j'ai contourné le problème avec "snap".
YEEEEEEESSS !


GA-H170-D3HP ; i5 6600 NeonKDE ver:6.0 sur SSD Nvme

Hors ligne

#610 Le 02/03/2024, à 10:34

bruno

Re : [Topic] KDE Neon

Oui cela semble être rentré dans l'ordre avec les mises à jour.

Un des principaux développeurs de KDE  s'est excusé sur le forum KDE anglophone :

Nate Graham a écrit :

I’m really sorry this happened. The roll-out of Neon’s packaging of Plasma 6 was unacceptable, and we’ll be conducting an investigation to determine how it happened and make sure it doesn’t recur.

Je suis vraiment désolé de ce qui s'est passé. Le déploiement des paquets Plasma 6 de Neon était inacceptable, et nous allons investiguer pour déterminer comment c'est arrivé et faire en sorte que cela ne se reproduise plus.

#611 Le 02/03/2024, à 15:12

Django84

Re : [Topic] KDE Neon

J'aime beaucoup Amarok, mais il ne peut plus fonctionner avec Neon KDE 6.0.  Quelle alternative pouvez-vous me recommander ? Qu'est-ce qui se rapproche le plus de Amarok ?


GA-H170-D3HP ; i5 6600 NeonKDE ver:6.0 sur SSD Nvme

Hors ligne

#612 Le 02/03/2024, à 16:43

bruno

Re : [Topic] KDE Neon

Amarok n'est plus développé depuis bien longtemps !
Il me semble même qu'il n'a jamais été porté sous Qt5 et c'est pour cela que le paquet n'est plus proposé par Debian/Ubuntu depuis au moins 4 ans.

Je l'utilisais à l'époque de KDE4, c'était un bon gestionnaire de bibliothèque musicale mais devenu beaucoup trop lourd. J'utilise maintenance Elisa

#613 Le 02/03/2024, à 17:20

Django84

Re : [Topic] KDE Neon

Si, si Amarok ver: 2.9.0 fonctionnait parfaitement sous qt5 sur Neon 5.xx jusqu'à jeudi dernier !
Je teste Elisa...  Bon, d'entrée de jeux : ça plante dès la configuration. Autres choses ?
Kaffeine idem ça plante ! et c'est compliqué.
La seule application qui plante jamais depuis des lustres.... VLC : un must !

Dernière modification par Django84 (Le 02/03/2024, à 17:55)


GA-H170-D3HP ; i5 6600 NeonKDE ver:6.0 sur SSD Nvme

Hors ligne

#614 Le 02/03/2024, à 17:53

Fly0s

Re : [Topic] KDE Neon

Tu peux tester Strawberry ou Clementine, qui sont des forks d'Amarok premier du nom.

Dernière modification par Fly0s (Le 02/03/2024, à 17:53)

Hors ligne

#615 Le 02/03/2024, à 17:57

bruno

Re : [Topic] KDE Neon

Je ne sais pas comment tu faisais fonctionner Amarok puisqu'il a disparu des dépôts Ubuntu avant la 20.04 (focal). Des dépôts exotiques ?

Je n'ai aucun plantage avec Elisa sur KDE Neon.

#616 Le 02/03/2024, à 20:33

Django84

Re : [Topic] KDE Neon

Super "Clementine" adopté ! merci FlyOs.


GA-H170-D3HP ; i5 6600 NeonKDE ver:6.0 sur SSD Nvme

Hors ligne

#617 Le 04/03/2024, à 21:51

Hizoka

Re : [Topic] KDE Neon

Clémentine n'est plus maintenu si je ne dis pas de betise, c'est Strawberry qui a pris sa suite


KDE Neon 64bits
Tous mes softs (MKVExtractorQt, HizoSelect, HizoProgress, Qtesseract, Keneric, Services menus...) sont sur github

Hors ligne

#618 Le 05/03/2024, à 09:16

bruno

Re : [Topic] KDE Neon

Je vois toujours de l'activité ici https://github.com/clementine-player/Clementine et la version dans les dépôts Ubuntu est une RC
Par contre c'est basé sur les bibliothèques Qt5, cela risque donc de disparaître à terme.

#619 Le 05/03/2024, à 10:12

Django84

Re : [Topic] KDE Neon

bien vu, je suis passé à Strawberry, nettement plus avancé.


GA-H170-D3HP ; i5 6600 NeonKDE ver:6.0 sur SSD Nvme

Hors ligne

#620 Le 06/03/2024, à 15:05

Django84

Re : [Topic] KDE Neon

Dans Neon ver: 6.0 Korganizer plante systématiquement à la création d'un evènement ou d'une tache. De plus le calendrier google ne se réactualise jamais.
si quelcun a une solution ?

Dernière modification par Django84 (Le 06/03/2024, à 15:06)


GA-H170-D3HP ; i5 6600 NeonKDE ver:6.0 sur SSD Nvme

Hors ligne

#621 Le 07/03/2024, à 17:13

Hizoka

Re : [Topic] KDE Neon

Je vois toujours de l'activité ici https://github.com/clementine-player/Clementine et la version dans les dépôts Ubuntu est une RC

La derniere release date de 2016, comme sur leur site

Me revoilà après des heures à tout réinstaller à plusieurs reprises... sacré merdier ce qt6...

Avec une super remarque (kde neon ou kubuntu), je me retrouve par défaut avec un écran noir après installation avec un message du tpe : "nouveau, chipset inconnu" et pas d'invite de commande...
il m'a fallut passer par les tty pour installer les pilotes de ma 4070...
Y a pas pire pour dégoûter de nouveaux utilisateurs...

Perso mon souci du moment, c'est la non fonctionnalité de KeepassXC avec Firefox... sûrement lié à wayland...


KDE Neon 64bits
Tous mes softs (MKVExtractorQt, HizoSelect, HizoProgress, Qtesseract, Keneric, Services menus...) sont sur github

Hors ligne

#622 Le 08/03/2024, à 23:41

jajaX

Re : [Topic] KDE Neon

hello lez zamis !!

après quelques jours d'attente, suis prudent maintenant.
je suis passé sous Plasma 6 sur mon Asus X93SM-YZ065V.
tout fonctionne bien pour le moment. j'ai eu une sueur froide avec mon double écran (avec connexion hdmi). malgré la réinstallation du driver NVIDIA, ça ne changeai rien.
en voulant lancer anydesk, j'ai eu un message  au sujet de wayland qui est par défaut maintenant !!!
en repassant en X11, tout refonctionne !!

je voulu tester strawberry. en flatpak, ça lance pas. en deb, via le ppa, idem....

jaja@Quadcore:~$ strawberry
22:39:12.857 INFO  main:180                         Strawberry 1.0.23 Qt "6.6.2"
22:39:12.857 INFO  main:181                         "KDE neon 5.27 22.04 - (linux 5.15.0-97-generic) [x86_64]"
22:39:12.891 DEBUG main:228                         Style: "fusion"
22:39:12.891 DEBUG Lazy<T>:67                       DeviceFinders(0x5561346e8ef0) created
22:39:12.895 ERROR unknown                          Database schema too old. 
Abandon

@+
jajaX
Asus X93SM-YZ157V / Asus X93SM-YZ065V sous KDE Neon
ASUS K95VB sous Kubuntu 22.04 Jammy Jellyfish (64 bits) / ACER Aspire 5612 WLMI sous Kubuntu 18.04 Bionic Beaver (32 bits)

Hors ligne

#623 Le 09/03/2024, à 18:39

Hizoka

Re : [Topic] KDE Neon

perso je l'utilise depuis plusieurs années et c'est parfait.

J'attends un peu pour essayer de tout faire fonctionner au mieux et quand je verrai vraiment ce qui ne fonctionne pas, je ferai une sauvegarde de la config et repasserai sous x11.

Pour le moment en rédhibitoire, j'ai keepassxc et ma gestion des vignettes.


KDE Neon 64bits
Tous mes softs (MKVExtractorQt, HizoSelect, HizoProgress, Qtesseract, Keneric, Services menus...) sont sur github

Hors ligne

#624 Le 10/03/2024, à 19:05

jajaX

Re : [Topic] KDE Neon

Hizoka a écrit :

perso je l'utilise depuis plusieurs années et c'est parfait.

J'attends un peu pour essayer de tout faire fonctionner au mieux et quand je verrai vraiment ce qui ne fonctionne pas, je ferai une sauvegarde de la config et repasserai sous x11.

Pour le moment en rédhibitoire, j'ai keepassxc et ma gestion des vignettes.

tu as un double écran qui fonctionne sous wayland toi ?


@+
jajaX
Asus X93SM-YZ157V / Asus X93SM-YZ065V sous KDE Neon
ASUS K95VB sous Kubuntu 22.04 Jammy Jellyfish (64 bits) / ACER Aspire 5612 WLMI sous Kubuntu 18.04 Bionic Beaver (32 bits)

Hors ligne

#625 Le 11/03/2024, à 10:20

Hizoka

Re : [Topic] KDE Neon

oui, ça fonctionne.


KDE Neon 64bits
Tous mes softs (MKVExtractorQt, HizoSelect, HizoProgress, Qtesseract, Keneric, Services menus...) sont sur github

Hors ligne