Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 11/06/2016, à 12:37

baroubarou

(Résolu)RéInstalltion de CPL Devolo

Bonjour

je viens de télécharger sur le site Devolo le fichier d installation pour mes 3 Dévolo.

Fichier: /home/claude/Téléchargements/software-devolo-cockpit-linux-v4-3-1.run

Il me marque

Des erreurs ont été rencontrées pendant l'exécution :  samba


 claude@claude-23-f240ef:~$ sudo sh /home/claude/Téléchargements/software-devolo-cockpit-linux-v4-3-1.run
Sélection du paquet adobeair précédemment désélectionné.
(Lecture de la base de données... 283930 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../adobeair_2.6.0.19170-devolo1_amd64.deb ...
Dépaquetage de adobeair (1:2.6.0.19170-devolo1) ...
Sélection du paquet devolo-dlan-cockpit précédemment désélectionné.
Préparation du dépaquetage de .../devolo-dlan-cockpit_4.3.1-0_amd64.deb ...
Dépaquetage de devolo-dlan-cockpit (4.3.1-0) ...
Sélection du paquet devolo-ia32-libs:i386 précédemment désélectionné.
Préparation du dépaquetage de .../devolo-ia32-libs_1_i386.deb ...
Dépaquetage de devolo-ia32-libs:i386 (1) ...
dpkg: des problèmes de dépendances empêchent la configuration de devolo-dlan-cockpit :
 devolo-dlan-cockpit dépend de lib32stdc++6 ; cependant :
  Le paquet lib32stdc++6 n'est pas installé.

dpkg: erreur de traitement du paquet devolo-dlan-cockpit (--install) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de devolo-ia32-libs:i386 :
 devolo-ia32-libs:i386 dépend de libbz2-1.0.
 devolo-ia32-libs:i386 dépend de libgtk2.0-0 (>= 2.6).
 devolo-ia32-libs:i386 dépend de libnss3.
 devolo-ia32-libs:i386 dépend de libxaw7.

dpkg: erreur de traitement du paquet devolo-ia32-libs:i386 (--install) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de adobeair :
 adobeair dépend de ia32-libs-gtk | devolo-ia32-libs ; cependant :
  Le paquet ia32-libs-gtk n'est pas installé.
 Le paquet devolo-ia32-libs:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet adobeair (--install) :
 problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour systemd (229-4ubuntu6) ...
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-19) ...
ureadahead will be reprofiled on next reboot
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.15-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3~bzr0+16.04.20160523-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu3) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5) ...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Des erreurs ont été rencontrées pendant l'exécution :
 devolo-dlan-cockpit
 devolo-ia32-libs:i386
 adobeair
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-4.4.0-21 linux-headers-4.4.0-21-generic
  linux-image-4.4.0-21-generic linux-image-extra-4.4.0-21-generic
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
The following additional packages will be installed:
  lib32stdc++6 libatk1.0-0:i386 libbz2-1.0:i386 libcairo2:i386 libdatrie1:i386
  libgdk-pixbuf2.0-0:i386 libgraphite2-3:i386 libgtk2.0-0:i386
  libharfbuzz0b:i386 libnspr4:i386 libnss3:i386 libpango-1.0-0:i386
  libpangocairo-1.0-0:i386 libpangoft2-1.0-0:i386 libpixman-1-0:i386
  libthai0:i386 libxaw7:i386 libxcb-render0:i386 libxcb-shm0:i386
  libxcomposite1:i386 libxcursor1:i386 libxinerama1:i386 libxmu6:i386
  libxpm4:i386 libxrandr2:i386
Paquets suggérés :
  librsvg2-common:i386 gvfs:i386
Les NOUVEAUX paquets suivants seront installés :
  lib32stdc++6 libatk1.0-0:i386 libbz2-1.0:i386 libcairo2:i386 libdatrie1:i386
  libgdk-pixbuf2.0-0:i386 libgraphite2-3:i386 libgtk2.0-0:i386
  libharfbuzz0b:i386 libnspr4:i386 libnss3:i386 libpango-1.0-0:i386
  libpangocairo-1.0-0:i386 libpangoft2-1.0-0:i386 libpixman-1-0:i386
  libthai0:i386 libxaw7:i386 libxcb-render0:i386 libxcb-shm0:i386
  libxcomposite1:i386 libxcursor1:i386 libxinerama1:i386 libxmu6:i386
  libxpm4:i386 libxrandr2:i386
0 mis à jour, 25 nouvellement installés, 0 à enlever et 0 non mis à jour.
4 partiellement installés ou enlevés.
Il est nécessaire de prendre 5 532 ko dans les archives.
Après cette opération, 18,8 Mo d'espace disque supplémentaires seront utilisés.
Réception de:1 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libbz2-1.0 i386 1.0.6-8 [30,9 kB]
Réception de:2 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libatk1.0-0 i386 2.18.0-1 [57,5 kB]
Réception de:3 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libpixman-1-0 i386 0.33.6-1 [237 kB]
Réception de:4 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libxcb-render0 i386 1.11.1-1ubuntu1 [12,2 kB]
Réception de:5 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libxcb-shm0 i386 1.11.1-1ubuntu1 [5 754 B]
Réception de:6 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libcairo2 i386 1.14.6-1 [613 kB]
Réception de:7 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libgdk-pixbuf2.0-0 i386 2.32.2-1ubuntu1 [168 kB]
Réception de:8 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libdatrie1 i386 0.2.10-2 [18,8 kB]
Réception de:9 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libthai0 i386 0.1.24-2 [18,5 kB]
Réception de:10 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libpango-1.0-0 i386 1.38.1-1 [154 kB]
Réception de:11 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libgraphite2-3 i386 1.3.6-1ubuntu1 [73,3 kB]
Réception de:12 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libharfbuzz0b i386 1.0.1-1build2 [148 kB]
Réception de:13 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libpangoft2-1.0-0 i386 1.38.1-1 [36,5 kB]
Réception de:14 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libpangocairo-1.0-0 i386 1.38.1-1 [22,5 kB]
Réception de:15 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libxcomposite1 i386 1:0.4.4-1 [7 594 B]
Réception de:16 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libxcursor1 i386 1:1.1.14-1 [22,8 kB]
Réception de:17 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libxinerama1 i386 2:1.1.3-1 [7 900 B]
Réception de:18 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libxrandr2 i386 2:1.5.0-1 [19,1 kB]
Réception de:19 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libgtk2.0-0 i386 2.24.30-1ubuntu1 [1 904 kB]
Réception de:20 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libnspr4 i386 2:4.11-1ubuntu1 [121 kB]
Réception de:21 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libnss3 i386 2:3.21-1ubuntu4 [1 187 kB]
Réception de:22 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libxmu6 i386 2:1.1.2-2 [48,4 kB]
Réception de:23 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libxpm4 i386 1:3.5.11-1 [32,1 kB]
Réception de:24 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 libxaw7 i386 2:1.0.13-1 [182 kB]
Réception de:25 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 lib32stdc++6 amd64 5.3.1-14ubuntu2.1 [404 kB]
5 532 ko réceptionnés en 1s (4 256 ko/s)
Sélection du paquet libbz2-1.0:i386 précédemment désélectionné.
(Lecture de la base de données... 284157 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libbz2-1.0_1.0.6-8_i386.deb ...
Dépaquetage de libbz2-1.0:i386 (1.0.6-8) ...
Sélection du paquet libatk1.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libatk1.0-0_2.18.0-1_i386.deb ...
Dépaquetage de libatk1.0-0:i386 (2.18.0-1) ...
Sélection du paquet libpixman-1-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libpixman-1-0_0.33.6-1_i386.deb ...
Dépaquetage de libpixman-1-0:i386 (0.33.6-1) ...
Sélection du paquet libxcb-render0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxcb-render0_1.11.1-1ubuntu1_i386.deb ...
Dépaquetage de libxcb-render0:i386 (1.11.1-1ubuntu1) ...
Sélection du paquet libxcb-shm0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxcb-shm0_1.11.1-1ubuntu1_i386.deb ...
Dépaquetage de libxcb-shm0:i386 (1.11.1-1ubuntu1) ...
Sélection du paquet libcairo2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libcairo2_1.14.6-1_i386.deb ...
Dépaquetage de libcairo2:i386 (1.14.6-1) ...
Sélection du paquet libgdk-pixbuf2.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libgdk-pixbuf2.0-0_2.32.2-1ubuntu1_i386.deb ...
Dépaquetage de libgdk-pixbuf2.0-0:i386 (2.32.2-1ubuntu1) ...
Sélection du paquet libdatrie1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libdatrie1_0.2.10-2_i386.deb ...
Dépaquetage de libdatrie1:i386 (0.2.10-2) ...
Sélection du paquet libthai0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libthai0_0.1.24-2_i386.deb ...
Dépaquetage de libthai0:i386 (0.1.24-2) ...
Sélection du paquet libpango-1.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libpango-1.0-0_1.38.1-1_i386.deb ...
Dépaquetage de libpango-1.0-0:i386 (1.38.1-1) ...
Sélection du paquet libgraphite2-3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libgraphite2-3_1.3.6-1ubuntu1_i386.deb ...
Dépaquetage de libgraphite2-3:i386 (1.3.6-1ubuntu1) ...
Sélection du paquet libharfbuzz0b:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libharfbuzz0b_1.0.1-1build2_i386.deb ...
Dépaquetage de libharfbuzz0b:i386 (1.0.1-1build2) ...
Sélection du paquet libpangoft2-1.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libpangoft2-1.0-0_1.38.1-1_i386.deb ...
Dépaquetage de libpangoft2-1.0-0:i386 (1.38.1-1) ...
Sélection du paquet libpangocairo-1.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libpangocairo-1.0-0_1.38.1-1_i386.deb ...
Dépaquetage de libpangocairo-1.0-0:i386 (1.38.1-1) ...
Sélection du paquet libxcomposite1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxcomposite1_1%3a0.4.4-1_i386.deb ...
Dépaquetage de libxcomposite1:i386 (1:0.4.4-1) ...
Sélection du paquet libxcursor1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxcursor1_1%3a1.1.14-1_i386.deb ...
Dépaquetage de libxcursor1:i386 (1:1.1.14-1) ...
Sélection du paquet libxinerama1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxinerama1_2%3a1.1.3-1_i386.deb ...
Dépaquetage de libxinerama1:i386 (2:1.1.3-1) ...
Sélection du paquet libxrandr2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxrandr2_2%3a1.5.0-1_i386.deb ...
Dépaquetage de libxrandr2:i386 (2:1.5.0-1) ...
Sélection du paquet libgtk2.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libgtk2.0-0_2.24.30-1ubuntu1_i386.deb ...
Dépaquetage de libgtk2.0-0:i386 (2.24.30-1ubuntu1) ...
Sélection du paquet libnspr4:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libnspr4_2%3a4.11-1ubuntu1_i386.deb ...
Dépaquetage de libnspr4:i386 (2:4.11-1ubuntu1) ...
Sélection du paquet libnss3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libnss3_2%3a3.21-1ubuntu4_i386.deb ...
Dépaquetage de libnss3:i386 (2:3.21-1ubuntu4) ...
Sélection du paquet libxmu6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxmu6_2%3a1.1.2-2_i386.deb ...
Dépaquetage de libxmu6:i386 (2:1.1.2-2) ...
Sélection du paquet libxpm4:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxpm4_1%3a3.5.11-1_i386.deb ...
Dépaquetage de libxpm4:i386 (1:3.5.11-1) ...
Sélection du paquet libxaw7:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxaw7_2%3a1.0.13-1_i386.deb ...
Dépaquetage de libxaw7:i386 (2:1.0.13-1) ...
Sélection du paquet lib32stdc++6 précédemment désélectionné.
Préparation du dépaquetage de .../lib32stdc++6_5.3.1-14ubuntu2.1_amd64.deb ...
Dépaquetage de lib32stdc++6 (5.3.1-14ubuntu2.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu3) ...
Paramétrage de samba (2:4.3.9+dfsg-0ubuntu0.16.04.2) ...
Job for smbd.service failed because the control process exited with error code. See "systemctl status smbd.service" and "journalctl -xe" for details.
invoke-rc.d: initscript smbd, action "start" failed.
dpkg: erreur de traitement du paquet samba (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Paramétrage de libbz2-1.0:i386 (1.0.6-8) ...
Paramétrage de libatk1.0-0:i386 (2.18.0-1) ...
Paramétrage de libpixman-1-0:i386 (0.33.6-1) ...
Paramétrage de libxcb-render0:i386 (1.11.1-1ubuntu1) ...
Paramétrage de libxcb-shm0:i386 (1.11.1-1ubuntu1) ...
Paramétrage de libcairo2:i386 (1.14.6-1) ...
Paramétrage de libgdk-pixbuf2.0-0:i386 (2.32.2-1ubuntu1) ...
Paramétrage de libdatrie1:i386 (0.2.10-2) ...
Paramétrage de libthai0:i386 (0.1.24-2) ...
Paramétrage de libpango-1.0-0:i386 (1.38.1-1) ...
Paramétrage de libgraphite2-3:i386 (1.3.6-1ubuntu1) ...
Paramétrage de libharfbuzz0b:i386 (1.0.1-1build2) ...
Paramétrage de libpangoft2-1.0-0:i386 (1.38.1-1) ...
Paramétrage de libpangocairo-1.0-0:i386 (1.38.1-1) ...
Paramétrage de libxcomposite1:i386 (1:0.4.4-1) ...
Paramétrage de libxcursor1:i386 (1:1.1.14-1) ...
Paramétrage de libxinerama1:i386 (2:1.1.3-1) ...
Paramétrage de libxrandr2:i386 (2:1.5.0-1) ...
Paramétrage de libgtk2.0-0:i386 (2.24.30-1ubuntu1) ...
Paramétrage de libnspr4:i386 (2:4.11-1ubuntu1) ...
Paramétrage de libnss3:i386 (2:3.21-1ubuntu4) ...
Paramétrage de libxmu6:i386 (2:1.1.2-2) ...
Paramétrage de libxpm4:i386 (1:3.5.11-1) ...
Paramétrage de libxaw7:i386 (2:1.0.13-1) ...
Paramétrage de devolo-ia32-libs:i386 (1) ...
Paramétrage de adobeair (1:2.6.0.19170-devolo1) ...
Paramétrage de lib32stdc++6 (5.3.1-14ubuntu2.1) ...
Paramétrage de devolo-dlan-cockpit (4.3.1-0) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu3) ...
Traitement des actions différées (« triggers ») pour systemd (229-4ubuntu6) ...
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-19) ...
Des erreurs ont été rencontrées pendant l'exécution :
 samba
E: Sub-process /usr/bin/dpkg returned an error code (1)
Error: installation failed. Remember you must be root or using sudo to install software.
claude@claude-23-f240ef:~$ 
   

Dernière modification par baroubarou (Le 30/10/2016, à 10:33)


UBUNTU: 18.04 LTS
LiveBox Play Orange (Sosh)
Décodeur TV Orange (Sosh)

Hors ligne

#2 Le 11/06/2016, à 12:54

xubu1957

Re : (Résolu)RéInstalltion de CPL Devolo

Bonjour,

Tu es en 16.04 !

Sur leur site : http://www.devolo.fr/service/telecharge … 00-avplus/

devolo Cockpit 4.3.1 - Linux
Ubuntu 14.04 x86, Ubuntu 14.04 x64, Ubuntu 15.04 x86, Ubuntu 15.04 x64 - 34 MB - 13.07.2015

Je ne vois pas la version 16.04 !


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 11/06/2016, à 13:41

baroubarou

Re : (Résolu)RéInstalltion de CPL Devolo

Oui, c est la version 15.04

Mais sur un autre ordinateur Ubuntu 16.04 LTS il n y a pas de Problème avec Samba et il fonctionne

Dernière modification par baroubarou (Le 11/06/2016, à 13:53)


UBUNTU: 18.04 LTS
LiveBox Play Orange (Sosh)
Décodeur TV Orange (Sosh)

Hors ligne

#4 Le 11/06/2016, à 14:03

xubu1957

Re : (Résolu)RéInstalltion de CPL Devolo

Ton ordi est toujours celui ci ?

claude@claude-HP-Pavilion-x360-Convertible:~$ uname -r -m 
4.4.0-22-generic x86_64

Tu as pris les pilotes en architecture 32 bits

i386

essayes avec la version x64.

j'ai ce lien : forum.ubuntu-fr.org/viewtopic.php?id=1606511

cdjklm  au post # 6 a écrit :

Le paquet libc6-i386 n'est pas installé
Le paquet libc6-i386 n'est pas installé

install en premier ces 2 là et reessaye

chez toi:

Le paquet ia32-libs-gtk n'est pas installé.

Dernière modification par xubu1957 (Le 11/06/2016, à 14:18)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#5 Le 29/10/2016, à 17:43

baroubarou

Re : (Résolu)RéInstalltion de CPL Devolo

Bonjour

J ai réinstallé Ubuntu 16.04. maintenant je dois installer mes 3 CPL Devolo.
J ai téléchargé la version Linux: software-devolo-cockpit-linux-v4-3-1.run.

Comment faire pour installer ce fichier?


UBUNTU: 18.04 LTS
LiveBox Play Orange (Sosh)
Décodeur TV Orange (Sosh)

Hors ligne

#6 Le 29/10/2016, à 18:08

grandtoubab

Re : (Résolu)RéInstalltion de CPL Devolo

baroubarou a écrit :

Bonjour

J ai réinstallé Ubuntu 16.04. maintenant je dois installer mes 3 CPL Devolo.
J ai téléchargé la version Linux: software-devolo-cockpit-linux-v4-3-1.run.

Comment faire pour installer ce fichier?

il faut lui mettre les droits d'éxécution par ton gestionnaire de fichiers ou par la commande

 chmod +x  software-devolo-cockpit-linux-v4-3-1.run

puis double-cliquer sur le fichier

http://www.linuxpedia.fr/doku.php/instalation_logiciels

Dernière modification par grandtoubab (Le 29/10/2016, à 18:11)


Linux tout seul sur HP Pavilion DV7 et Acer Aspire T650
Debian 10 Buster Gnome/Xorg, Gnome/Wayland, Weston/Wayland
Canon MG3650 en wifi
https://bidouilledebian.wordpress.com/

Hors ligne

#7 Le 30/10/2016, à 08:38

baroubarou

Re : (Résolu)RéInstalltion de CPL Devolo

Bonjour

Merci, cela à marché.


UBUNTU: 18.04 LTS
LiveBox Play Orange (Sosh)
Décodeur TV Orange (Sosh)

Hors ligne