Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 13/07/2016, à 16:16

Khaleen

pbs de codecs avec avidemux 64 bits : cannot find a demuxer [RESOLU]

Bonjour,

je viens d'installer Avidemux sous linux mint 18 (64 bits - équivalent de la dernière version d'ubuntu 16.04 je crois), mais j'ai apparemment des pbs de codecs/ librairies manquantes

A l'ouverture de vidéos en avi, mpeg ou autre, j'ai un message : cannot find a demuxer for "nom de la vidéo"

sous Avidemux 32 bits, je n'avais aucun problèmes.
Mais là, je n'arrive pas à trouver les packages de codecs manquants

Une solution ?

Dernière modification par Khaleen (Le 13/07/2016, à 17:04)

Hors ligne

#2 Le 13/07/2016, à 17:02

Khaleen

Re : pbs de codecs avec avidemux 64 bits : cannot find a demuxer [RESOLU]

Bon, finalement j'ai trouvé une solution en fouillant partout sur le net.
je la donne ici au cas où d'autres auraient le même souci que moi

1 INSTALLER LES LIBRAIRIES / CODECS SUIVANTS

libavidemux0_2.5.4-0ubuntu16_amd64
=> https://launchpad.net/ubuntu/+source/av … ld/7727296

libvpx0 => https://launchpad.net/ubuntu/lucid/amd6 … d0.10.04.1

libvpx1 =>http://packages.ubuntu.com/fr/precise/a … 1/download

libx264-146 => https://launchpad.net/ubuntu/xenial/amd … t0c21480-1


2 INSTALLER LE DEPOT BLACKPORT ET LE PAQUET AVIDEMUX VIA LE TERMINAL


sudo add-apt-repository ppa:rebuntu16/avidemux+unofficial

sudo apt-get update

sudo apt-get install avidemux2.6-gtk avidemux2.6-qt4

Ca devrait fonctionner

Hors ligne

#3 Le 13/07/2016, à 19:21

Bertrand49

Re : pbs de codecs avec avidemux 64 bits : cannot find a demuxer [RESOLU]

Khaleen a écrit :

Bon, finalement j'ai trouvé une solution en fouillant partout sur le net.
je la donne ici au cas où d'autres auraient le même souci que moi

1 INSTALLER LES LIBRAIRIES / CODECS SUIVANTS

libavidemux0_2.5.4-0ubuntu16_amd64
=> https://launchpad.net/ubuntu/+source/av … ld/7727296

libvpx0 => https://launchpad.net/ubuntu/lucid/amd6 … d0.10.04.1

libvpx1 =>http://packages.ubuntu.com/fr/precise/a … 1/download

libx264-146 => https://launchpad.net/ubuntu/xenial/amd … t0c21480-1


2 INSTALLER LE DEPOT BLACKPORT ET LE PAQUET AVIDEMUX VIA LE TERMINAL


sudo add-apt-repository ppa:rebuntu16/avidemux+unofficial

sudo apt-get update

sudo apt-get install avidemux2.6-gtk avidemux2.6-qt4

Ca devrait fonctionner

Il y a également un autre ppa, celui de getdeb, où une discussion existe sur le forum concernant la version 16.04 de ubuntu, il est sûrement meilleur et sans complication, je l'ai installé avec ce dépôt, avec la commande: sudo apt install avidemux2.6 si vous n'utilisez pas kubuntu.

Hors ligne