Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#276 Le 23/08/2016, à 15:35

Babdu89

Re : Un "clone" réalisé avec Systemback

Ah bon!...
Alors;
Post#267 la partie pour Pimprelune.

Montre nous une belle image.

Confirmation la partition swap  /dev/sdb4 est bien dans le fichier fstab de la copie.

@+.   Babdu89

Dernière modification par Babdu89 (Le 23/08/2016, à 15:39)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#277 Le 23/08/2016, à 16:05

Pimprelune

Re : Un "clone" réalisé avec Systemback

Babdu89 a écrit :

Ah bon!...
Alors;
Post#267 la partie pour Pimprelune.

Montre nous une belle image.

Confirmation la partition swap  /dev/sdb4 est bien dans le fichier fstab de la copie.

@+.   Babdu89

Alors pour l'image, j'ai pris une photo sur le Net, et dans mes fichiers, en cliquant dessus, je l'ai "défini en fond d'écran" --> 1471960816.png

Mais pour l'histoire de Gedit, comme les deux Boot Info (celui d'hier et celui d'aujourd'hui) son rigoureusement identiques (enfin, pour la ligne qui concerne le Swap), c'est cependant bon, Babdu89 ?

Surtout qu'il y a toujours un "processus actif" dans le Terminal (???) --> 1471961315.png

Dernière modification par Pimprelune (Le 23/08/2016, à 16:21)


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
YES
Clics ici et
Aïe !

Hors ligne

#278 Le 23/08/2016, à 16:53

Babdu89

Re : Un "clone" réalisé avec Systemback

Mais pour l'histoire de Gedit, comme les deux Boot Info (celui d'hier et celui d'aujourd'hui) son rigoureusement identiques (enfin, pour la ligne qui concerne le Swap), c'est cependant bon, Babdu89 ?

Oui oui, c'est réglé.

Surtout qu'il y a toujours un "processus actif" dedans (???) -->

Il faut fermer le terminal.

Alors pour l'image, j'ai pris une photo sur le Net, et dans mes fichiers, en cliquant dessus, je l'ai "défini en fond d'écran" -->

Ok, alors on va vérifier quelque chose.

Vu que la copie donnait un fond d'écran noir, c'est que l'image (tigre) n'est certainement pas dans /usr/share/backgrounds .
Mais dans un de tes dossiers personnels. Comme on ne les a pas copié... image tigre envolée dans la copie.

Le mieux lorsque tu fais çà, mettre des images personnelles en fond d'écran. Tu copies l'image que tu veux en fond d'écran dans le dossier "Images" de ton dossier personnel.
Puis tu changes le fond d'écran comme çà.
Clic droit dans le Bureau. Tu choisis "Modifier l'arrière plan".
Dans la boîte de dialogue qui s'ouvre. Un clic sur "Arrière plan"
Tu vas voir 3 onglets
Papiers peint ==> ce sont les image qui sont dans /usr/share/backgrounds
Images  ==> ce sont les images que tu mets dans le dossiers "Images" de ton dossier personnel.
Couleur. ==>un clic dessus et tu chosisune couleur une

Donc pour avoir accès à tes images, tu choisis l'onglet "Images"
Tu fais un double clic sur l'image de ton choix et tu changes le fond d'écran, comme çà .
Avantage de faire ceci, Lorsque de la copie avec Systemback tu retrouves le paramétrage du fond d'écran de l'original sans rien à avoir faire.
C'est ce que je te conseille de faire dans l'original et dans la copie, avec tes images dès maintenant...

On va faire une image iso de ton installation pour la mettre sur ta clé MultiSystem.
Tu verras on va cocher "Copier les données de l’utilisateur"  et tu va sélectionner toi même (dans la fenêtre "Exclure" de Systemback)  les dossiers et fichiers à ne pas copier.
Le dossier "Images" de ton dossier personnel sera ouvert.  Tu sélectionneras tout ce que tu ne veux pas qu'il soit dans iso, sauf bien entendu l'image qui sert au fond d'écran...

Alors tu vas me dire mais si j'avais fait çà pour la copie de l'installation comment çà ce serait passé?
Déjà pour faire la copie de l'installation tu n'as que deux choix , copier ou pas les données personnelles. 292 Go de données , faut de la place dans la partitions et du temps pour le faire.
Lorsque tu les copie, en cochant "Copier les données personnelles utilisateur" , tu ne peux pas sélectionner des dossiers/fichiers à exclure. On copie toutes les données personnelles .

Lorsque tu ne les copies pas. Systemback travaille intelligemment. Il copie tout ce qui sert à tes paramètres personnels, donc le contenu du dossier "Images" et tu retrouves ton fond d'écran dans la copie.

Comme tu peux le comprendre. Pour cette sélection de données à copier, çà se passe différemment entre l'option "Copie du système"  et "Créer un live système" (création de l'iso).

Tu vas voir çà prochainement.

@+.  Badu89  .

Dernière modification par Babdu89 (Le 23/08/2016, à 16:57)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#279 Le 23/08/2016, à 17:37

Pimprelune

Re : Un "clone" réalisé avec Systemback

Re-coucou, Babdu89 !


Babdu89 a écrit :

Mais pour l'histoire de Gedit, comme les deux Boot Info (celui d'hier et celui d'aujourd'hui) son rigoureusement identiques (enfin, pour la ligne qui concerne le Swap), c'est cependant bon, Babdu89 ?

Oui oui, c'est réglé.

Surtout qu'il y a toujours un "processus actif" dedans (???) -->

Il faut fermer le terminal.

Terminal fermé (ainsi que Gedit, d'ailleurs)...

Babdu89 a écrit :

Alors pour l'image, j'ai pris une photo sur le Net, et dans mes fichiers, en cliquant dessus, je l'ai "défini en fond d'écran" -->

Ok, alors on va vérifier quelque chose.

Vu que la copie donnait un fond d'écran noir, c'est que l'image (tigre) n'est certainement pas dans /usr/share/backgrounds .
Mais dans un de tes dossiers personnels. Comme on ne les a pas copié... image tigre envolée dans la copie.

Le mieux lorsque tu fais çà, mettre des images personnelles en fond d'écran. Tu copies l'image que tu veux en fond d'écran dans le dossier "Images" de ton dossier personnel.
Puis tu changes le fond d'écran comme çà.
Clic droit dans le Bureau. Tu choisis "Modifier l'arrière plan".
Dans la boîte de dialogue qui s'ouvre. Un clic sur "Arrière plan"
Tu vas voir 3 onglets
Papiers peint ==> ce sont les image qui sont dans /usr/share/backgrounds
Images  ==> ce sont les images que tu mets dans le dossiers "Images" de ton dossier personnel.
Couleur. ==>un clic dessus et tu chosis une couleur une

Donc pour avoir accès à tes images, tu choisis l'onglet "Images"
Tu fais un double clic sur l'image de ton choix et tu changes le fond d'écran, comme çà .
Avantage de faire ceci, Lorsque de la copie avec Systemback tu retrouves le paramétrage du fond d'écran de l'original sans rien à avoir faire.
C'est ce que je te conseille de faire dans l'original et dans la copie, avec tes images dès maintenant...

Mouiiii, j'ai décroché, là, Babdu89.

Il va bien falloir que je retourne dans l'original de mon OS pour "prendre" l'image que je veux identique aux deux fonds d'écran, non ? À mon avis, j'ai encore compris de travers : tu veux dire des images différentes, comme celle-ci - choisie uniquement pour différencier ce fond d'écran (OS-copie) de l'OS-original - que je garderai au lieu de la sélectionner pour l'exclure...

J'ai suivi le déroulement de la manœuvre, au moins ? Comme ça, cette image sera conservée au moment où "j'ouvre" l'installation-copie dans le PC.

En tout cas, j'ai appris une manière de faire extrêmement pratique avec le "truc" que tu expliques, Babdu89 : je passais toujours par les images pour les mettre en arrière-plan et il fallait à chaque fois que je "bidouille" pour aller voir la tête que ça avait, alors que là, c'est simple comme bonjour ! Merciiiii !

On va faire une image iso de ton installation pour la mettre sur ta clé MultiSystem.
Tu verras on va cocher "Copier les données de l’utilisateur"  et tu va sélectionner toi même (dans la fenêtre "Exclure" de Systemback)  les dossiers et fichiers à ne pas copier.
Le dossier "Images" de ton dossier personnel sera ouvert.  Tu sélectionneras tout ce que tu ne veux pas qu'il soit dans iso, sauf bien entendu l'image qui sert au fond d'écran...

Alors tu vas me dire mais si j'avais fait çà pour la copie de l'installation comment çà ce serait passé?
Déjà pour faire la copie de l'installation tu n'as que deux choix , copier ou pas les données personnelles. 292 Go de données , faut de la place dans la partitions et du temps pour le faire.
Lorsque tu les copie, en cochant "Copier les données personnelles utilisateur" , tu ne peux pas sélectionner des dossiers/fichiers à exclure. On copie toutes les données personnelles .

Lorsque tu ne les copies pas. Systemback travaille intelligemment. Il copie tout ce qui sert à tes paramètres personnels, donc le contenu du dossier "Images" et tu retrouves ton fond d'écran dans la copie.

Comme tu peux le comprendre. Pour cette sélection de données à copier, çà se passe différemment entre l'option "Copie du système"  et "Créer un live système" (création de l'iso).

Tu vas voir çà prochainement.

@+.  Badu89  .

Si je ne dis pas de bêtise, je dirais que la "création" de l'iso (créer un live système) est moins espaceophage que la "copie du système", que je choisisse ou pas "copier les données de l'utilisateur". (À voir...)

Dernière modification par Pimprelune (Le 23/08/2016, à 18:16)


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
YES
Clics ici et
Aïe !

Hors ligne

#280 Le 23/08/2016, à 18:29

Babdu89

Re : Un "clone" réalisé avec Systemback

Pour les images de fond d'écran.

Mouiiii, j'ai décroché, là, Babdu89.

On va faire simple.
Tu es sur la copie de ton système.
Tu retournes là ou tu as sélectionné l'image de la voiture.
Un clic droit dessus, tu fais copier.
Tu ouvres Nautilus dans ton dossier personnel tu vois un dossier "Images" , tu l'ouvres et tu colles l'image dedans. Voila pour l'auto. Fermeture de Nautilus.
Sur le Bureau un clic droit. Tu choisis "Modifier l'arrière plan".
Dans la fenêtre qui s'ouvre, un clic sur "Arrière plan"
Tu ouvres l'onglet "Papiers peint" .
Un double clic sur une image , elle remplace la voiture temporairement.
Un clic sur "Arrière plan"
Tu ouvres l'onglet "Images"
Tu fais "Ajouter" si il n'y a rien. Puis lorsque tu vois la voiture, un double clic dessus la remet en fond d'écran.

Voila lorsque tu copieras à nouveau les système si tu as besoin ou fera une iso , le fond d’écran ne sera pas perdu.
Lorsque tu auras fait la manip, tu pourras faire la même chose dans le Ubuntu-Gnome du hdd interne avec le  beau "tigre" .

Pour la suite tu verras lorsqu'on va faire l'iso.

lol lol lol lol tongue   pauvre de moi!!! wink
J'ai coincé sur

Mouiiii, j'ai décroché, là, Babdu89.

Alors sans lire la suite.... Tu vois j'essaye d'être plus rapide que toi dans la rédactions des posts, mais !...

Bon lorsque tu auras mis tes deux images comme il faut.
Tu arrêtes la machine tu débranches le hdd externe. Tu redémarres le Ubuntu-Gnome du hdd interne démarre. Tu rebranches le hdd externe. (Que de manips!).

Ou bien tu testes de la manière suivante. Pour savoir comment çà se passe.
Tu redémarres la machine, sans débrancher le hdd externe en passant par F12 tu dis ce qu'il y a au menu. hdd interne et hdd externe.
Tu démarres sur le hdd internes (hdd externe branché) . Tu confirmes que c'est bien le Ubuntu du hdd  interne qui démare.
On va s'occuper de faire une iso du Ubuntu-Gnome du hdd interne, dans la partition "pour-systemback" du hdd externe.

On va peut-être ouvrir un autre sujet? .
Il me semble que c'est mieux. Dans la même catégorie. Exemple de  titre explicite "Faire une  iso de son installation avec Systemback"

On attaquera ce soir après la pause soupé si tu veux bien. Sauf si tu en à marre.


@+.  Babdu89  .

Dernière modification par Babdu89 (Le 23/08/2016, à 18:51)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#281 Le 23/08/2016, à 19:59

Pimprelune

Re : Un "clone" réalisé avec Systemback

Loupé, Babdu89 ! smilebig_smilelol

J'ai "décroché" car je n'avais pas compris que tu parlais de manière générale pour les images utilisées en fond d'écran. Sinon, j'ai chopé le coup pour intégrer facilement celui-ci (par clic-droit sur le bureau !).

Je vais me préparer pour ce soir, d'accord, Babdu89. wink

Et non, pas encore découragée (vu qu'au passage, en dehors des grosses notions techniques, j’apprends plein d'astuces ! smile ).


--------------------------------------------------------------------------------------------------------------------

Rendez-vous I.C.I - message à ceux qui sont intéressés - pour la suite logique du "clone" de l'installation !

Dernière modification par Pimprelune (Le 23/08/2016, à 22:13)


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
YES
Clics ici et
Aïe !

Hors ligne

#282 Le 23/08/2016, à 21:00

Pimprelune

Re : Un "clone" réalisé avec Systemback

Petite question, Babdu89 : Est-ce normal que ça bipe* quand je branche un périphérique de stockage (autre que le hddexterne) sur le clone pour faire des sauvegardes ?
Et qu'il réagisse (connexion-détection par le système) avec un temps de retard ?

Comme si le fait d'être/agir sur la copie demandait de "mouliner" plus ?

*Je précise que quand je branche le périphérique sur le système original, ça ne bipe pas.


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
YES
Clics ici et
Aïe !

Hors ligne

#283 Le 23/08/2016, à 21:20

Babdu89

Re : Un "clone" réalisé avec Systemback

Pimprelune a écrit :

Petite question, Babdu89 : Est-ce normal que ça bipe* quand je branche un périphérique de stockage (autre que le hddexterne) sur le clone pour faire des sauvegardes ?
Et qu'il réagisse (connexion-détection par le système) avec un temps de retard ?

Comme si le fait d'être/agir sur la copie demandait de "mouliner" plus ?

*Je précise que quand je branche le périphérique sur le système original, ça ne bipe pas.

Alors là!!!???.
Çà bip. ? .
Le haut parleur de la tour, comme lorsqu'on lance le démarrage?

Ou les haut-parleur  (le son) de la carte son, ou shipset son de la carte mère de la machine?

As tu redémarré la copie depuis que l'on a ajouté la partition swap dans le fstab?
Si non, teste un redémarrage, et fait les tests branchement de tes périphériques, pour voir.

Je n'ai pas constaté çà sur mes copies. Mais elles ont touts une partition swap activé au démarrage.


@+.   Babdu89  .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#284 Le 23/08/2016, à 21:38

Pimprelune

Re : Un "clone" réalisé avec Systemback

Re-bonsoir, Babdu89 !

Pour le bip, je dirais que ça vient de la Tour, comme quand je mets en route le PC, absolument pas les haut-parleurs du son, ils sont réglés au minimum

Et non, comme je suis sur l'original, je n'ai pas redémarré la copie depuis qu'on a effectué les changements dans le Swap.

Je relance la machine sur la copie où je branche encore un DDExterne ? Pour voir si ça le fait encore avec la partition Swap ?

--------------------------------------------

Au passage, je précise qu'en voyant le Grub apparaître après le redémarrage, j'ai choisi Ubuntu /dev/sda2,,et c'est bon pour mes fichiers (pleins) et mon fond d'écran, je ne suis plus sur la copie !

Dernière modification par Pimprelune (Le 23/08/2016, à 21:43)


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
YES
Clics ici et
Aïe !

Hors ligne

#285 Le 23/08/2016, à 21:46

Babdu89

Re : Un "clone" réalisé avec Systemback

Je viens de démarrer une copie de Ubuntu-Gnome 16.04.1 amd64 faite avec Systemback. la partition swap est prise en compte dans le fstab.
Tests de branchements de hdd externes, pas de bip.

Je relance la machine sur la copie où je branche encore un DDExterne ? Pour voir si ça le fait encore avec la partition Swap ?

Oui, tu relances la copie, et tu regardes en branchant des périphériques si çà le fait encore.

Tu as décidé d'ouvrir un nouveau sujet pour la fabrication de l'iso?

@+.  Babdu89  .

Dernière modification par Babdu89 (Le 23/08/2016, à 21:47)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#286 Le 23/08/2016, à 22:02

Pimprelune

Re : Un "clone" réalisé avec Systemback

Oui, Babdu89, renvoi sur l'autre sujet en bas du message #281.

Je file basculer sur la copie pour voir...


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
YES
Clics ici et
Aïe !

Hors ligne

#287 Le 23/08/2016, à 22:07

Pimprelune

Re : Un "clone" réalisé avec Systemback

Re. Babdu89, je suis sur la copie et ça a encore bipé (au branchement 2ème DDExterne), en provenance de la tour, comme quand j'allume le PC, pas des haut-parleurs son...

Dernière modification par Pimprelune (Le 23/08/2016, à 22:08)


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
YES
Clics ici et
Aïe !

Hors ligne

#288 Le 23/08/2016, à 22:48

Babdu89

Re : Un "clone" réalisé avec Systemback

Je ne sais quoi dire?... Je ne sais pas si çà a vraiment une grosse importance?  La machine ne fume pas?  yikeswink
Faudra fouiller dans le manuel de la carte mère pour connaître la signification des bips dans le Bios.

Stp,  pour nous rejoindre sur le sujet de création de l'iso.

https://forum.ubuntu-fr.org/post.php?tid=1995372

Veux tu bien redémarrer sur le Ubuntu-Gnome du hdd interne ,hdd externe branché. C'est dans la partition  "pour-systemback" du hdd externe que l'on créer l'iso.

@+.  Babdu89  .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne