Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 25/08/2016, à 20:33

herodote k210

Re : message de mise à jours de sécurité[réglé]

@arioch quel version d'ubuntu as tu: si c'est autre que les 14.04.00 et .01 le noyau posera problème semble-t'il car pour les autres il ne sera pas entretenu.

C'est tout le dilemme, c'est le message 43 de xubu qui a clarifié la situation.

Hors ligne

#52 Le 25/08/2016, à 21:10

vallo

Re : message de mise à jours de sécurité[réglé]

Bon, je me suis lancé et cliqué sur "Install..." de la fenêtre me proposant de mettre à jour mon système.
(j'ai décoché la mise à jour des PPA auparavant)
Je n'ai eu aucun choix ! (update, upgrade ...). La procédure s'est déroulée apparemment sans pb, puis que après reboot, j'ai mon audio, ma vidéo, mes images, mes dossiers, mes documents .....
uname -r me renvoie 4.4.0-34-generic
lsb_release -d renvoie Ubuntu 14.04.5 LTS
On verra donc à l'usage (je vais réactiver mes ppa et tester mes logiciels spécifiques : kdenlive, jack ardour hydrogen et compagnie .....)
Merci à ceux qui ont contribué à ce fil pour m'éclairer sur la différence entre version de noyau, version d'ubuntu, etc... etc...

Hors ligne

#53 Le 26/08/2016, à 22:12

herodote k210

Re : message de mise à jours de sécurité[réglé]

Si tu joues à des jeux vidéo cela peut ralentir le tempo du défilement des images.
C'est ce que j'ai obtenu.

Hors ligne

#54 Le 27/08/2016, à 07:19

Arioch91

Re : message de mise à jours de sécurité[réglé]

herodote k210 a écrit :

@arioch quel version d'ubuntu as tu: si c'est autre que les 14.04.00 et .01 le noyau posera problème semble-t'il car pour les autres il ne sera pas entretenu.

C'est tout le dilemme, c'est le message 43 de xubu qui a clarifié la situation.

arioch@utilisateur-H81M-S2H:~$ uname -r
3.19.0-66-generic
arioch@utilisateur-H81M-S2H:~$ lsb_release -d
Description:	Ubuntu 14.04.5 LTS
arioch@utilisateur-H81M-S2H:~$ 

Maintenant, je ne passe plus par le Gestionnaire de mise à jour mais directement via la console avec les commandes apt-get update et apt-get upgrade, j'installe les mises à jour et tout baigne.

Cette Ubuntu est la seule distro que je mets à jour régulièrement. Alors que je suis sous Linux depuis 99 ou 2000, avant je ne faisais jamais la moindre mise à jour et je n'avais pas de soucis. Peu m'importe de rester sur un noyau 3.19.

Une chose est sûre cependant. Quand viendra le moment d'installer une distribution plus récente, je tenterai ma chance ailleurs que chez Ubuntu. Debian, pourquoi pas ?


8 Go RAM - SSD 120 Go + SATA 1 To - Ubuntu 14.04 LTS

Hors ligne

#55 Le 27/08/2016, à 07:31

herodote k210

Re : message de mise à jours de sécurité[réglé]

Tu n'as pas tord.Linux a peu ou pas.de virus ou de prise à un cheval de Troie.De ce qui ce dit .La solution du terminal est intéressante.Sinon pourquoi désactiver les ppa.?D'autant que même par terminal les mises à jours en passent par ppa.

Hors ligne

#56 Le 28/08/2016, à 08:17

Arioch91

Re : message de mise à jours de sécurité[réglé]

Je me lance quand même, on verra bien !

Je viens de purger la tonne d'anciens noyaux avec kclean -k et maintenant, j'attends que le gestionnaire de mise à jour m'annonce le message habituel HWE4.

Souhaitez-moi bonne chance ! big_smile

Edit : installation terminée et pas de plantage constaté.

arioch@utilisateur-H81M-S2H:~$ uname -r
4.4.0-34-generic
arioch@utilisateur-H81M-S2H:~$ 

Stressant quand même pendant l'installation !

Dernière modification par Arioch91 (Le 28/08/2016, à 08:31)


8 Go RAM - SSD 120 Go + SATA 1 To - Ubuntu 14.04 LTS

Hors ligne

#57 Le 28/08/2016, à 08:51

xubu1957

Re : message de mise à jours de sécurité[réglé]

Bonjour,

vallo a écrit :

J'ai en sus une interrogation : il est indiqué de désactiver les ppa avant la mise à jour. Faut-il les réactiver après mise à jour du noyau ?

Je viens d'éditer le post # 41:
... désactiver les PPA (avant la migration, pour éviter tout conflit de dépendances).

Après, tu peux les réactiver !

Dernière modification par xubu1957 (Le 28/08/2016, à 08:53)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#58 Le 28/08/2016, à 17:00

herodote k210

Re : message de mise à jours de sécurité[réglé]

On ne peut pas repasser d'une version 14.04.05 à une 14.04.01 si j'ai bien compris la doc.

Hors ligne

#59 Le 29/08/2016, à 19:50

Arioch91

Re : message de mise à jours de sécurité[réglé]

Bonsoir.

Pour celles et ceux qui auraient installé la dite mise à jour de sécurité HWE4, au cas où je vous conseille de zieuter ce topic :

https://forum.ubuntu-fr.org/viewtopic.php?id=1995688


8 Go RAM - SSD 120 Go + SATA 1 To - Ubuntu 14.04 LTS

Hors ligne

#60 Le 01/09/2016, à 11:09

SebT

Re : message de mise à jours de sécurité[réglé]

Bonjour à tous,

De mon côté, je suis sous Unbuntu 14.04.05 LTS

sebastien@Seb-Tag:~$ lsb_release -d
Description:	Ubuntu 14.04.5 LTS

Avec un noyau 4.2.0 (noyau de la 06.04 ?)

sebastien@Seb-Tag:~$ uname -a
Linux Seb-Tag 4.2.0-42-generic #49~14.04.1-Ubuntu SMP Wed Jun 29 20:22:18 UTC 2016 i686 i686 i686 GNU/Linux

Du coup, si je ne dis pas de bêtises, je ne devrais pas recevoir ce message de mise à jour du noyau...?

Toujours est-il que je le reçois, donc si ce n'est pas nécessaire pour moi de l'installer, j'aimerais faire en sorte qu'il n'apparaisse plus.
Est-ce que c'est possible ?

Merci d'avance pour vos réponses.
A+

Hors ligne

#61 Le 01/09/2016, à 11:29

malbo

Re : message de mise à jours de sécurité[réglé]

Attention avec ce paragraphe "How can I stop using an HWE stack?". Je pense qu'il est mal expliqué et qu'il peut conduire ceux qui auront l'idée de l’appliquer à devoir réinstaller leur Ubuntu. Pour ceux qui souhaiteraient supprimer tout HWE pour obtenir la version de base de la 14.04 équipée du noyau 3.13.0-x, je recommande de télécharger le fichier ISO de la version 14.04.1 : pour une installation 64 bits, c'est ubuntu-14.04.1-desktop-amd64.iso téléchargeable sur cette page. Ensuite, faire un essai en session live de cette version 14.04.1 pour vérifier si leur matériel est bien pris en charge par cette version 14.04.1 (affichage pas pourri, accès internet, etc..). Et seulement après cela, tenter de suivre ce paragraphe merdique. Comme ça, si ça merdouille, une réinstallation avec le support live de Ubuntu 14.04.1 sera possible.

EDIT : Je me suis fendu d'une procédure plus douce pour réaliser la chose.

1) installation du paquet linux-generic (son installation entraîne automatiquement l'installation du paquet linux-image-generic) :

totoche@pcacer:~$ sudo apt install linux-generic
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  linux-headers-3.13.0-96 linux-headers-3.13.0-96-generic
  linux-headers-generic linux-image-3.13.0-96-generic
  linux-image-extra-3.13.0-96-generic linux-image-generic
Paquets suggérés :
  fdutils linux-doc-3.13.0 linux-source-3.13.0 linux-tools
Les NOUVEAUX paquets suivants seront installés :
  linux-generic linux-headers-3.13.0-96 linux-headers-3.13.0-96-generic
  linux-headers-generic linux-image-3.13.0-96-generic
  linux-image-extra-3.13.0-96-generic linux-image-generic
0 mis à jour, 7 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 61,5 Mo dans les archives.
Après cette opération, 272 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n]

J'accepte et au cours de l'installation, je constate que le menu Grub est modifié pour ajouter une entrée pour le noyau 3.13.0-96

2) Au redémarrage de l'ordi, sélection de l'entrée pour le noyau 3.13.0-96 dans les "Options avancées" de Grub et passage de la commande de suppression du HWE qui n'est plus soutenu : 

totoche@pcacer:~$ sudo apt-get remove $(hwe-support-status --show-all-unsupported)
[sudo] password for totoche: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-4.2.0-41 linux-headers-4.2.0-41-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  libegl1-mesa libegl1-mesa-drivers libgl1-mesa-dri libgl1-mesa-glx libglamor0
  libglapi-mesa libgles2-mesa libllvm3.4 libopenvg1-mesa libspice-server1
  libwayland-egl1-mesa libxatracker2 xserver-xorg xserver-xorg-core
  xserver-xorg-input-all xserver-xorg-input-evdev xserver-xorg-input-mouse
  xserver-xorg-input-synaptics xserver-xorg-input-vmmouse
  xserver-xorg-input-wacom xserver-xorg-video-all xserver-xorg-video-ati
  xserver-xorg-video-cirrus xserver-xorg-video-fbdev
  xserver-xorg-video-glamoregl xserver-xorg-video-intel
  xserver-xorg-video-mach64 xserver-xorg-video-mga
  xserver-xorg-video-modesetting xserver-xorg-video-neomagic
  xserver-xorg-video-nouveau xserver-xorg-video-openchrome
  xserver-xorg-video-qxl xserver-xorg-video-r128 xserver-xorg-video-radeon
  xserver-xorg-video-s3 xserver-xorg-video-savage
  xserver-xorg-video-siliconmotion xserver-xorg-video-sis
  xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident
  xserver-xorg-video-vesa xserver-xorg-video-vmware
Paquets suggérés :
  libglide3 xfonts-100dpi xfonts-75dpi gpointing-device-settings touchfreeze
  firmware-linux
Les paquets suivants seront ENLEVÉS :
  libegl1-mesa-lts-wily libgbm1-lts-wily libgl1-mesa-dri-lts-wily
  libgl1-mesa-glx-lts-wily libglapi-mesa-lts-wily libgles1-mesa-lts-wily
  libgles2-mesa-lts-wily libwayland-egl1-mesa-lts-wily libxatracker2-lts-wily
  linux-generic-lts-wily linux-headers-generic-lts-wily
  linux-image-4.2.0-41-generic linux-image-4.2.0-42-generic
  linux-image-extra-4.2.0-41-generic linux-image-extra-4.2.0-42-generic
  linux-image-generic-lts-wily xserver-xorg-core-lts-wily
  xserver-xorg-input-all-lts-wily xserver-xorg-input-evdev-lts-wily
  xserver-xorg-input-mouse-lts-wily xserver-xorg-input-synaptics-lts-wily
  xserver-xorg-input-vmmouse-lts-wily xserver-xorg-input-wacom-lts-wily
  xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily
  xserver-xorg-video-ati-lts-wily xserver-xorg-video-cirrus-lts-wily
  xserver-xorg-video-fbdev-lts-wily xserver-xorg-video-intel-lts-wily
  xserver-xorg-video-mach64-lts-wily xserver-xorg-video-mga-lts-wily
  xserver-xorg-video-neomagic-lts-wily xserver-xorg-video-nouveau-lts-wily
  xserver-xorg-video-openchrome-lts-wily xserver-xorg-video-qxl-lts-wily
  xserver-xorg-video-r128-lts-wily xserver-xorg-video-radeon-lts-wily
  xserver-xorg-video-savage-lts-wily xserver-xorg-video-siliconmotion-lts-wily
  xserver-xorg-video-sisusb-lts-wily xserver-xorg-video-tdfx-lts-wily
  xserver-xorg-video-trident-lts-wily xserver-xorg-video-vesa-lts-wily
  xserver-xorg-video-vmware-lts-wily
Les NOUVEAUX paquets suivants seront installés :
  libegl1-mesa libegl1-mesa-drivers libgl1-mesa-dri libgl1-mesa-glx libglamor0
  libglapi-mesa libgles2-mesa libllvm3.4 libopenvg1-mesa libspice-server1
  libwayland-egl1-mesa libxatracker2 xserver-xorg xserver-xorg-core
  xserver-xorg-input-all xserver-xorg-input-evdev xserver-xorg-input-mouse
  xserver-xorg-input-synaptics xserver-xorg-input-vmmouse
  xserver-xorg-input-wacom xserver-xorg-video-all xserver-xorg-video-ati
  xserver-xorg-video-cirrus xserver-xorg-video-fbdev
  xserver-xorg-video-glamoregl xserver-xorg-video-intel
  xserver-xorg-video-mach64 xserver-xorg-video-mga
  xserver-xorg-video-modesetting xserver-xorg-video-neomagic
  xserver-xorg-video-nouveau xserver-xorg-video-openchrome
  xserver-xorg-video-qxl xserver-xorg-video-r128 xserver-xorg-video-radeon
  xserver-xorg-video-s3 xserver-xorg-video-savage
  xserver-xorg-video-siliconmotion xserver-xorg-video-sis
  xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident
  xserver-xorg-video-vesa xserver-xorg-video-vmware
0 mis à jour, 44 nouvellement installés, 44 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 17,5 Mo dans les archives.
Après cette opération, 372 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] 

J'accepte et au cours de l'installation, je constate que le menu Grub est modifié : les entrées pour les noyaux 4.2.0-x sont supprimées et il ne reste que le noyau 3.13.0-96

3) Au redémarrage de l'ordi, dans les "Options avancées" de Grub, sélection de l'entrée pour le noyau 3.13.0-96 qui est proposée, les entrées pour un noyau 4.2.0-x ayant été supprimées.

Etat des lieux final :

totoche@pcacer:~$ hwe-support-status --verbose
You are not running a system with a Hardware Enablement Stack. Your system is supported until avril 2019.
totoche@pcacer:~$ hwe-support-status --show-replacements
totoche@pcacer:~$ hwe-support-status --show-all-unsupported


totoche@pcacer:~$

Dernière modification par malbo (Le 01/09/2016, à 17:04)

Hors ligne

#62 Le 01/09/2016, à 11:38

xubu1957

Re : message de mise à jours de sécurité[réglé]

Bonjour,

@ SebT

Le noyau

4.2.0-42-generic 

était issu de la version 15.10 et donc sans support depuis le 04/08/2016.


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#63 Le 01/09/2016, à 12:04

SebT

Re : message de mise à jours de sécurité[réglé]

xubu1957 a écrit :

Bonjour,

@ SebT

Le noyau

4.2.0-42-generic 

était issu de la version 15.10 et donc sans support depuis le 04/08/2016.

Merci pour ta réponse.
Je ne m'étais pas rendu compte de ça.
Donc l'idéal pour moi, si je ne veux pas installer la version 16.04, serait de ré-installer la version 14.04.01 avec son noyau d'origine ? (puis éventuellement d'upgrader le noyau en HWE si besoin...)

Si c'est bien ça, est-ce que vous savez s'il existe une doc quelque part pour me guider dans cette ré-installation pour que :
1/ Elle soit propre et que je reparte sur de bonnes bases.
2/ Je ne perde aucune données dans l'histoire.

Merci d'avance.
A+

Hors ligne

#64 Le 01/09/2016, à 12:17

malbo

Re : message de mise à jours de sécurité[réglé]

SebT a écrit :

Donc l'idéal pour moi, si je ne veux pas installer la version 16.04, serait de ré-installer la version 14.04.01 avec son noyau d'origine ?

ça dépend de ton ordi : si c'est un modèle qui est sorti en 2014 (ou plus tard), la version 14.04.1 pourrait ne pas convenir à ton ordi et il faudrait plutôt installer le HWE de Xenial comme indiqué dans la doc, dans la partie "Pour passer au HWE stack de Xenial (équipé du noyau 4.4.0-x)"   
Par contre, si ton ordi est plus ancien, tu peux effectivement envisager de réinstaller la version 14.04.1 comme je l'indique dans mon post #61.

EDIT : en relisant la discussion, je crois que moko138 a fait une meilleure proposition que la mienne dans son post #33 : il propose de tenter en premier l'installation du HWE stack de Xenial et seulement si ça merdouille d'envisager une réinstall de la version 14.04.1

Dernière modification par malbo (Le 01/09/2016, à 12:33)

Hors ligne

#65 Le 01/09/2016, à 13:52

herodote k210

Re : message de mise à jours de sécurité[réglé]

Lorsque j'ai ouvert ce fil de discussion j'ai appris que l'adoption d'un noyau hwe stack (j'ignore ce que signifie stack ici) peut causer des problèmes du système graphique et c'est le cas avec mon ordinateur.

Avez vous vu en anglais car en français je n'ai rien trouvé de la doc pour remédier à cela.
Je n'ai pas trouvé les termes adéquates pour faire la recherche en anglais.

Sinon et pour ceux qui doivent être dans cette même situation il faut en revenir à la version 14.01 comme l'indique malbo, merci à toi.

Hors ligne

#66 Le 01/09/2016, à 17:17

SebT

Re : message de mise à jours de sécurité[réglé]

Oui, j'ai eu des problèmes graphiques sur cette version du noyau.
Problème d'affichage et plantage d'écran...

Je ferais l'install de l'ancienne version plus tard.
Merci à tous ceux qui ont contribué à ce fil de discussion très instructif !

Bonne continuation à tous.
A bientôt

Hors ligne

#67 Le 01/09/2016, à 22:43

herodote k210

Re : message de mise à jours de sécurité[réglé]

Dis moi seb j'ai lu ici:
https://doc.ubuntu-fr.org/ltsenablement … ersion_lts

Que si l'on installe une version d'un noyau il faut installer sa version propre de serveur graphique.

Sais-tu comment faire dans ce cas ci?
Par le terminal mais il faut trouver la bonne version du serveur graphique qui corresponde à l'ancienne version.

Il y aura peut être d'autres choses à changer.

Hors ligne

#68 Le 02/09/2016, à 08:16

SebT

Re : message de mise à jours de sécurité[réglé]

Je ne saurais pas du tout t'aider, je ne suis pas du tout la meilleure personne à qui poser cette question. hmm
Désolé.

De mon côté, je ne compte pas changer de noyau en gardant le reste de mon système.
Je compte réinstaller tout le système à une version antérieure, donc pas de souci à me faire (a priori) pour l'installation de la bonne version du serveur graphique.

Peut pas faire mieux...
Je laisse la parole aux pros ! smile

Hors ligne

#69 Le 02/09/2016, à 09:04

herodote k210

Re : message de mise à jours de sécurité[réglé]

Je ne  savais pas que l'on pouvait revenir à une version  antérieure directement.
Je pensais que l'on ne pouvait que changer de noyau manuellement.
Les  versions évoluent toujours en gradation?
Ou bien on peut faire un retour en arrière?

Hors ligne

#70 Le 02/09/2016, à 09:19

malbo

Re : message de mise à jours de sécurité[réglé]

herodote k210 a écrit :

Dis moi seb j'ai lu ici:
https://doc.ubuntu-fr.org/ltsenablement … ersion_lts

Que si l'on installe une version d'un noyau il faut installer sa version propre de serveur graphique.

Est-ce que c'est dans cette partie du texte :

N'installez pas non plus un nouveau noyau sans installer la version du serveur graphique correspondante ou l'inverse. Ce n'est pas que cela ne peut pas fonctionner mais les développeurs ont décidé de ne pas tester toutes les combinaisons possibles (par exemple linux-generic-lts-uyopic avec xserver-xorg-lts-vivid). Le panachage est donc déconseillé parce que non-testé.

Sinon, colle la partie du texte qui te pose question dans ton prochain post.

Hors ligne

#71 Le 02/09/2016, à 10:44

herodote k210

Re : message de mise à jours de sécurité[réglé]

Oui malbo c'est cette partie du texte.
Oui j'aurais dû la mettre dans mon message.

Hors ligne

#72 Le 02/09/2016, à 11:19

malbo

Re : message de mise à jours de sécurité[réglé]

Ce baratin date du début de la mise en route de LTS Enablement Stack. Son but était de prévenir les utilisateurs qu'il fallait appliquer l'intégralité du stack et ne pas "faire son marché" là-dedans (installer seulement la mise à jour du noyau mais sans appliquer la mise à jour de l'affichage ou l'inverse). A présent, ce baratin est déconcertant parce que la procédure est bien bétonnée : pour chaque HWE stack, il y a une commande à passer et tout est dedans (ce qui concerne le noyau et ce qui concerne l'affichage). Je te recommande d'ignorer ce baratin : il est obsolète. Tu n'as rien à faire de particulier par rapport à ça.

Dernière modification par malbo (Le 02/09/2016, à 11:20)

Hors ligne

#73 Le 07/09/2016, à 13:04

youraty

Re : message de mise à jours de sécurité[réglé]

bonjour,
je viens vers cette discussion car j'en avais ouvert une équivalente (https://forum.ubuntu-fr.org/viewtopic.php?id=1996137), je n'avais pas trouvé cette discussion dans ma recherche

du coup en lisant les liens, j'y vois déjà plus clair,
1) deja ce n'est pas un hameçonnage ou autre faille de sécurité
2) on est donc obligé d'accepté la nouvelle version du whe si on veut continuer à avoir des mises à jour?
3) d apres cette discussion, si on avait intallé unbuntu 14.04 tout court, on ne devrait pas etre concerné.. or c est mon cas et je suis concerné...
4) pour un pc reçent, y a il un risque?
5) je croyais que les lts etaient maintenues pendant 5 ans, or si on retire les environements autre qu'unity qui le sont 3 ans (je crois) et les noyeaux (ce qui semble etre le soucis) qui le osnt 2 ans , ça fait pas mal de choses à n'etre maintenaue qu'une partie de la vie de la lts!

bonne journée à tous, si des gens passent par là et y vois plus claire que moi, j'accepte leur réponses avec plaisir!

Hors ligne

#74 Le 07/09/2016, à 13:16

youraty

Re : message de mise à jours de sécurité[réglé]

bon, je viens d installer la mise à jour.. ça semble fonctionner!

étrangement je n'ai pas ce problème sur mon autre pc sous 10.04 en 32 bits lui.

à mes questions précédentes, je m'en pose donc d'autres...

1) donc durant la vie d'une LTS, si on veut etre tranquille, il vaut mieux toujours prendre la lts xx.04.1? il est tentant de se dire que les suivantes feront une installation plus propre, mais d apres cette discusison, seul les versions suivantes ont ce soucis de mise à jour obligatoire? étrangement, je pensais vraiment avoir installer une 14.04.1

2) pouquoi les nouveaux noyaux supporte moins bien les anciens matos? j'avais eu ce soucis avec jun vieux pc sur lequel j avais pu installer une 11.10 mais dont l installation 12.04 etait impossible. d apres ce que je comprend, le noyaux de charge que les info matos lui servant, cela ne devrai donc pas alourdir la machine de garder les fichiers des anciens matos dans les nouveaux noyaux?

Dernière modification par youraty (Le 07/09/2016, à 13:27)

Hors ligne

#75 Le 07/09/2016, à 15:33

malbo

Re : message de mise à jours de sécurité[réglé]

youraty a écrit :

2) on est donc obligé d'accepté la nouvelle version du whe si on veut continuer à avoir des mises à jour?

Si on n'installe pas le nouveau HWE, on n'a plus de mises à jour du noyau mais on peut continuer à recevoir les autres mises à jour. Je t'avais expliqué comment faire - en ligne de commande - dans ce post : https://forum.ubuntu-fr.org/viewtopic.p … #p21585910

Dernière modification par malbo (Le 07/09/2016, à 15:33)

Hors ligne