Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 26/12/2016, à 16:16

Sandrew

Installation Ubuntu Gnome sur ASUS N551VW

Salut,

J'essaie d'installer ubuntu sur cette machine (ASUS N551VW 15.6 inch Notebook (Intel Core i7-6700HQ, 16 GB RAM, 2 TB Plus 128 GB SSD, NVIDIA GTX960M, 2 GB Integrated Graphics, Bluetooth, Webcam, DV)

Mais je n'arrive pas a lancer la session live pour tester les incompatibilites. J'ai desactive l'UEFI (du moins je crois).
1482761485.jpg1482761566.jpg
Mais apres que je choisisse "Essayer ubuntu", l'ecran se fige indefiniment. Si je passe le nomodeset dans les parametres de lancement, je tombe dans une boucle infinie apres quelques messages encourageants.
1482761008.jpg
Quelqu'un a une idee pour faire progresser le schmilblick ?

Edit: Un lien vers le blog d'une personne qui a reussi l'installation sur cette machine, pour que je puisse le retrouver facilement.

Dernière modification par Sandrew (Le 26/12/2016, à 16:23)

Hors ligne

#2 Le 26/12/2016, à 16:52

Bougron

Re : Installation Ubuntu Gnome sur ASUS N551VW

Bonjour
Test rapide
En plus de l'option nomodeset    ajoutes aussi l'option   acpi=off

Hors ligne

#3 Le 27/12/2016, à 01:02

Sandrew

Re : Installation Ubuntu Gnome sur ASUS N551VW

Merci de ta reponse. Ca n a pas marche par contre. Par rapport aux screenshoots precedants, j 'ai change l option "launch CSM" dans le bios comme ci-dessous, ce qui m 'a rajoute des options de boot, dont le DVD sans UEFI (qui ne devait pas etre desactive en fait)

1482791097.jpg

J ai choisi l'entree uefi, j arrive a grub auquel j'ajoute les options discutees,
1482791496.jpg
Mais je me retrouve encore avec un boucle infinie
1482791750.jpg1482791854.jpg
La derniere entree avant la boucle est "Starting WPA Supplicant". Il faut peut etre desactiver le support wifi ?!?

Si dans le bios, je boote avec le disque non uefi, j'arrive a un grub avec support graphique. Je choisi la langue, les options nomodeset + acpi=off (je les ai aussi toutes activees pendant mes essaies). Mais l'ordi reboot juste apres et je me retrouve a la case depart
1482792995.jpg
Je reboot aussi si je veux tester le disque. Je re-essaierai avec un nouveau disque demain, au cas ou le probleme viendrait de la.

D'autres idees ?

S

Hors ligne

#4 Le 27/12/2016, à 02:11

Bougron

Re : Installation Ubuntu Gnome sur ASUS N551VW

Effectivement tu peux déactiver le wifi....Dans 95% des cas le wifi est inutilisable avec une live USB...

ATTENTION   As-tu laissé boucler pendant au moins 90 secondes cet affichage ?

Si par accident, tu as téléchargé la version 16.10, recommences en téléchargeant la version 16.04

Pour ta dernière photo qui montre la boucle, tu devrais recopier manuellement les lignes qui participent à la boucle car elles sont difficilement lisibles.

A priori, Voila ce qu'il est sensé faire

May  1 14:49:59 ubuntu systemd[1]: Started WPA supplicant.
May  1 14:49:59 ubuntu wpa_supplicant[1573]: Successfully initialized wpa_supplicant

Apres c'est  cela

May  1 14:49:59 ubuntu systemd[1]: Started ACPI event daemon.
May  1 14:49:59 ubuntu systemd[1]: Starting ACPI event daemon...

Dans ce contexte on a évoqué une option  acpi=off     Donc a priori tu l'as bien déactivé.

Dernière modification par Bougron (Le 27/12/2016, à 03:23)

Hors ligne

#5 Le 27/12/2016, à 10:57

Laurent85

Re : Installation Ubuntu Gnome sur ASUS N551VW

Bonjour, l'option acpi=off n'est pas une bonne idée, si ça permet dans certains cas de démarrer de toute façon cette option ampute largement les fonctionnalités d'un ordi et du coup ne permet pas de savoir le niveau de compatibilité.

La prise en charge des composants matériels sera à priori meilleure avec la version Ubuntu 16.10, c'est du matériel récent.

Essaie d'abord avec la version 16.10 ce qui suit, si ça marche essaie la même chose avec le live usb de la version 16.04. La version 16.04 LTS est à privilégier si la prise en charge est bonne compte tenu de la durée de vie de la version.

Tu démarres sur un Live DVD ? c'est moins fiable comme support pour une installation, crée plutôt une clé usb d'installation.

Au démarrage édite les paramètres et remplace quiet splash par :

modprobe.blacklist=nouveau acpi_osi=! acpi_enforce_resources=lax

Bon à tapper au clavier c'est pas simple repère au préalable la correspondance des touches du clavier us.

Hors ligne

#6 Le 27/12/2016, à 11:14

Bougron

Re : Installation Ubuntu Gnome sur ASUS N551VW

Bonjour.
Pour comprendre un peu le paramétrage possible du programme de démarrage et des options acpi.
http://redsymbol.net/linux-kernel-boot-parameters/

Hors ligne

#7 Le 27/12/2016, à 12:03

Sandrew

Re : Installation Ubuntu Gnome sur ASUS N551VW

Merci a tous les deux.

J'ai essaye les astuces que vous avez tous les deux proposes, et celle de Laurent85 a fonctionne. Avec la 16.10, j'ai passe les parametres proposes en retirant le quiet boot et je suis arrive sur la live session.

Tout a l'air ok pour l'instant, meme le trackpad. Lors de l'installation en dur, j'imagine que je devrais passer les memes parametres lors du redemarrage, a moins que l'installation des pilotes proprietaires ne resolvent le probleme.

Je finis mes tests et j'installe. Je fermerai ce fil a la fin de l'installation.

S

Hors ligne

#8 Le 27/12/2016, à 13:03

Bougron

Re : Installation Ubuntu Gnome sur ASUS N551VW

Bonjour Laurent85

Sais-tu si dans le boot de la live USB  il y a une differance entre coder
modprobe.blacklist=nouveau   ou  nouveau.blacklist=1

Dernière modification par Bougron (Le 27/12/2016, à 13:04)

Hors ligne

#9 Le 27/12/2016, à 14:53

Laurent85

Re : Installation Ubuntu Gnome sur ASUS N551VW

Bougron a écrit :

Sais-tu si dans le boot de la live USB  il y a une differance entre coder
modprobe.blacklist=nouveau   ou  nouveau.blacklist=1

Bonjour Bougron, je ne connaissais pas nouveau.blacklist=1, j'ai toujours utilisé modprobe.blacklist=nouveau, il faudrait que je teste pour voir la différence.

Hors ligne

#10 Le 27/12/2016, à 15:01

Laurent85

Re : Installation Ubuntu Gnome sur ASUS N551VW

Sandrew a écrit :

Tout a l'air ok pour l'instant, meme le trackpad. Lors de l'installation en dur, j'imagine que je devrais passer les memes parametres lors du redemarrage, a moins que l'installation des pilotes proprietaires ne resolvent le probleme.

Au premier démarrage sur le disque dur oui modifie à nouveau les paramètres. Ensuite installe directement le pilote propriétaire Nvidia.

Redémarre sans rien modifier aux paramètres, ça marche ou pas ? si les paramètres par défaut ne suffisent pas il faudra voir lequel des paramètres entre acpi_osi=! et acpi_enforce_resources=lax doit aussi être utilisé, ou les deux.

Hors ligne

#11 Le 27/12/2016, à 19:56

Laurent85

Re : Installation Ubuntu Gnome sur ASUS N551VW

@Bougron
J'ai fait un test, si ça a marché à une époque aujourd'hui nouveau.blacklist=1 ça marche plus, le pilote nouveau est quand même chargé au démarrage. J'ai regardé les paramètres du pilote des noyaux récents, ce paramètre blacklist n'est plus documenté et n'apparaît plus.

Hors ligne

#12 Le 27/12/2016, à 20:01

Bougron

Re : Installation Ubuntu Gnome sur ASUS N551VW

Merci pour tes tests et   surtout le diagnostic.
Bonne soirée

Dernière modification par Bougron (Le 27/12/2016, à 20:02)

Hors ligne