Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 18/01/2017, à 22:56

Zed973

bluetooth bloque les lecteurs multimedia

Salut
Je peux appairer mon casque bluetooth.

Mais des que je le selectionne comme sortie son, cela bloque les lecteurs audio, bloque les vidéos de youtube....

J'ai fait pas mal de recherche sur les confs d'alsa et du bluetooth, je ne trouve pas.

Avez vous une idée??
Merci


E6750 - 2Go - Ubuntu/mint/Debian
Éclipse AVR
Merci a toutou linux et a stallman

Hors ligne

#2 Le 22/01/2017, à 23:35

LoicMichel

Re : bluetooth bloque les lecteurs multimedia

Bonjour,

J'ai rencontré un problème récemment qui me semble être le même:
-le casque marche parfaitement avec mon téléphone
-le casque se connecte parfaitement à l'ordinateur par bluetooth.
-le bluetooth semble marche parfaitement, j'échange des fichiers avec mon téléphone.
-le paramêtres de son donnent la priorité au casque sur le périphérique "haut parleur", la connexion bluetooth implique bien une bascule immédiate indiquée par les notifications.
-Dans la configuration du périphérique audio "casque" je peux basculer de A2DP (son haute definition) vers le mode "headset" qui marche !

MAIS:
La connexion du casque paramétré en A2DP (son haute definition) provoque un arrêt immédiat de la lecture d'Amarok, de Deezer (alsa plug in ) qui reprennent normalement dès la déconnexion.
Sur VLC le son ne sort pas dans le casque non plus mais la lecture des vidéos se poursuit.
Le problème est donc spécifique à ce mode Bluetooth A2DP.

Ma solution:
J'ai bien bidouillé les réglages accessibles en mode graphique et je n'ai pas creusé le fonctionnement du son (complexe de mémoire) sous linux.
J'ai supprimé le périphérique de mon linux et je l'ai re-appairé, le problème à simplement disparru !

Une explication ?
Il marchait tip top avec mon kubuntu après avoir installé ma carte Wifi/bluetooth mais j'ai fait une mise a jour via le "update-installer" d'intel, ainsi qu'un mise à jour générale. Ce pourrait être l'origine du blocage ?

Remarque personnelle:
Mis à parc ce "bug", le bluetooth sur kubuntu marche vraiment super bien, bien mieux que sous windaube où j'ai du installer manuellement un driver et le paramétrage y est touffu et je ne parle même pas d'ergonomie... Merci aux développeurs !
Ceci est ma première contribution que j'espère utile, j'ai tellement utilisé ce forum, un immense merci à la communauté !

Ma configuration:
-Kubuntu 16.04 récemment installé et mis à jour.
-Phonon comme moteur audio, et j'ai alsa.
-Carte bluetooth intel AC 7260

Hors ligne