Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 24/01/2017, à 18:30

remp

[résolu] gparted,synaptic ne se lancent plus

Bonjour,
J'ai au moins ces deux applications qui ne se lancent plus à partir du gestionnaire d'application  ou des paramètres.
J'arrive à les lancer seulement  avec "gksudo" par le terminal  ?

Dernière modification par remp (Le 27/01/2017, à 11:51)


Samsung NC 10 - dd 160GO - ram 2GO - Voyager  14.04 lts & 16.04 lts  - brother dcp 330C

Hors ligne

#2 Le 24/01/2017, à 19:52

strokkur

Re : [résolu] gparted,synaptic ne se lancent plus

C'est normal, ce sont des applis qui demandent des droits administrateurs

Bonne soirée

Hors ligne

#3 Le 24/01/2017, à 20:32

remp

Re : [résolu] gparted,synaptic ne se lancent plus

Non, ce n'est pas normal .
Jusque maintenant elles se lançaient avec évidemment demande du mdp, mais là  rien du tout...


Samsung NC 10 - dd 160GO - ram 2GO - Voyager  14.04 lts & 16.04 lts  - brother dcp 330C

Hors ligne

#4 Le 25/01/2017, à 09:16

strokkur

Re : [résolu] gparted,synaptic ne se lancent plus

Et en ligne de commande ?,  comme par ex
sudo synaptic

Hors ligne

#5 Le 25/01/2017, à 10:03

remp

Re : [résolu] gparted,synaptic ne se lancent plus

Bonjour,
C'est justement mon interrogation, les applis se lancent bien en terminal (#1)  et avec gksudo de préférence parce que lancer une application graphique   n'est pas conseillé avec sudo .

Manque t'il une ou des dépendances qui empêche le lancement graphique de ces applis ?


Samsung NC 10 - dd 160GO - ram 2GO - Voyager  14.04 lts & 16.04 lts  - brother dcp 330C

Hors ligne

#6 Le 25/01/2017, à 10:48

maxire

Re : [résolu] gparted,synaptic ne se lancent plus

Salut,

Contrôler dans ~/.local/share/applications et /usr/share/applications le contenu de gparted.desktop et synaptic.desktop la valeur de Exec=.


Maxire
Archlinux/Mate + Ubuntu 18.04 + Lubuntu 18.04 + Archlinux/Gnome + Windows 10 Familial sur portable -- Archlinux/Mate sur poste de travail

Hors ligne

#7 Le 25/01/2017, à 12:32

remp

Re : [résolu] gparted,synaptic ne se lancent plus

maxire a écrit :

Salut,

Contrôler dans ~/.local/share/applications et /usr/share/applications le contenu de gparted.desktop et synaptic.desktop la valeur de Exec=.

les deux applis sont absentes dans .local/share/applications
dans usr/share/applications j'ai ça pour l'édition de  gparted par exemple

[Desktop Entry]
Name=GParted
GenericName=Éditeur de partitions
X-GNOME-FullName=GParted Partition Editor
Comment=Create, reorganize, and delete partitions
Exec=gparted-pkexec
Icon=gparted
Terminal=false
Type=Application
Categories=GNOME;System;Filesystem;Settings
Keywords=Partition;
StartupNotify=true
X-Ubuntu-Gettext-Domain=gparted

Samsung NC 10 - dd 160GO - ram 2GO - Voyager  14.04 lts & 16.04 lts  - brother dcp 330C

Hors ligne

#8 Le 25/01/2017, à 12:51

maxire

Re : [résolu] gparted,synaptic ne se lancent plus

Exec=gparted-pkexec

Le lancement de gparted en mode root n'est plus sous le contrôle de sudo mais de pkexec, il faudrait vérifier le contenu de gparted-pkexec et son équivalent synaptic (synaptic-pkexec sans doute, à vérifier dans .desktop).
Donc tu localises l'emplacement de synaptic-pkexec gparted-pkexec avec la commande:

whereis gparted-pkexec

et tu donnes le contenu du fichier trouvé.
Donner également le résultat de:

ls /usr/share/polkit-1/actions

+

sudo ls /usr/share/polkit-1/rules.d

+

ls /etc/polkit-1

Quelle version de Ubuntu utilises-tu?

Dernière modification par maxire (Le 25/01/2017, à 12:53)


Maxire
Archlinux/Mate + Ubuntu 18.04 + Lubuntu 18.04 + Archlinux/Gnome + Windows 10 Familial sur portable -- Archlinux/Mate sur poste de travail

Hors ligne

#9 Le 25/01/2017, à 14:03

remp

Re : [résolu] gparted,synaptic ne se lancent plus

Voilà les résultats

remp @ remp-NC10  ~
└─ $ ▶ whereis gparted-pkexec
gparted-pkexec: /usr/bin/gparted-pkexec

#!/bin/sh
pkexec "/usr/sbin/gparted" "$@"
 ls /usr/share/polkit-1/actions
com.canonical.indicator.sound.AccountsService.policy
com.ubuntu.languageselector.policy
com.ubuntu.pkexec.gparted.policy
com.ubuntu.pkexec.gufw.policy
com.ubuntu.pkexec.lightdm-gtk-greeter-settings.policy
com.ubuntu.pkexec.mousepad.policy
com.ubuntu.pkexec.synaptic.policy
com.ubuntu.release-upgrader.policy
com.ubuntu.softwareproperties.policy
com.ubuntu.update-notifier.policy
com.ubuntu.usbcreator.policy
net.launchpad.danielrichter2007.pkexec.grub-customizer.policy
org.debian.apt.policy
org.debian.aptxapianindex.policy
org.freedesktop.accounts.policy
org.freedesktop.color.policy
org.freedesktop.fwupd.policy
org.freedesktop.hostname1.policy
org.freedesktop.locale1.policy
org.freedesktop.login1.policy
org.freedesktop.ModemManager1.policy
org.freedesktop.NetworkManager.policy
org.freedesktop.policykit.policy
org.freedesktop.RealtimeKit1.policy
org.freedesktop.systemd1.policy
org.freedesktop.SystemToolsBackends.policy
org.freedesktop.timedate1.policy
org.freedesktop.udisks2.policy
org.linuxmint.im.policy
org.xfce.power.policy
org.xfce.session.policy
org.xfce.thunar.policy
org.x.xf86-video-intel.backlight-helper.policy
remp @ remp-NC10  ~
└─ $ ▶ sudo ls /usr/share/polkit-1/rules.d
[sudo] Mot de passe de remp : 
60-network-manager.rules  org.freedesktop.fwupd.rules
remp @ remp-NC10  ~
└─ $ ▶ 
remp @ remp-NC10  ~
└─ $ ▶ ls /etc/polkit-1
localauthority  localauthority.conf.d  nullbackend.conf.d
remp @ remp-NC10  ~
└─ $ ▶ 

Je suis sous xubuntu 16.04 (voyager)


Samsung NC 10 - dd 160GO - ram 2GO - Voyager  14.04 lts & 16.04 lts  - brother dcp 330C

Hors ligne

#10 Le 25/01/2017, à 15:52

maxire

Re : [résolu] gparted,synaptic ne se lancent plus

J'aimerais voir les contenus de com.ubuntu.pkexec.gparted.policy et com.ubuntu.pkexec.synaptic.policy dans /usr/share/polkit-1/actions ainsi que celui de /etc/polkit-1/localauthority + /etc/polkit-1/localauthority.conf.d.

Je ne sais plus si Voyager utilise les mêmes dépôts que Ubuntu, pourrais-tu vérifier via synaptic la version du paquet polkit-1.0?
Cela devrait être être une version 0.105-14 ou 0.105-16.

Je vois que la version de policykit que tu utilises est ancienne comparée à celle utilisée par Archlinux qui est 0.113 (désolé je n'ai plus de Ubuntu installé).
La configuration de polkit a changé depuis la 0.105, c'est peut-être le problème.

Est-ce que l'appel de gparted et synaptic via  le menu a déjà fonctionné dans cette version de Voyager?


Maxire
Archlinux/Mate + Ubuntu 18.04 + Lubuntu 18.04 + Archlinux/Gnome + Windows 10 Familial sur portable -- Archlinux/Mate sur poste de travail

Hors ligne

#11 Le 25/01/2017, à 17:19

erresse

Re : [résolu] gparted,synaptic ne se lancent plus

Hello maxire,
Pas sûr que tu ne suives pas une fausse piste avec cette histoire de "pkexec"...
J'ai listé le /usr/share/applications/gparted.desktop, et le résultat est le suivant :

[Desktop Entry]
Name=GParted
GenericName=Partition Editor
X-GNOME-FullName=GParted Partition Editor
Comment=Create, reorganize, and delete partitions
Exec=gparted-pkexec
Icon=gparted
Terminal=false
Type=Application
Categories=GNOME;System;Filesystem;Settings
Keywords=Partition;
StartupNotify=true
X-Ubuntu-Gettext-Domain=gparted

Je n'ai pas non plus de fichier dans ~/.local/share/applications et pourtant Gparted ou Synaptic démarrent normalement et réclament le mot de passe une fois lancés...

Dernière modification par erresse (Le 25/01/2017, à 17:20)


Plus de 50 ans d'informatique, ça en fait des lignes de commandes en console, mais on n'avait pas le choix...
Excellente raison pour, aujourd'hui qu'on le peut, utiliser au maximum les INTERFACES GRAPHIQUES !
Important : Une fois résolu, pensez à clore votre sujet en ajoutant [Résolu] devant le titre du 1er message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Hors ligne

#12 Le 25/01/2017, à 18:20

remp

Re : [résolu] gparted,synaptic ne se lancent plus

voilà les retours groupés

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE policyconfig PUBLIC
 "-//freedesktop//DTD PolicyKit Policy Configuration 1.0//EN"
 "http://www.freedesktop.org/standards/PolicyKit/1/policyconfig.dtd">
<policyconfig>

  <action id="com.ubuntu.pkexec.gparted">
    <message gettext-domain="gparted">Authentication is required to run the GParted Partition Editor</message>
    <icon_name>gparted</icon_name>
    <defaults>
      <allow_any>auth_admin</allow_any>
      <allow_inactive>auth_admin</allow_inactive>
      <allow_active>auth_admin</allow_active>
    </defaults>
    <annotate key="org.freedesktop.policykit.exec.path">/usr/sbin/gparted</annotate>
    <annotate key="org.freedesktop.policykit.exec.allow_gui">true</annotate>
  </action>

</policyconfig>



<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE policyconfig PUBLIC
 "-//freedesktop//DTD PolicyKit Policy Configuration 1.0//EN"
 "http://www.freedesktop.org/standards/PolicyKit/1/policyconfig.dtd">
<policyconfig>




  <action id="com.ubuntu.pkexec.synaptic">
    <message>Authentication is required to run the Synaptic Package Manager</message>
    <message xml:lang="ar">الاستيثاق مطلوب لتشغيل مدير الحزم التشابكي</message>
    <message xml:lang="bg">Нужно е да се идентифицирате, преди да стартирате пакетния мениджър</message>
    <message xml:lang="br">Dilesa azgoulennet evit erounit an ardoer pakadoù synaptic</message>
    <message xml:lang="bs">Za pokretanje programa Synaptic Package Manager potrebna je autentifikacija</message>
    <message xml:lang="cs">Pro běh Správce balíčků Synaptic je vyžadováno ověření</message>
    <message xml:lang="de">Authentifizierung ist erforderlich, um die Synaptic-Paketverwaltung zu benutzen</message>
    <message xml:lang="en_AU">Authentication is required to run the Synaptic Package Manager</message>
    <message xml:lang="en_GB">Authentication is required to run the Synaptic Package Manager</message>
    <message xml:lang="eo">Aŭtentigo estas postulata por ruli la pakaĵmastrumilon Sinaptiko</message>
    <message xml:lang="es">Para ejecutar el gestor de paquetes Synaptic necesita autenticarse</message>
    <message xml:lang="et">Autentimine on vajalik paketihalduri Synaptic käivitamiseks</message>
    <message xml:lang="fi">Synaptic-pakettihallinnan käynnistäminen vaatii tunnistautumisen</message>
    <message xml:lang="fr">Une authentification est requise pour exécuter le gestionnaire de paquets Synaptic</message>
    <message xml:lang="gl">Para executar o xestor de paquetes Synaptic necesita autenticarse</message>
    <message xml:lang="he">נדרש אימות כדי להריץ את מנהל החבילות Synaptic</message>
    <message xml:lang="hu">Hitelesítés szükséges a Synaptic csomagkezelő futtatásához</message>
    <message xml:lang="ms">Pengesahihan diperlukan untuk menjalankan Pengurus Pakej Synaptic</message>
    <message xml:lang="nl">Authenticatie is vereist om Synaptic pakketbeheer uit te voeren</message>
    <message xml:lang="pl">W celu uruchomienia programu Synaptic Package Manager wymagane jest dodatkowe uwierzytelnianie</message>
    <message xml:lang="pt_BR">Autenticação é exigida para executar o Gerenciador de Pacotes Synaptic</message>
    <message xml:lang="ro">Este necesară autentificarea pentru a rula administratorul de pachete Synaptic.</message>
    <message xml:lang="sk">Spustenie správcu balíkov Synaptiuc vyžaduje overenie totožnosti</message>
    <message xml:lang="sl">Za zagon upravljalnika paketov Synaptic je zahtevana skrbniška overitev.</message>
    <message xml:lang="sr">Потребно је потврђивање идентитета за покретање Синаптика упраника пакета</message>
    <message xml:lang="te">సినాప్టిక్ ప్యాకేజీ నిర్వాహకం నడుపుటకు ధృవీకరణ అవసరం</message>
    <message xml:lang="tr">Synaptic Paket Yöneticisi'ni çalıştırmak için yetkilendirme gerekiyor</message>
    <message xml:lang="zh_HK">執行 Synaptic 套件管理員前要先認證</message>
    <message xml:lang="zh_TW">需要驗證以執行Synaptic 套件管理程式</message>
    <icon_name>synaptic</icon_name>
    <defaults>
      <allow_any>auth_admin</allow_any>
      <allow_inactive>auth_admin</allow_inactive>
      <allow_active>auth_admin</allow_active>
    </defaults>
    <annotate key="org.freedesktop.policykit.exec.path">/usr/sbin/synaptic</annotate>
    <annotate key="org.freedesktop.policykit.exec.allow_gui">true</annotate>
  </action>

</policyconfig>




# Configuration file for the PolicyKit Local Authority.
#
# DO NOT EDIT THIS FILE, it will be overwritten on update.
#
# See the pklocalauthority(8) man page for more information
# about configuring the Local Authority.
#

[Configuration]
AdminIdentities=unix-user:0

la version de polkit est 0.105-14.1

gparted et synaptic fonctionnaient il y a encore 2 jours


Samsung NC 10 - dd 160GO - ram 2GO - Voyager  14.04 lts & 16.04 lts  - brother dcp 330C

Hors ligne

#13 Le 25/01/2017, à 19:18

maxire

Re : [résolu] gparted,synaptic ne se lancent plus

@Erresse, je voulais juste vérifier la configuration qui est pour l'instant correcte si ce n'est le contenu de localauthorithy qui me semble curieux

@ remp, tout me semble correct, donc il serait bien de tenter de passer directement la commande gparted-pkexec en terminal, des messages devraient apparaître


Maxire
Archlinux/Mate + Ubuntu 18.04 + Lubuntu 18.04 + Archlinux/Gnome + Windows 10 Familial sur portable -- Archlinux/Mate sur poste de travail

Hors ligne

#14 Le 25/01/2017, à 19:39

remp

Re : [résolu] gparted,synaptic ne se lancent plus

bizarre le retour, mon mdp ne serait pas reconnu ?

remp @ remp-NC10  ~
└─ $ ▶ gparted-pkexec
==== AUTHENTICATING FOR com.ubuntu.pkexec.gparted ===
Authentication is required to run the GParted Partition Editor
Authenticating as: remp,,, (remp)
Password: 
polkit-agent-helper-1: error response to PolicyKit daemon: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: No session for cookie
==== AUTHENTICATION FAILED ===
Error executing command as another user: Not authorized

This incident has been reported.
remp @ remp-NC10  ~
└─ $ ▶ 

Samsung NC 10 - dd 160GO - ram 2GO - Voyager  14.04 lts & 16.04 lts  - brother dcp 330C

Hors ligne

#15 Le 25/01/2017, à 20:47

maxire

Re : [résolu] gparted,synaptic ne se lancent plus

Tu passes bien la commande en mode graphique pas en console?

Il semblerait que le démon utilisateur d'identification polkit n'est pas lancé.
Malheureusement je ne connais pas le nom de celui utilisé par Xubuntu, celui de Mate s'appelle polkit-mate-authentication-1.

Aurais-tu supprimé des programmes de la liste de démarrage automatique de ta session Xubuntu?
Les programmes lancés par défaut se trouvent dans /etc/xdg/autostart (liste globale) et dans ~/.config/autostart (liste locale supplantant la liste globale), cherche de ce côté.


Maxire
Archlinux/Mate + Ubuntu 18.04 + Lubuntu 18.04 + Archlinux/Gnome + Windows 10 Familial sur portable -- Archlinux/Mate sur poste de travail

Hors ligne

#16 Le 26/01/2017, à 00:08

remp

Re : [résolu] gparted,synaptic ne se lancent plus

Effectivement il n'y a pas de fichiers .desktop pour les 2 applis . dans les dossiers autostart .
Je crois que c'est l'utilisation récente de bleach beat qui a du mettre la m..., que j'ai réutlisé juste par curiosité


Samsung NC 10 - dd 160GO - ram 2GO - Voyager  14.04 lts & 16.04 lts  - brother dcp 330C

Hors ligne

#17 Le 26/01/2017, à 09:58

maxire

Re : [résolu] gparted,synaptic ne se lancent plus

L'agent d'identification polkit de Xfce donc Xubuntu est /usr/lib/xfce-polkit/xfce-polkit, donc il faudrait sans doute réinstaller le paquet logiciel auquel il appartient ou bien créer le fichier .desktop correspondant dans /etc/xdg/autostart.


Maxire
Archlinux/Mate + Ubuntu 18.04 + Lubuntu 18.04 + Archlinux/Gnome + Windows 10 Familial sur portable -- Archlinux/Mate sur poste de travail

Hors ligne

#18 Le 26/01/2017, à 10:57

maxire

Re : [résolu] gparted,synaptic ne se lancent plus

Tu peux tout de même réaliser ce test avant de modifier quoi que ce soit.

/usr/lib/xfce-polkit/xfce-polkit &
gparted-pkexec

Maxire
Archlinux/Mate + Ubuntu 18.04 + Lubuntu 18.04 + Archlinux/Gnome + Windows 10 Familial sur portable -- Archlinux/Mate sur poste de travail

Hors ligne

#19 Le 26/01/2017, à 11:43

remp

Re : [résolu] gparted,synaptic ne se lancent plus

Le retour indique bien qu'il manque  des fichiers, donc quel fichier ou dossier je dois réinstaller

remp @ remp-NC10  ~
└─ $ ▶ /usr/lib/xfce-polkit/xfce-polkit &
[1] 2660
bash: /usr/lib/xfce-polkit/xfce-polkit: Aucun fichier ou dossier de ce type
remp @ remp-NC10  ~
└─ $ ▶ gparted-pkexec
==== AUTHENTICATING FOR com.ubuntu.pkexec.gparted ===
Authentication is required to run the GParted Partition Editor
Authenticating as: remp,,, (remp)
Password: 
polkit-agent-helper-1: error response to PolicyKit daemon: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: No session for cookie
==== AUTHENTICATION FAILED ===
Error executing command as another user: Not authorized

This incident has been reported.
[1]+  Termine 127             /usr/lib/xfce-polkit/xfce-polkit
remp @ remp-NC10  ~
└─ $ ▶ 

Samsung NC 10 - dd 160GO - ram 2GO - Voyager  14.04 lts & 16.04 lts  - brother dcp 330C

Hors ligne

#20 Le 26/01/2017, à 12:21

maxire

Re : [résolu] gparted,synaptic ne se lancent plus

En fait, le nom de l'agent polkit que je donne vient d'ici, Xubuntu n'utilise pas nécessairement le même.

Après recherche j'ai l'impression que Ubuntu ne fournit pas d'agent polkit pour xfce, celui-ci est disponible . à compiler il me semble.

J'en déduis que tu utilisais un autre agent, lequel?
Tu peux réaliser cette recherche pour voir ce qui est installé en terme de fichiers comportant la chaîne de caractères polkit dans leurs noms.

find  /usr -name "*polkit*"

Maxire
Archlinux/Mate + Ubuntu 18.04 + Lubuntu 18.04 + Archlinux/Gnome + Windows 10 Familial sur portable -- Archlinux/Mate sur poste de travail

Hors ligne

#21 Le 26/01/2017, à 12:57

remp

Re : [résolu] gparted,synaptic ne se lancent plus

voilà le retour

─ $ ▶ find /usr -name "*polkit*"
/usr/lib/policykit-1-gnome/polkit-gnome-authentication-agent-1
/usr/lib/i386-linux-gnu/polkit-1
/usr/lib/i386-linux-gnu/libpolkit-backend-1.so.0
/usr/lib/i386-linux-gnu/libpolkit-gobject-1.so.0.0.0
/usr/lib/i386-linux-gnu/libpolkit-agent-1.so.0.0.0
/usr/lib/i386-linux-gnu/libpolkit-backend-1.so.0.0.0
/usr/lib/i386-linux-gnu/libpolkit-gobject-1.so.0
/usr/lib/i386-linux-gnu/libpolkit-agent-1.so.0
/usr/lib/policykit-1/polkitd
/usr/lib/policykit-1/polkit-agent-helper-1
/usr/share/polkit-1
/usr/share/locale-langpack/fr/LC_MESSAGES/polkit-1.mo
/usr/share/locale-langpack/fr/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/kodi/addons/service.xbmc.versioncheck/resources/polkit
/usr/share/man/man8/polkitd.8.gz
/usr/share/man/man8/polkit.8.gz
/usr/share/app-install/desktop/cinnamon:cinnamon-polkit-gnome-authentication-agent-1.desktop
/usr/share/doc/libpolkit-gobject-1-0
/usr/share/doc/libpolkit-backend-1-0
/usr/share/doc/gir1.2-polkit-1.0
/usr/share/doc/libpolkit-agent-1-0

Samsung NC 10 - dd 160GO - ram 2GO - Voyager  14.04 lts & 16.04 lts  - brother dcp 330C

Hors ligne

#22 Le 26/01/2017, à 14:26

maxire

Re : [résolu] gparted,synaptic ne se lancent plus

L'agent polkit que tu peux utiliser c'est /usr/lib/policykit-1-gnome/polkit-gnome-authentication-agent-1 et le fichier .desktop que tu pourrais copier dans /etc/xdg/autostart cela pourrait être /usr/share/app-install/desktop/cinnamon:cinnamon-polkit-gnome-authentication-agent-1.desktop, à vérifier en regardant son contenu.
Je ne vois pas très bien ce que cinnamon vient faire dans le décor.

Donc tu peux tester:

/usr/lib/policykit-1-gnome/polkit-gnome-authentication-agent-1 &
gparted-pkexec

Maxire
Archlinux/Mate + Ubuntu 18.04 + Lubuntu 18.04 + Archlinux/Gnome + Windows 10 Familial sur portable -- Archlinux/Mate sur poste de travail

Hors ligne

#23 Le 26/01/2017, à 15:01

remp

Re : [résolu] gparted,synaptic ne se lancent plus

le test fonctionne, le mdp est demandé après les commandes et gparted se lance .
Je ne sais pas non plus ce que cinnamon vient faire la dedans

Par contre je ne vois pas de fichier .desktop ?

remp @ remp-NC10  ~
└─ $ ▶ /usr/lib/policykit-1-gnome/polkit-gnome-authentication-agent-1 &
[1] 5895
remp @ remp-NC10  ~
└─ $ ▶ 
(polkit-gnome-authentication-agent-1:5895): GLib-CRITICAL **: g_variant_new_string: assertion 'string != NULL' failed

(polkit-gnome-authentication-agent-1:5895): polkit-gnome-1-WARNING **: Failed to register client: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files
gparted-pkexec

(polkit-gnome-authentication-agent-1:5895): Gtk-WARNING **: Theme parsing error: gtk.css:27:35: Junk at end of value

(polkit-gnome-authentication-agent-1:5895): Gtk-WARNING **: Theme parsing error: gtk.css:40:48: Junk at end of value

(polkit-gnome-authentication-agent-1:5895): Gtk-WARNING **: Theme parsing error: gtk.css:48:46: Junk at end of value

(polkit-gnome-authentication-agent-1:5895): Gtk-WARNING **: Theme parsing error: gtk.css:59:58: Junk at end of value

(polkit-gnome-authentication-agent-1:5895): Gtk-WARNING **: Theme parsing error: gtk.css:70:46: Junk at end of value

(polkit-gnome-authentication-agent-1:5895): Gtk-WARNING **: Theme parsing error: gtk.css:81:58: Junk at end of value
Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged.
======================
libparted : 3.2
======================
remp @ remp-NC10  ~
└─ $ ▶ 

Dernière modification par remp (Le 26/01/2017, à 15:16)


Samsung NC 10 - dd 160GO - ram 2GO - Voyager  14.04 lts & 16.04 lts  - brother dcp 330C

Hors ligne

#24 Le 26/01/2017, à 15:20

maxire

Re : [résolu] gparted,synaptic ne se lancent plus

C'est quoi ce truc  /usr/share/app-install/desktop/cinnamon:cinnamon-polkit-gnome-authentication-agent-1.desktop?


Maxire
Archlinux/Mate + Ubuntu 18.04 + Lubuntu 18.04 + Archlinux/Gnome + Windows 10 Familial sur portable -- Archlinux/Mate sur poste de travail

Hors ligne

#25 Le 26/01/2017, à 15:51

remp

Re : [résolu] gparted,synaptic ne se lancent plus

maxire a écrit :

C'est quoi ce truc  /usr/share/app-install/desktop/cinnamon:cinnamon-polkit-gnome-authentication-agent-1.desktop?

Aucune idée !, je n'ai pas souvenir d'avoir voulu installer cinnamon


Samsung NC 10 - dd 160GO - ram 2GO - Voyager  14.04 lts & 16.04 lts  - brother dcp 330C

Hors ligne