Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 26/09/2017, à 22:48

Bwice

Faudrait-il mettre à jours la doc antimicro?

Bonjour, j´utilise depuis quelques versions le logiciel antimicro que j´apprécie bien! Le souci, c´est que la doc indique que le logiciel est très récent (2013) et qu´il faut l´installer via le dépôt ppa:mdeguzis/libregeek.

Le problème: le logiciel a bien migré de l´ancien dépôt ppa:Ryochan7/antimicro vers ppa:mdeguzis/libregee mais impossible de trouver le package via ce ppa... C´est dommage, car ce soft est bien sympa, et j’ai réussi à le compiler facilement...

La question: est-il possible d´installer ce soft facilement, si oui comment? Je peux mettre la doc à jour avec plaisir, et je vais le faire en faisant un petit tuto pour le compiler, mais si on peut l´installer via ce fameux dépôt je voudrais pouvoir l´inclure aussi!

BTW: le projet à migrer depuis https://github.com/Ryochan7/antimicro vers https://github.com/AntiMicro/antimicro, les packages sont ici http://packages.libregeek.org/ et le launchpad de ProfessorKaos64 là https://launchpad.net/~mdeguzis/+archiv … /libregeek...

Si certains d´entre vous en savent plus que moi, faites-moi signe que l´on dépoussière un peu cette page de doc! Merci.


Ubuntu-Mate 18.04 LTS 64-bit | HP-Pavilion-15-Notebook-PC | AMD A4-6210 apu with amd radeon r3 graphics × 4
Upgrade => 1x Crucial SO-DIMM DDR3L 8 Go 1600 MHz 1,35 Volts | SSD Corsair Force Series LE - 480 Go SATA 3 (6 Gb/s)

Hors ligne

#2 Le 29/09/2017, à 15:17

J5012

Re : Faudrait-il mettre à jours la doc antimicro?

attention à ne pas confondre la forge de developpement du logiciel qui est sur github, et le depot binaire ppa d'installation pour les binaires debian :
- pour github tu as du code source
- pour le ppa tu as un binaire compilé dans un paquet debian

le ppa libregeek ne fournit que les binaires debian pour les ubuntu 14.04 , 16.04 , 16.10 , pas de versions 17.04 ... mais tu peux essayer l'installation de la version precedente à 17.04 donc pour la 16.10 (yakkety) ...

apres avoir ajouté le depot ppa, editer le sources.list.d/fichier-ppa pour indiquer la version yakkety ...
reactualisez et installez ...

Hors ligne

#3 Le 03/10/2017, à 10:30

Bwice

Re : Faudrait-il mettre à jours la doc antimicro?

Super, je ne savais pas qu’on pouvait choisir la version sur le source.list.d!
Merci je vais modifier la doc, je laisse ouvert, si vous avez des remarques sur la page (je débute sur le wiki).


Ubuntu-Mate 18.04 LTS 64-bit | HP-Pavilion-15-Notebook-PC | AMD A4-6210 apu with amd radeon r3 graphics × 4
Upgrade => 1x Crucial SO-DIMM DDR3L 8 Go 1600 MHz 1,35 Volts | SSD Corsair Force Series LE - 480 Go SATA 3 (6 Gb/s)

Hors ligne

#4 Le 24/01/2019, à 20:39

JHack

Re : Faudrait-il mettre à jours la doc antimicro?

Bonjour à tous,
Je viens d'installer antimicro en dix minutes grâce aux infos trouvées sur le site suivant:
http://linuxg.net/how-to-install-antimi … ntu_18-04/
Bons jeux !

Hors ligne