Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 14/10/2017, à 22:01

viloque

[Résolu] Problème logiciel kstars détecté

Bonjour
Je suis sous Ubuntu 16.04 LTS
Suite à une mise à niveau du logiciel Kstars, impossible de faire les MAJ, et me signale Problème logiciel détecté.
Commandes effectuées:

sudo apt-add-repository ppa:mutlaqja/ppa
sudo apt-get update
sudo apt-get install indi-full kstars-bleeding

Je vous fais un copier coller du message posté chez mes collègues astronomes

""  A la fin de l'install, j'ai eu ceci

Des erreurs ont été rencontrées pendant l'exécution*:
 /var/cache/apt/archives/libindi1_1.5.0+r3462~201710101001~ubuntu16.04.1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
viloque@viloque-Aspire-9410:~$
Traitement des actions différées («*triggers*») pour dbus (1.10.6-1ubuntu3.3)*...
Des erreurs ont été rencontrées pendant l'exécution*:
indi-full
libindi-dev

un peu dans le désordre

mini_7748171ErreurMAJindifulli386.png

mini_3896632Crashindisynaptic.png

mini_3671773Systmedepaquetscasss.png

J'ai fait la commande -f, réparer les paquets cassés dans synaptic, sans résultat

Doit y avoir des lignes à virer là dedans

mini_2621384AutreslogicielsMAJPPA.png ""

Merci pour vos réponses.

Récapitulatif: Je pense que la solution est venue de la commande au #17, donnée par nam1962, que je remercie vivement, sans oublier, bien sûr xubu1957 et moko138

Dernière modification par viloque (Le 17/10/2017, à 12:50)


Acer Aspire 9412 ZWSMI 2007  32 bits DD160 Go Ram 2 Go Vista
Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
Ubuntu 18.04.2 LTS Mate 1.20.1 32 bits en dual boot Vista
Acer Aspire V3-771G 64 bits  Windows 8.1, 10, Mint 18.1 Cinnamon 64 bits

Hors ligne

#2 Le 15/10/2017, à 16:13

nam1962

Re : [Résolu] Problème logiciel kstars détecté

Donne nous :

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d -1

[ Modéré ]

Hors ligne

#3 Le 15/10/2017, à 18:02

viloque

Re : [Résolu] Problème logiciel kstars détecté

viloque@viloque-Aspire-9410:~$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu-MATE 16.04.1 LTS _Xenial Xerus_ - Release i386 (20160719)]/ xenial main multiverse restricted universe

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu xenial partner
# deb-src http://archive.canonical.com/ubuntu xenial partner

deb http://security.ubuntu.com/ubuntu xenial-security main restricted
# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://security.ubuntu.com/ubuntu xenial-security universe
# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
deb http://security.ubuntu.com/ubuntu xenial-security multiverse
# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse
viloque@viloque-Aspire-9410:~$ ls /etc/apt/sources.list.d -1
mutlaqja-ubuntu-ppa-xenial.list
mutlaqja-ubuntu-ppa-xenial.list.save
teejee2008-ubuntu-ppa-xenial.list
teejee2008-ubuntu-ppa-xenial.list.save
ubuntu-mate-dev-ubuntu-welcome-xenial.list
ubuntu-mate-dev-ubuntu-welcome-xenial.list.save
wine-builds.list
wine-builds.list.save
viloque@viloque-Aspire-9410:~$ 

Acer Aspire 9412 ZWSMI 2007  32 bits DD160 Go Ram 2 Go Vista
Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
Ubuntu 18.04.2 LTS Mate 1.20.1 32 bits en dual boot Vista
Acer Aspire V3-771G 64 bits  Windows 8.1, 10, Mint 18.1 Cinnamon 64 bits

Hors ligne

#4 Le 15/10/2017, à 18:29

nam1962

Re : [Résolu] Problème logiciel kstars détecté

Tu peux activer les dépôts partenaires, ça ne fait pas de mal, par contre je vois teejee, tu n'as pas bricolé côté kernel par hasard ?
donne

uname -a
apt-cache policy ukuu

[ Modéré ]

Hors ligne

#5 Le 15/10/2017, à 19:02

viloque

Re : [Résolu] Problème logiciel kstars détecté

A ma connaissance, rien côté kernel, à part peut-être des mises à jour, mais suis incapable de dire quoi

viloque@viloque-Aspire-9410:~$ uname -a
Linux viloque-Aspire-9410 4.4.0-97-generic #120-Ubuntu SMP Tue Sep 19 17:27:07 UTC 2017 i686 i686 i686 GNU/Linux
viloque@viloque-Aspire-9410:~$ apt-cache policy ukuu
ukuu:
  Installé : (aucun)
  Candidat : 17.2.3~77~ubuntu16.04.1
 Table de version :
     17.2.3~77~ubuntu16.04.1 500
        500 http://ppa.launchpad.net/teejee2008/ppa/ubuntu xenial/main i386 Packages
viloque@viloque-Aspire-9410:~

Acer Aspire 9412 ZWSMI 2007  32 bits DD160 Go Ram 2 Go Vista
Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
Ubuntu 18.04.2 LTS Mate 1.20.1 32 bits en dual boot Vista
Acer Aspire V3-771G 64 bits  Windows 8.1, 10, Mint 18.1 Cinnamon 64 bits

Hors ligne

#6 Le 15/10/2017, à 19:06

xubu1957

Re : [Résolu] Problème logiciel kstars détecté

Bonjour,

Affiche les noyaux :

dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)"

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#7 Le 15/10/2017, à 19:09

viloque

Re : [Résolu] Problème logiciel kstars détecté

Salut

viloque@viloque-Aspire-9410:~$ 
viloque@viloque-Aspire-9410:~$ dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)"
ii  linux-generic                                4.4.0.97.102                                  i386         Complete Generic Linux kernel and headers
ii  linux-headers-4.4.0-93                       4.4.0-93.116                                  all          Header files related to Linux kernel version 4.4.0
ii  linux-headers-4.4.0-93-generic               4.4.0-93.116                                  i386         Linux kernel headers for version 4.4.0 on 32 bit x86 SMP
ii  linux-headers-4.4.0-96                       4.4.0-96.119                                  all          Header files related to Linux kernel version 4.4.0
ii  linux-headers-4.4.0-96-generic               4.4.0-96.119                                  i386         Linux kernel headers for version 4.4.0 on 32 bit x86 SMP
ii  linux-headers-4.4.0-97                       4.4.0-97.120                                  all          Header files related to Linux kernel version 4.4.0
ii  linux-headers-4.4.0-97-generic               4.4.0-97.120                                  i386         Linux kernel headers for version 4.4.0 on 32 bit x86 SMP
ii  linux-headers-generic                        4.4.0.97.102                                  i386         Generic Linux kernel headers
rc  linux-image-4.4.0-31-generic                 4.4.0-31.50                                   i386         Linux kernel image for version 4.4.0 on 32 bit x86 SMP
ii  linux-image-4.4.0-93-generic                 4.4.0-93.116                                  i386         Linux kernel image for version 4.4.0 on 32 bit x86 SMP
ii  linux-image-4.4.0-96-generic                 4.4.0-96.119                                  i386         Linux kernel image for version 4.4.0 on 32 bit x86 SMP
ii  linux-image-4.4.0-97-generic                 4.4.0-97.120                                  i386         Linux kernel image for version 4.4.0 on 32 bit x86 SMP
rc  linux-image-extra-4.4.0-31-generic           4.4.0-31.50                                   i386         Linux kernel extra modules for version 4.4.0 on 32 bit x86 SMP
ii  linux-image-extra-4.4.0-93-generic           4.4.0-93.116                                  i386         Linux kernel extra modules for version 4.4.0 on 32 bit x86 SMP
ii  linux-image-extra-4.4.0-96-generic           4.4.0-96.119                                  i386         Linux kernel extra modules for version 4.4.0 on 32 bit x86 SMP
ii  linux-image-extra-4.4.0-97-generic           4.4.0-97.120                                  i386         Linux kernel extra modules for version 4.4.0 on 32 bit x86 SMP
ii  linux-image-generic                          4.4.0.97.102                                  i386         Generic Linux kernel image
viloque@viloque-Aspire-9410:~$ 

Acer Aspire 9412 ZWSMI 2007  32 bits DD160 Go Ram 2 Go Vista
Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
Ubuntu 18.04.2 LTS Mate 1.20.1 32 bits en dual boot Vista
Acer Aspire V3-771G 64 bits  Windows 8.1, 10, Mint 18.1 Cinnamon 64 bits

Hors ligne

#8 Le 15/10/2017, à 19:22

xubu1957

Re : [Résolu] Problème logiciel kstars détecté

Le PPA vient d'avoir des mises à jour (9 heures) > launchpad.net/~mutlaqja/+archive/ubuntu/ppa/+packages

Attends l'avis de nam1962 !


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#9 Le 15/10/2017, à 19:26

viloque

Re : [Résolu] Problème logiciel kstars détecté

ok
viloque1952 smile


Acer Aspire 9412 ZWSMI 2007  32 bits DD160 Go Ram 2 Go Vista
Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
Ubuntu 18.04.2 LTS Mate 1.20.1 32 bits en dual boot Vista
Acer Aspire V3-771G 64 bits  Windows 8.1, 10, Mint 18.1 Cinnamon 64 bits

Hors ligne

#10 Le 15/10/2017, à 19:37

xubu1957

Re : [Résolu] Problème logiciel kstars détecté

Mais le jeune nam1962 est un forumeur aguerri :

Messages
19 181

Aux âmes bien nées, la valeur n'attend point le nombre des années.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#11 Le 15/10/2017, à 20:27

nam1962

Re : [Résolu] Problème logiciel kstars détecté

Ah , uhhhh !

On va commencer par un

[[ $(dpkg -l | grep ^rc) ]] && sudo dpkg -P $(dpkg -l | grep ^rc | tr -s " " | cut -d " " -f 2)

Puis :

sudo apt clean
sudo apt update
sudo apt full-upgrade
[[ $(apt-mark showmanual | egrep 'linux-.*[0-9]') ]] && sudo apt-mark auto $(apt-mark showmanual | egrep linux-.*[0-9])
sudo apt autoremove --purge

[ Modéré ]

Hors ligne

#12 Le 15/10/2017, à 21:00

viloque

Re : [Résolu] Problème logiciel kstars détecté

Zut désolé, pas eu la notif

viloque@viloque-Aspire-9410:~$ [[ $(dpkg -l | grep ^rc) ]] && sudo dpkg -P $(dpkg -l | grep ^rc | tr -s " " | cut -d " " -f 2)
[sudo] Mot de passe de viloque : 
(Lecture de la base de données... 312067 fichiers et répertoires déjà installés.)
Suppression de kstars-data (4:15.12.3-0ubuntu2) ...
Purge des fichiers de configuration de kstars-data (4:15.12.3-0ubuntu2) ...
Suppression de linux-image-4.4.0-31-generic (4.4.0-31.50) ...
Purge des fichiers de configuration de linux-image-4.4.0-31-generic (4.4.0-31.50) ...
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 4.4.0-31-generic /boot/vmlinuz-4.4.0-31-generic
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 4.4.0-31-generic /boot/vmlinuz-4.4.0-31-generic
Suppression de linux-image-extra-4.4.0-31-generic (4.4.0-31.50) ...
Purge des fichiers de configuration de linux-image-extra-4.4.0-31-generic (4.4.0-31.50) ...
Suppression de stellarium (0.16.0-1ubuntu1~ppa1~ubuntu16.04.1) ...
Purge des fichiers de configuration de stellarium (0.16.0-1ubuntu1~ppa1~ubuntu16.04.1) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47ubuntu1) ...
viloque@viloque-Aspire-9410:~$ 
viloque@viloque-Aspire-9410:~$ 
viloque@viloque-Aspire-9410:~$ sudo apt clean
viloque@viloque-Aspire-9410:~$ 
viloque@viloque-Aspire-9410:~$ sudo apt update
Réception de:1 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial InRelease [17,5 kB]
Atteint:2 http://fr.archive.ubuntu.com/ubuntu xenial InRelease                 
Réception de:3 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
Atteint:4 http://ppa.launchpad.net/teejee2008/ppa/ubuntu xenial InRelease      
Réception de:5 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
Réception de:6 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Atteint:7 http://ppa.launchpad.net/ubuntu-mate-dev/welcome/ubuntu xenial InRelease
Réception de:8 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main Sources [8 800 B]
Réception de:9 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 Packages [11,2 kB]
Réception de:10 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages [609 kB]
Réception de:11 https://dl.winehq.org/wine-builds/ubuntu xenial InRelease [4 701 B]
Réception de:12 https://dl.winehq.org/wine-builds/ubuntu xenial/main i386 Packages [19,0 kB]
Réception de:13 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [515 kB]
Réception de:14 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe Translation-en [219 kB]
1 711 ko réceptionnés en 3s (465 ko/s)                           
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
44 packages can be upgraded. Run 'apt list --upgradable' to see them.
viloque@viloque-Aspire-9410:~$ 

viloque@viloque-Aspire-9410:~$ sudo apt full-upgrade
[sudo] Mot de passe de viloque :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
indi-full : Dépend: libindi1 (>= 1.2) mais 1.1.0-1ubuntu1 est installé
libindi-dev : Dépend: libindi1 (= 1.5.0+r3463~201710120749~ubuntu16.04.1) mais 1.1.0-1ubuntu1 est installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.
viloque@viloque-Aspire-9410:~$
viloque@viloque-Aspire-9410:~$
viloque@viloque-Aspire-9410:~$ [[ $(apt-mark showmanual | egrep 'linux-.*[0-9]') ]] && sudo apt-mark auto $(apt-mark showmanual | egrep linux-.*[0-9])
viloque@viloque-Aspire-9410:~$
viloque@viloque-Aspire-9410:~$
viloque@viloque-Aspire-9410:~$ sudo apt autoremove --purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
indi-full : Dépend: libindi1 (>= 1.2) mais 1.1.0-1ubuntu1 est installé
libindi-dev : Dépend: libindi1 (= 1.5.0+r3463~201710120749~ubuntu16.04.1) mais 1.1.0-1ubuntu1 est installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.
viloque@viloque-Aspire-9410:~$


Acer Aspire 9412 ZWSMI 2007  32 bits DD160 Go Ram 2 Go Vista
Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
Ubuntu 18.04.2 LTS Mate 1.20.1 32 bits en dual boot Vista
Acer Aspire V3-771G 64 bits  Windows 8.1, 10, Mint 18.1 Cinnamon 64 bits

Hors ligne

#13 Le 15/10/2017, à 21:37

xubu1957

Re : [Résolu] Problème logiciel kstars détecté

Pour ajouter toi-même les balises code à ton précédent message…

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1504631983.png

Tente :

sudo apt-get -f install

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#14 Le 15/10/2017, à 21:40

viloque

Re : [Résolu] Problème logiciel kstars détecté

viloque@viloque-Aspire-9410:~$ sudo apt-get -f install
[sudo] Mot de passe de viloque : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libindidriver1 libkf5bookmarks-data libkf5bookmarks5 libkf5kiofilewidgets5
  linux-headers-4.4.0-93 linux-headers-4.4.0-93-generic
  linux-image-4.4.0-93-generic linux-image-extra-4.4.0-93-generic xplanet
  xplanet-images
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
The following additional packages will be installed:
  indi-bin libindi-data libindi-dev libindi1
Les paquets suivants seront mis à jour :
  indi-bin libindi-data libindi-dev libindi1
4 mis à jour, 0 nouvellement installés, 0 à enlever et 40 non mis à jour.
6 partiellement installés ou enlevés.
Il est nécessaire de prendre 1 416 ko dans les archives.
Après cette opération, 1 030 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 libindi-dev i386 1.5.0+r3473~201710150747~ubuntu16.04.1 [396 kB]
Réception de:2 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 libindi-data all 1.5.0+r3473~201710150747~ubuntu16.04.1 [8 732 B]
Réception de:3 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 libindi1 i386 1.5.0+r3473~201710150747~ubuntu16.04.1 [294 kB]
Réception de:4 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-bin i386 1.5.0+r3473~201710150747~ubuntu16.04.1 [718 kB]
1 416 ko réceptionnés en 2s (604 ko/s)
(Lecture de la base de données... 312067 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libindi-dev_1.5.0+r3473~201710150747~ubuntu16.04.1_i386.deb ...
Dépaquetage de libindi-dev (1.5.0+r3473~201710150747~ubuntu16.04.1) sur (1.5.0+r3463~201710120749~ubuntu16.04.1) ...
Préparation du dépaquetage de .../libindi-data_1.5.0+r3473~201710150747~ubuntu16.04.1_all.deb ...
Dépaquetage de libindi-data (1.5.0+r3473~201710150747~ubuntu16.04.1) sur (1.5.0+r3463~201710120749~ubuntu16.04.1) ...
Préparation du dépaquetage de .../libindi1_1.5.0+r3473~201710150747~ubuntu16.04.1_i386.deb ...
Dépaquetage de libindi1:i386 (1.5.0+r3473~201710150747~ubuntu16.04.1) sur (1.1.0-1ubuntu1) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/libindi1_1.5.0+r3473~201710150747~ubuntu16.04.1_i386.deb (--unpack) :
 tentative de remplacement de « /usr/lib/i386-linux-gnu/libindidriver.so.1 », qui appartient aussi au paquet libindidriver1:i386 1.1.0-1ubuntu1
Préparation du dépaquetage de .../indi-bin_1.5.0+r3473~201710150747~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-bin (1.5.0+r3473~201710150747~ubuntu16.04.1) sur (1.5.0+r3463~201710120749~ubuntu16.04.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libindi1_1.5.0+r3473~201710150747~ubuntu16.04.1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
viloque@viloque-Aspire-9410:~$ 

Acer Aspire 9412 ZWSMI 2007  32 bits DD160 Go Ram 2 Go Vista
Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
Ubuntu 18.04.2 LTS Mate 1.20.1 32 bits en dual boot Vista
Acer Aspire V3-771G 64 bits  Windows 8.1, 10, Mint 18.1 Cinnamon 64 bits

Hors ligne

#15 Le 16/10/2017, à 07:33

nam1962

Re : [Résolu] Problème logiciel kstars détecté

Il est bien coincé ce paquet, c'est le cas 1 de la doc : https://doc.ubuntu-fr.org/probleme_apt

On va tenter :

sudo dpkg -i --force-overwrite  /var/cache/apt/archives/libindi1_1.5.0+r3473~201710150747~ubuntu16.04.1_i386.deb

Dernière modification par nam1962 (Le 16/10/2017, à 07:36)


[ Modéré ]

Hors ligne

#16 Le 16/10/2017, à 08:48

viloque

Re : [Résolu] Problème logiciel kstars détecté

viloque@viloque-Aspire-9410:~$ sudo dpkg -i --force-overwrite  /var/cache/apt/archives/libindi1_1.5.0+r3473~201710150747~ubuntu16.04.1_i386.deb
[sudo] Mot de passe de viloque : 
(Lecture de la base de données... 312067 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libindi1_1.5.0+r3473~201710150747~ubuntu16.04.1_i386.deb ...
Dépaquetage de libindi1:i386 (1.5.0+r3473~201710150747~ubuntu16.04.1) sur (1.1.0-1ubuntu1) ...
dpkg : avertissement : problème contourné par utilisation de --force :
dpkg : avertissement : tentative de remplacement de « /usr/lib/i386-linux-gnu/libindidriver.so.1 », qui appartient aussi au paquet libindidriver1:i386 1.1.0-1ubuntu1
dpkg: des problèmes de dépendances empêchent la configuration de libindi1:i386 :
 libindi1:i386 dépend de libindi-data (>= 1.5.0+r3473~201710150747~ubuntu16.04.1) ; cependant :
 Le paquet libindi-data n'est pas encore configuré.
 libindi1:i386 dépend de indi-bin (>= 1.5.0+r3473~201710150747~ubuntu16.04.1) ; cependant :
 Le paquet indi-bin n'est pas encore configuré.

dpkg: erreur de traitement du paquet libindi1:i386 (--install) :
 problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
Des erreurs ont été rencontrées pendant l'exécution :
 libindi1:i386
viloque@viloque-Aspire-9410:~$ 

Acer Aspire 9412 ZWSMI 2007  32 bits DD160 Go Ram 2 Go Vista
Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
Ubuntu 18.04.2 LTS Mate 1.20.1 32 bits en dual boot Vista
Acer Aspire V3-771G 64 bits  Windows 8.1, 10, Mint 18.1 Cinnamon 64 bits

Hors ligne

#17 Le 16/10/2017, à 09:54

nam1962

Re : [Résolu] Problème logiciel kstars détecté

Pas glop !
Essaie :

sudo apt install libindi1:i386 -f

...je ne sais pas à quoi sert ce indi, mais ne suis pas certain qu'il soit convenablement empaqueté !

Dernière modification par nam1962 (Le 16/10/2017, à 09:55)


[ Modéré ]

Hors ligne

#18 Le 16/10/2017, à 11:10

viloque

Re : [Résolu] Problème logiciel kstars détecté

C'est un serveur, qui sert à...heu, se connecter avec ce planetarium pour paramétrages, prise de vues.....

J'ai plein de MAJ en attente

viloque@viloque-Aspire-9410:~$ sudo apt install libindi1:i386 -f
[sudo] Mot de passe de viloque : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
libindi1 is already the newest version (1.5.0+r3473~201710150747~ubuntu16.04.1).
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libindidriver1 libkf5bookmarks-data libkf5bookmarks5 libkf5kiofilewidgets5
  linux-headers-4.4.0-93 linux-headers-4.4.0-93-generic
  linux-image-4.4.0-93-generic linux-image-extra-4.4.0-93-generic xplanet
  xplanet-images
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 40 non mis à jour.
7 partiellement installés ou enlevés.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Paramétrage de libindi-data (1.5.0+r3473~201710150747~ubuntu16.04.1) ...
Paramétrage de thunderbird-locale-en-us (1:52.4.0+build1-0ubuntu0.16.04.2) ...
Paramétrage de xul-ext-calendar-timezones (1:52.4.0+build1-0ubuntu0.16.04.2) ...
Paramétrage de indi-bin (1.5.0+r3473~201710150747~ubuntu16.04.1) ...
Paramétrage de libindi1:i386 (1.5.0+r3473~201710150747~ubuntu16.04.1) ...
Ajout de l'utilisateur « viloque » au groupe « dialout »...
Ajout de l'utilisateur viloque au groupe dialout
Fait.
Paramétrage de libindi-dev (1.5.0+r3473~201710150747~ubuntu16.04.1) ...
Paramétrage de indi-full (1.4~201710100803~ubuntu16.04.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
viloque@viloque-Aspire-9410:~$ 

Acer Aspire 9412 ZWSMI 2007  32 bits DD160 Go Ram 2 Go Vista
Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
Ubuntu 18.04.2 LTS Mate 1.20.1 32 bits en dual boot Vista
Acer Aspire V3-771G 64 bits  Windows 8.1, 10, Mint 18.1 Cinnamon 64 bits

Hors ligne

#19 Le 16/10/2017, à 12:21

viloque

Re : [Résolu] Problème logiciel kstars détecté

Est-ce qu'il faut faire autoremove ?


Acer Aspire 9412 ZWSMI 2007  32 bits DD160 Go Ram 2 Go Vista
Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
Ubuntu 18.04.2 LTS Mate 1.20.1 32 bits en dual boot Vista
Acer Aspire V3-771G 64 bits  Windows 8.1, 10, Mint 18.1 Cinnamon 64 bits

Hors ligne

#20 Le 16/10/2017, à 12:21

nam1962

Re : [Résolu] Problème logiciel kstars détecté

On dirait qu'on a progressé !

sudo apt clean
sudo apt update
sudo apt install -f
sudo apt full-upgrade
sudo apt autoremove --purge

[ Modéré ]

Hors ligne

#21 Le 16/10/2017, à 12:48

viloque

Re : [Résolu] Problème logiciel kstars détecté

Efectivement, on dirait qu'il y a du mieux smile

Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libindidriver1 libkf5bookmarks-data libkf5bookmarks5
  libkf5kiofilewidgets5 linux-headers-4.4.0-93
  linux-headers-4.4.0-93-generic linux-image-4.4.0-93-generic
  linux-image-extra-4.4.0-93-generic xplanet xplanet-images
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront mis à jour :
  fliusb-dkms indi-aagcloudwatcher indi-apogee indi-asi indi-bin
  indi-dsi indi-duino indi-eqmod indi-ffmv indi-fishcamp indi-fli
  indi-full indi-gphoto indi-gpsd indi-maxdomeii indi-mi indi-nexdome
  indi-nexstarevo indi-qhy indi-qsi indi-sbig indi-sx libapogee3
  libfishcamp libfli1 libindi-data libindi-dev libindi1 libmirclient9
  libmircommon7 libmircore1 libmirprotobuf3 libqhy libqsi7
  libsbigudrv2 libwayland-client0 libwayland-cursor0
  libwayland-server0 wine-devel wine-devel-i386 winehq-devel
  x11proto-core-dev xserver-common xserver-xorg-core
44 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 30,3 Mo dans les archives.
Après cette opération, 161 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 libmircore1 i386 0.26.3+16.04.20170605-0ubuntu1.1 [25,1 kB]
Réception de:2 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 libindi-dev i386 1.5.0+r3475~201710160748~ubuntu16.04.1 [397 kB]
Réception de:3 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 libmircommon7 i386 0.26.3+16.04.20170605-0ubuntu1.1 [95,8 kB]
Réception de:4 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 libmirprotobuf3 i386 0.26.3+16.04.20170605-0ubuntu1.1 [121 kB]
Réception de:5 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 libmirclient9 i386 0.26.3+16.04.20170605-0ubuntu1.1 [203 kB]
Réception de:6 https://dl.winehq.org/wine-builds/ubuntu xenial/main i386 winehq-devel i386 2.19.0~xenial [3 206 B]
Réception de:7 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 libwayland-client0 i386 1.12.0-1~ubuntu16.04.2 [22,9 kB]
Réception de:8 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 libwayland-cursor0 i386 1.12.0-1~ubuntu16.04.2 [10,8 kB]
Réception de:9 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 libwayland-server0 i386 1.12.0-1~ubuntu16.04.2 [28,9 kB]
Réception de:10 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 x11proto-core-dev all 7.0.31-1~ubuntu16.04.2 [254 kB]
Réception de:11 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 xserver-common all 2:1.18.4-0ubuntu0.6 [27,4 kB]
Réception de:12 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 libindi-data all 1.5.0+r3475~201710160748~ubuntu16.04.1 [8 732 B]
Réception de:13 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 xserver-xorg-core i386 2:1.18.4-0ubuntu0.6 [1 411 kB]
Réception de:14 https://dl.winehq.org/wine-builds/ubuntu xenial/main i386 wine-devel i386 2.19.0~xenial [1 068 kB]
Réception de:15 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 libindi1 i386 1.5.0+r3475~201710160748~ubuntu16.04.1 [294 kB]
Réception de:16 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-bin i386 1.5.0+r3475~201710160748~ubuntu16.04.1 [718 kB]
Réception de:17 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-eqmod i386 0.3+r3475~201710160753~ubuntu16.04.1 [90,7 kB]
Réception de:18 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-sx i386 1.4+r3475~201710160748~ubuntu16.04.1 [31,8 kB]
Réception de:19 https://dl.winehq.org/wine-builds/ubuntu xenial/main i386 wine-devel-i386 i386 2.19.0~xenial [23,4 MB]
Réception de:20 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 libsbigudrv2 i386 2.1.1+r3475~201710160751~ubuntu16.04.1 [104 kB]
Réception de:21 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-sbig i386 1.7+r3475~201710160916~ubuntu16.04.1 [29,6 kB]
Réception de:22 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 libapogee3 i386 3.0.3234+r3475~201710160755~ubuntu16.04.1 [396 kB]
Réception de:23 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-apogee i386 1.5+r3475~201710160748~ubuntu16.04.1 [23,2 kB]
Réception de:24 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-gphoto i386 1.4+r3475~201710160753~ubuntu16.04.1 [44,6 kB]
Réception de:25 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 libqsi7 i386 7.6.0+r3475~201710160755~ubuntu16.04.1 [209 kB]
Réception de:26 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-qsi i386 0.6.0+r3475~201710160916~ubuntu16.04.1 [21,8 kB]
Réception de:27 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 libfishcamp i386 1.0+r3475~201710160753~ubuntu16.04.1 [45,2 kB]
Réception de:28 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-fishcamp i386 1.0+r3475~201710160748~ubuntu16.04.1 [12,9 kB]
Réception de:29 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-maxdomeii i386 1.1+r3475~201710160755~ubuntu16.04.1 [13,7 kB]
Réception de:30 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-asi i386 0.6+r3475~201710160752~ubuntu16.04.1 [266 kB]
Réception de:31 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-aagcloudwatcher i386 1.3+r3475~201710160748~ubuntu16.04.1 [22,4 kB]
Réception de:32 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-ffmv i386 0.1+r3475~201710160748~ubuntu16.04.1 [10,9 kB]
Réception de:33 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-dsi i386 0.1+r3475~201710160748~ubuntu16.04.1 [50,7 kB]
Réception de:34 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 libqhy i386 1.0.1+r3475~201710160754~ubuntu16.04.1 [608 kB]
Réception de:35 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-qhy i386 1.7+r3473~201710151346~ubuntu16.04.1 [24,0 kB]
Réception de:36 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-gpsd i386 0.3+r3475~201710160748~ubuntu16.04.1 [7 702 B]
Réception de:37 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-mi i386 1.1+r3475~201710160833~ubuntu16.04.1 [51,3 kB]
Réception de:38 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-duino i386 0.2+r3475~201710160752~ubuntu16.04.1 [22,6 kB]
Réception de:39 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 fliusb-dkms i386 1.3+r3475~201710160754~ubuntu16.04.1 [9 330 B]
Réception de:40 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 libfli1 i386 1.8.ubuntu5+r3475~201710160749~ubuntu16.04.1 [37,7 kB]
Réception de:41 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-fli i386 1.0.0ubuntu3+r3475~201710160753~ubuntu16.04.1 [24,3 kB]
Réception de:42 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-nexstarevo i386 0.3.0+r3475~201710160748~ubuntu16.04.1 [25,0 kB]
Réception de:43 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-nexdome i386 1.0.0ubuntu1+r3475~201710160747~ubuntu16.04.1 [11,4 kB]
Réception de:44 http://ppa.launchpad.net/mutlaqja/ppa/ubuntu xenial/main i386 indi-full i386 1.4~201710160752~ubuntu16.04.1 [2 102 B]
30,3 Mo réceptionnés en 36s (836 ko/s)                                 
Extraction des modèles depuis les paquets : 100%
(Lecture de la base de données... 312075 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../winehq-devel_2.19.0~xenial_i386.deb ...
Dépaquetage de winehq-devel (2.19.0~xenial) sur (2.18.0~xenial) ...
Préparation du dépaquetage de .../wine-devel_2.19.0~xenial_i386.deb ...
Dépaquetage de wine-devel (2.19.0~xenial) sur (2.18.0~xenial) ...
Préparation du dépaquetage de .../wine-devel-i386_2.19.0~xenial_i386.deb ...
Dépaquetage de wine-devel-i386 (2.19.0~xenial) sur (2.18.0~xenial) ...
Préparation du dépaquetage de .../libindi-dev_1.5.0+r3475~201710160748~ubuntu16.04.1_i386.deb ...
Dépaquetage de libindi-dev (1.5.0+r3475~201710160748~ubuntu16.04.1) sur (1.5.0+r3473~201710150747~ubuntu16.04.1) ...
Préparation du dépaquetage de .../libindi-data_1.5.0+r3475~201710160748~ubuntu16.04.1_all.deb ...
Dépaquetage de libindi-data (1.5.0+r3475~201710160748~ubuntu16.04.1) sur (1.5.0+r3473~201710150747~ubuntu16.04.1) ...
Préparation du dépaquetage de .../libindi1_1.5.0+r3475~201710160748~ubuntu16.04.1_i386.deb ...
Dépaquetage de libindi1:i386 (1.5.0+r3475~201710160748~ubuntu16.04.1) sur (1.5.0+r3473~201710150747~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-bin_1.5.0+r3475~201710160748~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-bin (1.5.0+r3475~201710160748~ubuntu16.04.1) sur (1.5.0+r3473~201710150747~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-eqmod_0.3+r3475~201710160753~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-eqmod (0.3+r3475~201710160753~ubuntu16.04.1) sur (0.3+r3462~201710101048~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-sx_1.4+r3475~201710160748~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-sx (1.4+r3475~201710160748~ubuntu16.04.1) sur (1.4+r3462~201710101102~ubuntu16.04.1) ...
Préparation du dépaquetage de .../libsbigudrv2_2.1.1+r3475~201710160751~ubuntu16.04.1_i386.deb ...
Dépaquetage de libsbigudrv2 (2.1.1+r3475~201710160751~ubuntu16.04.1) sur (2.1.1+r3462~201710100804~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-sbig_1.7+r3475~201710160916~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-sbig (1.7+r3475~201710160916~ubuntu16.04.1) sur (1.7+r3462~201710101102~ubuntu16.04.1) ...
Préparation du dépaquetage de .../libapogee3_3.0.3234+r3475~201710160755~ubuntu16.04.1_i386.deb ...
Dépaquetage de libapogee3 (3.0.3234+r3475~201710160755~ubuntu16.04.1) sur (3.0.3234+r3462~201710100803~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-apogee_1.5+r3475~201710160748~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-apogee (1.5+r3475~201710160748~ubuntu16.04.1) sur (1.5+r3462~201710101047~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-gphoto_1.4+r3475~201710160753~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-gphoto (1.4+r3475~201710160753~ubuntu16.04.1) sur (1.4+r3462~201710101048~ubuntu16.04.1) ...
Préparation du dépaquetage de .../libqsi7_7.6.0+r3475~201710160755~ubuntu16.04.1_i386.deb ...
Dépaquetage de libqsi7 (7.6.0+r3475~201710160755~ubuntu16.04.1) sur (7.6.0+r3462~201710101102~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-qsi_0.6.0+r3475~201710160916~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-qsi (0.6.0+r3475~201710160916~ubuntu16.04.1) sur (0.6.0+r3462~201710101102~ubuntu16.04.1) ...
Préparation du dépaquetage de .../libfishcamp_1.0+r3475~201710160753~ubuntu16.04.1_i386.deb ...
Dépaquetage de libfishcamp (1.0+r3475~201710160753~ubuntu16.04.1) sur (1.0+r3462~201710100803~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-fishcamp_1.0+r3475~201710160748~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-fishcamp (1.0+r3475~201710160748~ubuntu16.04.1) sur (1.0+r3462~201710101047~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-maxdomeii_1.1+r3475~201710160755~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-maxdomeii (1.1+r3475~201710160755~ubuntu16.04.1) sur (1.1+r3462~201710101048~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-asi_0.6+r3475~201710160752~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-asi (0.6+r3475~201710160752~ubuntu16.04.1) sur (0.6+r3462~201710101048~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-aagcloudwatcher_1.3+r3475~201710160748~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-aagcloudwatcher (1.3+r3475~201710160748~ubuntu16.04.1) sur (1.3+r3462~201710101047~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-ffmv_0.1+r3475~201710160748~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-ffmv (0.1+r3475~201710160748~ubuntu16.04.1) sur (0.1+r3462~201710101047~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-dsi_0.1+r3475~201710160748~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-dsi (0.1+r3475~201710160748~ubuntu16.04.1) sur (0.1+r3462~201710101048~ubuntu16.04.1) ...
Préparation du dépaquetage de .../libqhy_1.0.1+r3475~201710160754~ubuntu16.04.1_i386.deb ...
Dépaquetage de libqhy (1.0.1+r3475~201710160754~ubuntu16.04.1) sur (1.0.1+r3462~201710100803~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-qhy_1.7+r3473~201710151346~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-qhy (1.7+r3473~201710151346~ubuntu16.04.1) sur (1.7+r3462~201710101102~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-gpsd_0.3+r3475~201710160748~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-gpsd (0.3+r3475~201710160748~ubuntu16.04.1) sur (0.3+r3462~201710101048~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-mi_1.1+r3475~201710160833~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-mi (1.1+r3475~201710160833~ubuntu16.04.1) sur (1.1+r3462~201710101048~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-duino_0.2+r3475~201710160752~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-duino (0.2+r3475~201710160752~ubuntu16.04.1) sur (0.2+r3462~201710100804~ubuntu16.04.1) ...
Préparation du dépaquetage de .../fliusb-dkms_1.3+r3475~201710160754~ubuntu16.04.1_i386.deb ...

-------- Uninstall Beginning --------
Module:  fliusb
Version: 1.3+r3462~201710101103~ubuntu16.04.1
Kernel:  4.4.0-96-generic (i686)
-------------------------------------

Status: Before uninstall, this module version was ACTIVE on this kernel.

fliusb.ko:
 - Uninstallation
   - Deleting from: /lib/modules/4.4.0-96-generic/updates/dkms/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

depmod............

DKMS: uninstall completed.

-------- Uninstall Beginning --------
Module:  fliusb
Version: 1.3+r3462~201710101103~ubuntu16.04.1
Kernel:  4.4.0-97-generic (i686)
-------------------------------------

Status: Before uninstall, this module version was ACTIVE on this kernel.

fliusb.ko:
 - Uninstallation
   - Deleting from: /lib/modules/4.4.0-97-generic/updates/dkms/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

depmod............

DKMS: uninstall completed.

------------------------------
Deleting module version: 1.3+r3462~201710101103~ubuntu16.04.1
completely from the DKMS tree.
------------------------------
Done.
Dépaquetage de fliusb-dkms (1.3+r3475~201710160754~ubuntu16.04.1) sur (1.3+r3462~201710101103~ubuntu16.04.1) ...
Préparation du dépaquetage de .../libfli1_1.8.ubuntu5+r3475~201710160749~ubuntu16.04.1_i386.deb ...
Dépaquetage de libfli1 (1.8.ubuntu5+r3475~201710160749~ubuntu16.04.1) sur (1.8.ubuntu5+r3462~201710100803~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-fli_1.0.0ubuntu3+r3475~201710160753~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-fli (1.0.0ubuntu3+r3475~201710160753~ubuntu16.04.1) sur (1.0.0ubuntu3+r3462~201710101047~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-nexstarevo_0.3.0+r3475~201710160748~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-nexstarevo (0.3.0+r3475~201710160748~ubuntu16.04.1) sur (0.3.0+r3462~201710100803~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-nexdome_1.0.0ubuntu1+r3475~201710160747~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-nexdome (1.0.0ubuntu1+r3475~201710160747~ubuntu16.04.1) sur (1.0.0ubuntu1+r3462~201710100803~ubuntu16.04.1) ...
Préparation du dépaquetage de .../indi-full_1.4~201710160752~ubuntu16.04.1_i386.deb ...
Dépaquetage de indi-full (1.4~201710160752~ubuntu16.04.1) sur (1.4~201710100803~ubuntu16.04.1) ...
Préparation du dépaquetage de .../libmircore1_0.26.3+16.04.20170605-0ubuntu1.1_i386.deb ...
Dépaquetage de libmircore1:i386 (0.26.3+16.04.20170605-0ubuntu1.1) sur (0.26.3+16.04.20170605-0ubuntu1) ...
Préparation du dépaquetage de .../libmircommon7_0.26.3+16.04.20170605-0ubuntu1.1_i386.deb ...
Dépaquetage de libmircommon7:i386 (0.26.3+16.04.20170605-0ubuntu1.1) sur (0.26.3+16.04.20170605-0ubuntu1) ...
Préparation du dépaquetage de .../libmirprotobuf3_0.26.3+16.04.20170605-0ubuntu1.1_i386.deb ...
Dépaquetage de libmirprotobuf3:i386 (0.26.3+16.04.20170605-0ubuntu1.1) sur (0.26.3+16.04.20170605-0ubuntu1) ...
Préparation du dépaquetage de .../libmirclient9_0.26.3+16.04.20170605-0ubuntu1.1_i386.deb ...
Dépaquetage de libmirclient9:i386 (0.26.3+16.04.20170605-0ubuntu1.1) sur (0.26.3+16.04.20170605-0ubuntu1) ...
Préparation du dépaquetage de .../libwayland-client0_1.12.0-1~ubuntu16.04.2_i386.deb ...
Dépaquetage de libwayland-client0:i386 (1.12.0-1~ubuntu16.04.2) sur (1.12.0-1~ubuntu16.04.1) ...
Préparation du dépaquetage de .../libwayland-cursor0_1.12.0-1~ubuntu16.04.2_i386.deb ...
Dépaquetage de libwayland-cursor0:i386 (1.12.0-1~ubuntu16.04.2) sur (1.12.0-1~ubuntu16.04.1) ...
Préparation du dépaquetage de .../libwayland-server0_1.12.0-1~ubuntu16.04.2_i386.deb ...
Dépaquetage de libwayland-server0:i386 (1.12.0-1~ubuntu16.04.2) sur (1.12.0-1~ubuntu16.04.1) ...
Préparation du dépaquetage de .../x11proto-core-dev_7.0.31-1~ubuntu16.04.2_all.deb ...
Dépaquetage de x11proto-core-dev (7.0.31-1~ubuntu16.04.2) sur (7.0.31-1~ubuntu16.04.1) ...
Préparation du dépaquetage de .../xserver-common_2%3a1.18.4-0ubuntu0.6_all.deb ...
Dépaquetage de xserver-common (2:1.18.4-0ubuntu0.6) sur (2:1.18.4-0ubuntu0.4) ...
Préparation du dépaquetage de .../xserver-xorg-core_2%3a1.18.4-0ubuntu0.6_i386.deb ...
Dépaquetage de xserver-xorg-core (2:1.18.4-0ubuntu0.6) sur (2:1.18.4-0ubuntu0.4) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.1) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
Paramétrage de wine-devel-i386 (2.19.0~xenial) ...
Paramétrage de wine-devel (2.19.0~xenial) ...
Paramétrage de winehq-devel (2.19.0~xenial) ...
Paramétrage de libindi-data (1.5.0+r3475~201710160748~ubuntu16.04.1) ...
Paramétrage de libsbigudrv2 (2.1.1+r3475~201710160751~ubuntu16.04.1) ...
Paramétrage de libapogee3 (3.0.3234+r3475~201710160755~ubuntu16.04.1) ...
Paramétrage de libqsi7 (7.6.0+r3475~201710160755~ubuntu16.04.1) ...
Paramétrage de libfishcamp (1.0+r3475~201710160753~ubuntu16.04.1) ...
Paramétrage de libqhy (1.0.1+r3475~201710160754~ubuntu16.04.1) ...
Paramétrage de fliusb-dkms (1.3+r3475~201710160754~ubuntu16.04.1) ...
Loading new fliusb-1.3+r3475~201710160754~ubuntu16.04.1 DKMS files...
Building only for 4.4.0-97-generic
Building initial module for 4.4.0-97-generic
Done.

fliusb:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/4.4.0-97-generic/updates/dkms/

depmod....

DKMS: install completed.
Paramétrage de libfli1 (1.8.ubuntu5+r3475~201710160749~ubuntu16.04.1) ...
Paramétrage de libmircore1:i386 (0.26.3+16.04.20170605-0ubuntu1.1) ...
Paramétrage de libmircommon7:i386 (0.26.3+16.04.20170605-0ubuntu1.1) ...
Paramétrage de libmirprotobuf3:i386 (0.26.3+16.04.20170605-0ubuntu1.1) ...
Paramétrage de libmirclient9:i386 (0.26.3+16.04.20170605-0ubuntu1.1) ...
Paramétrage de libwayland-client0:i386 (1.12.0-1~ubuntu16.04.2) ...
Paramétrage de libwayland-cursor0:i386 (1.12.0-1~ubuntu16.04.2) ...
Paramétrage de libwayland-server0:i386 (1.12.0-1~ubuntu16.04.2) ...
Paramétrage de x11proto-core-dev (7.0.31-1~ubuntu16.04.2) ...
Paramétrage de xserver-common (2:1.18.4-0ubuntu0.6) ...
Paramétrage de xserver-xorg-core (2:1.18.4-0ubuntu0.6) ...
Paramétrage de indi-bin (1.5.0+r3475~201710160748~ubuntu16.04.1) ...
Paramétrage de libindi1:i386 (1.5.0+r3475~201710160748~ubuntu16.04.1) ...
L'utilisateur « viloque » appartient déjà au groupe « dialout ».
Paramétrage de libindi-dev (1.5.0+r3475~201710160748~ubuntu16.04.1) ...
Paramétrage de indi-eqmod (0.3+r3475~201710160753~ubuntu16.04.1) ...
Paramétrage de indi-sx (1.4+r3475~201710160748~ubuntu16.04.1) ...
Paramétrage de indi-sbig (1.7+r3475~201710160916~ubuntu16.04.1) ...
Paramétrage de indi-apogee (1.5+r3475~201710160748~ubuntu16.04.1) ...
Paramétrage de indi-gphoto (1.4+r3475~201710160753~ubuntu16.04.1) ...
Paramétrage de indi-qsi (0.6.0+r3475~201710160916~ubuntu16.04.1) ...
Paramétrage de indi-fishcamp (1.0+r3475~201710160748~ubuntu16.04.1) ...
Paramétrage de indi-maxdomeii (1.1+r3475~201710160755~ubuntu16.04.1) ...
Paramétrage de indi-asi (0.6+r3475~201710160752~ubuntu16.04.1) ...
Paramétrage de indi-aagcloudwatcher (1.3+r3475~201710160748~ubuntu16.04.1) ...
Paramétrage de indi-ffmv (0.1+r3475~201710160748~ubuntu16.04.1) ...
Paramétrage de indi-dsi (0.1+r3475~201710160748~ubuntu16.04.1) ...
Paramétrage de indi-qhy (1.7+r3473~201710151346~ubuntu16.04.1) ...
Paramétrage de indi-gpsd (0.3+r3475~201710160748~ubuntu16.04.1) ...
Paramétrage de indi-mi (1.1+r3475~201710160833~ubuntu16.04.1) ...
Paramétrage de indi-duino (0.2+r3475~201710160752~ubuntu16.04.1) ...
Paramétrage de indi-fli (1.0.0ubuntu3+r3475~201710160753~ubuntu16.04.1) ...
Paramétrage de indi-nexstarevo (0.3.0+r3475~201710160748~ubuntu16.04.1) ...
Paramétrage de indi-nexdome (1.0.0ubuntu1+r3475~201710160747~ubuntu16.04.1) ...
Paramétrage de indi-full (1.4~201710160752~ubuntu16.04.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
viloque@viloque-Aspire-9410:~$ 
viloque@viloque-Aspire-9410:~$ 
viloque@viloque-Aspire-9410:~$ sudo apt autoremove --purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  libindidriver1* libkf5bookmarks-data* libkf5bookmarks5*
  libkf5kiofilewidgets5* linux-headers-4.4.0-93*
  linux-headers-4.4.0-93-generic* linux-image-4.4.0-93-generic*
  linux-image-extra-4.4.0-93-generic* xplanet* xplanet-images*
0 mis à jour, 0 nouvellement installés, 10 à enlever et 0 non mis à jour.
Après cette opération, 244 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 312076 fichiers et répertoires déjà installés.)
Suppression de libindidriver1:i386 (1.1.0-1ubuntu1) ...
Suppression de libkf5kiofilewidgets5:i386 (5.18.0-0ubuntu1.1) ...
Suppression de libkf5bookmarks5:i386 (5.18.0-0ubuntu1) ...
Suppression de libkf5bookmarks-data (5.18.0-0ubuntu1) ...
Suppression de linux-headers-4.4.0-93-generic (4.4.0-93.116) ...
Suppression de linux-headers-4.4.0-93 (4.4.0-93.116) ...
Suppression de linux-image-extra-4.4.0-93-generic (4.4.0-93.116) ...
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 4.4.0-93-generic /boot/vmlinuz-4.4.0-93-generic
run-parts: executing /etc/kernel/postinst.d/dkms 4.4.0-93-generic /boot/vmlinuz-4.4.0-93-generic
Error! Your kernel headers for kernel 4.4.0-93-generic cannot be found.
Please install the linux-headers-4.4.0-93-generic package,
or use the --kernelsourcedir option to tell DKMS where it's located
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 4.4.0-93-generic /boot/vmlinuz-4.4.0-93-generic
update-initramfs: Generating /boot/initrd.img-4.4.0-93-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 4.4.0-93-generic /boot/vmlinuz-4.4.0-93-generic
run-parts: executing /etc/kernel/postinst.d/unattended-upgrades 4.4.0-93-generic /boot/vmlinuz-4.4.0-93-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 4.4.0-93-generic /boot/vmlinuz-4.4.0-93-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 4.4.0-93-generic /boot/vmlinuz-4.4.0-93-generic
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-4.4.0-97-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-97-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-96-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-96-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-93-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-93-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Windows Vista (loader) trouvé sur /dev/sda2
fait
Purge des fichiers de configuration de linux-image-extra-4.4.0-93-generic (4.4.0-93.116) ...
Suppression de linux-image-4.4.0-93-generic (4.4.0-93.116) ...
Examining /etc/kernel/prerm.d.
run-parts: executing /etc/kernel/prerm.d/dkms 4.4.0-93-generic /boot/vmlinuz-4.4.0-93-generic
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 4.4.0-93-generic /boot/vmlinuz-4.4.0-93-generic
update-initramfs: Deleting /boot/initrd.img-4.4.0-93-generic
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 4.4.0-93-generic /boot/vmlinuz-4.4.0-93-generic
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-4.4.0-97-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-97-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-96-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-96-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Windows Vista (loader) trouvé sur /dev/sda2
fait
Purge des fichiers de configuration de linux-image-4.4.0-93-generic (4.4.0-93.116) ...
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 4.4.0-93-generic /boot/vmlinuz-4.4.0-93-generic
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 4.4.0-93-generic /boot/vmlinuz-4.4.0-93-generic
Suppression de xplanet (1.3.0-3) ...
Purge des fichiers de configuration de xplanet (1.3.0-3) ...
Suppression de xplanet-images (1.3.0-3) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47ubuntu1) ...
viloque@viloque-Aspire-9410:~$ 

Acer Aspire 9412 ZWSMI 2007  32 bits DD160 Go Ram 2 Go Vista
Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
Ubuntu 18.04.2 LTS Mate 1.20.1 32 bits en dual boot Vista
Acer Aspire V3-771G 64 bits  Windows 8.1, 10, Mint 18.1 Cinnamon 64 bits

Hors ligne

#22 Le 16/10/2017, à 12:49

viloque

Re : [Résolu] Problème logiciel kstars détecté

Le pc me demande de redémarrer


Acer Aspire 9412 ZWSMI 2007  32 bits DD160 Go Ram 2 Go Vista
Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
Ubuntu 18.04.2 LTS Mate 1.20.1 32 bits en dual boot Vista
Acer Aspire V3-771G 64 bits  Windows 8.1, 10, Mint 18.1 Cinnamon 64 bits

Hors ligne

#23 Le 16/10/2017, à 13:38

nam1962

Re : [Résolu] Problème logiciel kstars détecté

Redémarre !
Je pense que tu vas bientôt pouvoir mettre [résolu] dans le titre de ton premier post wink


[ Modéré ]

Hors ligne

#24 Le 16/10/2017, à 14:02

viloque

Re : [Résolu] Problème logiciel kstars détecté

ok, c'est presque bon
Le logiciels Kstars est à jour et a l'air de bien marcher smile
Après redémarrage, j'ai quand même la fenêtre avec le titre de la discussion qui s'affiche sad
Les logiciels sont à jour.
Un deuxième redémarrage et la fenêtre est toujours là.


Acer Aspire 9412 ZWSMI 2007  32 bits DD160 Go Ram 2 Go Vista
Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
Ubuntu 18.04.2 LTS Mate 1.20.1 32 bits en dual boot Vista
Acer Aspire V3-771G 64 bits  Windows 8.1, 10, Mint 18.1 Cinnamon 64 bits

Hors ligne

#25 Le 16/10/2017, à 14:52

nam1962

Re : [Résolu] Problème logiciel kstars détecté

Essaie :

sudo dpkg -i /var/cache/apt/archives/*.deb
sudo dpkg --configure -a 

(La première peut durer une plombe)


[ Modéré ]

Hors ligne