Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 23/10/2017, à 11:20

fredgifran

installation toute neuve d'une 17.10

Bonjour,

Après un abandon contraint d'ubuntu pendant près de 3 ans, je reviens avec une installation toute neuve d'une 17.10 et je constate le même dysfonctionnement :
- Aucun problème en liveUSB, tout semble parfaitement fonctionnel (Affichage, wifi, carte réseau, bluetooth, mise en veille, ...)
- Installation en dual boot à côté d'un window$ 7 PRO avec téléchargement des paquets pendant l'installation -> OK (très/trop rapide)
- Premier "petit" problème (je ne sais pas si la suite est liée) : reboot de la machine impossible en fin d'installation, j'ai dû faire un appui long sur le bouton d'allumage un fois l'écran noir apparu pour ensuite redémarrer ...
- Reboot de la machine : Grub OK avec apparition du window$7 dans la liste des OS et toujours fonctionnel puisque j'y suis connecté pour écrire ce message.
- Page d'accueil d'Ubuntu pour ouvrir une session, saisie du mot de passe et là écran figé souris au centre et plus de fonctionnement apparent de la machine (bouton Num_lock devenu inactif) puis arrêt "brutal" au bouton power

J'ai ensuite redémarré la machine et essayé cette fois avec une session Xorg et là même problème ...

Reboot puis lancement d'une console depuis la page d'ouverture de session (CTRL+ALT+F6) tentative de MAJ du système (apt-get update puis upgrade) tout semble à jour.
Un lshw renvoie une carte graphique Intel Atom Z37****

Le PC est un portable LENOVO B50-30 (4Go de Ram, Celeron N2840).

Merci d'avance de votre aide, bien cordialement.

Hors ligne

#2 Le 23/10/2017, à 14:25

fredgifran

Re : installation toute neuve d'une 17.10

Bonjour,

Je pensais naïvement que partager une panne commune pouvait aider à rassembler un faisceau d'indices qui permettrait de trouver une solution, en imaginant que partager des problèmes communs conduirait à trouver des solutions communes ... Maintenant, je veux bien entendre tout ce que l'on veut mais la méthode me semble étrange ...

cordialement

Modération : le message a été scindé dans une nouvelle discussion. La 17.10 qui vient de sortir est effectivement sujette à de nombreux dysfonctionnements. C'est pourquoi elle n'est pas recommandée aux débutants et à ceux qui désirent une version maintenue à long terme. La 17.10 sera maintenue 9 mois, la 16.04 LTS l'est pendant 5 ans.

Dernière modification par Ayral (Le 23/10/2017, à 17:54)

Hors ligne

#3 Le 23/10/2017, à 14:27

Roschan

Re : installation toute neuve d'une 17.10

fredgifran a écrit :

Bonjour,

Je pensais naïvement que partager une panne commune pouvait aider à rassembler un faisceau d'indices qui permettrait de trouver une solution, en imaginant que partager des problèmes communs conduirait à trouver des solutions communes ... Maintenant, je veux bien entendre tout ce que l'on veut mais la méthode me semble étrange ...

cordialement,

Hélas, il y a des dizaines de pannes sur cette version, et rien n'indique qu'elles ont la même cause

Hors ligne

#4 Le 23/10/2017, à 15:56

LeJediGris

Re : installation toute neuve d'une 17.10

Salut

Si une session "live" fonctionne, avec celle-ci donner le retour de

sudo lshw -short

Tu peux très bien avec une "live" avoir le réseau et internet...

A+


%NOINDEX%
Matos Asus Zenbook
"Home Made" Monstro: core i7 9700+32Go de mémoire+SSD QVO Samsung 1To +MoBo Asus Prime Z390P
+ "Terminator", core i5 3570, 16Go, SSD Intel 520 sous Mint 19.3, Freebox Revolution

Hors ligne

#5 Le 23/10/2017, à 19:23

fredgifran

Re : installation toute neuve d'une 17.10

Bonsoir,

Merci pour ces précisions.
Je ne pense pas être un débutant, cependant, j'avais "abandonné" mon addiction à ubuntu dès lors que sur la machine fournie par mon boulot, il m'était impossible de la mettre en veille ni même de l'arrêter autrement que violemment sur une installation en 14.04 et n'ayant pas trouvé de solution.
C'est en essayant la 17.10 en liveUSB et en constant que tout fonctionnait parfaitement même la mise en veille que je me suis lancé dans une installation toute neuve mais avec les problèmes indiqués plus haut.
le lshw -short me renvoie :

H/W path                 Device      Class          Description
===============================================================
                                     system         80ES (LENOVO_BI_IDEAPAD9C_BU_idea_FM_Lenovo B50-30)
/0                                   bus            Lenovo B50-30
/0/0                                 memory         64KiB BIOS
/0/4                                 processor      Intel(R) Celeron(R) CPU  N2840  @ 2.16GHz
/0/4/8                               memory         32KiB L1 cache
/0/4/9                               memory         1MiB L2 cache
/0/7                                 memory         24KiB L1 cache
/0/25                                memory         4GiB System Memory
/0/25/0                              memory         4GiB SODIMM DDR3 Synchronous 1333 MHz (0.8 ns)
/0/25/1                              memory         SODIMM [empty]
/0/100                               bridge         Atom Processor Z36xxx/Z37xxx Series SoC Transaction Register
/0/100/2                             display        Atom Processor Z36xxx/Z37xxx Series Graphics & Display
/0/100/13                            storage        Atom Processor E3800 Series SATA AHCI Controller
/0/100/14                            bus            Atom Processor Z36xxx/Z37xxx, Celeron N2000 Series USB xHCI
/0/100/14/0              usb1        bus            xHCI Host Controller
/0/100/14/0/2                        input          USB Receiver
/0/100/14/0/3            scsi2       storage        Flash Voyager
/0/100/14/0/3/0.0.0      /dev/sdb    disk           8086MB Flash Voyager
/0/100/14/0/3/0.0.0/0    /dev/sdb    disk           8086MB 
/0/100/14/0/3/0.0.0/0/1  /dev/sdb1   volume         7711MiB Windows FAT volume
/0/100/14/0/4                        bus            USB 2.0 Hub
/0/100/14/0/4/3                      multimedia     Lenovo EasyCamera
/0/100/14/0/4/4                      communication  AR3012 Bluetooth 4.0
/0/100/14/1              usb2        bus            xHCI Host Controller
/0/100/1a                            generic        Atom Processor Z36xxx/Z37xxx Series Trusted Execution Engine
/0/100/1b                            multimedia     Atom Processor Z36xxx/Z37xxx Series High Definition Audio Controller
/0/100/1c                            bridge         Atom Processor E3800 Series PCI Express Root Port 1
/0/100/1c.1                          bridge         Atom Processor E3800 Series PCI Express Root Port 2
/0/100/1c.1/0                        generic        RTS5229 PCI Express Card Reader
/0/100/1c.2                          bridge         Atom Processor E3800 Series PCI Express Root Port 3
/0/100/1c.2/0            enp3s0      network        RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
/0/100/1c.3                          bridge         Atom Processor E3800 Series PCI Express Root Port 4
/0/100/1c.3/0            wlp4s0      network        QCA9565 / AR9565 Wireless Network Adapter
/0/100/1d                            bus            Atom Processor Z36xxx/Z37xxx Series USB EHCI
/0/100/1f                            bridge         Atom Processor Z36xxx/Z37xxx Series Power Control Unit
/0/100/1f.3                          bus            Atom Processor E3800 Series SMBus Controller
/0/1                     scsi0       storage        
/0/1/0.0.0               /dev/sda    disk           525GB Crucial_CT525MX3
/0/1/0.0.0/1             /dev/sda1   volume         195GiB Windows NTFS volume
/0/1/0.0.0/2             /dev/sda2   volume         78GiB Windows FAT volume
/0/1/0.0.0/3             /dev/sda3   volume         214GiB Extended partition
/0/1/0.0.0/3/5           /dev/sda5   volume         214GiB EXT4 volume
/0/2                     scsi1       storage        
/0/2/0.0.0               /dev/cdrom  disk           DVDRAM GUA0N
/1                                   power          SR Real Battery
/2                                   power          OEM_Define5

Je ne sais pas trop quoi regarder en particulier ...
Merci d'avance tout de même, si quelqu'un a une idée ...

Hors ligne

#6 Le 28/10/2017, à 09:54

fredgifran

Re : installation toute neuve d'une 17.10

Bonjour,

Je me réponds tout seul ... Si ça peut aider ...
En désespoir de cause, je me suis connecté sur mon ubuntu 17.10 qui fonctionne jusqu'à la page d'authentification et j'ai accédé à une console (CTRL+ALT+F6).
J'ai fait une mise à jour de l'OS :

sudo apt-get update
sudo apt-get upgrade
sudo reboot

Je me suis dit qu'un reboot pourrait ne pas faire de mal même si je ne suis pas sûr que cela aurait changé grand chose ...
et oh miracle, le session Xorg semble fonctionnelle, j'y suis actuellement connectée et tout semble être en ordre. J'ai commencé la personnalisation et l'installation d'applis sans soucis.
Je vais tester la session Wayland et vous tiens au courant.

Cordialement,

Hors ligne

#7 Le 30/10/2017, à 12:15

fredgifran

Re : installation toute neuve d'une 17.10

Bonjour,

Sur ma machine, alors que tout fonctionnait correctement avec la session Xorg, j'ai essayé avec Wayland et je me suis retrouvé avec une session figée comme au début du post. Impossible de me reconnecter correctement avec Xorg même après redémarrage ...
Comme mon installation était encore fraîche, je n'ai pas cherché plus loin et j'ai fait une réinstallation de l'Ubuntu  en utilisant exclusivment Xorg et tout semble fonctionner correctement sur ma machine.
Pour ma part, la session Wayland est "pour l'instant' à proscrire  ...

Cordialement,

Hors ligne

#8 Le 02/12/2017, à 10:45

malbo

Re : installation toute neuve d'une 17.10

Bonjour,
Il y a actuellement des pb assez graves lors de l'installation de la version 17.10 de Ubuntu dans certains modèles d'ordi Lenovo (voir Bug #1734147). J'aimerais bien comprendre comment toi tu as pu passer au travers de ces problèmes. Dans ce but, je te prie de faire un Boot-Info depuis une session de ton Ubuntu installé (*) et de donner l'URL de ce Boot-Info dans ta réponse.
Merci d'avance.

(*) puisque tu vas opérer depuis Ubuntu installé, c'est le paragraphe 1.1 Cas où au moins un ubuntu installé sur disque est opérationnel qui est à mettre en œuvre.

Dernière modification par malbo (Le 02/12/2017, à 10:46)

Hors ligne