Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 06/03/2018, à 17:27

Frenchy85

[Résolu] paquets suivants contiennent des dépendances non satisfaites

Bonjour,

J'ai essayé plusieurs choses trouvées sur le forum pour régler mon problème mais rien n'y fait.

Que ce soit pour installer la mise à jour des versions, faire le ménage et autre je me retrouve toujours avec le même message qui me bloque.

frenchy@frenchy-HP-Z200-Workstation:~$ uname -mr
4.4.0-101-generic i686
frenchy@frenchy-HP-Z200-Workstation:~$ cat /proc/version
Linux version 4.4.0-101-generic (buildd@lcy01-amd64-013) (gcc version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.5) ) #124-Ubuntu SMP Fri Nov 10 18:31:34 UTC 2017
frenchy@frenchy-HP-Z200-Workstation:~$ dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t
ii  linux-headers-4.4.0-101              4.4.0-101.124
ii  linux-image-extra-4.4.0-101-generic  4.4.0-101.124
ii  linux-headers-4.4.0-101-generic      4.4.0-101.124
ii  linux-image-4.4.0-101-generic        4.4.0-101.124
ii  linux-headers-4.4.0-103              4.4.0-103.126
iF  linux-image-extra-4.4.0-103-generic  4.4.0-103.126
ii  linux-headers-4.4.0-103-generic      4.4.0-103.126
iF  linux-image-4.4.0-103-generic        4.4.0-103.126
ii  linux-headers-4.4.0-104              4.4.0-104.127
iF  linux-image-extra-4.4.0-104-generic  4.4.0-104.127
ii  linux-headers-4.4.0-104-generic      4.4.0-104.127
iF  linux-image-4.4.0-104-generic        4.4.0-104.127
ii  linux-headers-4.4.0-109              4.4.0-109.132
iF  linux-image-extra-4.4.0-109-generic  4.4.0-109.132
ii  linux-headers-4.4.0-109-generic      4.4.0-109.132
iF  linux-image-4.4.0-109-generic        4.4.0-109.132
pi  linux-headers-4.4.0-112              4.4.0-112.135
iF  linux-image-extra-4.4.0-112-generic  4.4.0-112.135
ii  linux-headers-4.4.0-112-generic      4.4.0-112.135
ii  linux-generic                        4.4.0.116.122
ii  linux-headers-generic                4.4.0.116.122
ii  linux-image-generic                  4.4.0.116.122
ii  linux-headers-4.4.0-116              4.4.0-116.140
iF  linux-image-extra-4.4.0-116-generic  4.4.0-116.140
ii  linux-headers-4.4.0-116-generic      4.4.0-116.140
ii  linux-headers-4.4.0-66               4.4.0-66.87
ii  linux-headers-4.4.0-66-generic       4.4.0-66.87
ii  linux-headers-4.4.0-70               4.4.0-70.91
ii  linux-headers-4.4.0-70-generic       4.4.0-70.91
ii  linux-headers-4.4.0-71               4.4.0-71.92
ii  linux-headers-4.4.0-71-generic       4.4.0-71.92
ii  linux-headers-4.4.0-72               4.4.0-72.93
ii  linux-headers-4.4.0-72-generic       4.4.0-72.93
ii  linux-headers-4.4.0-75               4.4.0-75.96
ii  linux-headers-4.4.0-75-generic       4.4.0-75.96
ii  linux-headers-4.4.0-78               4.4.0-78.99
ii  linux-headers-4.4.0-78-generic       4.4.0-78.99
ii  linux-headers-4.4.0-79               4.4.0-79.100
ii  linux-headers-4.4.0-81               4.4.0-81.104
ii  linux-headers-4.4.0-83               4.4.0-83.106
ii  linux-image-extra-4.4.0-83-generic   4.4.0-83.106
ii  linux-headers-4.4.0-83-generic       4.4.0-83.106
ii  linux-image-4.4.0-83-generic         4.4.0-83.106
ii  linux-headers-4.4.0-87               4.4.0-87.110
rc  linux-image-extra-4.4.0-87-generic   4.4.0-87.110
ii  linux-headers-4.4.0-87-generic       4.4.0-87.110
ii  linux-image-4.4.0-87-generic         4.4.0-87.110
ii  linux-headers-4.4.0-89               4.4.0-89.112
ii  linux-image-extra-4.4.0-89-generic   4.4.0-89.112
ii  linux-headers-4.4.0-89-generic       4.4.0-89.112
ii  linux-image-4.4.0-89-generic         4.4.0-89.112
ii  linux-headers-4.4.0-91               4.4.0-91.114
ii  linux-image-extra-4.4.0-91-generic   4.4.0-91.114
ii  linux-headers-4.4.0-91-generic       4.4.0-91.114
ii  linux-image-4.4.0-91-generic         4.4.0-91.114
ii  linux-headers-4.4.0-93               4.4.0-93.116
ii  linux-image-extra-4.4.0-93-generic   4.4.0-93.116
ii  linux-headers-4.4.0-93-generic       4.4.0-93.116
ii  linux-image-4.4.0-93-generic         4.4.0-93.116
ii  linux-headers-4.4.0-96               4.4.0-96.119
ii  linux-image-extra-4.4.0-96-generic   4.4.0-96.119
ii  linux-headers-4.4.0-96-generic       4.4.0-96.119
ii  linux-image-4.4.0-96-generic         4.4.0-96.119
ii  linux-headers-4.4.0-97               4.4.0-97.120
ii  linux-image-extra-4.4.0-97-generic   4.4.0-97.120
ii  linux-headers-4.4.0-97-generic       4.4.0-97.120
ii  linux-image-4.4.0-97-generic         4.4.0-97.120
ii  linux-headers-4.4.0-98               4.4.0-98.121
ii  linux-image-extra-4.4.0-98-generic   4.4.0-98.121
ii  linux-headers-4.4.0-98-generic       4.4.0-98.121
ii  linux-image-4.4.0-98-generic         4.4.0-98.121
frenchy@frenchy-HP-Z200-Workstation:~$ aptitude install gftp
Le programme « aptitude » n'est pas encore installé. Vous pouvez l'installer en tapant :
sudo apt install aptitude
frenchy@frenchy-HP-Z200-Workstation:~$ sudo apt install aptitude
[sudo] Mot de passe de frenchy : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 aptitude : Dépend: aptitude-common (= 0.7.4-2ubuntu2) mais ne sera pas installé
            Dépend: libcwidget3v5 mais ne sera pas installé
 linux-image-extra-4.4.0-112-generic : Dépend: linux-image-4.4.0-112-generic mais ne sera pas installé
 linux-image-extra-4.4.0-116-generic : Dépend: linux-image-4.4.0-116-generic mais ne sera pas installé
 linux-image-generic : Dépend: linux-image-4.4.0-116-generic mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
frenchy@frenchy-HP-Z200-Workstation:~$

Modération : merci d'utiliser les balises code (explications ici).

Dernière modification par Frenchy85 (Le 06/03/2018, à 23:18)

Hors ligne

#2 Le 06/03/2018, à 17:44

cqfd93

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

Bonjour,

Déjà, oublie aptitude et ne tente plus aucune installation tant que ton problème n'est pas réglé.

Les problèmes de dépendances non satisfaites dans les noyaux vient souvent d'un manque de place dans une partition système, on va donc commencer par regarder ça. Donne ces commandes supplémentaires :

df -Th | grep -Ev "devpts|none|proc|sys|tmpfs|udev"; echo ; df -Ti | grep -Ev "devpts|none|proc|sys|tmpfs|udev"
ls -sS1 /boot

cqfd93

Hors ligne

#3 Le 06/03/2018, à 17:46

Frenchy85

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

frenchy@frenchy-HP-Z200-Workstation:~$ df -Th | grep -Ev "devpts|none|proc|sys|tmpfs|udev"; echo ; df -Ti | grep -Ev "devpts|none|proc|sys|tmpfs|udev"
Sys. de fichiers            Type     Taille Utilisé Dispo Uti% Monté sur
/dev/mapper/ubuntu--vg-root ext4       454G     86G  346G  20% /
/dev/loop0                  squashfs    78M     78M     0 100% /snap/core/4108
/dev/loop2                  squashfs    78M     78M     0 100% /snap/core/4018
/dev/loop3                  squashfs    78M     78M     0 100% /snap/core/3886
/dev/loop1                  squashfs   3,5M    3,5M     0 100% /snap/cuberite/24
/dev/sda1                   ext2       472M    464M     0 100% /boot
/dev/sr0                    iso9660    656M    656M     0 100% /media/frenchy/Warcraft III

Sys. de fichiers            Type       Inœuds  IUtil.   ILibre IUti% Monté sur
/dev/mapper/ubuntu--vg-root ext4     30236672 1177884 29058788    4% /
/dev/loop0                  squashfs    12518   12518        0  100% /snap/core/4108
/dev/loop2                  squashfs    12518   12518        0  100% /snap/core/4018
/dev/loop3                  squashfs    12509   12509        0  100% /snap/core/3886
/dev/loop1                  squashfs      266     266        0  100% /snap/cuberite/24
/dev/sda1                   ext2       124928     357   124571    1% /boot
/dev/sr0                    iso9660         0       0        0     - /media/frenchy/Warcraft III
frenchy@frenchy-HP-Z200-Workstation:~$ ls -sS1 /boot
total 465560
37935 initrd.img-4.4.0-98-generic
37932 initrd.img-4.4.0-89-generic
37931 initrd.img-4.4.0-91-generic
37931 initrd.img-4.4.0-83-generic
37931 initrd.img-4.4.0-93-generic
37930 initrd.img-4.4.0-101-generic
37930 initrd.img-4.4.0-96-generic
37929 initrd.img-4.4.0-97-generic
17323 initrd.img-4.4.0-87-generic
10205 initrd.img-4.4.0-92-generic
 6717 vmlinuz-4.4.0-103-generic
 6717 vmlinuz-4.4.0-104-generic
 6717 vmlinuz-4.4.0-109-generic
 6716 vmlinuz-4.4.0-101-generic
 6715 vmlinuz-4.4.0-98-generic
 6714 vmlinuz-4.4.0-96-generic
 6713 vmlinuz-4.4.0-97-generic
 6711 vmlinuz-4.4.0-93-generic
 6710 vmlinuz-4.4.0-89-generic
 6710 vmlinuz-4.4.0-91-generic
 6709 vmlinuz-4.4.0-87-generic
 6707 vmlinuz-4.4.0-83-generic
 3046 System.map-4.4.0-109-generic
 3045 System.map-4.4.0-103-generic
 3045 System.map-4.4.0-104-generic
 3045 System.map-4.4.0-101-generic
 3045 System.map-4.4.0-98-generic
 3045 System.map-4.4.0-96-generic
 3045 System.map-4.4.0-97-generic
 3044 System.map-4.4.0-93-generic
 3043 System.map-4.4.0-89-generic
 3043 System.map-4.4.0-91-generic
 3042 System.map-4.4.0-87-generic
 3042 System.map-4.4.0-83-generic
 1221 abi-4.4.0-98-generic
 1221 abi-4.4.0-101-generic
 1221 abi-4.4.0-103-generic
 1221 abi-4.4.0-104-generic
 1221 abi-4.4.0-109-generic
 1221 abi-4.4.0-93-generic
 1221 abi-4.4.0-96-generic
 1221 abi-4.4.0-97-generic
 1220 abi-4.4.0-89-generic
 1220 abi-4.4.0-91-generic
 1220 abi-4.4.0-87-generic
 1220 abi-4.4.0-83-generic
  191 config-4.4.0-103-generic
  191 config-4.4.0-104-generic
  191 config-4.4.0-109-generic
  191 config-4.4.0-101-generic
  191 config-4.4.0-96-generic
  191 config-4.4.0-97-generic
  191 config-4.4.0-98-generic
  191 config-4.4.0-83-generic
  191 config-4.4.0-87-generic
  191 config-4.4.0-89-generic
  191 config-4.4.0-91-generic
  191 config-4.4.0-93-generic
  182 memtest86+_multiboot.bin
  182 memtest86+.elf
  180 memtest86+.bin
   12 lost+found
    1 grub
frenchy@frenchy-HP-Z200-Workstation:~$

Dernière modification par Frenchy85 (Le 06/03/2018, à 17:52)

Hors ligne

#4 Le 06/03/2018, à 17:50

Frenchy85

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

Tout d'abord merci pour ton aide cqfd93 je vois que tu aides souvent!!

Hors ligne

#5 Le 06/03/2018, à 17:50

cqfd93

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

Modération

Bonjour,

Pour ajouter toi-même les balises code à ton précédent message :

  • Cliquer sur le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message
    1471986854.png


cqfd93

Hors ligne

#6 Le 06/03/2018, à 18:22

Frenchy85

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

C fait

Hors ligne

#7 Le 06/03/2018, à 18:32

cqfd93

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

OK, comme tu peux le voir avec cette ligne :

/dev/sda1                   ext2       472M    464M     0 100% /boot

la partition /boot est pleine. On peut déjà essayer d'y faire de la place avec (donne le retour complet, ça permet de bien savoir ce qui se passe) :

sudo apt-get autoremove

Et pour confirmer (avec toujours les retours complets smile) :

df -Th | grep -Ev "devpts|none|proc|sys|tmpfs|udev"
dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t
ls -sS1 /boot

cqfd93

Hors ligne

#8 Le 06/03/2018, à 18:35

nam1962

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

Le /boot est bien plein !


[ Modéré ]

Hors ligne

#9 Le 06/03/2018, à 18:37

cqfd93

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

Yep !!!


cqfd93

Hors ligne

#10 Le 06/03/2018, à 18:41

Frenchy85

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

frenchy@frenchy-HP-Z200-Workstation:~$ sudo apt-get autoremove
[sudo] Mot de passe de frenchy : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 linux-image-extra-4.4.0-112-generic : Dépend: linux-image-4.4.0-112-generic mais il n'est pas installé
 linux-image-extra-4.4.0-116-generic : Dépend: linux-image-4.4.0-116-generic mais il n'est pas installé
 linux-image-generic : Dépend: linux-image-4.4.0-116-generic mais il n'est pas installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.
frenchy@frenchy-HP-Z200-Workstation:~$ 
frenchy@frenchy-HP-Z200-Workstation:~$ df -Th | grep -Ev "devpts|none|proc|sys|tmpfs|udev"
Sys. de fichiers            Type     Taille Utilisé Dispo Uti% Monté sur
/dev/mapper/ubuntu--vg-root ext4       454G     86G  346G  20% /
/dev/loop0                  squashfs    78M     78M     0 100% /snap/core/4108
/dev/loop2                  squashfs    78M     78M     0 100% /snap/core/4018
/dev/loop3                  squashfs    78M     78M     0 100% /snap/core/3886
/dev/loop1                  squashfs   3,5M    3,5M     0 100% /snap/cuberite/24
/dev/sda1                   ext2       472M    464M     0 100% /boot
/dev/sr0                    iso9660    656M    656M     0 100% /media/frenchy/Warcraft III
frenchy@frenchy-HP-Z200-Workstation:~$ 
frenchy@frenchy-HP-Z200-Workstation:~$ dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t
ii  linux-headers-4.4.0-101              4.4.0-101.124
ii  linux-image-extra-4.4.0-101-generic  4.4.0-101.124
ii  linux-headers-4.4.0-101-generic      4.4.0-101.124
ii  linux-image-4.4.0-101-generic        4.4.0-101.124
ii  linux-headers-4.4.0-103              4.4.0-103.126
iF  linux-image-extra-4.4.0-103-generic  4.4.0-103.126
ii  linux-headers-4.4.0-103-generic      4.4.0-103.126
iF  linux-image-4.4.0-103-generic        4.4.0-103.126
ii  linux-headers-4.4.0-104              4.4.0-104.127
iF  linux-image-extra-4.4.0-104-generic  4.4.0-104.127
ii  linux-headers-4.4.0-104-generic      4.4.0-104.127
iF  linux-image-4.4.0-104-generic        4.4.0-104.127
ii  linux-headers-4.4.0-109              4.4.0-109.132
iF  linux-image-extra-4.4.0-109-generic  4.4.0-109.132
ii  linux-headers-4.4.0-109-generic      4.4.0-109.132
iF  linux-image-4.4.0-109-generic        4.4.0-109.132
pi  linux-headers-4.4.0-112              4.4.0-112.135
iF  linux-image-extra-4.4.0-112-generic  4.4.0-112.135
ii  linux-headers-4.4.0-112-generic      4.4.0-112.135
ii  linux-generic                        4.4.0.116.122
ii  linux-headers-generic                4.4.0.116.122
ii  linux-image-generic                  4.4.0.116.122
ii  linux-headers-4.4.0-116              4.4.0-116.140
iF  linux-image-extra-4.4.0-116-generic  4.4.0-116.140
ii  linux-headers-4.4.0-116-generic      4.4.0-116.140
ii  linux-headers-4.4.0-66               4.4.0-66.87
ii  linux-headers-4.4.0-66-generic       4.4.0-66.87
ii  linux-headers-4.4.0-70               4.4.0-70.91
ii  linux-headers-4.4.0-70-generic       4.4.0-70.91
ii  linux-headers-4.4.0-71               4.4.0-71.92
ii  linux-headers-4.4.0-71-generic       4.4.0-71.92
ii  linux-headers-4.4.0-72               4.4.0-72.93
ii  linux-headers-4.4.0-72-generic       4.4.0-72.93
ii  linux-headers-4.4.0-75               4.4.0-75.96
ii  linux-headers-4.4.0-75-generic       4.4.0-75.96
ii  linux-headers-4.4.0-78               4.4.0-78.99
ii  linux-headers-4.4.0-78-generic       4.4.0-78.99
ii  linux-headers-4.4.0-79               4.4.0-79.100
ii  linux-headers-4.4.0-81               4.4.0-81.104
ii  linux-headers-4.4.0-83               4.4.0-83.106
ii  linux-image-extra-4.4.0-83-generic   4.4.0-83.106
ii  linux-headers-4.4.0-83-generic       4.4.0-83.106
ii  linux-image-4.4.0-83-generic         4.4.0-83.106
ii  linux-headers-4.4.0-87               4.4.0-87.110
rc  linux-image-extra-4.4.0-87-generic   4.4.0-87.110
ii  linux-headers-4.4.0-87-generic       4.4.0-87.110
ii  linux-image-4.4.0-87-generic         4.4.0-87.110
ii  linux-headers-4.4.0-89               4.4.0-89.112
ii  linux-image-extra-4.4.0-89-generic   4.4.0-89.112
ii  linux-headers-4.4.0-89-generic       4.4.0-89.112
ii  linux-image-4.4.0-89-generic         4.4.0-89.112
ii  linux-headers-4.4.0-91               4.4.0-91.114
ii  linux-image-extra-4.4.0-91-generic   4.4.0-91.114
ii  linux-headers-4.4.0-91-generic       4.4.0-91.114
ii  linux-image-4.4.0-91-generic         4.4.0-91.114
ii  linux-headers-4.4.0-93               4.4.0-93.116
ii  linux-image-extra-4.4.0-93-generic   4.4.0-93.116
ii  linux-headers-4.4.0-93-generic       4.4.0-93.116
ii  linux-image-4.4.0-93-generic         4.4.0-93.116
ii  linux-headers-4.4.0-96               4.4.0-96.119
ii  linux-image-extra-4.4.0-96-generic   4.4.0-96.119
ii  linux-headers-4.4.0-96-generic       4.4.0-96.119
ii  linux-image-4.4.0-96-generic         4.4.0-96.119
ii  linux-headers-4.4.0-97               4.4.0-97.120
ii  linux-image-extra-4.4.0-97-generic   4.4.0-97.120
ii  linux-headers-4.4.0-97-generic       4.4.0-97.120
ii  linux-image-4.4.0-97-generic         4.4.0-97.120
ii  linux-headers-4.4.0-98               4.4.0-98.121
ii  linux-image-extra-4.4.0-98-generic   4.4.0-98.121
ii  linux-headers-4.4.0-98-generic       4.4.0-98.121
ii  linux-image-4.4.0-98-generic         4.4.0-98.121
frenchy@frenchy-HP-Z200-Workstation:~$ 
frenchy@frenchy-HP-Z200-Workstation:~$ ls -sS1 /boot
total 465560
37935 initrd.img-4.4.0-98-generic
37932 initrd.img-4.4.0-89-generic
37931 initrd.img-4.4.0-91-generic
37931 initrd.img-4.4.0-83-generic
37931 initrd.img-4.4.0-93-generic
37930 initrd.img-4.4.0-101-generic
37930 initrd.img-4.4.0-96-generic
37929 initrd.img-4.4.0-97-generic
17323 initrd.img-4.4.0-87-generic
10205 initrd.img-4.4.0-92-generic
 6717 vmlinuz-4.4.0-103-generic
 6717 vmlinuz-4.4.0-104-generic
 6717 vmlinuz-4.4.0-109-generic
 6716 vmlinuz-4.4.0-101-generic
 6715 vmlinuz-4.4.0-98-generic
 6714 vmlinuz-4.4.0-96-generic
 6713 vmlinuz-4.4.0-97-generic
 6711 vmlinuz-4.4.0-93-generic
 6710 vmlinuz-4.4.0-89-generic
 6710 vmlinuz-4.4.0-91-generic
 6709 vmlinuz-4.4.0-87-generic
 6707 vmlinuz-4.4.0-83-generic
 3046 System.map-4.4.0-109-generic
 3045 System.map-4.4.0-103-generic
 3045 System.map-4.4.0-104-generic
 3045 System.map-4.4.0-101-generic
 3045 System.map-4.4.0-98-generic
 3045 System.map-4.4.0-96-generic
 3045 System.map-4.4.0-97-generic
 3044 System.map-4.4.0-93-generic
 3043 System.map-4.4.0-89-generic
 3043 System.map-4.4.0-91-generic
 3042 System.map-4.4.0-87-generic
 3042 System.map-4.4.0-83-generic
 1221 abi-4.4.0-98-generic
 1221 abi-4.4.0-101-generic
 1221 abi-4.4.0-103-generic
 1221 abi-4.4.0-104-generic
 1221 abi-4.4.0-109-generic
 1221 abi-4.4.0-93-generic
 1221 abi-4.4.0-96-generic
 1221 abi-4.4.0-97-generic
 1220 abi-4.4.0-89-generic
 1220 abi-4.4.0-91-generic
 1220 abi-4.4.0-87-generic
 1220 abi-4.4.0-83-generic
  191 config-4.4.0-103-generic
  191 config-4.4.0-104-generic
  191 config-4.4.0-109-generic
  191 config-4.4.0-101-generic
  191 config-4.4.0-96-generic
  191 config-4.4.0-97-generic
  191 config-4.4.0-98-generic
  191 config-4.4.0-83-generic
  191 config-4.4.0-87-generic
  191 config-4.4.0-89-generic
  191 config-4.4.0-91-generic
  191 config-4.4.0-93-generic
  182 memtest86+_multiboot.bin
  182 memtest86+.elf
  180 memtest86+.bin
   12 lost+found
    1 grub
frenchy@frenchy-HP-Z200-Workstation:~$ 

Hors ligne

#11 Le 06/03/2018, à 18:59

cqfd93

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

Ah l'autoremove n'a pas pu donner sa pleine mesure, dommage ! Il va falloir faire un peu de vide à la main. Il y a de quoi faire …

On va supprimer dans /boot tout ce qui est antérieur à 4.4.0-101 :

cd /boot
sudo rm -v *4.4.0-8* *4.4.0-9*

Virer ce qu'on peut avec dpkg :

sudo dpkg -P linux-headers-4.4.0-98 linux-image-extra-4.4.0-98-generic linux-headers-4.4.0-98-generic linux-image-4.4.0-98-generic
sudo dpkg -P linux-headers-4.4.0-97 linux-image-extra-4.4.0-97-generic linux-headers-4.4.0-97-generic linux-image-4.4.0-97-generic
sudo dpkg -P linux-headers-4.4.0-96 linux-image-extra-4.4.0-96-generic linux-headers-4.4.0-96-generic linux-image-4.4.0-96-generic
sudo dpkg -P linux-headers-4.4.0-93 linux-image-extra-4.4.0-93-generic linux-headers-4.4.0-93-generic linux-image-4.4.0-93-generic
sudo dpkg -P linux-headers-4.4.0-91 linux-image-extra-4.4.0-91-generic linux-headers-4.4.0-91-generic linux-image-4.4.0-91-generic
sudo dpkg -P linux-headers-4.4.0-89 linux-image-extra-4.4.0-89-generic linux-headers-4.4.0-89-generic linux-image-4.4.0-89-generic
sudo dpkg -P linux-headers-4.4.0-87 linux-image-extra-4.4.0-87-generic linux-headers-4.4.0-87-generic linux-image-4.4.0-87-generic
sudo dpkg -P linux-headers-4.4.0-83 linux-image-extra-4.4.0-83-generic linux-headers-4.4.0-83-generic linux-image-4.4.0-83-generic

Réparer les dépendances :

sudo apt install -f

Continuer à faire du vide avec apt :

[[ $(apt-mark showmanual | egrep 'linux-.*[0-9]' | grep -v "hwe") ]] && sudo apt-mark auto $(apt-mark showmanual | egrep linux-.*[0-9] | grep -v "hwe")
sudo apt-get autoremove --purge -y

Et enfin, contrôler le résultat :

df -Th | grep -Ev "devpts|none|proc|sys|tmpfs|udev"
dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t
ls -sS1 /boot

cqfd93

Hors ligne

#12 Le 06/03/2018, à 19:05

nam1962

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

Apparté : on parlait cet après-midi des administrations différentes suivant les distros, voilà un exemple sur une Manjaro avec 3 Kernels différents (ce qui est un luxe)

~]$ ls -sS1 /boot
total 111169
27212 initramfs-4.14-x86_64-fallback.img
23452 initramfs-4.9-x86_64-fallback.img
22684 initramfs-4.4-x86_64-fallback.img
 7556 initramfs-4.14-x86_64.img
 7352 initramfs-4.9-x86_64.img
 7304 initramfs-4.4-x86_64.img
 4828 vmlinuz-4.9-x86_64
 4716 vmlinuz-4.14-x86_64
 4488 vmlinuz-4.4-x86_64
 1552 intel-ucode.img
    4 grub
    4 memtest86+
    4 syslinux
    1 efi
    4 linux414-x86_64.kver
    4 linux44-x86_64.kver
    4 linux49-x86_64.kver

Très différent et... bien mieux rangé que sur les *buntus sur ce coup là : pour une version de noyau, il ya  le dernier kernel et le précédent (fallback) et c'est tout.


[ Modéré ]

Hors ligne

#13 Le 06/03/2018, à 19:19

cqfd93

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

Oui, c'est nettement mieux que sous Ubuntu. Et avec la taille des noyaux qui augmente de façon exponentielle on n'est pas sortis de l'auberge.


cqfd93

Hors ligne

#14 Le 06/03/2018, à 19:47

jack

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

@ nam1962.
Ta oublié un morceau le 4.16 est brouette en expérimental tongue  wink
Là c’est là stable est vue les merdes de c’est dernier jours sur manj... vaut mieux pas crié au loup pour preuve on n’a encore changé hier est avant hier ! Est c’est pas luxe c’est une Rooling .ben le luxe c’est dans avoir 3 au lieu de 2 habituellement car sinon ça ce casse un peu la gueulle en ce moment smile

Dernière modification par jack (Le 06/03/2018, à 19:52)

Hors ligne

#15 Le 06/03/2018, à 19:58

Frenchy85

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

Merci pour le ménage, est-ce qu'il y a d'autre chose à faire ?

J'avais installé GRUB est-ce que je dois le désinstaller avant de faire un reboot ?

frenchy@frenchy-HP-Z200-Workstation:/boot$ df -Th | grep -Ev "devpts|none|proc|sys|tmpfs|udev"
Sys. de fichiers            Type     Taille Utilisé Dispo Uti% Monté sur
/dev/mapper/ubuntu--vg-root ext4       454G     83G  349G  20% /
/dev/loop0                  squashfs    78M     78M     0 100% /snap/core/4108
/dev/loop2                  squashfs    78M     78M     0 100% /snap/core/4018
/dev/loop3                  squashfs    78M     78M     0 100% /snap/core/3886
/dev/loop1                  squashfs   3,5M    3,5M     0 100% /snap/cuberite/24
/dev/sda1                   ext2       472M    164M  284M  37% /boot
/dev/sr0                    iso9660    656M    656M     0 100% /media/frenchy/Warcraft III
frenchy@frenchy-HP-Z200-Workstation:/boot$ dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t
ii  linux-headers-4.4.0-101              4.4.0-101.124
ii  linux-image-extra-4.4.0-101-generic  4.4.0-101.124
ii  linux-headers-4.4.0-101-generic      4.4.0-101.124
ii  linux-image-4.4.0-101-generic        4.4.0-101.124
pi  linux-headers-4.4.0-112              4.4.0-112.135
ii  linux-image-extra-4.4.0-112-generic  4.4.0-112.135
ii  linux-headers-4.4.0-112-generic      4.4.0-112.135
ii  linux-image-4.4.0-112-generic        4.4.0-112.135
ii  linux-generic                        4.4.0.116.122
ii  linux-headers-generic                4.4.0.116.122
ii  linux-image-generic                  4.4.0.116.122
ii  linux-headers-4.4.0-116              4.4.0-116.140
ii  linux-image-extra-4.4.0-116-generic  4.4.0-116.140
ii  linux-headers-4.4.0-116-generic      4.4.0-116.140
ii  linux-image-4.4.0-116-generic        4.4.0-116.140
frenchy@frenchy-HP-Z200-Workstation:/boot$ ls -sS1 /boot
total 158272
38088 initrd.img-4.4.0-116-generic
37931 initrd.img-4.4.0-112-generic
37931 initrd.img-4.4.0-101-generic
10206 initrd.img-4.4.0-92-generic
 6745 vmlinuz-4.4.0-116-generic
 6720 vmlinuz-4.4.0-112-generic
 6716 vmlinuz-4.4.0-101-generic
 3049 System.map-4.4.0-116-generic
 3047 System.map-4.4.0-112-generic
 3045 System.map-4.4.0-101-generic
 1222 abi-4.4.0-116-generic
 1221 abi-4.4.0-112-generic
 1221 abi-4.4.0-101-generic
  191 config-4.4.0-116-generic
  191 config-4.4.0-112-generic
  191 config-4.4.0-101-generic
  182 memtest86+_multiboot.bin
  182 memtest86+.elf
  180 memtest86+.bin
   12 lost+found
    1 grub
    0 retpoline-4.4.0-116-generic
frenchy@frenchy-HP-Z200-Workstation:/boot$ 

Hors ligne

#16 Le 06/03/2018, à 20:23

cqfd93

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

Frenchy85 a écrit :

Merci pour le ménage, est-ce qu'il y a d'autre chose à faire ?

Ça fait tout de suite plus propre, n'est-ce pas ? wink

J'avais installé GRUB est-ce que je dois le désinstaller avant de faire un reboot ?

Non, tu ne touches pas à GRUB.

frenchy@frenchy-HP-Z200-Workstation:/boot$ df -Th | grep -Ev "devpts|none|proc|sys|tmpfs|udev"
Sys. de fichiers            Type     Taille Utilisé Dispo Uti% Monté sur
…
/dev/sda1                   ext2       472M    164M  284M  37% /boot

C'est bien, on a gagné plus de 60% de place dans /boot.

pi  linux-headers-4.4.0-112              4.4.0-112.135

Bizarre ce "pi"… mais ça n'empêchera pas de poursuivre.

Maintenant, je te suggère de redémarrer, de vérifier que tu as bien démarré avec le noyau 4.4.0-116 grâce à :

uname -a

Ensuite, relancer un autoremove qui devrait supprimer le 4.4.0-101 (celui sur lequel tu étais jusque là) + un peu de nettoyage :

sudo apt-get autoremove --purge -y
sudo apt-get clean
dpkg -l | grep ^rc | cut -d' ' -f3 | xargs sudo dpkg --purge

Et une dernière petite vérification :

df -Th | grep -Ev "devpts|none|proc|sys|tmpfs|udev"
dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t
ls -sS1 /boot

cqfd93

Hors ligne

#17 Le 06/03/2018, à 20:29

nam1962

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

Hollaaa ! ce n'est pas fini !
Attend le peaufinage de cqfd93 puis donne nous :

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d -1

@jack : pas pigé pour le 4.16, même en étant en unstable (qui est... très stable) je n'utilise que les kernels LTS (sauf les jours ou je suis guillerêt et veux m'amuser), donc pas le 4.15 et encore moins le 4.16 qui débute juste en RC.

1520364531.png


[ Modéré ]

Hors ligne

#18 Le 06/03/2018, à 21:06

Frenchy85

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

Voici le résultat, le 101 est toujours présent.

frenchy@frenchy-HP-Z200-Workstation:~$ uname -a
Linux frenchy-HP-Z200-Workstation 4.4.0-116-generic #140-Ubuntu SMP Mon Feb 12 21:22:43 UTC 2018 i686 i686 i686 GNU/Linux
frenchy@frenchy-HP-Z200-Workstation:~$ sudo apt-get autoremove --purge -y
[sudo] Mot de passe de frenchy : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 252 non mis à jour.
frenchy@frenchy-HP-Z200-Workstation:~$ sudo apt-get clean
frenchy@frenchy-HP-Z200-Workstation:~$ dpkg -l | grep ^rc | cut -d' ' -f3 | xargs sudo dpkg --purge
(Lecture de la base de données... 287568 fichiers et répertoires déjà installés.)
Suppression de evince-common (3.18.2-1ubuntu4.1) ...
Purge des fichiers de configuration de evince-common (3.18.2-1ubuntu4.1) ...
Suppression de fonts-unfonts-core (1.0.3.is.1.0.2-080608-10ubuntu1) ...
Purge des fichiers de configuration de fonts-unfonts-core (1.0.3.is.1.0.2-080608-10ubuntu1) ...
Suppression de fonts-wqy-microhei (0.2.0-beta-2) ...
Purge des fichiers de configuration de fonts-wqy-microhei (0.2.0-beta-2) ...
Suppression de libluajit-5.1-2:i386 (2.0.4+dfsg-1) ...
Purge des fichiers de configuration de libluajit-5.1-2:i386 (2.0.4+dfsg-1) ...
Suppression de libqqwing2v5:i386 (1.3.4-1) ...
Purge des fichiers de configuration de libqqwing2v5:i386 (1.3.4-1) ...
Suppression de libsdl-mixer1.2:i386 (1.2.12-11build1) ...
Purge des fichiers de configuration de libsdl-mixer1.2:i386 (1.2.12-11build1) ...
Suppression de libsdl-net1.2:i386 (1.2.8-4) ...
Purge des fichiers de configuration de libsdl-net1.2:i386 (1.2.8-4) ...
Suppression de libsdl-ttf2.0-0:i386 (2.0.11-3) ...
Purge des fichiers de configuration de libsdl-ttf2.0-0:i386 (2.0.11-3) ...
Suppression de libxdg-basedir1 (1.2.0-1) ...
Purge des fichiers de configuration de libxdg-basedir1 (1.2.0-1) ...
Suppression de minetest (0.4.13+repack-1build1) ...
Purge des fichiers de configuration de minetest (0.4.13+repack-1build1) ...
Suppression de odbcinst (2.3.1-4.1) ...
Purge des fichiers de configuration de odbcinst (2.3.1-4.1) ...
Suppression de remmina (1.1.2-3ubuntu1) ...
Purge des fichiers de configuration de remmina (1.1.2-3ubuntu1) ...
Suppression de steam (1:1.0.0.48-1ubuntu4) ...
Purge des fichiers de configuration de steam (1:1.0.0.48-1ubuntu4) ...
Suppression de transmission-gtk (2.84-3ubuntu3) ...
Purge des fichiers de configuration de transmission-gtk (2.84-3ubuntu3) ...
Suppression de vim-common (2:7.4.1689-3ubuntu1.2) ...
Purge des fichiers de configuration de vim-common (2:7.4.1689-3ubuntu1.2) ...
Suppression de vim-tiny (2:7.4.1689-3ubuntu1.2) ...
Purge des fichiers de configuration de vim-tiny (2:7.4.1689-3ubuntu1.2) ...
Suppression de vino (3.8.1-0ubuntu9.2) ...
Purge des fichiers de configuration de vino (3.8.1-0ubuntu9.2) ...
Suppression de wine1.6 (1:1.6.2-0ubuntu14) ...
Purge des fichiers de configuration de wine1.6 (1:1.6.2-0ubuntu14) ...
Suppression de xterm (322-1ubuntu1) ...
Purge des fichiers de configuration de xterm (322-1ubuntu1) ...
frenchy@frenchy-HP-Z200-Workstation:~$
frenchy@frenchy-HP-Z200-Workstation:~$ df -Th | grep -Ev "devpts|none|proc|sys|tmpfs|udev"
Sys. de fichiers            Type     Taille Utilisé Dispo Uti% Monté sur
/dev/mapper/ubuntu--vg-root ext4       454G     82G  349G  20% /
/dev/loop3                  squashfs    78M     78M     0 100% /snap/core/4108
/dev/loop2                  squashfs    78M     78M     0 100% /snap/core/4018
/dev/loop0                  squashfs   3,5M    3,5M     0 100% /snap/cuberite/24
/dev/loop1                  squashfs    78M     78M     0 100% /snap/core/3886
/dev/sda1                   ext2       472M    164M  284M  37% /boot
frenchy@frenchy-HP-Z200-Workstation:~$ dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t
ii  linux-headers-4.4.0-101              4.4.0-101.124
ii  linux-image-extra-4.4.0-101-generic  4.4.0-101.124
ii  linux-headers-4.4.0-101-generic      4.4.0-101.124
ii  linux-image-4.4.0-101-generic        4.4.0-101.124
pi  linux-headers-4.4.0-112              4.4.0-112.135
ii  linux-image-extra-4.4.0-112-generic  4.4.0-112.135
ii  linux-headers-4.4.0-112-generic      4.4.0-112.135
ii  linux-image-4.4.0-112-generic        4.4.0-112.135
ii  linux-generic                        4.4.0.116.122
ii  linux-headers-generic                4.4.0.116.122
ii  linux-image-generic                  4.4.0.116.122
ii  linux-headers-4.4.0-116              4.4.0-116.140
ii  linux-image-extra-4.4.0-116-generic  4.4.0-116.140
ii  linux-headers-4.4.0-116-generic      4.4.0-116.140
ii  linux-image-4.4.0-116-generic        4.4.0-116.140
frenchy@frenchy-HP-Z200-Workstation:~$ ls -sS1 /boot
total 158272
38088 initrd.img-4.4.0-116-generic
37931 initrd.img-4.4.0-112-generic
37931 initrd.img-4.4.0-101-generic
10206 initrd.img-4.4.0-92-generic
 6745 vmlinuz-4.4.0-116-generic
 6720 vmlinuz-4.4.0-112-generic
 6716 vmlinuz-4.4.0-101-generic
 3049 System.map-4.4.0-116-generic
 3047 System.map-4.4.0-112-generic
 3045 System.map-4.4.0-101-generic
 1222 abi-4.4.0-116-generic
 1221 abi-4.4.0-112-generic
 1221 abi-4.4.0-101-generic
  191 config-4.4.0-116-generic
  191 config-4.4.0-112-generic
  191 config-4.4.0-101-generic
  182 memtest86+_multiboot.bin
  182 memtest86+.elf
  180 memtest86+.bin
   12 lost+found
    1 grub
    0 retpoline-4.4.0-116-generic
frenchy@frenchy-HP-Z200-Workstation:~$ 

et voici pour les demandes de nam1962

frenchy@frenchy-HP-Z200-Workstation:~$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu 16.04.1 LTS _Xenial Xerus_ - Release i386 (20160719)]/ xenial main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://ca.archive.ubuntu.com/ubuntu/ xenial main restricted
# deb-src http://ca.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://ca.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
# deb-src http://ca.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://ca.archive.ubuntu.com/ubuntu/ xenial universe
# deb-src http://ca.archive.ubuntu.com/ubuntu/ xenial universe
deb http://ca.archive.ubuntu.com/ubuntu/ xenial-updates universe
# deb-src http://ca.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://ca.archive.ubuntu.com/ubuntu/ xenial multiverse
# deb-src http://ca.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://ca.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
# deb-src http://ca.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://ca.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
# deb-src http://ca.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu xenial partner
# deb-src http://archive.canonical.com/ubuntu xenial partner

deb http://security.ubuntu.com/ubuntu xenial-security main restricted
# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://security.ubuntu.com/ubuntu xenial-security universe
# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
deb http://security.ubuntu.com/ubuntu xenial-security multiverse
# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse
frenchy@frenchy-HP-Z200-Workstation:~$ 
frenchy@frenchy-HP-Z200-Workstation:~$ ls /etc/apt/sources.list.d -1
playonlinux.list
playonlinux.list.save
steam.list
steam.list.save
wine-ubuntu-wine-builds-xenial.list
wine-ubuntu-wine-builds-xenial.list.save
frenchy@frenchy-HP-Z200-Workstation:~$ 

Hors ligne

#19 Le 06/03/2018, à 21:38

nam1962

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

Les dépôts sont propres wink

Tu peux passer un :

[[ $(dpkg -l | grep ^rc) ]] && sudo dpkg -P $(dpkg -l | grep ^rc | tr -s " " | cut -d " " -f 2)

en attendant les mesures de déblocage de cqfd93


[ Modéré ]

Hors ligne

#20 Le 06/03/2018, à 21:43

cqfd93

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

Frenchy85 a écrit :

Voici le résultat, le 101 est toujours présent.

Oui, y m'énerve à s'incruster ! Mais on l'aura !!!!

sudo apt purge linux-headers-4.4.0-101 linux-image-extra-4.4.0-101-generic linux-headers-4.4.0-101-generic linux-image-4.4.0-101-generic

À part ça, tu as une tonne de mises à jour à faire :

sudo apt update
sudo apt full-upgrade

cqfd93

Hors ligne

#21 Le 06/03/2018, à 21:51

moko138

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

cqfd93 a écrit :
pi  linux-headers-4.4.0-112

Bizarre ce "pi"… mais ça n'empêchera pas de poursuivre.

Un noyau 3.14  big_smile


%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

En ligne

#22 Le 06/03/2018, à 21:58

cqfd93

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

moko138 a écrit :

Un noyau 3.14  big_smile

big_smile


cqfd93

Hors ligne

#23 Le 06/03/2018, à 23:16

Frenchy85

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

Tout est beau, un grand merci pour l'aide reçu!!

Si vous avez une petite procédure quelque part sur la maintenance à faire régulièrement je suis preneur.

salut!

frenchy@frenchy-HP-Z200-Workstation:~$ df -Th | grep -Ev "devpts|none|proc|sys|tmpfs|udev"
Sys. de fichiers            Type     Taille Utilisé Dispo Uti% Monté sur
/dev/mapper/ubuntu--vg-root ext4       454G     82G  350G  19% /
/dev/loop2                  squashfs    78M     78M     0 100% /snap/core/4108
/dev/loop3                  squashfs    78M     78M     0 100% /snap/core/4018
/dev/loop0                  squashfs   3,5M    3,5M     0 100% /snap/cuberite/24
/dev/loop1                  squashfs    78M     78M     0 100% /snap/core/3886
/dev/sda1                   ext2       472M    117M  332M  26% /boot
frenchy@frenchy-HP-Z200-Workstation:~$ dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t
pi  linux-headers-4.4.0-112              4.4.0-112.135
ii  linux-image-extra-4.4.0-112-generic  4.4.0-112.135
ii  linux-headers-4.4.0-112-generic      4.4.0-112.135
ii  linux-image-4.4.0-112-generic        4.4.0-112.135
ii  linux-generic                        4.4.0.116.122
ii  linux-headers-generic                4.4.0.116.122
ii  linux-image-generic                  4.4.0.116.122
ii  linux-headers-4.4.0-116              4.4.0-116.140
ii  linux-image-extra-4.4.0-116-generic  4.4.0-116.140
ii  linux-headers-4.4.0-116-generic      4.4.0-116.140
ii  linux-image-4.4.0-116-generic        4.4.0-116.140
frenchy@frenchy-HP-Z200-Workstation:~$ ls -sS1 /boot
total 109460
38212 initrd.img-4.4.0-116-generic
38054 initrd.img-4.4.0-112-generic
10251 initrd.img-4.4.0-92-generic
 6745 vmlinuz-4.4.0-116-generic
 6720 vmlinuz-4.4.0-112-generic
 3049 System.map-4.4.0-116-generic
 3047 System.map-4.4.0-112-generic
 1222 abi-4.4.0-116-generic
 1221 abi-4.4.0-112-generic
  191 config-4.4.0-116-generic
  191 config-4.4.0-112-generic
  182 memtest86+_multiboot.bin
  182 memtest86+.elf
  180 memtest86+.bin
   12 lost+found
    1 grub
    0 retpoline-4.4.0-116-generic
frenchy@frenchy-HP-Z200-Workstation:~$ 

Hors ligne

#24 Le 06/03/2018, à 23:20

xubu1957

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

Bonjour,

pi  linux-headers-4.4.0-112              4.4.0-112.135

Et ce paquet purgé-installé ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#25 Le 06/03/2018, à 23:29

Frenchy85

Re : [Résolu] paquets suivants contiennent des dépendances non satisfaites

Est-ce qu'il faut s'en inquiéter de ce pi? moi ça ne me dit rien, je ne sais même qu'est-ce que ça veut dire pi et ii hmm

Hors ligne