Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 04/05/2018, à 07:29

Isaric

Snap Flatpak... 2 Gimps, lequel choisir ?

Bonjour,

Dans "Logiciels Ubuntu"
1525411327.png
Il y a 2 gimps sauf que le premier ne semble pas marcher et peu porter à confusion.

Le logiciel "Paquets" n'apporte pas d'indication supplémentaires (on a du mal à s'y retrouver, moins lisible pour moi que l'"ancien" synaptic)

Dernière modification par Isaric (Le 14/05/2018, à 08:51)


"Être bahá'í signifie simplement aimer la terre toute entière, aimer l'humanité et essayer de la servir, travailler pour la paix universelle et la famille humaine" 'Abdul'l-Bahá
"Vouloir s'ouvrir aux autres n'est pas une preuve de faiblesse, c'est une preuve d'intelligence"  Matthieu Ricard.

Hors ligne

#2 Le 04/05/2018, à 07:33

LukePerp

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

Bonjour, il peut y avoir une anomalie d'affichage qui ferait apparaitre deux fois un seul programme. N'enlève ni l'un, ni l'autre à mon avis, car c'est le seul et meme programme.


Desktop & Laptop - Ubuntu Mate dernière LTS - Intel i5 - 16 Go - Dual boot Windows sans Internet

Hors ligne

#3 Le 04/05/2018, à 07:42

michel_04

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

Bonjour,

Isaric a écrit :

(on a du mal à s'y retrouver, moins lisible pour moi que l'"ancien" synaptic)

sudo apt install synaptic

Tu y retrouveras tes petits. wink

A+


:D
Comment Poser Les Questions De Manière Intelligente - Trouver de l'aide grâce au Groupe des Parrains Linux - Le Pacte des Gnous - l'Almanet doLys de nam1962 et ses amis
PCs sous Debian Stable & Debian Sid.

Hors ligne

#4 Le 04/05/2018, à 07:52

Isaric

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

Merci à vous, je ne savais pas que synaptic était maintenant accessible sous gnome...


"Être bahá'í signifie simplement aimer la terre toute entière, aimer l'humanité et essayer de la servir, travailler pour la paix universelle et la famille humaine" 'Abdul'l-Bahá
"Vouloir s'ouvrir aux autres n'est pas une preuve de faiblesse, c'est une preuve d'intelligence"  Matthieu Ricard.

Hors ligne

#5 Le 04/05/2018, à 07:57

michel_04

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

Re,

Isaric a écrit :

Merci à vous, je ne savais pas que synaptic était maintenant accessible sous gnome...

Tu es sous 18.04 ? (Oui)
Par défaut 18.04 utilise Xorg et pas Wayland.

Doc Synaptic a écrit :

Ce pré-requis impose par conséquent d'utiliser Synaptic sur un système fonctionnant avec Xorg. À l'opposé, les sessions utilisant Wayland (comme c'est le cas de la variante par défaut depuis la version 17.10) ne supporteront pas Synaptic1). Il est alors recommandé d'utiliser des alternatives comme GNOME Paquets par exemple.

A+

Dernière modification par michel_04 (Le 04/05/2018, à 07:58)


:D
Comment Poser Les Questions De Manière Intelligente - Trouver de l'aide grâce au Groupe des Parrains Linux - Le Pacte des Gnous - l'Almanet doLys de nam1962 et ses amis
PCs sous Debian Stable & Debian Sid.

Hors ligne

#6 Le 04/05/2018, à 08:04

Roschan

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

Il n'y a qu'un seul paquet GIMP, et pas besoin d'un gestionnaire de paquets pour le savoir : il suffit de cliquer sur les résultats de recherche plutôt que de les regarder de loin.

Le 1er résultat est un "snap" alors que le second est un paquet normal.

Hors ligne

#7 Le 04/05/2018, à 08:10

Isaric

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

michel_04 a écrit :

Par défaut 18.04 utilise Xorg et pas Wayland.

Il faut arriver à suivre les basculements de Wayland en 17.10 et ensuite retour sur Xorg en 18.04 neutral


"Être bahá'í signifie simplement aimer la terre toute entière, aimer l'humanité et essayer de la servir, travailler pour la paix universelle et la famille humaine" 'Abdul'l-Bahá
"Vouloir s'ouvrir aux autres n'est pas une preuve de faiblesse, c'est une preuve d'intelligence"  Matthieu Ricard.

Hors ligne

#8 Le 04/05/2018, à 08:24

michel_04

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

Re,

Isaric a écrit :

Il faut arriver à suivre les basculements de Wayland en 17.10 et ensuite retour sur Xorg en 18.04 neutral

Je te l'accorde.
Xorg, puis, Wayland, puis Xorg.

A+


:D
Comment Poser Les Questions De Manière Intelligente - Trouver de l'aide grâce au Groupe des Parrains Linux - Le Pacte des Gnous - l'Almanet doLys de nam1962 et ses amis
PCs sous Debian Stable & Debian Sid.

Hors ligne

#9 Le 06/05/2018, à 07:09

Isaric

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

Merci Roschan

Roschan a écrit :

Le 1er résultat est un "snap"

snap, je ne sais pas ce que c'est roll
C'est peut-être pour cela que j'ai des disque Disque /dev/loop 1 à 11 ... qui sont un peu nouveau pour moi !
extrait :

:~$ sudo fdisk -l
[sudo] Mot de passe de isaric :
Disque /dev/loop0 : 3,7 MiB, 3813376 octets, 7448 secteurs
Unités : secteur de 1 × 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets

Disque /dev/loop1 : 86,6 MiB, 90759168 octets, 177264 secteurs
….
Disque /dev/loop7 : 3,3 MiB, 3411968 octets, 6664 secteurs
Unités : secteur de 1 × 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets

Disque /dev/sda : 931,5 GiB, 1000204886016 octets, 1953525168 secteurs
Unités : secteur de 1 × 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 4096 octets
taille d'E/S (minimale / optimale) : 4096 octets / 4096 octets
Type d'étiquette de disque : dos
Identifiant de disque : 0xa387a80d

Périphérique Amorçage    Début        Fin   Secteurs Taille Id Type
/dev/sda1    *            2048      83967      81920    40M ef EFI (FAT-12/16/32
/dev/sda2                86014 1953523711 1953437698 931,5G  5 Étendue
/dev/sda5             65271808   85747711   20475904   9,8G 83 Linux
/dev/sda6             85749760 1953523711 1867773952 890,6G 83 Linux
/dev/sda7                86016   65271807   65185792  31,1G 83 Linux

La partition 2 ne commence pas sur une frontière de cylindre physique.
Les entrées de la table de partitions ne sont pas dans l'ordre du disque.

Disque /dev/loop8 : 2,3 MiB, 2428928 octets, 4744 secteurs
...
Disque /dev/loop11 : 21 MiB, 22003712 octets, 42976 secteurs
Unités : secteur de 1 × 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets

:~$ 

"Être bahá'í signifie simplement aimer la terre toute entière, aimer l'humanité et essayer de la servir, travailler pour la paix universelle et la famille humaine" 'Abdul'l-Bahá
"Vouloir s'ouvrir aux autres n'est pas une preuve de faiblesse, c'est une preuve d'intelligence"  Matthieu Ricard.

Hors ligne

#10 Le 06/05/2018, à 08:32

moko138

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

Isaric a écrit :

Merci Roschan

Roschan a écrit :

Le 1er résultat est un "snap"

snap, je ne sais pas ce que c'est roll
C'est peut-être pour cela que j'ai des disque Disque /dev/loop 1 à 11 ... qui sont un peu nouveau pour moi !

Exactement !  C'est explicite dans

df -Th

%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

Hors ligne

#11 Le 06/05/2018, à 21:39

GammaDraconis

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

Si tu veux savoir tous les paquets snap installés chez toi, il te suffit de taper la commande suivante :

snap list

Et oui comme tu l'a vu, ce n'est pas un bug, il y a réellement 2 Gimp : une version classique en paquet deb et une version en paquet snap.
La version deb n'évoluera pas dans le temps (par exemple tu ne passeras pas en 2.10, version sortie récemment).
La version snap évoluera dans le temps et suivra les nouvelles versions Gimp, ils n'ont pas encore balancé la maj vers la 2.10 mais ça se fera prochainement.

De plus avec snap, tu as plusieurs branches possibles. Par exemple la dernière version stable de VLC est la 3.0 mais la 4.0 est déjà dispo en snap dans le canal edge.

pour voir les différentes versions dispo d'un logiciel, il suffit d'utiliser cette commande par ex pour vlc :

snap info vlc

Dernière modification par GammaDraconis (Le 06/05/2018, à 21:42)


Discussion sur mon script de post-install pour Ubuntu 20.04LTS : https://forum.ubuntu-fr.org/viewtopic.php?id=2026344
Lien direct script : https://github.com/simbd/Ubuntu_20.04LTS_PostInstall
Démo vidéo (peertube) : https://video.ploud.fr/videos/watch/fb7 … 0d252ed2db

Hors ligne

#12 Le 07/05/2018, à 00:53

Coeur Noir

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

Et l'installation de paquets snap risque de créer des doublons dans tes dossiers perso, ou de te montrer des logiciels mal traduits, ou mal utilisables car n'accédant pas « naturellement » à des partitions… mais à part ça, snap c'est l'avenir ;-)

J'exagère un peu / à peine. Si votre but est la tranquillité / stabilité, pour l'instant n'utilisez pas les snap, restez sagement à l'installation de paquets .deb mis à jour en même temps que le reste du système.
Cette technologie va s'affiner, devenir mature et est foncièrement intéressante mais dans certains contextes, les petits désagréments qu'elle amène actuellement sont une grosse perte de temps.

Et le distingo dans les logithèques entre snap et deb n'est toujours pas assez visible et ne prévient pas assez du changement de stratégie que ça implique concernant la maintenance du système.

Sinon Gimp 2.10 est d'ores et déjà disponible en flatpak.


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

En ligne

#13 Le 07/05/2018, à 00:57

Coeur Noir

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

Roschan a écrit :

Il n'y a qu'un seul paquet GIMP (…) Le 1er résultat est un "snap" alors que le second est un paquet normal.

…donc ça donne bien le choix entre 2 « trucs » installables sans vraiment expliquer pourquoi préférer l'un ou l'autre. C'est mal, surtout sur une LTS.


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

En ligne

#14 Le 07/05/2018, à 01:27

Roschan

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

Coeur Noir a écrit :
Roschan a écrit :

Il n'y a qu'un seul paquet GIMP (…) Le 1er résultat est un "snap" alors que le second est un paquet normal.

…donc ça donne bien le choix entre 2 « trucs » installables sans vraiment expliquer pourquoi préférer l'un ou l'autre. C'est mal, surtout sur une LTS.

2 choix mais un seul paquet, l'autre étant un snap, et en cliquant dessus l'explication est visible, le snap est noté comme :
- étant "dans un bac à sable"
- n'étant pas traduit (selon les cas)
- selon la qualité du snap, intégré ou non au système

Du coup, la plupart des pour et des contre sont présentés, pour peu qu'on fasse l'effort de lire et comparer les fiches des 2 versions proposées

Dernière modification par Roschan (Le 07/05/2018, à 01:27)

Hors ligne

#15 Le 07/05/2018, à 09:55

Isaric

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

Merci pour toutes vos réponses.
Un nouveau terme pour moi est Flatpak.

En tant qu'utilisateur je ne lis pas tout à l'installation d'une nouvelle version, je vais au plus simple parfois roll


"Être bahá'í signifie simplement aimer la terre toute entière, aimer l'humanité et essayer de la servir, travailler pour la paix universelle et la famille humaine" 'Abdul'l-Bahá
"Vouloir s'ouvrir aux autres n'est pas une preuve de faiblesse, c'est une preuve d'intelligence"  Matthieu Ricard.

Hors ligne

#16 Le 07/05/2018, à 10:12

GammaDraconis

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

Flatpak c'est encore une autre alternative aux Snaps (c'est un peu le même type de fonctionnement même si il y a des différences).
Cependant, sur Ubuntu par défaut flatpak n'est pas installé donc tu n'auras pas de paquet flatpak proposé. Moi par exemple je l'ai activé donc je peux très bien avoir des logiciels en triple dans la logithèque (une version apt, une versoin snap, une version flatpak).

La distribution Linux Mint par exemple à fait le choix inverse d'Ubuntu à ce niveau là, snappy n'est pas activé mais ils ont flatpak par défaut donc tu trouveras pas de snap avec mais des paquets flatpak.

La distribution Solus à décidé de supporter les 2 à la fois (flatpak et snap)

ça dépend donc des distributions (mais c'est flatpak qui est le plus utilisé entre les 2 pour l'instant sur l'ensemble des distributions linux)

Dernière modification par GammaDraconis (Le 07/05/2018, à 10:13)


Discussion sur mon script de post-install pour Ubuntu 20.04LTS : https://forum.ubuntu-fr.org/viewtopic.php?id=2026344
Lien direct script : https://github.com/simbd/Ubuntu_20.04LTS_PostInstall
Démo vidéo (peertube) : https://video.ploud.fr/videos/watch/fb7 … 0d252ed2db

Hors ligne

#17 Le 12/05/2018, à 01:54

Coeur Noir

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

Roschan a écrit :

2 choix mais un seul paquet, l'autre étant un snap, et en cliquant dessus l'explication est visible, le snap est noté comme :
- étant "dans un bac à sable"
- n'étant pas traduit (selon les cas)
- selon la qualité du snap, intégré ou non au système

Du coup, la plupart des pour et des contre sont présentés, pour peu qu'on fasse l'effort de lire et comparer les fiches des 2 versions proposées

Un paquet deb d'un côté et un paquet snap de l'autre ( c'est pas un package, un snap ? Par définition, si. ) ça fait toujours 2 paquets pour moi.
Ensuite dans « logiciels Ubuntu » ( sous 16.04 en tout cas ) les infos dont tu parles sont introuvables :
logiciels_recherche_chromium.png   chromium_snap.png   chromium_deb.png
…j'espère que c'est mieux présenté sous 18.04 - probablement - mais ici il faut un œil déjà aguerri pour comprendre les différences ( le canal, le nom du paquet, les évaluations, la licence, la taille, y en a plein des différences mais qui ne parleront qu'aux déjà connaisseurs ) pour le débutant il manque un gros bandeau fluo avec écrit dessus « attention ! - snap ».

Exemple ici https://forum.ubuntu-fr.org/viewtopic.p … #p21916210 et en prime une autre fonction « cassée » par le confinement du snap chromium ( créer un lanceur webapp sur le bureau ).

Donc vraiment, snap aujourd'hui dans une LTS, c'est source d'emmerdes ! Ou reporte-t-on un pépin spécifique à un snap ?

Dernière modification par Coeur Noir (Le 12/05/2018, à 14:26)


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

En ligne

#18 Le 12/05/2018, à 14:56

Roschan

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

Coeur Noir a écrit :

sous 16.04 en tout cas

T'as qu'à te mettre à niveau smile

Ou reporte-t-on un pépin spécifique à un snap ?

Aux développeurs, qui au mieux gèrent ça eux-mêmes, au pire ne sont pas au courant de l'existence du snap, et le plus souvent feront remonter l'information.

Si c'est un problème qui n'est pas relatif à la qualité de confinement, mais au contenu du snap qui est abusif, il faut le reporter comme abus auprès du store qui le propose (certains stores comme uApp ont récemment supprimé des mineurs de cryptomonnaie cachés dans des snaps sous licence propriétaire, je ne sais pas si ça a impacté Ubuntu).

Hors ligne

#19 Le 12/05/2018, à 19:19

Coeur Noir

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

big_smile 16.04 LTS en a encore pour presque 3 ans - surtout au boulot ( où j'aurai déjà un serveur à migrer de 14.04 vers … 18.04 ? ) mais oui je mettrai à niveau plutôt tard que tôt : quand LibreOffice 6.x.x sera réputé stable en production par exemple - parce que lui c'est sur un bonne douzaine de pc que je le tiens à même version entre Linux et Windows pour éviter au mieux les surprises ( et il y en a quand même… ), quand je me serais assuré qu'Unity y marche toujours bien ou trouvé un DE qui me convient, ou quand je me serais créé de nouvelles habitudes sous l'imparfait par défaut, ou qu'il aura fini par intégrer ce qui me manque… ( d'ailleurs c'est drôle de voir ce qui se cuisine pour Gnome 3.30, côté GDM )

Mais du coup pourquoi Logiciels Ubuntu sous 16.04 LTS n'est pas « aussi bien » que sur l'actuelle LTS ? J'ose espérer que ça sera backporté ? Une LTS doit inciter à la prudence, c'est pas une version de test… ( ça reste pour moi une mauvaise idée cette mise en avant, aujourd'hui, des snap dans la 18.04 )

Pour snap Chromium, oui je pense que c'est lié au confinement : il n'accède sans doute qu'au dossier Téléchargements, or là, le lanceur est censé s'écrire dans Bureau… mais sous 16.04 je ne parviens pas à installer le snap de Chromium ( dans l'exemple cité, il s'agissait d'une 18.04 ) ça reste à re-tester mais l'installation du .deb dans l'exemple produit bien le lanceur attendu, donc…

Dernière modification par Coeur Noir (Le 12/05/2018, à 19:32)


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

En ligne

#20 Le 12/05/2018, à 20:14

Roschan

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

Mais du coup pourquoi Logiciels Ubuntu sous 16.04 LTS n'est pas « aussi bien » que sur l'actuelle LTS ? J'ose espérer que ça sera backporté ? Une LTS doit inciter à la prudence, c'est pas une version de test… ( ça reste pour moi une mauvaise idée cette mise en avant, aujourd'hui, des snap dans la 18.04 )

Dans 16.04 c'était un test et une mauvaise idée.

Là, on est 2 ans plus tard, ce n'est plus un test, cet argument ne tient pas.

Hors ligne

#21 Le 12/05/2018, à 20:27

GammaDraconis

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

Oui les snaps c'est pas nouveau hein ! ça a été intégré dès la 16.04 donc la 18.04 c'est la 2ème LTS avec snap par défaut. Ce n'est pas du test, Canonical met vraiment les snaps en avant, d'ailleurs si vous suivez les comptes officiels sur facebook ou twitter, vous verrez que pratiquement tous les nouveaux logiciels présentés sont presque toujours sous Snap.

Après le soucis c'est que les novices voient dans la logithèque des applications apparaître 2 fois et ne comprennent pas ou pensent à un bug. Il aurait été préférable que dans le cas ou une application est dispo à la fois dans les dépôts officiels et dans snap (par exemple c'est le cas de Gimp ou VLC ou LibreOffice etc...) de mettre en avant celle des dépôts officiels et de cacher la versoin snap. Par contre montrer évidemment le snap si le logiciel n'est pas dans les dépôts officiels.

Et encore, quand Flatpak est activé en + (comme moi), beaucoup de logiciel se retrouvent en triple.


Discussion sur mon script de post-install pour Ubuntu 20.04LTS : https://forum.ubuntu-fr.org/viewtopic.php?id=2026344
Lien direct script : https://github.com/simbd/Ubuntu_20.04LTS_PostInstall
Démo vidéo (peertube) : https://video.ploud.fr/videos/watch/fb7 … 0d252ed2db

Hors ligne

#22 Le 12/05/2018, à 22:28

Coeur Noir

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

…ah mais vous êtes bizarres… Je sais bien que c'est pas nouveau, merci l'IoT et l'idée de convergence…

Mettre en avant un truc qui fait que les logiciels marchent « moins bien » que leur version « historique » - test ou pas test - c'est une idée pourrie dans une version LTS. Point.

Je n'ai rien contre snap ou flatpak mais il ne faudrait pas imposer ça par défaut tant que l'expérience utilisateur n'est pas aussi bonne, voire meilleure, qu'avec les .deb ( il y a encore encore trois versions intermédiaires avant la prochaine LTS pour peaufiner non ? )
Pour moi ça n'a rien à voir avec le fait d'être novice ou pas, c'est mettre la charrue avant les bœufs : on obtient un OS qui propose des logiciels qu'on ne peut pas utiliser « pleinement », c'est bancal.

Déjà que le changement d'environnement par défaut n'est pas gagnant ( pour les bizarres comme moi wink ), si en plus l'utilisation des logiciels est souffreteuse, la stratégie n'est pas convaincante.

Encore une fois ça n'est pas snap ( ou autre ) le problème, mais le statut « mis en avant » voire « mis par défaut » que je trouve inapproprié pour une LTS.
Ou alors je m'affole pour rien et dans quelques mois l'utilisation des snap sera transparente. Aujourd'hui : non.


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

En ligne

#23 Le 12/05/2018, à 23:28

Coeur Noir

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

Roschan a écrit :

T'as qu'à te mettre à niveau smile

Fait… et je te repose la question : où-vois-tu les infos concernant snap ? Dans quelle « logithèque » les trouves-tu ?
Parce que là dans Logiciels Ubuntu sous 18.04 , c'est à peine mieux que sous 16.04 :
logiciels_1804_chromium_snap.png


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

En ligne

#24 Le 13/05/2018, à 00:11

Roschan

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

argh, poste tes images sur des sites sérieux, pas sur des trucs qui plantent

J'ai pas de logithèque avec snap installé en ce moment, mais :
- la présence ou non de traduction est présente au moins avec Flatpak
- je vois ce screenshot qui date de la béta, où il est question de snap https://i.imgur.com/PPiASdF.png ici on voit que la logithèque sait si c'est sandboxé
- dans tous les cas, "Source : Snap Store" ou "Source : dl.flathub.org"

Hors ligne

#25 Le 13/05/2018, à 00:19

Coeur Noir

Re : Snap Flatpak... 2 Gimps, lequel choisir ?

[HS] argh, poste tes images sur des sites sérieux → Ha ? C'est quoi le problème ? Ça fait quelques mois que je l'utilise et pas eu de pépin - si ce n'est le passage de .org à .cc…
Interface claire, partage d'album facile, j'ai pas vraiment cherché plus loin en fait…
Les sites qui affichent l'image en riquiqui, j'aime pô…
Les sérieux c'est qui ? [/HS]


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

En ligne