Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 23/08/2018, à 12:08

gatzy

[Résolu] - Ubuntu 18.04 LTS très lent...

Bonjour
J'ai installé Ubuntu 18.04 LTS 64 bits il y a 1 semaine et je trouve qu'il est nettement plus lent au démarrage que la version 12.04 LTS 32 bits que j'avais jusqu'à présent : il faut 1min40 pour arriver sur le bureau...
Les applications sont nettement plus longues à se lancer : par exemple ouverture d'un fichier texte de 2 pages avec Writer, ouverture de GIMP...

Du coup, je m'interroge...
- est-ce que cela vient de mon matériel qui ne serait pas assez puissant pour la 18.04 ? je ne sais pas ce qui est requis et je ne connais pas les commandes pour lister les caractéristiques de mon matériel...
- est-ce que l'installation s'est bien passée : j'ai eu des messages d'erreur sur la console (donc je n'ai pas pu les stocker !), j'ai des instabilités, je "viens" de perdre l'accès aux outils systèmes... il ne me trouve pas certains paquets à installer (par ex nemo-image-converter)... et là aussi je ne sais pas comment m'assurer que tout est ok ...
D'avance merci pour votre aide

Dernière modification par gatzy (Le 02/09/2018, à 16:04)

Hors ligne

#2 Le 23/08/2018, à 12:17

xubu1957

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Bonjour,

Tu avais donné les informations dans > forum.ubuntu-fr.org/viewtopic.php?pid=21948429#p21948429.


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#3 Le 23/08/2018, à 12:30

gatzy

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Oups ! je ne l'avais pas noté sur mes petits papiers :-(
Ci-dessous le résultat de lscpu :-)

Architecture :                          x86_64
Mode(s) opératoire(s) des processeurs : 32-bit, 64-bit
Boutisme :                              Little Endian
Processeur(s) :                         2
Liste de processeur(s) en ligne :       0,1
Thread(s) par cœur :                    1
Cœur(s) par socket :                    2
Socket(s) :                             1
Nœud(s) NUMA :                          1
Identifiant constructeur :              GenuineIntel
Famille de processeur :                 6
Modèle :                                15
Nom de modèle :                         Intel(R) Celeron(R) CPU        E1500  @ 2.20GHz
Révision :                              13
Vitesse du processeur en MHz :          1213.264
Vitesse maximale du processeur en MHz : 2200,0000
Vitesse minimale du processeur en MHz : 1200,0000
BogoMIPS :                              4399.84
Cache L1d :                             32K
Cache L1i :                             32K
Cache L2 :                              512K
Nœud NUMA 0 de processeur(s) :          0,1
Drapaux :                               fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts rep_good nopl cpuid aperfmperf pni dtes64 monitor ds_cpl est tm2 ssse3 cx16 xtpr pdcm lahf_lm pti dtherm

Et on en tire quoi ???

Hors ligne

#4 Le 23/08/2018, à 12:38

gatzy

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Je ne sais pas si le résultat de lshw a changé depuis l'installation, je viens de le refaire

hintzy@hintzy:~$ sudo lshw -short
[sudo] Mot de passe de hintzy : 
Chemin matériel         Périphérique  Classe      Description
================================================================
                                         system      System Product Name (To Be Filled By O.E.M.)
/0                                       bus         P5KPL-AM EPU
/0/0                                     memory      64KiB BIOS
/0/4                                     processor   Intel(R) Celeron(R) CPU        E1500  @ 2.20GHz
/0/4/5                                   memory      64KiB L1 cache
/0/4/6                                   memory      512KiB L2 cache
/0/2d                                    memory      3GiB Mémoire Système
/0/2d/0                                  memory      1GiB DIMM DDR2 Synchrone 667 MHz (1,5 ns)
/0/2d/1                                  memory      2GiB DIMM DDR2 Synchrone 667 MHz (1,5 ns)
/0/100                                   bridge      82G33/G31/P35/P31 Express DRAM Controller
/0/100/2                                 display     82G33/G31 Express Integrated Graphics Controller
/0/100/1b                                multimedia  NM10/ICH7 Family High Definition Audio Controller
/0/100/1c                                bridge      NM10/ICH7 Family PCI Express Port 1
/0/100/1c.1                              bridge      NM10/ICH7 Family PCI Express Port 2
/0/100/1c.1/0            enp1s0          network     AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
/0/100/1d                                bus         NM10/ICH7 Family USB UHCI Controller #1
/0/100/1d/1              usb2            bus         UHCI Host Controller
/0/100/1d/1/2                            printer     DeskJet 840C
/0/100/1d.1                              bus         NM10/ICH7 Family USB UHCI Controller #2
/0/100/1d.1/1            usb3            bus         UHCI Host Controller
/0/100/1d.1/1/2                          input       USB OPTICAL MOUSE
/0/100/1d.2                              bus         NM10/ICH7 Family USB UHCI Controller #3
/0/100/1d.2/1            usb4            bus         UHCI Host Controller
/0/100/1d.3                              bus         NM10/ICH7 Family USB UHCI Controller #4
/0/100/1d.3/1            usb5            bus         UHCI Host Controller
/0/100/1d.7                              bus         NM10/ICH7 Family USB2 EHCI Controller
/0/100/1d.7/1            usb1            bus         EHCI Host Controller
/0/100/1d.7/1/7          scsi4           storage     USB2.0-CRW
/0/100/1d.7/1/7/0.0.0    /dev/sdb        disk        Compact Flash
/0/100/1d.7/1/7/0.0.0/0  /dev/sdb        disk        
/0/100/1d.7/1/7/0.0.1    /dev/sdc        disk        SM/xD-Picture
/0/100/1d.7/1/7/0.0.1/0  /dev/sdc        disk        
/0/100/1d.7/1/7/0.0.2    /dev/sdd        disk        SD/MMC
/0/100/1d.7/1/7/0.0.2/0  /dev/sdd        disk        
/0/100/1d.7/1/7/0.0.3    /dev/sde        disk        MS/MS-Pro
/0/100/1d.7/1/7/0.0.3/0  /dev/sde        disk        
/0/100/1e                                bridge      82801 PCI Bridge
/0/100/1f                                bridge      82801GB/GR (ICH7 Family) LPC Interface Bridge
/0/100/1f.1                              storage     82801G (ICH7 Family) IDE Controller
/0/100/1f.2                              storage     NM10/ICH7 Family SATA Controller [IDE mode]
/0/100/1f.3                              bus         NM10/ICH7 Family SMBus Controller
/0/1                     scsi2           storage     
/0/1/0.0.0               /dev/sda        disk        500GB STM3500418AS
/0/1/0.0.0/1             /dev/sda1       volume      457GiB Volume EXT3
/0/1/0.0.0/2             /dev/sda2       volume      8832MiB Extended partition
/0/1/0.0.0/2/5           /dev/sda5       volume      8832MiB Linux swap volume
/0/1/0.1.0               /dev/cdrom      disk        DVD RW AD-5240S

A suivre...

Hors ligne

#5 Le 23/08/2018, à 12:40

xubu1957

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Attends les avis des spécialistes en matériel !
_ _ _

Donne les infos :

systemd-analyze time
systemd-analyze blame

commandes reprises dans la discussion > [Résolu] Démarrage pas rapide, rapide

Dernière modification par xubu1957 (Le 23/08/2018, à 12:40)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#6 Le 23/08/2018, à 13:52

gatzy

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Merci pour ces réponses
1er résultat qui confirme mon chronométrage

hintzy@hintzy:~$ systemd-analyze time
Startup finished in 47.374s (kernel) + 54.722s (userspace) = 1min 42.096s
graphical.target reached after 54.678s in userspace

2ème résultat

hintzy@hintzy:~$ systemd-analyze blame
         24.328s dev-sda1.device
         22.975s plymouth-quit-wait.service
         18.491s dev-loop7.device
         18.382s dns-clean.service
         18.342s systemd-journal-flush.service
         17.912s systemd-udevd.service
         17.786s dev-loop4.device
         17.584s dev-loop5.device
         17.562s dev-loop2.device
         17.470s dev-loop3.device
         17.319s apparmor.service
         17.286s dev-loop0.device
         16.981s dev-loop1.device
         16.488s dev-loop6.device
          7.211s configure-printer@usb-002-002.service
          4.707s plymouth-start.service
          4.538s NetworkManager.service
          4.515s udisks2.service
          4.146s ModemManager.service
          3.784s accounts-daemon.service
          3.737s plymouth-read-write.service
          3.283s snapd.service
          2.706s systemd-tmpfiles-setup.service
          2.517s thermald.service
          2.346s networking.service
          2.283s snap-gnome\x2dlogs-37.mount
          2.013s keyboard-setup.service
          1.509s NetworkManager-wait-online.service
          1.391s avahi-daemon.service
          1.328s wpa_supplicant.service
          1.165s gpu-manager.service
          1.150s dev-mqueue.mount
          1.148s dev-hugepages.mount
          1.146s sys-kernel-debug.mount
          1.130s systemd-remount-fs.service
          1.061s networkd-dispatcher.service
          1.009s colord.service
           963ms fwupd.service
           933ms polkit.service
           901ms systemd-modules-load.service
           883ms snap-gnome\x2d3\x2d26\x2d1604-70.mount
           839ms snap-gtk\x2dcommon\x2dthemes-319.mount
           827ms lm-sensors.service
           809ms systemd-journald.service
           800ms systemd-update-utmp.service
           739ms snap-gnome\x2dcharacters-103.mount
           736ms snap-core-4917.mount
           701ms systemd-tmpfiles-setup-dev.service
           675ms snap-core-5145.mount
           620ms user@1000.service
           599ms rsyslog.service
           591ms snap-gnome\x2dsystem\x2dmonitor-51.mount
           508ms ufw.service
           489ms packagekit.service
           486ms grub-common.service
           458ms snap-gnome\x2dcalculator-180.mount
           449ms gdm.service
           420ms alsa-restore.service
           329ms upower.service
           323ms console-setup.service
           237ms motd-news.service
           198ms sys-kernel-config.mount
           195ms sys-fs-fuse-connections.mount
           185ms kmod-static-nodes.service
           177ms systemd-resolved.service
lines 1-65

...

Hors ligne

#7 Le 23/08/2018, à 14:57

GammaDraconis

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Ton PC n'est pas très puissant (Celeron) et je suppose que tu n'a pas de SSD non plus, je te déconseille Gnome Shell sur une machine comme ça.
Oriente toi sur un autre environnement de bureau plus léger comme Xfce ou Mate (par ex Xubuntu ou Ubuntu Mate)


Discussion sur mon script de post-install pour Ubuntu 20.04LTS : https://forum.ubuntu-fr.org/viewtopic.php?id=2026344
Lien direct script : https://github.com/simbd/Ubuntu_20.04LTS_PostInstall
Démo vidéo (peertube) : https://video.ploud.fr/videos/watch/fb7 … 0d252ed2db

Hors ligne

#8 Le 23/08/2018, à 18:39

gatzy

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Merci pour la réponse.
Je peux changer d'environnement de bureau sans tout réinstaller ? si Gnome Shell est toujours installé est-ce que cela améliorera le temps de connexion ?
Sinon, j'avais Unity qui me convenait très bien : on peut le réinstaller sur la 18.04 LTS ? quels sont les inconvénients éventuels ?

Hors ligne

#9 Le 25/08/2018, à 20:13

Mornagest

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Tu peux très bien garder ton environnement installé et en installer un autre. Je te suggérerais bien Xfce, qui est codé en Gtk et assez comparable à Gnome en terme d'apparence, mais qui est nettement moins gourmand.

Tu peux l'installer simplement en tapant : sudo apt install xubuntu-desktop

Ensuite, au moment de te logguer, tu choisis l'environnement Xfce pour lancer ta session.

Pour essayer de voir si une étape du démarrage n'est pas bloquante en terme de temps, tu peux, lorsque tu arrives sur le menu GRUB, éditer l'entrée de démarrage de ton système en appuyant sur "e". Tu verras une succession de lignes de codes (le script pour démarrer). Presque tout en bas, tu as une ligne qui ressemble à ça :

linux /boot/vmlinuz-3.2.0-24-generic root=UUID=dbd69ed2-530c-4409-8f5a-a3f1ea41fc67 ro quiet splash $vt_handoff

Tu supprimes les termes quiet splash et tu démarres en faisant F10. Le démarrage se fera avec les lignes de commande visibles, et si une étape est particulièrement longue, tu pourras savoir laquelle. N'hésite pas à prendre une photo si tu n'as pas le temps de recopier manuellement l'étape en question, ça te laissera du temps pour la re-poster ici ensuite smile


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 20.04 sur deux ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#10 Le 27/08/2018, à 16:41

gatzy

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Bonjour
Je reviens sur cette discussion que j'avais laissée de coté le temps de faire "quelques" désinstallations / réinstallations de libreoffice pour essayer d'accélérer le temps d'ouverture des documents : pas vraiment d'améliorations sad

J'ai donc installé Xfce : à un moment, il m'a demandé le gestionnaire d'affichage par défaut en proposant gdm3 et lightdm, gdm3 était surligné j'ai juste tapé "Entrée" ne sachant pas quoi faire...
Est-ce lié à cela mais au démarrage, je n'ai pas le choix d'un environnement : il affiche "Xubuntu" et le temps de démarrage est légèrement plus long

hintzy@hintzy:~$ systemd-analyze time
Startup finished in 6.303s (kernel) + 59.813s (userspace) = 1min 6.117s
graphical.target reached after 59.746s in userspace

Comme conseillé, j'aimerais voir si une étape du démarrage est très longue mais je ne sais pas afficher le menu GRUB : j'ai lu qu'il fallait maintenir la touche Shift ou Esc appuyée, j'ai essayé l'une et l'autre sans effet... mais à quel moment faut-il appuyer et lâcher ????

Hors ligne

#11 Le 27/08/2018, à 16:50

Mornagest

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Si tu peux essayer de prendre LightDM au démarrage de ta session graphique, ça te permettra de comparer ; normalement, il est plus léger que GDM3.

Pour afficher GRUB, tu ne dois pas garder le doigt appuyé sur Échap mais appuyer dessus comme un lapin Duracell (j'exagère un peu mais c'est pour que tu imagines tongue) jusqu'à ce que le menu s'affiche.

Quand tu as ce menu, tu restes sur la première ligne (celle qu'il démarre par défaut) et tu appuies sur "e" pour éditer l'entrée (sans crainte, c'est une édition à usage unique wink). Tu trouves les termes quiet splash quasiment tout en bas du texte que tu vois, tu supprimes ces deux termes et tu démarres en faisant F10.

Prends le temps de noter ce qui semble être long comme étape au démarrage. N'hésite pas à prendre une photo ou l'autre, au passage, histoire de te laisser le temps de recopier au calme une fois ton système démarré.


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 20.04 sur deux ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#12 Le 27/08/2018, à 16:57

zephirin

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Avec un Céleron qui tourne à 2,2GHz et 3Gb de ddr2 qui tourne à 800MHz c'est un Pc d'au moins 10 ans et comme tu ne dois pas non plus avoir de carte graphique dédiée ... mais le disque dur de 500Gb me laisse à penser que lui n'est pas d'origine.

Xubuntu devrait tourner sans souci même si ça manque de nerf, mais là tu devrais refaire une installation propre en repartant à zéro. (Avant les sauvegardes hein !)

Dernière modification par zephirin (Le 27/08/2018, à 16:57)


AIO tactile 27" Samsung  i5 8GB DDR3 W11 - tour Antec Asus P5GCMX1333 Xubuntu 22.04
iMac 27" fin 2009 i5 750 16GBssd2TB cg512HighSierra - 2 MacBookAir 13" 2014 & 2017 i5 8GB ssd120 Big Sur & Monterey - Macmini i7 2,3GHz mi 2012 - 16GB ddr3 ssd1TB Catalina écran 27" - MacBookPro mi 2012 8GB DDR3 Catalina
Tour Gam i5  overclocké 4,4GHz 16GB ddr3 ssd1T GTX1060 6GB W11  27"
et d'autres encore !

Hors ligne

#13 Le 27/08/2018, à 17:08

thom83

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Plutôt après avoir fait les sauvegardes, bien sûr.

Hors ligne

#14 Le 27/08/2018, à 17:40

gatzy

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Merci pour vos réponses mais pas très douée la fille !!!

@Mornagest : J'ai donc joué au lapin Duracell smile et je suis arrivée sur l'écran avec le "quiet splash" que j'ai supprimé (je me suis déplacée avec les fléches et j'ai supprimé chaque caractère avec la touche Suppr), j'ai démarré avec F10 : rien ne s'affiche et ensuite j'arrive sur l'affichage du bureau...

@zephirin : mon ordi a été acheté en 2009 et assemblé dans une petite boutique en face de "feu" Surcouf à Bastille...

Pour info, je viens de faire ce que je pense être une installation "propre" : j'étais encore sur la 12.04 LTS 32 bits et comme je passais en 64 bits, j'espérais que ça irait plus vite... mais il faut peut être que je me fasse une raison si je ne veux pas changer de matériel...

Hors ligne

#15 Le 27/08/2018, à 20:12

zephirin

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Après ta sauvegarde, avec une clé USB ou un dvd installe une Xubuntu 18.04.1 en effaçant tout : http://www.xubuntu-fr.org/telechargement?action=dl


AIO tactile 27" Samsung  i5 8GB DDR3 W11 - tour Antec Asus P5GCMX1333 Xubuntu 22.04
iMac 27" fin 2009 i5 750 16GBssd2TB cg512HighSierra - 2 MacBookAir 13" 2014 & 2017 i5 8GB ssd120 Big Sur & Monterey - Macmini i7 2,3GHz mi 2012 - 16GB ddr3 ssd1TB Catalina écran 27" - MacBookPro mi 2012 8GB DDR3 Catalina
Tour Gam i5  overclocké 4,4GHz 16GB ddr3 ssd1T GTX1060 6GB W11  27"
et d'autres encore !

Hors ligne

#16 Le 27/08/2018, à 20:34

Mornagest

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Les 64 bits sont plus lourdes que les 32 bits, et surtout, tu avais une version qui date d'il y a six ans, donc largement moins gourmande...

Xubuntu, c'est bien pour une petite config. Mais c'est bien aussi pour les grosses, j'ai un excellent PC fixe qui tourne avec, il est complet et configurable, mais léger wink

PS : c'est bizarre que tu n'aies pas de lignes de texte lors du démarrage sans quiet et splash yikes


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 20.04 sur deux ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#17 Le 27/08/2018, à 21:59

gatzy

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Pas très motivée pour me refaire une sauvegarde complète et une réinstallation mais c'est peut être "le prix" à payer pour ne pas "râler" à chaque fois à chaque fois que je me connecte : est-ce que en installant Xubuntu, je peux garder mon Home et tous les paramétrages : j'avais trouvé cela assez confortable lors du passage à la 18.04...
@Mornagest : effectivement, j'ai été étonnée de ne pas avoir de lignes de texte comme tu me l'avais annoncé, j'ai juste enlevé quiet et splash mais j'ai laissé ce qu'il y avait après ????
Comme j'avais l'appareil photo, j'ai pris les photos de l'écran avant et après : ce sera peut être parlant pour vous...

mini_180827100956303022.jpg

mini_180827100957412848.jpg

C'est la 1ère fois que j'insère des photos sur le forum : j'espère qu'elles seront visibles...

Dernière modification par gatzy (Le 27/08/2018, à 22:03)

Hors ligne

#18 Le 27/08/2018, à 22:11

Mornagest

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Si tu as installé ta /home sur une autre partition que ton système (la / donc), c'est tout à fait possible et tu conserveras tout smile

Tu as effectué la bonne modification dans l'entrée de GRUB, c'est bizarre qu'il n'y ait aucune ligne lors du démarrage...


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 20.04 sur deux ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#19 Le 27/08/2018, à 22:38

gatzy

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Pas grave pour le GRUB, de toutes façons, à la lecture des différentes réponses, j'ai compris que mon matériel était un peu trop ancien pour Ubuntu 18.04 LTS.

Je vais réfléchir pour savoir si je passe à Xubuntu : comme mon disque n'est pas partitionné, le Home n'est pas à part et il sera donc effacé... à voir si je prends le temps de tout réinstaller et reconfigurer...

Merci à tous pour votre aide.

Hors ligne

#20 Le 28/08/2018, à 07:08

zephirin

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

A moins que tu es des tonnes de choses à sauver et paramétrer ça ne doit pas être insurmontable.

Comme Mornagest il ya 5 ans, pour les même raisons que toi (matériel un peu dépassé), j'ai basculé sous Xubuntu et depuis j'y suis resté même avec des config plus musclées (voir dans ma signature Voyager dérivé de Xubuntu).

Dernière modification par zephirin (Le 28/08/2018, à 07:09)


AIO tactile 27" Samsung  i5 8GB DDR3 W11 - tour Antec Asus P5GCMX1333 Xubuntu 22.04
iMac 27" fin 2009 i5 750 16GBssd2TB cg512HighSierra - 2 MacBookAir 13" 2014 & 2017 i5 8GB ssd120 Big Sur & Monterey - Macmini i7 2,3GHz mi 2012 - 16GB ddr3 ssd1TB Catalina écran 27" - MacBookPro mi 2012 8GB DDR3 Catalina
Tour Gam i5  overclocké 4,4GHz 16GB ddr3 ssd1T GTX1060 6GB W11  27"
et d'autres encore !

Hors ligne

#21 Le 28/08/2018, à 08:58

Mornagest

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Si tu sauvegardes ta /home sur un autre disque (externe, pas de clef USB), tu peux aussi copier tes fichiers de configuration (les dossiers dans /home/utilisateur dont le nom commence avec un .). Pour afficher ces dossiers et fichiers (qui sont cachés), tu fais simplement Ctrl + H dans ton gestionnaire de fichiers smile

Une fois ton système réinstallé, tu recopies ta /home à l'endroit de ta partition /home que tu auras pris soin de créer lors du partitionnement du disque, et tu retrouves tout instantanément smile


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 20.04 sur deux ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#22 Le 29/08/2018, à 07:46

gatzy

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Bonjour
je crois que vous m'avez convaincu de passer sur Xubuntu...

A propos de la sauvegarde : avant le passage à la 18.04, j'avais sauvegardé mon /home sur un ordinateur portable avec le logiciel Dukto car il n'y a pas assez de place sur le disque dur externe que j'ai et je n'ai pas prévu d'en racheter un plus gros sad or j'ai lu qu'il fallait que le support de sauvegarde soit formaté en ext3 ou ext4 pour pouvoir récupérer les paramètres de configuration...

- j'avais essayé de formater mon disque dur en ext3 mais je me suis aperçue que, lorsque je le branche sur l'ordinateur portable qui est sous Windows, je n'ai pas accès à mes fichiers  : c'est normal ?
- est-ce que les fichiers de config sauvegardés sur le portable seront récupérables ?

Sinon, je vais en profiter pour partitionner mon disque dur : quelle taille de partition me suggérez vous ?

Merci pour votre aide

Hors ligne

#23 Le 29/08/2018, à 07:57

xubu1957

Re : [Résolu] - Ubuntu 18.04 LTS très lent...


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#24 Le 29/08/2018, à 10:10

Mornagest

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

gatzy a écrit :

Bonjour
je crois que vous m'avez convaincu de passer sur Xubuntu...

Bon choix smile sache que de toute manière, tu peux revenir au bureau Gnome si Xfce ne te plaît pas, il suffit d'installer le paquet ubuntu-desktop.

gatzy a écrit :

A propos de la sauvegarde : avant le passage à la 18.04, j'avais sauvegardé mon /home sur un ordinateur portable avec le logiciel Dukto car il n'y a pas assez de place sur le disque dur externe que j'ai et je n'ai pas prévu d'en racheter un plus gros sad or j'ai lu qu'il fallait que le support de sauvegarde soit formaté en ext3 ou ext4 pour pouvoir récupérer les paramètres de configuration...

Si ta sauvegarde est bien sur un autre disque que celui que tu vas reformater, ça ne pose pas de problème particulier. Ce que tu peux éventuellement faire, c'est du tri : souvent, on garde des choses lourdes dont on n'a plus usage (un .iso d'installation d'Ubuntu, des films rippés pour un long trajet mais qu'on ne regardera plus....).

gatzy a écrit :

- j'avais essayé de formater mon disque dur en ext3 mais je me suis aperçue que, lorsque je le branche sur l'ordinateur portable qui est sous Windows, je n'ai pas accès à mes fichiers  : c'est normal ?

C'est normal, Windows ne gère pas le format extX (ni 2 ni 3 ni 4). Il y a des utilitaires Windows qui permettent de lire des partitions extX, mais je pense qu'il vaut mieux ne s'en servir QUE pour de la lecture, pas pour de l'écriture.

gatzy a écrit :

- est-ce que les fichiers de config sauvegardés sur le portable seront récupérables ?

Normalement, aucun souci si tu as bien pris soin de t'assurer que les dossiers cachés de ta /home ont bien été copiés. Pour vérifier, demande à ton gestionnaire de fichiers d'afficher les dossiers cachés (leur nom commence par un .).

gatzy a écrit :

Sinon, je vais en profiter pour partitionner mon disque dur : quelle taille de partition me suggérez vous ?

Tout dépend de la taille de ton disque, et pour la swap, de ta quantité de mémoire vive smile

gatzy a écrit :

Merci pour votre aide

Pas de quoi !


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 20.04 sur deux ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#25 Le 29/08/2018, à 10:45

zephirin

Re : [Résolu] - Ubuntu 18.04 LTS très lent...

Je tenais à t'apporter une indication au sujet de la "rapidité" d'exécution d'un ordinateur plus ou moins ancien et avec un processeur un peu basique.

Avec ma dernière acquisition (Dell Vostro 220s de 2008 - cpu Intel 2 Core 2,66GHz - 2Gb ddr2 800 dual channel - disque dur 250Gb à 5400tours/mn)

Cette même machine (plus puissante que la tienne) testée avec Windows 7 (basique) en 32bit  : 55sec au démarrage et 30 pour l'arrêt complet, si ça peut te donner une idée.

Dernière modification par zephirin (Le 29/08/2018, à 10:51)


AIO tactile 27" Samsung  i5 8GB DDR3 W11 - tour Antec Asus P5GCMX1333 Xubuntu 22.04
iMac 27" fin 2009 i5 750 16GBssd2TB cg512HighSierra - 2 MacBookAir 13" 2014 & 2017 i5 8GB ssd120 Big Sur & Monterey - Macmini i7 2,3GHz mi 2012 - 16GB ddr3 ssd1TB Catalina écran 27" - MacBookPro mi 2012 8GB DDR3 Catalina
Tour Gam i5  overclocké 4,4GHz 16GB ddr3 ssd1T GTX1060 6GB W11  27"
et d'autres encore !

Hors ligne