Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 20/09/2018, à 23:59

marcorelexxx

4k60hz impossible dés que j'installe les drivers officiel (AMD RX460)

Bonjour à tous ,

voilà un petit souci qui m’embête un peu : j'installe ubuntu 18.04 LTS sans souci , au premier boot , je suis bien en 4k60hz (sur une TV 4k , cable HDMI 2.0 etc etc.. le 4k60hz  a toujours fonctionné sans souci avec mon ancien windows 10)
tout fonctionne nickel , mais quelques petits soucis sous kodi pour la lecture de certains films  me décident à passer sur la derniere version des drivers AMD , pris directement sur le site officiel.
après la fin de l'install , je reboote et là c'est le drame , résolution max 4k@30hz , impossible de de monter plus haut.

un xrandr me donne ça :
HDMI-A-0 connected primary 3840x2160+0+0 (normal left inverted right x axis y axis)
   1920x1080     60.00  50.00    59.94    30.00    25.00    24.00    29.97    23.98 
   3840x2160     30.00*    25.00    24.00    29.97    23.98 

si vous avez une idée je suis preneur  , car j'ai trouvé énormement de post là dessus sur le net sans solution sad
j'ai pris les derniers drivers sur le site officiel :
https://support.amd.com/en-us/kb-articl … Notes.aspx

voilà des infos sur ma carte :

fred@serveur:~$ sudo lshw -enable pci -class display
[sudo] Mot de passe de fred :
  *-display
       description: VGA compatible controller
       produit: Baffin [Radeon RX 460]
       fabriquant: Advanced Micro Devices, Inc. [AMD/ATI]
       identifiant matériel: 0
       information bus: pci@0000:01:00.0
       version: cf
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm pciexpress msi vga_controller bus_master cap_list rom
       configuration: driver=amdgpu latency=0
       ressources: irq:24 mémoire:e0000000-efffffff mémoire:dfe00000-dfffffff portE/S:d000(taille=256) mémoire:fea80000-feabffff mémoire:c0000-dffff

à part revenir sur les drivers de base de la ubuntu en desinstallent AMDGPU je vois pas de solution pour le moment
Merci par avance

Dernière modification par marcorelexxx (Le 21/09/2018, à 00:05)

Hors ligne

#2 Le 21/09/2018, à 06:12

xubu1957

Re : 4k60hz impossible dés que j'installe les drivers officiel (AMD RX460)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 21/09/2018, à 08:47

marcorelexxx

Re : 4k60hz impossible dés que j'installe les drivers officiel (AMD RX460)

Hello xubu1947 ,

je te remercie pour ta réponse , je vais regarder ça de plus prés dés que je rentre.

Hors ligne

#4 Le 21/09/2018, à 11:57

marcorelexxx

Re : 4k60hz impossible dés que j'installe les drivers officiel (AMD RX460)

Re ,

voilà j'ai bien essayé d'ajouter un nouveau mode en suivant le tuto , aucun message d'erreur.
je vois bien le 60hz dans les propriétés d'affichage (dans les parametres/periphériques) , mais il ne se passe rien quand je clique dessus , ma TV reste désespérément en 30hz sad

Hors ligne

#5 Le 21/09/2018, à 12:18

xubu1957

Re : 4k60hz impossible dés que j'installe les drivers officiel (AMD RX460)

Mets en lien vers cette discussion, dans le tutoriel de Pascaltech, si il peut te conseiller !

_ _ _

Regarde aussi > https://forum.ubuntu-fr.org/viewtopic.p … #p21946397

Dernière modification par xubu1957 (Le 21/09/2018, à 12:27)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#6 Le 21/09/2018, à 12:34

marcorelexxx

Re : 4k60hz impossible dés que j'installe les drivers officiel (AMD RX460)

ok merci je vais faire ça

en attendant , j'ai desinstallé les drivers officiels AMD et au reboot j'ai bien du 4k60hz sans le moindre souci , bizarre quand même.
doit y avoir un truc qui déconne avec AMDGPU.

Merci pour ton aide en tout cas wink

Hors ligne

#7 Le 06/11/2018, à 16:48

marcorelexxx

Re : 4k60hz impossible dés que j'installe les drivers officiel (AMD RX460)

hello

je suis toujours sur ce souci car je me suis rendu compte , avec les drivers libres de la ubuntu  (je suis sur le ppa oibaf), que j'ai une ligne verte intermittente en bas de l'écran dés que je suis en 25hz (je lis mes films avec kodi , je me suis aperçu du souci dés que l'écran switch en 25hz).
cependant le problème n'est pas lié à kodi car si je passe en 25hz directement sur le bureau , j'ai aussi ce souci de ligne verte intermittente.

MAIS je n'ai pas ce problème si je passe avec les drivers amdgpu pro : aucun souci en 25hz , malheureusement , je suis bloqué en 4k@30hz au maximum dans ce cas  hmm
je suis preneur de solutions car là j'avoue que je sèche sad

Dernière modification par marcorelexxx (Le 06/11/2018, à 16:49)

Hors ligne

#8 Le 06/11/2018, à 17:30

xubu1957

Re : 4k60hz impossible dés que j'installe les drivers officiel (AMD RX460)

Bonjour,

Regarde ce bug > bugzilla.redhat.com/show_bug.cgi?id=1417778 wayland: video corruption with amd RX480 and 4k display


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#9 Le 06/11/2018, à 23:04

marcorelexxx

Re : 4k60hz impossible dés que j'installe les drivers officiel (AMD RX460)

hello xubu1957

Merci pour l'info je vais  regarder ça wink

En revanche , j'ai testé cette après midi une RX570 et même symptome qu'avec la 460 (4k30hz maxi avec les drivers amd gpu pro , ou alors j'ai bien du 4k 60hz sans souci si je reste avec les drivers libres du ppa oibaf mais problème de ligne verte en 25hz )

Dernière modification par marcorelexxx (Le 06/11/2018, à 23:12)

Hors ligne