Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 28/09/2018, à 14:51

joshw

[RESOLU] Installation d'un driver wifi / Installation locale

Bonjour,

Est-il possible d'installer ceci : https://doc.ubuntu-fr.org/gcc sans internet svp ?
J'en ai besoin pour installer un driver wifi pour lequel j'ai besoin de la commande make qui est absente...

Merci pour votre aide.

Dernière modification par joshw (Le 01/12/2018, à 14:03)

Hors ligne

#2 Le 29/09/2018, à 10:46

joshw

Re : [RESOLU] Installation d'un driver wifi / Installation locale

La documentation en parle : https://doc.ubuntu-fr.org/tutoriel/comm … _un_paquet (voir le point 3)

Hors ligne

#3 Le 29/09/2018, à 10:48

xubu1957

Re : [RESOLU] Installation d'un driver wifi / Installation locale


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#4 Le 29/09/2018, à 11:28

joshw

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Merci pour cette réponse intéressante  ! Car pour l'instant, je me retrouve avec un paquet téléchargé ayant pour extension *.deb.
Me demandant du coup quelle commande utiliser. Il semblerait que pour une installation manuelle, il faille installer apt-offline ce qui un peu décourageant, mais semble possible.

Ta proposition à l'air plus simple d'utilisation.

Dernière modification par joshw (Le 29/09/2018, à 11:29)

Hors ligne

#5 Le 29/09/2018, à 13:07

joshw

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Voici un retour pour la tentative de connexion via wifi du smartphone partagé via l'usb.
Une connexion filaire a bien été déclarée, une adresse ip locale obtenue, mais le débit semble trop lent, peut être que le chipset de mon smartphone (c'est un bon marché) est trop lent, je ne sais pas...

Quoi qu'il en soit, je ne sais pas surfer via cette connexion sur le web.
J'ai tenté :

sudo apt update

il y a eu tentative de connexion aux serveurs ubuntu sans succés (problème de débit je pense)

Je dois donc chercher une solution avec ma première recherche...

Dernière modification par joshw (Le 29/09/2018, à 13:09)

Hors ligne

#6 Le 29/09/2018, à 13:24

Nuliel

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Bonjour,

Tu peux essayer d'activer le wifi du téléphone et te connecter à ta box, de ne pas activer dans le partage de connexion "création de point d'accès Wi-fi"  ni "partage de connexion en Bluetooth." mais seulement activer le partage par usb (cette option peut être activée seulement si le téléphone est branché en usb)

A partir de là, si tu as un accès internet depuis le pc, tu peux fournir un rapport wificheck afin qu'on te conseille sur les manipulations à faire pour faire marcher le wifi

Autre méthode: si c'est un pc portable, tu peux brancher le pc sur la box via un câble ethernet fourni avec la box

Dernière modification par Nuliel (Le 29/09/2018, à 13:24)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#7 Le 30/09/2018, à 09:41

joshw

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Bonjour,

Pour info, je vais réessayer, mais honnêtement ça m’étonnerait que ça fonctionne.

A plus tard.

Hors ligne

#8 Le 30/09/2018, à 09:59

joshw

Re : [RESOLU] Installation d'un driver wifi / Installation locale

ok ça marche

Hors ligne

#9 Le 30/09/2018, à 13:44

joshw

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Finalement, je reviens vers vous avec un peu plus de précisions.
En fait la borne wifi sur laquelle je me connecte est à environ 20 mètres et j'ai des soucis de déconnexions, car on est plusieurs dessus.

En outre, j'ai un autre disque sur lequel est installé Windows et la connexion est meilleure (je crois que c'est du 5Ghz via la clé wifi que je veux installer sur Ubuntu).

J'ai cherché à installer via la faible connexion (smartphone sur Ubuntu) apt-offline, mais sans succès via :

sudo apt install apt-offline

Le but ultime étant de faire fonctionner ma clé wifi (Archer_T2U_V1_150901) de tp link
C'est la raison pour laquelle je voudrais installer make, afin de compiler le driver, mais il est absent de Ubuntu

Pensez-vous que je puisse exploiter ma connexion  Windows ?

Dernière modification par joshw (Le 30/09/2018, à 13:45)

Hors ligne

#10 Le 30/09/2018, à 13:49

xubu1957

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Tu peux montrer :

lsusb

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#11 Le 30/09/2018, à 14:15

joshw

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Voici :

$ lsusb
Bus 002 Device 002: ID 8087:8000 Intel Corp. 
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:8008 Intel Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 004: ID 048d:1336 Integrated Technology Express, Inc. SD/MMC Cardreader
Bus 003 Device 003: ID 148f:761a Ralink Technology, Corp. 
Bus 003 Device 002: ID 045e:076c Microsoft Corp. Comfort Mouse 4500
Bus 003 Device 005: ID 045e:07f8 Microsoft Corp. Wired Keyboard 600 (model 1576)
Bus 003 Device 007: ID 1782:5d20 Spreadtrum Communications Inc. 
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Hors ligne

#12 Le 30/09/2018, à 14:21

xubu1957

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Pour cette clé wifi :

ID 148f:761a Ralink Technology, Corp.

Tu as cette discussion > Je n'arrive pas à compiler un pilote.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#13 Le 30/09/2018, à 15:12

Nuliel

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Ce serait mieux de faire

sudo apt install build-essential

pour avoir gcc et make

Et sinon, quel est le retour de cette commande?

Dernière modification par Nuliel (Le 30/09/2018, à 15:14)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#14 Le 30/09/2018, à 15:23

joshw

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Voici ce que ça donne :

$ sudo apt install build-essential
[sudo] Mot de passe de baghou : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet build-essential n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « build-essential » n'a pas de version susceptible d'être installée

Hors ligne

#15 Le 30/09/2018, à 15:28

Nuliel

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Tu peux donner les retours de

lsb_release -a

et

cat /etc/apt/sources.list

et

apt update

Dernière modification par Nuliel (Le 30/09/2018, à 15:28)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#16 Le 30/09/2018, à 15:57

joshw

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Voici :

 lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 18.04.1 LTS
Release:	18.04
Codename:	bionic

et

cat /etc/apt/sources.list
#deb cdrom:[Ubuntu 18.04.1 LTS _Bionic Beaver_ - Release amd64 (20180725)]/ bionic main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://be.archive.ubuntu.com/ubuntu/ bionic main restricted
# deb-src http://be.archive.ubuntu.com/ubuntu/ bionic main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://be.archive.ubuntu.com/ubuntu/ bionic-updates main restricted
# deb-src http://be.archive.ubuntu.com/ubuntu/ bionic-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://be.archive.ubuntu.com/ubuntu/ bionic universe
# deb-src http://be.archive.ubuntu.com/ubuntu/ bionic universe
deb http://be.archive.ubuntu.com/ubuntu/ bionic-updates universe
# deb-src http://be.archive.ubuntu.com/ubuntu/ bionic-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://be.archive.ubuntu.com/ubuntu/ bionic multiverse
# deb-src http://be.archive.ubuntu.com/ubuntu/ bionic multiverse
deb http://be.archive.ubuntu.com/ubuntu/ bionic-updates multiverse
# deb-src http://be.archive.ubuntu.com/ubuntu/ bionic-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://be.archive.ubuntu.com/ubuntu/ bionic-backports main restricted universe multiverse
# deb-src http://be.archive.ubuntu.com/ubuntu/ bionic-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu bionic partner
# deb-src http://archive.canonical.com/ubuntu bionic partner

deb http://security.ubuntu.com/ubuntu bionic-security main restricted
# deb-src http://security.ubuntu.com/ubuntu bionic-security main restricted
deb http://security.ubuntu.com/ubuntu bionic-security universe
# deb-src http://security.ubuntu.com/ubuntu bionic-security universe
deb http://security.ubuntu.com/ubuntu bionic-security multiverse
# deb-src http://security.ubuntu.com/ubuntu bionic-security multiverse

et

baghou@baghou-All-Series:~$ sudo apt update
[sudo] Mot de passe de baghou : 
Réception de:1 http://security.ubuntu.com/ubuntu bionic-security InRelease [83,2 kB]
Réception de:3 http://be.archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]
Réception de:4 http://be.archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]
Réception de:5 http://security.ubuntu.com/ubuntu bionic-security/main amd64 DEP-11 Metadata [204 B]
Réception de:2 http://be.archive.ubuntu.com/ubuntu bionic InRelease [242 kB]   
Réception de:6 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 DEP-11 Metadata [6.824 B]
Réception de:7 http://security.ubuntu.com/ubuntu bionic-security/universe DEP-11 48x48 Icons [9.088 B]
Réception de:8 http://security.ubuntu.com/ubuntu bionic-security/universe DEP-11 64x64 Icons [11,3 kB]
Réception de:9 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [387 kB]
Réception de:10 http://be.archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages [351 kB]
Réception de:11 http://be.archive.ubuntu.com/ubuntu bionic-updates/main Translation-en [145 kB]
Réception de:12 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 DEP-11 Metadata [170 kB]
Réception de:13 http://be.archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 48x48 Icons [40,8 kB]
Réception de:14 http://be.archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 64x64 Icons [76,7 kB]
Réception de:15 http://be.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages [537 kB]
Réception de:16 http://be.archive.ubuntu.com/ubuntu bionic-updates/universe i386 Packages [537 kB]
Réception de:17 http://be.archive.ubuntu.com/ubuntu bionic-updates/universe Translation-en [135 kB]
Réception de:18 http://be.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 DEP-11 Metadata [183 kB]
Réception de:19 http://be.archive.ubuntu.com/ubuntu bionic-updates/universe DEP-11 48x48 Icons [175 kB]
Réception de:20 http://be.archive.ubuntu.com/ubuntu bionic-updates/universe DEP-11 64x64 Icons [285 kB]
Réception de:21 http://be.archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 Packages [4.180 B]
Réception de:22 http://be.archive.ubuntu.com/ubuntu bionic-updates/multiverse i386 Packages [4.336 B]
Réception de:23 http://be.archive.ubuntu.com/ubuntu bionic-updates/multiverse Translation-en [2.740 B]
Réception de:24 http://be.archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 DEP-11 Metadata [2.468 B]
Réception de:25 http://be.archive.ubuntu.com/ubuntu bionic-updates/multiverse DEP-11 48x48 Icons [29 B]
Réception de:26 http://be.archive.ubuntu.com/ubuntu bionic-updates/multiverse DEP-11 64x64 Icons [2.638 B]
Réception de:26 http://be.archive.ubuntu.com/ubuntu bionic-updates/multiverse DEP-11 64x64 Icons [2.638 B]
Réception de:26 http://be.archive.ubuntu.com/ubuntu bionic-updates/multiverse DEP-11 64x64 Icons [2.638 B]
Réception de:26 http://be.archive.ubuntu.com/ubuntu bionic-updates/multiverse DEP-11 64x64 Icons [2.638 B]
Réception de:26 http://be.archive.ubuntu.com/ubuntu bionic-updates/multiverse DEP-11 64x64 Icons [2.638 B]
Réception de:26 http://be.archive.ubuntu.com/ubuntu bionic-updates/multiverse DEP-11 64x64 Icons [2.638 B]
Réception de:26 http://be.archive.ubuntu.com/ubuntu bionic-updates/multiverse DEP-11 64x64 Icons [2.638 B]
Réception de:26 http://be.archive.ubuntu.com/ubuntu bionic-updates/multiverse DEP-11 64x64 Icons [2.638 B]
Réception de:26 http://be.archive.ubuntu.com/ubuntu bionic-updates/multiverse DEP-11 64x64 Icons [2.638 B]
Réception de:26 http://be.archive.ubuntu.com/ubuntu bionic-updates/multiverse DEP-11 64x64 Icons [2.638 B]
Réception de:36 http://be.archive.ubuntu.com/ubuntu bionic-backports/universe i386 Packages [2.848 B]
Réception de:36 http://be.archive.ubuntu.com/ubuntu bionic-backports/universe i386 Packages [2.848 B]
Réception de:36 http://be.archive.ubuntu.com/ubuntu bionic-backports/universe i386 Packages [2.848 B]
Réception de:36 http://be.archive.ubuntu.com/ubuntu bionic-backports/universe i386 Packages [2.848 B]
Réception de:36 http://be.archive.ubuntu.com/ubuntu bionic-backports/universe i386 Packages [2.848 B]
Réception de:41 http://be.archive.ubuntu.com/ubuntu bionic-backports/universe amd64 Packages [2.852 B]
Réception de:42 http://be.archive.ubuntu.com/ubuntu bionic-backports/universe Translation-en [1.200 B]
Réception de:43 http://be.archive.ubuntu.com/ubuntu bionic-backports/universe amd64 DEP-11 Metadata [5.100 B]
Réception de:44 http://be.archive.ubuntu.com/ubuntu bionic-backports/universe DEP-11 48x48 Icons [29 B]
Réception de:45 http://be.archive.ubuntu.com/ubuntu bionic-backports/universe DEP-11 64x64 Icons [1.789 B]
Réception de:46 http://be.archive.ubuntu.com/ubuntu bionic/main i386 Packages [1.007 kB]
Réception de:47 http://be.archive.ubuntu.com/ubuntu bionic/universe Translation-fr [2.972 kB]
Réception de:48 http://be.archive.ubuntu.com/ubuntu bionic/universe amd64 DEP-11 Metadata [3.287 kB]
Réception de:49 http://be.archive.ubuntu.com/ubuntu bionic/universe DEP-11 48x48 Icons [2.151 kB]
Réception de:50 http://be.archive.ubuntu.com/ubuntu bionic/universe DEP-11 64x64 Icons [8.420 kB]
Réception de:51 http://be.archive.ubuntu.com/ubuntu bionic/multiverse amd64 Packages [151 kB]
Réception de:52 http://be.archive.ubuntu.com/ubuntu bionic/multiverse i386 Packages [144 kB]
Réception de:53 http://be.archive.ubuntu.com/ubuntu bionic/multiverse Translation-en [108 kB]
Réception de:54 http://be.archive.ubuntu.com/ubuntu bionic/multiverse Translation-fr [109 kB]
Réception de:55 http://be.archive.ubuntu.com/ubuntu bionic/multiverse amd64 DEP-11 Metadata [49,7 kB]
Réception de:56 http://be.archive.ubuntu.com/ubuntu bionic/multiverse DEP-11 48x48 Icons [8.931 B]
Réception de:57 http://be.archive.ubuntu.com/ubuntu bionic/multiverse DEP-11 64x64 Icons [225 kB]
21,1 Mo réceptionnés en 2min 37s (135 ko/s)                                    
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
203 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.

Hors ligne

#17 Le 30/09/2018, à 15:59

Nuliel

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Retente

sudo apt install build-essential

(et pense à faire tes mises à jour)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#18 Le 30/09/2018, à 16:00

joshw

Re : [RESOLU] Installation d'un driver wifi / Installation locale

et

baghou@baghou-All-Series:~$ apt list --upgradable
En train de lister... Fait
amd64-microcode/bionic-updates 3.20180524.1~ubuntu0.18.04.2 amd64 [pouvant être mis à jour depuis : 3.20180524.1~ubuntu0.18.04.1]
apport/bionic-updates,bionic-updates 2.20.9-0ubuntu7.4 all [pouvant être mis à jour depuis : 2.20.9-0ubuntu7.2]
apport-gtk/bionic-updates,bionic-updates 2.20.9-0ubuntu7.4 all [pouvant être mis à jour depuis : 2.20.9-0ubuntu7.2]
appstream/bionic-updates 0.12.0-3ubuntu1 amd64 [pouvant être mis à jour depuis : 0.12.0-3]
apt/bionic-updates,bionic-security 1.6.3ubuntu0.1 amd64 [pouvant être mis à jour depuis : 1.6.3]
apt-config-icons/bionic-updates,bionic-updates 0.12.0-3ubuntu1 all [pouvant être mis à jour depuis : 0.12.0-3]
apt-utils/bionic-updates,bionic-security 1.6.3ubuntu0.1 amd64 [pouvant être mis à jour depuis : 1.6.3]
avahi-autoipd/bionic-updates 0.7-3.1ubuntu1.1 amd64 [pouvant être mis à jour depuis : 0.7-3.1ubuntu1]
avahi-daemon/bionic-updates 0.7-3.1ubuntu1.1 amd64 [pouvant être mis à jour depuis : 0.7-3.1ubuntu1]
avahi-utils/bionic-updates 0.7-3.1ubuntu1.1 amd64 [pouvant être mis à jour depuis : 0.7-3.1ubuntu1]
base-files/bionic-updates 10.1ubuntu2.3 amd64 [pouvant être mis à jour depuis : 10.1ubuntu2.1]
bind9-host/bionic-updates,bionic-security 1:9.11.3+dfsg-1ubuntu1.2 amd64 [pouvant être mis à jour depuis : 1:9.11.3+dfsg-1ubuntu1.1]
binutils/bionic-updates 2.30-21ubuntu1~18.04 amd64 [pouvant être mis à jour depuis : 2.30-20ubuntu2~18.04]
binutils-common/bionic-updates 2.30-21ubuntu1~18.04 amd64 [pouvant être mis à jour depuis : 2.30-20ubuntu2~18.04]
binutils-x86-64-linux-gnu/bionic-updates 2.30-21ubuntu1~18.04 amd64 [pouvant être mis à jour depuis : 2.30-20ubuntu2~18.04]
bolt/bionic-updates 0.4-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 0.3-0ubuntu0.1]
brltty/bionic-updates 5.5-4ubuntu2.0.1 amd64 [pouvant être mis à jour depuis : 5.5-4ubuntu2]
console-setup/bionic-updates,bionic-updates 1.178ubuntu2.7 all [pouvant être mis à jour depuis : 1.178ubuntu2.3]
console-setup-linux/bionic-updates,bionic-updates 1.178ubuntu2.7 all [pouvant être mis à jour depuis : 1.178ubuntu2.3]
cpp/bionic-updates 4:7.3.0-3ubuntu2.1 amd64 [pouvant être mis à jour depuis : 4:7.3.0-3ubuntu2]
cpp-7/bionic-updates 7.3.0-27ubuntu1~18.04 amd64 [pouvant être mis à jour depuis : 7.3.0-16ubuntu3]
dnsutils/bionic-updates,bionic-security 1:9.11.3+dfsg-1ubuntu1.2 amd64 [pouvant être mis à jour depuis : 1:9.11.3+dfsg-1ubuntu1.1]
evolution-data-server/bionic-updates 3.28.5-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 3.28.3-0ubuntu0.18.04.1]
evolution-data-server-common/bionic-updates,bionic-updates 3.28.5-0ubuntu0.18.04.1 all [pouvant être mis à jour depuis : 3.28.3-0ubuntu0.18.04.1]
firefox/bionic-updates,bionic-security 62.0+build2-0ubuntu0.18.04.5 amd64 [pouvant être mis à jour depuis : 61.0.1+build1-0ubuntu0.18.04.1]
firefox-locale-en/bionic-updates,bionic-security 62.0+build2-0ubuntu0.18.04.5 amd64 [pouvant être mis à jour depuis : 61.0.1+build1-0ubuntu0.18.04.1]
firefox-locale-fr/bionic-updates,bionic-security 62.0+build2-0ubuntu0.18.04.5 amd64 [pouvant être mis à jour depuis : 61.0.1+build1-0ubuntu0.18.04.1]
fonts-liberation/bionic-updates,bionic-updates 1:1.07.4-7~18.04.1 all [pouvant être mis à jour depuis : 1:1.07.4-5]
fonts-liberation2/bionic-updates,bionic-updates 2.00.1-7~18.04.1 all [pouvant être mis à jour depuis : 2.00.1-5]
fonts-opensymbol/bionic-updates,bionic-updates 2:102.10+LibO6.0.6-0ubuntu0.18.04.1 all [pouvant être mis à jour depuis : 2:102.10+LibO6.0.3-0ubuntu1]
gcc-7-base/bionic-updates 7.3.0-27ubuntu1~18.04 amd64 [pouvant être mis à jour depuis : 7.3.0-16ubuntu3]
gcc-8-base/bionic-updates 8.2.0-1ubuntu2~18.04 amd64 [pouvant être mis à jour depuis : 8-20180414-1ubuntu2]
gdm3/bionic-updates 3.28.3-0ubuntu18.04.1 amd64 [pouvant être mis à jour depuis : 3.28.2-0ubuntu1.3]
ghostscript/bionic-updates,bionic-security 9.22~dfsg+1-0ubuntu1.2 amd64 [pouvant être mis à jour depuis : 9.22~dfsg+1-0ubuntu1.1]
ghostscript-x/bionic-updates,bionic-security 9.22~dfsg+1-0ubuntu1.2 amd64 [pouvant être mis à jour depuis : 9.22~dfsg+1-0ubuntu1.1]
gir1.2-gdm-1.0/bionic-updates 3.28.3-0ubuntu18.04.1 amd64 [pouvant être mis à jour depuis : 3.28.2-0ubuntu1.3]
gir1.2-gmenu-3.0/bionic-updates 3.13.3-11ubuntu1.1 amd64 [pouvant être mis à jour depuis : 3.13.3-11ubuntu1]
gir1.2-javascriptcoregtk-4.0/bionic-updates,bionic-security 2.20.5-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 2.20.3-0ubuntu0.18.04.1]
gir1.2-mutter-2/bionic-updates 3.28.3-2~ubuntu18.04.1 amd64 [pouvant être mis à jour depuis : 3.28.2-2~ubuntu18.04.1]
gir1.2-packagekitglib-1.0/bionic-updates 1.1.9-1ubuntu2.18.04.1 amd64 [pouvant être mis à jour depuis : 1.1.9-1ubuntu2]
gir1.2-pango-1.0/bionic-updates,bionic-security 1.40.14-1ubuntu0.1 amd64 [pouvant être mis à jour depuis : 1.40.14-1]
gir1.2-udisks-2.0/bionic-updates,bionic-security 2.7.6-3ubuntu0.2 amd64 [pouvant être mis à jour depuis : 2.7.6-3ubuntu0.1]
gir1.2-vte-2.91/bionic-updates 0.52.2-1ubuntu1~18.04.2 amd64 [pouvant être mis à jour depuis : 0.52.2-1ubuntu1~18.04.1]
gir1.2-webkit2-4.0/bionic-updates,bionic-security 2.20.5-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 2.20.3-0ubuntu0.18.04.1]
gnome-control-center/bionic-updates 1:3.28.2-0ubuntu0.18.04.2 amd64 [pouvant être mis à jour depuis : 1:3.28.2-0ubuntu0.18.04.1]
gnome-control-center-data/bionic-updates,bionic-updates 1:3.28.2-0ubuntu0.18.04.2 all [pouvant être mis à jour depuis : 1:3.28.2-0ubuntu0.18.04.1]
gnome-control-center-faces/bionic-updates,bionic-updates 1:3.28.2-0ubuntu0.18.04.2 all [pouvant être mis à jour depuis : 1:3.28.2-0ubuntu0.18.04.1]
gnome-initial-setup/bionic-updates 3.28.0-2ubuntu6.16.04.2 amd64 [pouvant être mis à jour depuis : 3.28.0-2ubuntu6.16.04.1]
gnome-menus/bionic-updates 3.13.3-11ubuntu1.1 amd64 [pouvant être mis à jour depuis : 3.13.3-11ubuntu1]
gnome-shell/bionic-updates 3.28.3-0ubuntu0.18.04.2 amd64 [pouvant être mis à jour depuis : 3.28.2-0ubuntu0.18.04.1]
gnome-shell-common/bionic-updates,bionic-updates 3.28.3-0ubuntu0.18.04.2 all [pouvant être mis à jour depuis : 3.28.2-0ubuntu0.18.04.1]
gnome-shell-extension-ubuntu-dock/bionic-updates,bionic-updates 0.9.1ubuntu18.04.1 all [pouvant être mis à jour depuis : 0.9.1]
gnome-software/bionic-updates 3.28.1-0ubuntu4.18.04.3 amd64 [pouvant être mis à jour depuis : 3.28.1-0ubuntu4.18.04.1]
gnome-software-common/bionic-updates,bionic-updates 3.28.1-0ubuntu4.18.04.3 all [pouvant être mis à jour depuis : 3.28.1-0ubuntu4.18.04.1]
gnome-software-plugin-snap/bionic-updates 3.28.1-0ubuntu4.18.04.3 amd64 [pouvant être mis à jour depuis : 3.28.1-0ubuntu4.18.04.1]
grub-common/bionic-updates 2.02-2ubuntu8.4 amd64 [pouvant être mis à jour depuis : 2.02-2ubuntu8.2]
grub-pc/bionic-updates 2.02-2ubuntu8.4 amd64 [pouvant être mis à jour depuis : 2.02-2ubuntu8.2]
grub-pc-bin/bionic-updates 2.02-2ubuntu8.4 amd64 [pouvant être mis à jour depuis : 2.02-2ubuntu8.2]
grub2-common/bionic-updates 2.02-2ubuntu8.4 amd64 [pouvant être mis à jour depuis : 2.02-2ubuntu8.2]
gstreamer1.0-packagekit/bionic-updates 1.1.9-1ubuntu2.18.04.1 amd64 [pouvant être mis à jour depuis : 1.1.9-1ubuntu2]
guile-2.0-libs/bionic-updates 2.0.13+1-5ubuntu0.1 amd64 [pouvant être mis à jour depuis : 2.0.13+1-5build2]
initramfs-tools/bionic-updates,bionic-updates 0.130ubuntu3.3 all [pouvant être mis à jour depuis : 0.130ubuntu3.1]
initramfs-tools-bin/bionic-updates 0.130ubuntu3.3 amd64 [pouvant être mis à jour depuis : 0.130ubuntu3.1]
initramfs-tools-core/bionic-updates,bionic-updates 0.130ubuntu3.3 all [pouvant être mis à jour depuis : 0.130ubuntu3.1]
intel-microcode/bionic-updates,bionic-security 3.20180807a.0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 3.20180425.1~ubuntu0.18.04.1]
keyboard-configuration/bionic-updates,bionic-updates 1.178ubuntu2.7 all [pouvant être mis à jour depuis : 1.178ubuntu2.3]
libappstream4/bionic-updates 0.12.0-3ubuntu1 amd64 [pouvant être mis à jour depuis : 0.12.0-3]
libapt-inst2.0/bionic-updates,bionic-security 1.6.3ubuntu0.1 amd64 [pouvant être mis à jour depuis : 1.6.3]
libapt-pkg5.0/bionic-updates,bionic-security 1.6.3ubuntu0.1 amd64 [pouvant être mis à jour depuis : 1.6.3]
libarchive13/bionic-updates,bionic-security 3.2.2-3.1ubuntu0.1 amd64 [pouvant être mis à jour depuis : 3.2.2-3.1]
libavahi-client3/bionic-updates 0.7-3.1ubuntu1.1 amd64 [pouvant être mis à jour depuis : 0.7-3.1ubuntu1]
libavahi-common-data/bionic-updates 0.7-3.1ubuntu1.1 amd64 [pouvant être mis à jour depuis : 0.7-3.1ubuntu1]
libavahi-common3/bionic-updates 0.7-3.1ubuntu1.1 amd64 [pouvant être mis à jour depuis : 0.7-3.1ubuntu1]
libavahi-core7/bionic-updates 0.7-3.1ubuntu1.1 amd64 [pouvant être mis à jour depuis : 0.7-3.1ubuntu1]
libavahi-glib1/bionic-updates 0.7-3.1ubuntu1.1 amd64 [pouvant être mis à jour depuis : 0.7-3.1ubuntu1]
libavahi-ui-gtk3-0/bionic-updates 0.7-3.1ubuntu1.1 amd64 [pouvant être mis à jour depuis : 0.7-3.1ubuntu1]
libbind9-160/bionic-updates,bionic-security 1:9.11.3+dfsg-1ubuntu1.2 amd64 [pouvant être mis à jour depuis : 1:9.11.3+dfsg-1ubuntu1.1]
libbinutils/bionic-updates 2.30-21ubuntu1~18.04 amd64 [pouvant être mis à jour depuis : 2.30-20ubuntu2~18.04]
libbrlapi0.6/bionic-updates 5.5-4ubuntu2.0.1 amd64 [pouvant être mis à jour depuis : 5.5-4ubuntu2]
libcamel-1.2-61/bionic-updates 3.28.5-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 3.28.3-0ubuntu0.18.04.1]
libcc1-0/bionic-updates 8.2.0-1ubuntu2~18.04 amd64 [pouvant être mis à jour depuis : 8-20180414-1ubuntu2]
libcryptsetup12/bionic-updates 2:2.0.2-1ubuntu1.1 amd64 [pouvant être mis à jour depuis : 2:2.0.2-1ubuntu1]
libcurl3-gnutls/bionic-updates,bionic-security 7.58.0-2ubuntu3.3 amd64 [pouvant être mis à jour depuis : 7.58.0-2ubuntu3.2]
libdns-export1100/bionic-updates,bionic-security 1:9.11.3+dfsg-1ubuntu1.2 amd64 [pouvant être mis à jour depuis : 1:9.11.3+dfsg-1ubuntu1.1]
libdns1100/bionic-updates,bionic-security 1:9.11.3+dfsg-1ubuntu1.2 amd64 [pouvant être mis à jour depuis : 1:9.11.3+dfsg-1ubuntu1.1]
libebackend-1.2-10/bionic-updates 3.28.5-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 3.28.3-0ubuntu0.18.04.1]
libebook-1.2-19/bionic-updates 3.28.5-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 3.28.3-0ubuntu0.18.04.1]
libebook-contacts-1.2-2/bionic-updates 3.28.5-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 3.28.3-0ubuntu0.18.04.1]
libecal-1.2-19/bionic-updates 3.28.5-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 3.28.3-0ubuntu0.18.04.1]
libedata-book-1.2-25/bionic-updates 3.28.5-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 3.28.3-0ubuntu0.18.04.1]
libedata-cal-1.2-28/bionic-updates 3.28.5-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 3.28.3-0ubuntu0.18.04.1]
libedataserver-1.2-23/bionic-updates 3.28.5-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 3.28.3-0ubuntu0.18.04.1]
libedataserverui-1.2-2/bionic-updates 3.28.5-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 3.28.3-0ubuntu0.18.04.1]
libegl1/bionic-updates 1.0.0-2ubuntu2.2 amd64 [pouvant être mis à jour depuis : 1.0.0-2ubuntu2.1]
libgcc1/bionic-updates 1:8.2.0-1ubuntu2~18.04 amd64 [pouvant être mis à jour depuis : 1:8-20180414-1ubuntu2]
libgd3/bionic-updates,bionic-security 2.2.5-4ubuntu0.2 amd64 [pouvant être mis à jour depuis : 2.2.5-4]
libgdm1/bionic-updates 3.28.3-0ubuntu18.04.1 amd64 [pouvant être mis à jour depuis : 3.28.2-0ubuntu1.3]
libgl1/bionic-updates 1.0.0-2ubuntu2.2 amd64 [pouvant être mis à jour depuis : 1.0.0-2ubuntu2.1]
libgles2/bionic-updates 1.0.0-2ubuntu2.2 amd64 [pouvant être mis à jour depuis : 1.0.0-2ubuntu2.1]
libglib2.0-0/bionic-updates,bionic-security 2.56.2-0ubuntu0.18.04.2 amd64 [pouvant être mis à jour depuis : 2.56.1-2ubuntu1]
libglib2.0-bin/bionic-updates,bionic-security 2.56.2-0ubuntu0.18.04.2 amd64 [pouvant être mis à jour depuis : 2.56.1-2ubuntu1]
libglib2.0-data/bionic-updates,bionic-updates,bionic-security,bionic-security 2.56.2-0ubuntu0.18.04.2 all [pouvant être mis à jour depuis : 2.56.1-2ubuntu1]
libglvnd0/bionic-updates 1.0.0-2ubuntu2.2 amd64 [pouvant être mis à jour depuis : 1.0.0-2ubuntu2.1]
libglx0/bionic-updates 1.0.0-2ubuntu2.2 amd64 [pouvant être mis à jour depuis : 1.0.0-2ubuntu2.1]
libgnome-menu-3-0/bionic-updates 3.13.3-11ubuntu1.1 amd64 [pouvant être mis à jour depuis : 3.13.3-11ubuntu1]
libgomp1/bionic-updates 8.2.0-1ubuntu2~18.04 amd64 [pouvant être mis à jour depuis : 8-20180414-1ubuntu2]
libgpgme11/bionic-updates 1.10.0-1ubuntu2 amd64 [pouvant être mis à jour depuis : 1.10.0-1ubuntu1]
libgpgmepp6/bionic-updates 1.10.0-1ubuntu2 amd64 [pouvant être mis à jour depuis : 1.10.0-1ubuntu1]
libgs9/bionic-updates,bionic-security 9.22~dfsg+1-0ubuntu1.2 amd64 [pouvant être mis à jour depuis : 9.22~dfsg+1-0ubuntu1.1]
libgs9-common/bionic-updates,bionic-updates,bionic-security,bionic-security 9.22~dfsg+1-0ubuntu1.2 all [pouvant être mis à jour depuis : 9.22~dfsg+1-0ubuntu1.1]
libirs160/bionic-updates,bionic-security 1:9.11.3+dfsg-1ubuntu1.2 amd64 [pouvant être mis à jour depuis : 1:9.11.3+dfsg-1ubuntu1.1]
libisc-export169/bionic-updates,bionic-security 1:9.11.3+dfsg-1ubuntu1.2 amd64 [pouvant être mis à jour depuis : 1:9.11.3+dfsg-1ubuntu1.1]
libisc169/bionic-updates,bionic-security 1:9.11.3+dfsg-1ubuntu1.2 amd64 [pouvant être mis à jour depuis : 1:9.11.3+dfsg-1ubuntu1.1]
libisccc160/bionic-updates,bionic-security 1:9.11.3+dfsg-1ubuntu1.2 amd64 [pouvant être mis à jour depuis : 1:9.11.3+dfsg-1ubuntu1.1]
libisccfg160/bionic-updates,bionic-security 1:9.11.3+dfsg-1ubuntu1.2 amd64 [pouvant être mis à jour depuis : 1:9.11.3+dfsg-1ubuntu1.1]
libjavascriptcoregtk-4.0-18/bionic-updates,bionic-security 2.20.5-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 2.20.3-0ubuntu0.18.04.1]
liblcms2-2/bionic-updates,bionic-security 2.9-1ubuntu0.1 amd64 [pouvant être mis à jour depuis : 2.9-1]
liblcms2-utils/bionic-updates,bionic-security 2.9-1ubuntu0.1 amd64 [pouvant être mis à jour depuis : 2.9-1]
liblwres160/bionic-updates,bionic-security 1:9.11.3+dfsg-1ubuntu1.2 amd64 [pouvant être mis à jour depuis : 1:9.11.3+dfsg-1ubuntu1.1]
libmozjs-52-0/bionic-updates,bionic-security 52.9.1-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 52.8.1-0ubuntu0.18.04.1]
libmutter-2-0/bionic-updates 3.28.3-2~ubuntu18.04.1 amd64 [pouvant être mis à jour depuis : 3.28.2-2~ubuntu18.04.1]
libnautilus-extension1a/bionic-updates 1:3.26.4-0~ubuntu18.04.1 amd64 [pouvant être mis à jour depuis : 1:3.26.3-0ubuntu4]
libpackagekit-glib2-18/bionic-updates 1.1.9-1ubuntu2.18.04.1 amd64 [pouvant être mis à jour depuis : 1.1.9-1ubuntu2]
libpango-1.0-0/bionic-updates,bionic-security 1.40.14-1ubuntu0.1 amd64 [pouvant être mis à jour depuis : 1.40.14-1]
libpangocairo-1.0-0/bionic-updates,bionic-security 1.40.14-1ubuntu0.1 amd64 [pouvant être mis à jour depuis : 1.40.14-1]
libpangoft2-1.0-0/bionic-updates,bionic-security 1.40.14-1ubuntu0.1 amd64 [pouvant être mis à jour depuis : 1.40.14-1]
libpangoxft-1.0-0/bionic-updates,bionic-security 1.40.14-1ubuntu0.1 amd64 [pouvant être mis à jour depuis : 1.40.14-1]
libpoppler-glib8/bionic-updates,bionic-security 0.62.0-2ubuntu2.2 amd64 [pouvant être mis à jour depuis : 0.62.0-2ubuntu2.1]
libpoppler73/bionic-updates,bionic-security 0.62.0-2ubuntu2.2 amd64 [pouvant être mis à jour depuis : 0.62.0-2ubuntu2.1]
libpython3.6/bionic-updates 3.6.6-1~18.04 amd64 [pouvant être mis à jour depuis : 3.6.5-3]
libpython3.6-minimal/bionic-updates 3.6.6-1~18.04 amd64 [pouvant être mis à jour depuis : 3.6.5-3]
libpython3.6-stdlib/bionic-updates 3.6.6-1~18.04 amd64 [pouvant être mis à jour depuis : 3.6.5-3]
libreoffice-avmedia-backend-gstreamer/bionic-updates 1:6.0.6-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
libreoffice-base-core/bionic-updates 1:6.0.6-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
libreoffice-calc/bionic-updates 1:6.0.6-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
libreoffice-common/bionic-updates,bionic-updates 1:6.0.6-0ubuntu0.18.04.1 all [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
libreoffice-core/bionic-updates 1:6.0.6-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
libreoffice-draw/bionic-updates 1:6.0.6-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
libreoffice-gnome/bionic-updates 1:6.0.6-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
libreoffice-gtk3/bionic-updates 1:6.0.6-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
libreoffice-help-en-us/bionic-updates,bionic-updates 1:6.0.6-0ubuntu0.18.04.1 all [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
libreoffice-help-fr/bionic-updates,bionic-updates 1:6.0.6-0ubuntu0.18.04.1 all [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
libreoffice-impress/bionic-updates 1:6.0.6-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
libreoffice-l10n-fr/bionic-updates,bionic-updates 1:6.0.6-0ubuntu0.18.04.1 all [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
libreoffice-math/bionic-updates 1:6.0.6-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
libreoffice-ogltrans/bionic-updates 1:6.0.6-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
libreoffice-pdfimport/bionic-updates,bionic-updates 1:6.0.6-0ubuntu0.18.04.1 all [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
libreoffice-style-breeze/bionic-updates,bionic-updates 1:6.0.6-0ubuntu0.18.04.1 all [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
libreoffice-style-galaxy/bionic-updates,bionic-updates 1:6.0.6-0ubuntu0.18.04.1 all [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
libreoffice-style-tango/bionic-updates,bionic-updates 1:6.0.6-0ubuntu0.18.04.1 all [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
libreoffice-writer/bionic-updates 1:6.0.6-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
libsmbclient/bionic-updates,bionic-security 2:4.7.6+dfsg~ubuntu-0ubuntu2.2 amd64 [pouvant être mis à jour depuis : 2:4.7.6+dfsg~ubuntu-0ubuntu2]
libstdc++6/bionic-updates 8.2.0-1ubuntu2~18.04 amd64 [pouvant être mis à jour depuis : 8-20180414-1ubuntu2]
libsysmetrics1/bionic-updates 1.3.0~18.04 amd64 [pouvant être mis à jour depuis : 1.2.0~bionic]
libudisks2-0/bionic-updates,bionic-security 2.7.6-3ubuntu0.2 amd64 [pouvant être mis à jour depuis : 2.7.6-3ubuntu0.1]
libvte-2.91-0/bionic-updates 0.52.2-1ubuntu1~18.04.2 amd64 [pouvant être mis à jour depuis : 0.52.2-1ubuntu1~18.04.1]
libvte-2.91-common/bionic-updates,bionic-updates 0.52.2-1ubuntu1~18.04.2 all [pouvant être mis à jour depuis : 0.52.2-1ubuntu1~18.04.1]
libwbclient0/bionic-updates,bionic-security 2:4.7.6+dfsg~ubuntu-0ubuntu2.2 amd64 [pouvant être mis à jour depuis : 2:4.7.6+dfsg~ubuntu-0ubuntu2]
libwebkit2gtk-4.0-37/bionic-updates,bionic-security 2.20.5-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 2.20.3-0ubuntu0.18.04.1]
libx11-6/bionic-updates,bionic-security 2:1.6.4-3ubuntu0.1 amd64 [pouvant être mis à jour depuis : 2:1.6.4-3]
libx11-data/bionic-updates,bionic-updates,bionic-security,bionic-security 2:1.6.4-3ubuntu0.1 all [pouvant être mis à jour depuis : 2:1.6.4-3]
libx11-xcb1/bionic-updates,bionic-security 2:1.6.4-3ubuntu0.1 amd64 [pouvant être mis à jour depuis : 2:1.6.4-3]
libxml2/bionic-updates,bionic-security 2.9.4+dfsg1-6.1ubuntu1.2 amd64 [pouvant être mis à jour depuis : 2.9.4+dfsg1-6.1ubuntu1]
linux-generic/bionic-updates,bionic-security 4.15.0.34.36 amd64 [pouvant être mis à jour depuis : 4.15.0.29.31]
linux-headers-generic/bionic-updates,bionic-security 4.15.0.34.36 amd64 [pouvant être mis à jour depuis : 4.15.0.29.31]
linux-image-generic/bionic-updates,bionic-security 4.15.0.34.36 amd64 [pouvant être mis à jour depuis : 4.15.0.29.31]
lshw/bionic-updates 02.18-0.1ubuntu6.18.04.1 amd64 [pouvant être mis à jour depuis : 02.18-0.1ubuntu6]
mutter/bionic-updates 3.28.3-2~ubuntu18.04.1 amd64 [pouvant être mis à jour depuis : 3.28.2-2~ubuntu18.04.1]
mutter-common/bionic-updates,bionic-updates 3.28.3-2~ubuntu18.04.1 all [pouvant être mis à jour depuis : 3.28.2-2~ubuntu18.04.1]
nautilus/bionic-updates 1:3.26.4-0~ubuntu18.04.1 amd64 [pouvant être mis à jour depuis : 1:3.26.3-0ubuntu4]
nautilus-data/bionic-updates,bionic-updates 1:3.26.4-0~ubuntu18.04.1 all [pouvant être mis à jour depuis : 1:3.26.3-0ubuntu4]
packagekit/bionic-updates 1.1.9-1ubuntu2.18.04.1 amd64 [pouvant être mis à jour depuis : 1.1.9-1ubuntu2]
packagekit-tools/bionic-updates 1.1.9-1ubuntu2.18.04.1 amd64 [pouvant être mis à jour depuis : 1.1.9-1ubuntu2]
poppler-utils/bionic-updates,bionic-security 0.62.0-2ubuntu2.2 amd64 [pouvant être mis à jour depuis : 0.62.0-2ubuntu2.1]
python3-apport/bionic-updates,bionic-updates 2.20.9-0ubuntu7.4 all [pouvant être mis à jour depuis : 2.20.9-0ubuntu7.2]
python3-brlapi/bionic-updates 5.5-4ubuntu2.0.1 amd64 [pouvant être mis à jour depuis : 5.5-4ubuntu2]
python3-distupgrade/bionic-updates,bionic-updates 1:18.04.26 all [pouvant être mis à jour depuis : 1:18.04.21]
python3-problem-report/bionic-updates,bionic-updates 2.20.9-0ubuntu7.4 all [pouvant être mis à jour depuis : 2.20.9-0ubuntu7.2]
python3-software-properties/bionic-updates,bionic-updates 0.96.24.32.5 all [pouvant être mis à jour depuis : 0.96.24.32.4]
python3-uno/bionic-updates 1:6.0.6-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 1:6.0.3-0ubuntu1]
python3-wadllib/bionic-updates,bionic-updates 1.3.2-3ubuntu0.18.04.1 all [pouvant être mis à jour depuis : 1.3.2-3]
python3.6/bionic-updates 3.6.6-1~18.04 amd64 [pouvant être mis à jour depuis : 3.6.5-3]
python3.6-minimal/bionic-updates 3.6.6-1~18.04 amd64 [pouvant être mis à jour depuis : 3.6.5-3]
samba-libs/bionic-updates,bionic-security 2:4.7.6+dfsg~ubuntu-0ubuntu2.2 amd64 [pouvant être mis à jour depuis : 2:4.7.6+dfsg~ubuntu-0ubuntu2]
software-properties-common/bionic-updates,bionic-updates 0.96.24.32.5 all [pouvant être mis à jour depuis : 0.96.24.32.4]
software-properties-gtk/bionic-updates,bionic-updates 0.96.24.32.5 all [pouvant être mis à jour depuis : 0.96.24.32.4]
tzdata/bionic-updates,bionic-updates,bionic-security,bionic-security 2018e-0ubuntu0.18.04 all [pouvant être mis à jour depuis : 2018d-1]
ubuntu-release-upgrader-core/bionic-updates,bionic-updates 1:18.04.26 all [pouvant être mis à jour depuis : 1:18.04.21]
ubuntu-release-upgrader-gtk/bionic-updates,bionic-updates 1:18.04.26 all [pouvant être mis à jour depuis : 1:18.04.21]
ubuntu-report/bionic-updates 1.3.0~18.04 amd64 [pouvant être mis à jour depuis : 1.2.0~bionic]
ubuntu-settings/bionic-updates,bionic-updates 18.04.6 all [pouvant être mis à jour depuis : 18.04.5]
ubuntu-software/bionic-updates,bionic-updates 3.28.1-0ubuntu4.18.04.3 all [pouvant être mis à jour depuis : 3.28.1-0ubuntu4.18.04.1]
ubuntu-web-launchers/bionic-updates,bionic-updates 18.04.6 all [pouvant être mis à jour depuis : 18.04.5]
udisks2/bionic-updates,bionic-security 2.7.6-3ubuntu0.2 amd64 [pouvant être mis à jour depuis : 2.7.6-3ubuntu0.1]
uno-libs3/bionic-updates 6.0.6-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 6.0.3-0ubuntu1]
ure/bionic-updates 6.0.6-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 6.0.3-0ubuntu1]
wpasupplicant/bionic-updates,bionic-security 2:2.6-15ubuntu2.1 amd64 [pouvant être mis à jour depuis : 2:2.6-15ubuntu2]
x11-common/bionic-updates,bionic-updates 1:7.7+19ubuntu7.1 all [pouvant être mis à jour depuis : 1:7.7+19ubuntu7]
xbrlapi/bionic-updates 5.5-4ubuntu2.0.1 amd64 [pouvant être mis à jour depuis : 5.5-4ubuntu2]
xorg/bionic-updates 1:7.7+19ubuntu7.1 amd64 [pouvant être mis à jour depuis : 1:7.7+19ubuntu7]
xserver-xorg/bionic-updates 1:7.7+19ubuntu7.1 amd64 [pouvant être mis à jour depuis : 1:7.7+19ubuntu7]
xserver-xorg-input-all/bionic-updates 1:7.7+19ubuntu7.1 amd64 [pouvant être mis à jour depuis : 1:7.7+19ubuntu7]
xserver-xorg-video-all/bionic-updates 1:7.7+19ubuntu7.1 amd64 [pouvant être mis à jour depuis : 1:7.7+19ubuntu7]
baghou@baghou-All-Series:~$ 

Hors ligne

#19 Le 30/09/2018, à 16:08

joshw

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Désolé, si je rate un message, je profite que la connexion soit stable ...

 sudo apt install build-essential
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  cpp cpp-7 dpkg-dev fakeroot g++ g++-7 gcc gcc-7 gcc-7-base gcc-8-base libalgorithm-diff-perl libalgorithm-diff-xs-perl
  libalgorithm-merge-perl libasan4 libatomic1 libc-dev-bin libc6-dev libcc1-0 libcilkrts5 libfakeroot libgcc-7-dev libgcc1 libgomp1
  libitm1 liblsan0 libmpx2 libquadmath0 libstdc++-7-dev libstdc++6 libtsan0 libubsan0 linux-libc-dev make manpages-dev
Paquets suggérés :
  cpp-doc gcc-7-locales debian-keyring g++-multilib g++-7-multilib gcc-7-doc libstdc++6-7-dbg gcc-multilib autoconf automake
  libtool flex bison gcc-doc gcc-7-multilib libgcc1-dbg libgomp1-dbg libitm1-dbg libatomic1-dbg libasan4-dbg liblsan0-dbg
  libtsan0-dbg libubsan0-dbg libcilkrts5-dbg libmpx2-dbg libquadmath0-dbg glibc-doc libstdc++-7-doc make-doc
Les NOUVEAUX paquets suivants seront installés :
  build-essential dpkg-dev fakeroot g++ g++-7 gcc gcc-7 libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl
  libasan4 libatomic1 libc-dev-bin libc6-dev libcilkrts5 libfakeroot libgcc-7-dev libitm1 liblsan0 libmpx2 libquadmath0
  libstdc++-7-dev libtsan0 libubsan0 linux-libc-dev make manpages-dev
Les paquets suivants seront mis à jour :
  cpp cpp-7 gcc-7-base gcc-8-base libcc1-0 libgcc1 libgomp1 libstdc++6
8 mis à jour, 27 nouvellement installés, 0 à enlever et 195 non mis à jour.
Il est nécessaire de prendre 34,2 Mo dans les archives.
Après cette opération, 117 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc-8-base amd64 8.2.0-1ubuntu2~18.04 [18,3 kB]
Réception de:2 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libstdc++6 amd64 8.2.0-1ubuntu2~18.04 [398 kB]
Réception de:3 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgomp1 amd64 8.2.0-1ubuntu2~18.04 [76,4 kB]
Réception de:4 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libcc1-0 amd64 8.2.0-1ubuntu2~18.04 [39,5 kB]
Réception de:5 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgcc1 amd64 1:8.2.0-1ubuntu2~18.04 [40,7 kB]
Réception de:6 http://be.archive.ubuntu.com/ubuntu bionic/main amd64 libc-dev-bin amd64 2.27-3ubuntu1 [71,8 kB]
Réception de:7 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-libc-dev amd64 4.15.0-34.37 [1.010 kB]
Réception de:8 http://be.archive.ubuntu.com/ubuntu bionic/main amd64 libc6-dev amd64 2.27-3ubuntu1 [2.587 kB]                       
Réception de:9 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 cpp-7 amd64 7.3.0-27ubuntu1~18.04 [6.738 kB]           
Réception de:10 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc-7-base amd64 7.3.0-27ubuntu1~18.04 [18,9 kB]      
Réception de:11 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 cpp amd64 4:7.3.0-3ubuntu2.1 [27,6 kB]                
Réception de:12 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libitm1 amd64 8.2.0-1ubuntu2~18.04 [28,1 kB]          
Réception de:13 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libatomic1 amd64 8.2.0-1ubuntu2~18.04 [9.064 B]       
Réception de:14 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libasan4 amd64 7.3.0-27ubuntu1~18.04 [358 kB]         
Réception de:15 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 liblsan0 amd64 8.2.0-1ubuntu2~18.04 [132 kB]          
Réception de:16 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libtsan0 amd64 8.2.0-1ubuntu2~18.04 [288 kB]          
Réception de:17 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libubsan0 amd64 7.3.0-27ubuntu1~18.04 [126 kB]        
Réception de:18 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libcilkrts5 amd64 7.3.0-27ubuntu1~18.04 [42,5 kB]     
Réception de:19 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmpx2 amd64 8.2.0-1ubuntu2~18.04 [11,7 kB]          
Réception de:20 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libquadmath0 amd64 8.2.0-1ubuntu2~18.04 [133 kB]      
Réception de:21 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgcc-7-dev amd64 7.3.0-27ubuntu1~18.04 [2.380 kB]   
Réception de:22 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc-7 amd64 7.3.0-27ubuntu1~18.04 [7.455 kB]          
Réception de:23 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc amd64 4:7.3.0-3ubuntu2.1 [5.184 B]                
Réception de:24 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libstdc++-7-dev amd64 7.3.0-27ubuntu1~18.04 [1.463 kB]
Réception de:25 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 g++-7 amd64 7.3.0-27ubuntu1~18.04 [7.570 kB]          
Réception de:26 http://be.archive.ubuntu.com/ubuntu bionic-updates/main amd64 g++ amd64 4:7.3.0-3ubuntu2.1 [1.572 B]                
Réception de:27 http://be.archive.ubuntu.com/ubuntu bionic/main amd64 make amd64 4.1-9.1ubuntu1 [154 kB]                            
Réception de:28 http://be.archive.ubuntu.com/ubuntu bionic/main amd64 dpkg-dev all 1.19.0.5ubuntu2 [607 kB]                         
Réception de:29 http://be.archive.ubuntu.com/ubuntu bionic/main amd64 build-essential amd64 12.4ubuntu1 [4.758 B]                   
Réception de:30 http://be.archive.ubuntu.com/ubuntu bionic/main amd64 libfakeroot amd64 1.22-2ubuntu1 [25,9 kB]                     
Réception de:31 http://be.archive.ubuntu.com/ubuntu bionic/main amd64 fakeroot amd64 1.22-2ubuntu1 [62,3 kB]                        
Réception de:32 http://be.archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-diff-perl all 1.19.03-1 [47,6 kB]                
Réception de:33 http://be.archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-diff-xs-perl amd64 0.04-5 [11,1 kB]              
Réception de:34 http://be.archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-merge-perl all 0.08-3 [12,0 kB]                  
Réception de:35 http://be.archive.ubuntu.com/ubuntu bionic/main amd64 manpages-dev all 4.15-1 [2.217 kB]                            
34,2 Mo réceptionnés en 3min 38s (157 ko/s)                                                                                         
Extraction des modèles depuis les paquets : 100%
(Lecture de la base de données... 127706 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../gcc-8-base_8.2.0-1ubuntu2~18.04_amd64.deb ...
Dépaquetage de gcc-8-base:amd64 (8.2.0-1ubuntu2~18.04) sur (8-20180414-1ubuntu2) ...
Paramétrage de gcc-8-base:amd64 (8.2.0-1ubuntu2~18.04) ...
(Lecture de la base de données... 127705 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libstdc++6_8.2.0-1ubuntu2~18.04_amd64.deb ...
Dépaquetage de libstdc++6:amd64 (8.2.0-1ubuntu2~18.04) sur (8-20180414-1ubuntu2) ...
Paramétrage de libstdc++6:amd64 (8.2.0-1ubuntu2~18.04) ...
(Lecture de la base de données... 127705 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libgomp1_8.2.0-1ubuntu2~18.04_amd64.deb ...
Dépaquetage de libgomp1:amd64 (8.2.0-1ubuntu2~18.04) sur (8-20180414-1ubuntu2) ...
Préparation du dépaquetage de .../libcc1-0_8.2.0-1ubuntu2~18.04_amd64.deb ...
Dépaquetage de libcc1-0:amd64 (8.2.0-1ubuntu2~18.04) sur (8-20180414-1ubuntu2) ...
Préparation du dépaquetage de .../libgcc1_1%3a8.2.0-1ubuntu2~18.04_amd64.deb ...
Dépaquetage de libgcc1:amd64 (1:8.2.0-1ubuntu2~18.04) sur (1:8-20180414-1ubuntu2) ...
Paramétrage de libgcc1:amd64 (1:8.2.0-1ubuntu2~18.04) ...
Sélection du paquet libc-dev-bin précédemment désélectionné.
(Lecture de la base de données... 127705 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-libc-dev-bin_2.27-3ubuntu1_amd64.deb ...
Dépaquetage de libc-dev-bin (2.27-3ubuntu1) ...
Sélection du paquet linux-libc-dev:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../01-linux-libc-dev_4.15.0-34.37_amd64.deb ...
Dépaquetage de linux-libc-dev:amd64 (4.15.0-34.37) ...
Sélection du paquet libc6-dev:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../02-libc6-dev_2.27-3ubuntu1_amd64.deb ...
Dépaquetage de libc6-dev:amd64 (2.27-3ubuntu1) ...
Préparation du dépaquetage de .../03-cpp-7_7.3.0-27ubuntu1~18.04_amd64.deb ...
Dépaquetage de cpp-7 (7.3.0-27ubuntu1~18.04) sur (7.3.0-16ubuntu3) ...
Préparation du dépaquetage de .../04-gcc-7-base_7.3.0-27ubuntu1~18.04_amd64.deb ...
Dépaquetage de gcc-7-base:amd64 (7.3.0-27ubuntu1~18.04) sur (7.3.0-16ubuntu3) ...
Préparation du dépaquetage de .../05-cpp_4%3a7.3.0-3ubuntu2.1_amd64.deb ...
Dépaquetage de cpp (4:7.3.0-3ubuntu2.1) sur (4:7.3.0-3ubuntu2) ...
Sélection du paquet libitm1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../06-libitm1_8.2.0-1ubuntu2~18.04_amd64.deb ...
Dépaquetage de libitm1:amd64 (8.2.0-1ubuntu2~18.04) ...
Sélection du paquet libatomic1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../07-libatomic1_8.2.0-1ubuntu2~18.04_amd64.deb ...
Dépaquetage de libatomic1:amd64 (8.2.0-1ubuntu2~18.04) ...
Sélection du paquet libasan4:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../08-libasan4_7.3.0-27ubuntu1~18.04_amd64.deb ...
Dépaquetage de libasan4:amd64 (7.3.0-27ubuntu1~18.04) ...
Sélection du paquet liblsan0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../09-liblsan0_8.2.0-1ubuntu2~18.04_amd64.deb ...
Dépaquetage de liblsan0:amd64 (8.2.0-1ubuntu2~18.04) ...
Sélection du paquet libtsan0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../10-libtsan0_8.2.0-1ubuntu2~18.04_amd64.deb ...
Dépaquetage de libtsan0:amd64 (8.2.0-1ubuntu2~18.04) ...
Sélection du paquet libubsan0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../11-libubsan0_7.3.0-27ubuntu1~18.04_amd64.deb ...
Dépaquetage de libubsan0:amd64 (7.3.0-27ubuntu1~18.04) ...
Sélection du paquet libcilkrts5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../12-libcilkrts5_7.3.0-27ubuntu1~18.04_amd64.deb ...
Dépaquetage de libcilkrts5:amd64 (7.3.0-27ubuntu1~18.04) ...
Sélection du paquet libmpx2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../13-libmpx2_8.2.0-1ubuntu2~18.04_amd64.deb ...
Dépaquetage de libmpx2:amd64 (8.2.0-1ubuntu2~18.04) ...
Sélection du paquet libquadmath0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../14-libquadmath0_8.2.0-1ubuntu2~18.04_amd64.deb ...
Dépaquetage de libquadmath0:amd64 (8.2.0-1ubuntu2~18.04) ...
Sélection du paquet libgcc-7-dev:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../15-libgcc-7-dev_7.3.0-27ubuntu1~18.04_amd64.deb ...
Dépaquetage de libgcc-7-dev:amd64 (7.3.0-27ubuntu1~18.04) ...
Sélection du paquet gcc-7 précédemment désélectionné.
Préparation du dépaquetage de .../16-gcc-7_7.3.0-27ubuntu1~18.04_amd64.deb ...
Dépaquetage de gcc-7 (7.3.0-27ubuntu1~18.04) ...
Sélection du paquet gcc précédemment désélectionné.
Préparation du dépaquetage de .../17-gcc_4%3a7.3.0-3ubuntu2.1_amd64.deb ...
Dépaquetage de gcc (4:7.3.0-3ubuntu2.1) ...
Sélection du paquet libstdc++-7-dev:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../18-libstdc++-7-dev_7.3.0-27ubuntu1~18.04_amd64.deb ...
Dépaquetage de libstdc++-7-dev:amd64 (7.3.0-27ubuntu1~18.04) ...
Sélection du paquet g++-7 précédemment désélectionné.
Préparation du dépaquetage de .../19-g++-7_7.3.0-27ubuntu1~18.04_amd64.deb ...
Dépaquetage de g++-7 (7.3.0-27ubuntu1~18.04) ...
Sélection du paquet g++ précédemment désélectionné.
Préparation du dépaquetage de .../20-g++_4%3a7.3.0-3ubuntu2.1_amd64.deb ...
Dépaquetage de g++ (4:7.3.0-3ubuntu2.1) ...
Sélection du paquet make précédemment désélectionné.
Préparation du dépaquetage de .../21-make_4.1-9.1ubuntu1_amd64.deb ...
Dépaquetage de make (4.1-9.1ubuntu1) ...
Sélection du paquet dpkg-dev précédemment désélectionné.
Préparation du dépaquetage de .../22-dpkg-dev_1.19.0.5ubuntu2_all.deb ...
Dépaquetage de dpkg-dev (1.19.0.5ubuntu2) ...
Sélection du paquet build-essential précédemment désélectionné.
Préparation du dépaquetage de .../23-build-essential_12.4ubuntu1_amd64.deb ...
Dépaquetage de build-essential (12.4ubuntu1) ...
Sélection du paquet libfakeroot:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../24-libfakeroot_1.22-2ubuntu1_amd64.deb ...
Dépaquetage de libfakeroot:amd64 (1.22-2ubuntu1) ...
Sélection du paquet fakeroot précédemment désélectionné.
Préparation du dépaquetage de .../25-fakeroot_1.22-2ubuntu1_amd64.deb ...
Dépaquetage de fakeroot (1.22-2ubuntu1) ...
Sélection du paquet libalgorithm-diff-perl précédemment désélectionné.
Préparation du dépaquetage de .../26-libalgorithm-diff-perl_1.19.03-1_all.deb ...
Dépaquetage de libalgorithm-diff-perl (1.19.03-1) ...
Sélection du paquet libalgorithm-diff-xs-perl précédemment désélectionné.
Préparation du dépaquetage de .../27-libalgorithm-diff-xs-perl_0.04-5_amd64.deb ...
Dépaquetage de libalgorithm-diff-xs-perl (0.04-5) ...
Sélection du paquet libalgorithm-merge-perl précédemment désélectionné.
Préparation du dépaquetage de .../28-libalgorithm-merge-perl_0.08-3_all.deb ...
Dépaquetage de libalgorithm-merge-perl (0.08-3) ...
Sélection du paquet manpages-dev précédemment désélectionné.
Préparation du dépaquetage de .../29-manpages-dev_4.15-1_all.deb ...
Dépaquetage de manpages-dev (4.15-1) ...
Paramétrage de libquadmath0:amd64 (8.2.0-1ubuntu2~18.04) ...
Paramétrage de libgomp1:amd64 (8.2.0-1ubuntu2~18.04) ...
Paramétrage de libatomic1:amd64 (8.2.0-1ubuntu2~18.04) ...
Paramétrage de libcc1-0:amd64 (8.2.0-1ubuntu2~18.04) ...
Paramétrage de make (4.1-9.1ubuntu1) ...
Paramétrage de libtsan0:amd64 (8.2.0-1ubuntu2~18.04) ...
Paramétrage de linux-libc-dev:amd64 (4.15.0-34.37) ...
Paramétrage de liblsan0:amd64 (8.2.0-1ubuntu2~18.04) ...
Paramétrage de gcc-7-base:amd64 (7.3.0-27ubuntu1~18.04) ...
Paramétrage de libmpx2:amd64 (8.2.0-1ubuntu2~18.04) ...
Paramétrage de dpkg-dev (1.19.0.5ubuntu2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
Paramétrage de libfakeroot:amd64 (1.22-2ubuntu1) ...
Paramétrage de libalgorithm-diff-perl (1.19.03-1) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2) ...
Paramétrage de libc-dev-bin (2.27-3ubuntu1) ...
Paramétrage de manpages-dev (4.15-1) ...
Paramétrage de libc6-dev:amd64 (2.27-3ubuntu1) ...
Paramétrage de libitm1:amd64 (8.2.0-1ubuntu2~18.04) ...
Paramétrage de libasan4:amd64 (7.3.0-27ubuntu1~18.04) ...
Paramétrage de libcilkrts5:amd64 (7.3.0-27ubuntu1~18.04) ...
Paramétrage de libubsan0:amd64 (7.3.0-27ubuntu1~18.04) ...
Paramétrage de fakeroot (1.22-2ubuntu1) ...
update-alternatives: utilisation de « /usr/bin/fakeroot-sysv » pour fournir « /usr/bin/fakeroot » (fakeroot) en mode automatique
Paramétrage de libgcc-7-dev:amd64 (7.3.0-27ubuntu1~18.04) ...
Paramétrage de cpp-7 (7.3.0-27ubuntu1~18.04) ...
Paramétrage de libstdc++-7-dev:amd64 (7.3.0-27ubuntu1~18.04) ...
Paramétrage de libalgorithm-merge-perl (0.08-3) ...
Paramétrage de libalgorithm-diff-xs-perl (0.04-5) ...
Paramétrage de cpp (4:7.3.0-3ubuntu2.1) ...
Paramétrage de gcc-7 (7.3.0-27ubuntu1~18.04) ...
Paramétrage de g++-7 (7.3.0-27ubuntu1~18.04) ...
Paramétrage de gcc (4:7.3.0-3ubuntu2.1) ...
Paramétrage de g++ (4:7.3.0-3ubuntu2.1) ...
update-alternatives: utilisation de « /usr/bin/g++ » pour fournir « /usr/bin/c++ » (c++) en mode automatique
Paramétrage de build-essential (12.4ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...

En bref, ça a marché.
C'est un petit pas pour l'homme mais un grand pour linux !

Hors ligne

#20 Le 30/09/2018, à 16:11

cqfd93

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Bonjour,

joshw a écrit :

C'est un petit pas pour l'homme mais un grand pour linux !

Tu feras surtout un grand pas le jour où tu comprendras qu'il faut toujours avoir un système à jour avant d'installer quoi que ce soit !!! Alors à faire d'urgence :

sudo apt update
sudo apt full-upgrade

cqfd93

En ligne

#21 Le 30/09/2018, à 16:52

joshw

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Bonjour cqfd93,

Merci pour le conseil, mais j'avais bien compris, si ce n'est que la mise à jour de "mon" système dépend d'une connexion stable.
Raison pour laquelle je faisais une recherche d'installation en locale (qui me paraît compliqué sauf erreur bien sûr)
Au passage, je viens d'une autre distribution et j'expérimente celle-ci.

Hors ligne

#22 Le 30/09/2018, à 19:15

joshw

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Bonsoir,

Pour info, la mise à jour s'est bien passée :

sudo apt full-upgrade

Au besoin, j'ai enregistré dans un fichier texte les détails de cette mise à jour.

Je pense que le mieux est que je suive les instructions données en téléchargeant le driver + tuto depuis le site du vendeur.
Si ça ne marche pas, je regarderai en détail la discussion proposée au post #12 par xubu1957

A plus tard et merci pour votre soutien.

Dernière modification par joshw (Le 30/09/2018, à 19:16)

Hors ligne

#23 Le 01/10/2018, à 04:42

joshw

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Bonsoir,

Voici ma source : https://www.tp-link.com/fr-be/download/ … tml#Driver

Bizarrement, le tuto a été rédigé pour Ubuntu, mais comme je le présentais y a un souci :

Dans la doc, il demande de chercher après un fichier make.c qui n'existe pas !
En fait, je crois comprendre qu'il s'agit du fichier Makefile.inc (car c'est le seul fichier contenant les lignes recherchées (et tout correspond à ce qui demandé))

Au préalable, il faut vérifier ceci :

cat /proc/version
Linux version 4.15.0-34-generic (buildd@lgw01-amd64-047) (gcc version 7.3.0 (Ubuntu 7.3.0-16ubuntu3)) #37-Ubuntu SMP Mon Aug 27 15:21:48 UTC 2018

Ensuite, je me déplace dans le répertoire driver et tente de compiler ...

baghou@baghou-All-Series:~/Documents/drivers_linux/Archer_T2U_V1_150901$ ls
 Driver  'Installation for linux driver_MTK.pdf'
baghou@baghou-All-Series:~/Documents/drivers_linux/Archer_T2U_V1_150901$ cd Driver/
baghou@baghou-All-Series:~/Documents/drivers_linux/Archer_T2U_V1_150901/Driver$ ls
 config.mk      DPA.PFI             load.sh          unload.sh              'Untitled Project.PR'
 cp_module.sh   DPA.PO              Makefile        'Untitled Project.IAB'  'Untitled Project.PRI'
 cp_util.sh     DPA.PR              Makefile.clean  'Untitled Project.IAD'  'Untitled Project.PS'
 DPA.IAB        DPA.PRI             Makefile.inc    'Untitled Project.IMB'  'Untitled Project.SearchResults'
 DPA.IAD        DPA.PS              MODULE          'Untitled Project.IMD'  'Untitled Project.WK3'
 DPA.IMB        DPA.SearchResults   NETIF           'Untitled Project.PFI'   UTIL
 DPA.IMD        DPA.WK3             test            'Untitled Project.PO'
baghou@baghou-All-Series:~/Documents/drivers_linux/Archer_T2U_V1_150901/Driver$ sudo make
[sudo] Mot de passe de baghou : 
make -C UTIL/ osutil
make[1] : on entre dans le répertoire « /home/baghou/Documents/drivers_linux/Archer_T2U_V1_150901/Driver/UTIL »
cp -f os/linux/Makefile.6.util /home/baghou/Documents/drivers_linux/Archer_T2U_V1_150901/Driver/UTIL/os/linux/Makefile
make -C /lib/modules/4.15.0-34-generic/build SUBDIRS=/home/baghou/Documents/drivers_linux/Archer_T2U_V1_150901/Driver/UTIL/os/linux modules
make[2] : on entre dans le répertoire « /usr/src/linux-headers-4.15.0-34-generic »
Makefile:976: "Cannot use CONFIG_STACK_VALIDATION=y, please install libelf-dev, libelf-devel or elfutils-libelf-devel"
  CC [M]  /home/baghou/Documents/drivers_linux/Archer_T2U_V1_150901/Driver/UTIL/os/linux/../../os/linux/rt_usb_util.o
/home/baghou/Documents/drivers_linux/Archer_T2U_V1_150901/Driver/UTIL/os/linux/../../os/linux/rt_usb_util.c: In function ‘rausb_fill_bulk_urb’:
/home/baghou/Documents/drivers_linux/Archer_T2U_V1_150901/Driver/UTIL/os/linux/../../os/linux/rt_usb_util.c:425:68: error: passing argument 6 of ‘usb_fill_bulk_urb’ from incompatible pointer type [-Werror=incompatible-pointer-types]
  usb_fill_bulk_urb(urb, dev, pipe, transfer_buffer, buffer_length, complete_fn, context);
                                                                    ^~~~~~~~~~~
In file included from /home/baghou/Documents/drivers_linux/Archer_T2U_V1_150901/Driver/UTIL/include/os/rt_linux.h:40:0,
                 from /home/baghou/Documents/drivers_linux/Archer_T2U_V1_150901/Driver/UTIL/include/rtmp_os.h:48,
                 from /home/baghou/Documents/drivers_linux/Archer_T2U_V1_150901/Driver/UTIL/include/rtmp_comm.h:62,
                 from /home/baghou/Documents/drivers_linux/Archer_T2U_V1_150901/Driver/UTIL/os/linux/../../os/linux/rt_usb_util.c:18:
./include/linux/usb.h:1612:20: note: expected ‘usb_complete_t {aka void (*)(struct urb *)}’ but argument is of type ‘USB_COMPLETE_HANDLER {aka void (*)(void *)}’
 static inline void usb_fill_bulk_urb(struct urb *urb,
                    ^~~~~~~~~~~~~~~~~
cc1: some warnings being treated as errors
scripts/Makefile.build:332: recipe for target '/home/baghou/Documents/drivers_linux/Archer_T2U_V1_150901/Driver/UTIL/os/linux/../../os/linux/rt_usb_util.o' failed
make[3]: *** [/home/baghou/Documents/drivers_linux/Archer_T2U_V1_150901/Driver/UTIL/os/linux/../../os/linux/rt_usb_util.o] Error 1
Makefile:1552: recipe for target '_module_/home/baghou/Documents/drivers_linux/Archer_T2U_V1_150901/Driver/UTIL/os/linux' failed
make[2]: *** [_module_/home/baghou/Documents/drivers_linux/Archer_T2U_V1_150901/Driver/UTIL/os/linux] Error 2
make[2] : on quitte le répertoire « /usr/src/linux-headers-4.15.0-34-generic »
Makefile:527: recipe for target 'osutil' failed
make[1]: *** [osutil] Error 2
make[1] : on quitte le répertoire « /home/baghou/Documents/drivers_linux/Archer_T2U_V1_150901/Driver/UTIL »
Makefile:3: recipe for target 'all' failed
make: *** [all] Error 2

Bon la dessus, je vais jeter un œil au post #12

Dernière modification par joshw (Le 01/10/2018, à 04:48)

Hors ligne

#24 Le 01/10/2018, à 10:28

joshw

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Bonjour,

Je vais essayer ceci (pour kernel 4.15) : https://github.com/regalstreak/mt7610u_ … o_20130916

mais il s'agit d'un paquet deb, à ce niveau là, j'ai un manque de connaissance...

Hors ligne

#25 Le 01/10/2018, à 11:51

joshw

Re : [RESOLU] Installation d'un driver wifi / Installation locale

Bonjour,

j'ai suivi les instructions du post #24
je n'ai pas eu de message d'erreur après avoir fait le :

sudo make install

mais via sudo (car il demande de le faire en tant simple utilisateur)

J'ai aussi fait un wifi check

>>    cat /etc/lsb-release 

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=18.04
DISTRIB_CODENAME=bionic
DISTRIB_DESCRIPTION="Ubuntu 18.04.1 LTS"

>>    lsusb 

Bus 002 Device 002: ID 8087:8000 Intel Corp. 
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:8008 Intel Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 004: ID 048d:1336 Integrated Technology Express, Inc. SD/MMC Cardreader
Bus 003 Device 003: ID 148f:761a Ralink Technology, Corp. 
Bus 003 Device 002: ID 045e:076c Microsoft Corp. Comfort Mouse 4500
Bus 003 Device 005: ID 045e:07f8 Microsoft Corp. Wired Keyboard 600 (model 1576)
Bus 003 Device 007: ID 1782:5d20 Spreadtrum Communications Inc. 
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

>>    lspci -k -nn | grep -A 3 -i net 

03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
	Subsystem: ASUSTeK Computer Inc. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [1043:8554]
	Kernel driver in use: r8169
	Kernel modules: r8169

>>    sudo lshw -C network 

  *-network
       description: Ethernet interface
       produit: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
       fabriquant: Realtek Semiconductor Co., Ltd.
       identifiant matériel: 0
       information bus: pci@0000:03:00.0
       nom logique: enp3s0
       version: 0c
       numéro de série: e0:3f:49:45:f6:4a
       taille: 10Mbit/s
       capacité: 1Gbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half firmware=rtl8168g-2_0.0.1 02/06/13 latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       ressources: irq:18 portE/S:d000(taille=256) mémoire:f7d00000-f7d00fff mémoire:f0000000-f0003fff
  *-network:0 DÉSACTIVÉ
       description: Interface réseau sans fil
       identifiant matériel: 2
       nom logique: ra0
       fonctionnalités: ethernet physical wireless
       configuration: broadcast=yes driver=RALINK WLAN multicast=yes wireless=Ralink STA
  *-network:1
       description: Ethernet interface
       identifiant matériel: 3
       nom logique: enp0s20u1
       numéro de série: 12:e3:75:2e:50:02
       fonctionnalités: ethernet physical
       configuration: broadcast=yes driver=rndis_host driverversion=22-Aug-2005 firmware=RNDIS device ip=192.168.137.47 link=yes multicast=yes

>>    lsmod 

Module                  Size  Used by
rndis_host             16384  0
cdc_ether              16384  1 rndis_host
usbnet                 45056  2 rndis_host,cdc_ether
cfg80211              622592  0
mt7650u_sta           917504  0
joydev                 24576  0
input_leds             16384  0
intel_rapl             20480  0
x86_pkg_temp_thermal    16384  0
intel_powerclamp       16384  0
coretemp               16384  0
eeepc_wmi              16384  0
kvm_intel             212992  0
asus_wmi               28672  1 eeepc_wmi
sparse_keymap          16384  1 asus_wmi
kvm                   598016  1 kvm_intel
irqbypass              16384  1 kvm
crct10dif_pclmul       16384  0
crc32_pclmul           16384  0
ghash_clmulni_intel    16384  0
pcbc                   16384  0
snd_hda_codec_realtek   106496  1
snd_hda_codec_hdmi     49152  1
snd_hda_codec_generic    73728  1 snd_hda_codec_realtek
snd_hda_intel          40960  8
snd_hda_codec         126976  4 snd_hda_intel,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek
snd_hda_core           81920  5 snd_hda_intel,snd_hda_codec,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek
snd_hwdep              20480  1 snd_hda_codec
snd_pcm                98304  4 snd_hda_intel,snd_hda_codec,snd_hda_core,snd_hda_codec_hdmi
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
aesni_intel           188416  0
aes_x86_64             20480  1 aesni_intel
crypto_simd            16384  1 aesni_intel
snd_rawmidi            32768  1 snd_seq_midi
glue_helper            16384  1 aesni_intel
cryptd                 24576  3 crypto_simd,ghash_clmulni_intel,aesni_intel
intel_cstate           20480  0
intel_rapl_perf        16384  0
snd_seq                65536  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              32768  2 snd_seq,snd_pcm
wmi_bmof               16384  0
snd                    81920  27 snd_hda_intel,snd_hwdep,snd_seq,snd_hda_codec,snd_timer,snd_rawmidi,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_seq_device,snd_hda_codec_realtek,snd_pcm
mei_me                 40960  0
lpc_ich                24576  0
soundcore              16384  1 snd
mei                    90112  1 mei_me
shpchp                 36864  0
mac_hid                16384  0
sch_fq_codel           20480  3
parport_pc             36864  0
ppdev                  20480  0
lp                     20480  0
parport                49152  3 lp,parport_pc,ppdev
ip_tables              28672  0
x_tables               40960  1 ip_tables
autofs4                40960  2
amdgpu               2703360  0
chash                  16384  1 amdgpu
hid_microsoft          16384  0
hid_generic            16384  0
usbhid                 49152  0
uas                    24576  0
usb_storage            69632  1 uas
hid                   118784  3 hid_generic,usbhid,hid_microsoft
radeon               1470464  23
i2c_algo_bit           16384  2 amdgpu,radeon
ttm                   106496  2 amdgpu,radeon
drm_kms_helper        172032  2 amdgpu,radeon
syscopyarea            16384  1 drm_kms_helper
sysfillrect            16384  1 drm_kms_helper
sysimgblt              16384  1 drm_kms_helper
r8169                  86016  0
fb_sys_fops            16384  1 drm_kms_helper
mii                    16384  2 r8169,usbnet
drm                   401408  18 amdgpu,radeon,ttm,drm_kms_helper
ahci                   36864  3
libahci                32768  1 ahci
wmi                    24576  2 asus_wmi,wmi_bmof
video                  45056  1 asus_wmi
>>    iwconfig 

ra0       Ralink STA  
          

>>    ifconfig -a 

enp0s20u1: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.137.47  netmask 255.255.255.0  broadcast 192.168.137.255
        inet6 fe80::c748:9b6d:f68b:b5f0  prefixlen 64  scopeid 0x20<link>
        ether 12:e3:75:2e:50:02  txqueuelen 1000  (Ethernet)
        RX packets 5060  bytes 4530746 (4.5 MB)
        RX errors 1  dropped 0  overruns 0  frame 1
        TX packets 5305  bytes 880306 (880.3 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

enp3s0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether e0:3f:49:45:f6:4a  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Boucle locale)
        RX packets 861  bytes 65494 (65.4 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 861  bytes 65494 (65.4 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

ra0: flags=4098<BROADCAST,MULTICAST>  mtu 1500
        ether 00:00:00:00:00:00  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0


>>    sudo iwlist scan 


>>    uname -r -m 

4.15.0-34-generic x86_64

>>    cat /etc/network/interfaces 

# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

>>    nm-tool 


>>    nmcli dev wifi 


>>    nmcli connection list (< 15.04) ou nmcli connection show (>= 15.04) 

NAME                 UUID                                  TYPE      DEVICE    
Connexion filaire 4  f79cd136-f1c8-34f6-8c2a-82bc1124866a  ethernet  enp0s20u1 
Connexion filaire 1  dae9fdd2-a79e-3f38-9310-46fd1c86f8b6  ethernet  --        
Connexion filaire 2  865f92a6-b6bc-3877-a203-fb2c40d8e3c0  ethernet  --        
Connexion filaire 3  6b14ef5d-1efb-352f-8b1e-d4ed1ec95c2c  ethernet  --        

>>    nmcli connection status 


>>    sudo rfkill list 

Je me demande si à ce stade il n'y a pas une commande pour activer le wifi.

Hors ligne