Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/11/2018, à 16:51

phleconte

[contourné] teamviewer 13 GUI ne se lance pas

Bonjour,
Teamviewer sur le Zenbook (Kubuntu 18.04) ne se lance pas, j'ai fait les manips suivantes :
- télécharger la version 13 sur le site de Teamviewer (https://www.teamviewer.com/fr/telecharger/linux/)
- installer le paquet
- je le trouve dans ma liste d'applications mais quand je le lance, rien ne se passe
- en console, j'obtiens les messages suivants :

philippe@philippe-UX310UA:~$ teamviewer
Init...
CheckCPU: SSE2 support: yes
Checking setup...
Launching TeamViewer ...
Launching TeamViewer GUI ...
philippe@philippe-UX310UA:~$ 

mais rien ne se passe
j'ai supprimé, purgé, redémarré, réinstallé y compris avec synaptic le paquet qt56-teamviewer et rien ne change. Le wiki n'est pas mis à jour depuis 14.04, j'ai trouvé et testé des réponses variées sur internet
https://community.teamviewer.com/t5/Lin … 9503#M2409
y compris installer la version 32-bits comme recommandé mais rien n'y fait...
Si vous avez une idée, merci d'avance

Dernière modification par phleconte (Le 01/11/2018, à 21:47)


Tour assemblée, I5, RAM 8 Go, SSD 512 Go, KDE neon 64 bits 64 bits
Asus ZENBOOK, KDE neon 64 bits, RAM 12 Go

Hors ligne

#2 Le 01/11/2018, à 17:17

nam1962

Re : [contourné] teamviewer 13 GUI ne se lance pas

Aide indirecte : à cause de comportements du genre, j'ai viré Teamviewer pour le remplacer avantageusement par Anydesk


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing - Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#3 Le 01/11/2018, à 18:35

phleconte

Re : [contourné] teamviewer 13 GUI ne se lance pas

Bonsoir,
je viens de charger Anydesk et de l'installer sur deux ordinateurs de la maison et de fait, ça marche vraiment bien ! il n'y a plus qu'à changer sur les autres ordinateurs distants.
Merci et bonne soirée !


Tour assemblée, I5, RAM 8 Go, SSD 512 Go, KDE neon 64 bits 64 bits
Asus ZENBOOK, KDE neon 64 bits, RAM 12 Go

Hors ligne

#4 Le 01/11/2018, à 18:50

nam1962

Re : [contourné] teamviewer 13 GUI ne se lance pas

Tu peux mettre [Contourné] dans le titre de ton premier post wink


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing - Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#5 Le 01/11/2018, à 21:48

phleconte

Re : [contourné] teamviewer 13 GUI ne se lance pas

c'est fait, merci encore !


Tour assemblée, I5, RAM 8 Go, SSD 512 Go, KDE neon 64 bits 64 bits
Asus ZENBOOK, KDE neon 64 bits, RAM 12 Go

Hors ligne