Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 29/11/2018, à 00:25

Neo-Dogo

[RESOLU] Clé USB qui ne se monte pas.

Bonjour à toutes et tous ;

J'ai une carte mémoire sortie de ma GoPro que je plug dans un adaptateur USB lui même installé dans un port de mon portable sous 18.04..

Avant ça marchait bien et je pouvais exploiter mes vidéo mais là ... un clic clic me signale que le dongle USB est bien détecté mais rien d'autre.

J'ai lancé la commande

dmesg | tail -1 > ~/tail.txt ; sleep 45 && echo ; mount -l | tail -1 ; echo ; lsusb ; echo ; lsusb -t ; echo ; dmesg | grep -A1000 "$(sed -r 's/([].[])/\\\1/g' ~/tail.txt)" | grep -Evi "80211|associate|authenticat|dhclient|dhcp|forcedeth|ipv6|link is not ready|network|no link during initialization|phy0|tx status|ufw|wlan"; echo; ls -la /media ; echo; ls -la /media/$USER ; echo; dpkg -l | grep -i "file manager" | grep -v plugin | tr -s " " | cut -d" " -s -f1,2,3,4 ; echo; ls -lrt /dev/disk/by-id | tail -3 ; whoami

et voici le retour

gvfsd-fuse on /run/user/1000/gvfs type fuse.gvfsd-fuse (rw,nosuid,nodev,relatime,user_id=1000,group_id=1000)

Bus 002 Device 008: ID aaaa:8816 MXT 
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 058f:a014 Alcor Micro Corp. Asus Integrated Webcam
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

/:  Bus 02.Port 1: Dev 1, Class=root_hub, Driver=ehci-pci/2p, 480M
    |__ Port 1: Dev 2, If 0, Class=Hub, Driver=hub/6p, 480M
        |__ Port 2: Dev 8, If 0, Class=Mass Storage, Driver=usb-storage, 480M
/:  Bus 01.Port 1: Dev 1, Class=root_hub, Driver=ehci-pci/2p, 480M
    |__ Port 1: Dev 2, If 0, Class=Hub, Driver=hub/6p, 480M
        |__ Port 2: Dev 3, If 0, Class=Video, Driver=uvcvideo, 480M
        |__ Port 2: Dev 3, If 1, Class=Video, Driver=uvcvideo, 480M

[ 1770.549250] usb 2-1.1: USB disconnect, device number 7
[ 1796.939684] usb 2-1.2: new high-speed USB device number 8 using ehci-pci
[ 1797.048760] usb 2-1.2: New USB device found, idVendor=aaaa, idProduct=8816
[ 1797.048768] usb 2-1.2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 1797.048773] usb 2-1.2: Product: MXT USB Device
[ 1797.048778] usb 2-1.2: Manufacturer: MXTronics
[ 1797.048782] usb 2-1.2: SerialNumber: 130818v01
[ 1797.049542] usb-storage 2-1.2:1.0: USB Mass Storage device detected
[ 1797.050027] scsi host6: usb-storage 2-1.2:1.0
[ 1798.053039] scsi 6:0:0:0: Direct-Access     MXT-USB  Storage Device   1308 PQ: 0 ANSI: 0 CCS
[ 1798.054073] sd 6:0:0:0: Attached scsi generic sg3 type 0
[ 1798.056551] sd 6:0:0:0: [sdc] Attached SCSI removable disk

total 12
drwxr-xr-x   3 root root 4096 nov.  22  2016 .
drwxr-xr-x  24 root root 4096 sept.  4 00:15 ..
drwxr-x---+  2 root root 4096 sept. 18 21:53 pascal

total 8
drwxr-x---+ 2 root root 4096 sept. 18 21:53 .
drwxr-xr-x  3 root root 4096 nov.  22  2016 ..

ii a11y-profile-manager-indicator 0.1.11-0ubuntu4 amd64
ii liba11y-profile-manager-0.1-0:amd64 0.1.11-0ubuntu4 amd64
ii liba11y-profile-manager-data 0.1.11-0ubuntu4 all
ii nautilus 1:3.26.4-0~ubuntu18.04.2 amd64
ii unity-accessibility-profiles 0.1.11-0ubuntu4 all

lrwxrwxrwx 1 root root 10 nov.  28 22:46 wwn-0x50014ee65986f337-part2 -> ../../sdb2
lrwxrwxrwx 1 root root 10 nov.  28 22:46 ata-WDC_WD10JPVX-22JC3T0_WD-WX51AB309623-part2 -> ../../sdb2
lrwxrwxrwx 1 root root  9 nov.  28 23:16 usb-MXT-USB_Storage_Device_130818v01-0:0 -> ../../sdc
pascal

La clé est bien visible mais ...

Un coup de main serait bien apprécié.
Cordialement

Dernière modification par Neo-Dogo (Le 29/11/2018, à 23:46)

Hors ligne

#2 Le 29/11/2018, à 01:10

moko138

Re : [RESOLU] Clé USB qui ne se monte pas.

La carte mémoire apparaît, oui, comme /dev/sdc :

[ 1798.056551] sd 6:0:0:0: [sdc] Attached SCSI removable disk
lrwxrwxrwx 1 root root  9 nov.  28 23:16 usb-MXT-USB_Storage_Device_130818v01-0:0 -> ../../sdc

     Mais c'est tout :
- pas de partition (ce n'est pas conseillé, mais certains appareils formatent ainsi. C'est peut-être le cas de ta GoPro).
- Pas de montage
- pas même de capacité détectée (aïe...).

Il reste un tout petit peu d'espoir, parce que dmesg n'avait pas renvoyé de message d'erreur, mais...

Montre

dmesg | grep -A1000 056551 | grep -i usb

%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#3 Le 29/11/2018, à 16:04

Neo-Dogo

Re : [RESOLU] Clé USB qui ne se monte pas.

Bonjour moko et merci de ton aide ;

J'ai lancé dmesg avec les recherches indiquées et .... rien !
J'ai rebooté sous windaube et là aussi, le dongle USB n'est pas reconnu.
Je suis revenu sous le Tux et j'ai viré le dongle pour insérer ma microSD dans un adaptateur SD et là miracle de la technique, ça joue. Je pense donc que c'est mon adaptateur microSD/USB qui merdoie. Je vais de ce pas le stocker dans un endroit approprié et définitif.

Merci encore à toi pour l'aide que tu apportes à tous.

Hors ligne

#4 Le 29/11/2018, à 22:41

moko138

Re : [RESOLU] Clé USB qui ne se monte pas.

smile
Content que ce soit résolu !
  - -

J'ai lancé dmesg avec les recherches indiquées et .... rien !

Normal, puisque tu avais redémarré entre temps, donc dmesg avait été réinitialisé... alors que ma commande
dmesg | grep -A1000 056551 | grep -i usb
cherchait explicitement dans la suite de

[ 1798.056551] sd 6:0:0:0: [sdc] Attached SCSI removable disk

  - -
Le problème des adaptateurs microSD,
C'est en effet qu'ils sont tellement fins et étroits qu'il est à peu près impossible d'en retirer une poussière une fois qu'elle s'y est logée.
  Pour bien faire, il leur faudrait des bouchons protecteurs quand ils ne sont pas employés.

= =

C'est ici un forum d'entraide.
Donc, puisque ton problème est résolu, ce serait bien que tu notes "[Résolu]" dans le titre (en éditant ton premier message), cf. http://doc.ubuntu-fr.org/tutoriel/howto … _en_resolu.  Ceci
pour aider les suivants smile - merci pour eux ! - qui feront une recherche avec précisément le mot "résolu".


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#5 Le 29/11/2018, à 23:47

Neo-Dogo

Re : [RESOLU] Clé USB qui ne se monte pas.

Pas de problème.

Et encore MERCI !

Hors ligne