Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 14/01/2019, à 20:01

MttGhn

Grub qui disparait ;(

Bonjour à tous,

J'ai w10 installé sur un SSD, j'ai partitionné ce ssd et ai alloué 50go pour l'installation de Ubuntu Budgie que je veux utiliser au quotidien (avec 1to de stockage). J'adore l'OS mais parfois j'ai besoin de w10 pour utiliser des programmes exclusivement windows.

Sauf que! Il y a un que.

Quand je boot sur w10, le dualboot disparait au prochain redémarrage. Pour le récupérer le dois lancer Budgie en live pour lancer la commande suivante :

sudo add-apt-repository -y ppa:yannubuntu/boot-repair && sudo apt update && sudo apt install -y boot-repair boot-info && sudo boot-repair

Cela reste néanmoins contraignant smile


Merci pour vos solutions.

Hors ligne

#2 Le 14/01/2019, à 20:38

jamesbad000

Re : Grub qui disparait ;(

Bonjour,

Il semble que ton windows se remette lui même en os par défaut dans le bios UEFI.
Il serait intéressant que tu fournisse le rapport boot-info avant de réparer, pour qu'on puisse confirmer.
Par ailleurs il doit être possible (ça dépend du PC) d'aller dans le bios pour remettre ubuntu comme os par défaut...


L'espace et le temps sont les modes par lesquels nous pensons, et non les conditions dans lesquelles nous vivons. (Signé Albert)

Hors ligne